<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta property="og:image" content="http://newsbytes.ph/wp-content/uploads/2020/03/group-call-viber.jpg" />


<!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="http://newsbytes.ph/wp-content/themes/NewsbytesV2/css/iecss.css" />
<![endif]-->
<link rel="shortcut icon" href="http://newsbytes.ph/wp-content/uploads/2019/09/favicon.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://newsbytes.ph/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://newsbytes.ph/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://newsbytes.ph/feed/atom/" />
<link rel="pingback" href="http://newsbytes.ph/xmlrpc.php" />


<title>With rise of telecommuting, Viber doubles max number of group call participants &#8211; Newsbytes Philippines</title>
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Newsbytes Philippines &raquo; Feed" href="http://newsbytes.ph/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-157121359-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-157121359-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/newsbytes.ph\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://newsbytes.ph/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='theme.css-css'  href='http://newsbytes.ph/wp-content/plugins/popup-builder/public/css/theme.css?ver=3.64.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='http://newsbytes.ph/wp-content/themes/NewsbytesV2/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://newsbytes.ph/wp-content/themes/NewsbytesV2/css/reset.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://newsbytes.ph/wp-content/themes/NewsbytesV2/css/media-queries.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://newsbytes.ph/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://newsbytes.ph/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/newsbytes.ph","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsbytes.ph/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='http://newsbytes.ph/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://newsbytes.ph/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://newsbytes.ph/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sgpbPublicUrl = "http:\/\/newsbytes.ph\/wp-content\/plugins\/popup-builder\/public\/";
var SGPB_JS_LOCALIZATION = {"imageSupportAlertMessage":"Only image files supported","areYouSure":"Are you sure?","addButtonSpinner":"Add","audioSupportAlertMessage":"Only audio files supported (e.g.: mp3, wav, m4a, ogg)","publishPopupBeforeElementor":"Please, publish the popup before starting to use Elementor with it!","publishPopupBeforeDivi":"Please, publish the popup before starting to use Divi Builder with it!","closeButtonAltText":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsbytes.ph/wp-content/plugins/popup-builder/public/js/Popup.js?ver=3.64.1'></script>
<script type='text/javascript' src='http://newsbytes.ph/wp-content/plugins/popup-builder/public/js/PopupConfig.js?ver=3.64.1'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://newsbytes.ph/wp-content/plugins/popup-builder/public/js/PopupBuilder.js?ver=3.64.1'></script>
<script type='text/javascript' src='http://newsbytes.ph/wp-content/plugins/sam-pro-free/js/polyfill.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://newsbytes.ph/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://newsbytes.ph/wp-content/plugins/sam-pro-free/js/jquery.iframetracker.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samProOptions = {"au":"http:\/\/newsbytes.ph\/wp-content\/plugins\/sam-pro-free\/sam-pro-layout.php","load":"0","mailer":"1","clauses":"fX9tH\/Yv6wV0t89UcXH2KTOgFH8An5bixd9kcgefGChomJMEBLdEib10fG0iFNrCXRXQPKXZp\/u+wI\/TXOWPaNQpUE5aAKeLjFBJWWFoxGMYp9lh9pijCsl9YadUx4t2bFZa6Wdc8QTKw83\/J2DkCvzLzDvUZG\/yOUh5FPfnaLFKcBOGzkIH2OaZLXBeJ8Jrk3tljm\/RBhkSqm4zpEEsulFWb5gLsj6+M3QM61N4CN95wdpIcJQrdJmwED0c5HQXJ5FTY38ISew7GWuzdEc1rjSUU4vkvLiUYBhirC5qKDu0XrHDWtQt3p5EC6jIdzWDSxa6Jt0GbI2dbmwsPHaoiwm5fJ69bLGgSq\/hC2pOryM1iOct50qrd42PtkCxyokekKdBloQyg4GpLfDMHUG06vy7Ul8mRb5baxGSmGKjrWymlwq3yAP5vRCadDu1JFoGDfyR6dZ9VqyC3KuDlqMzdHwNc6mpMmoq717+jDT44OSgcAiwkNcmcLaMRM8Tv+A2Mef\/ff3Cracja86L2RYUkiOzNJlR0Tta8ecRTpv36C3EfJrPpdYIOhJv0synHXouPPVSrQ9Janp9Ev1OgKD8nNtY7XUVFOM8yMS4pR7eYtcAFUqODEIIj8414eEp6vKbZ5STlmcbXrTw\/rFg3yQek6xTzhOfrw9j4SfQZ+otPQwrAakhbNncj3vyA9KL5qmGFjLgWirFp25Dz8FT70E\/3xwgG0a6smlkydSBiAvuSWPURdBsRejkyuMO\/ipMet6vOd77p5P\/u9TGznENnf3oJg==","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","samProNonce":"b17eeb6201","ajaxUrl":"http:\/\/newsbytes.ph\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsbytes.ph/wp-content/plugins/sam-pro-free/js/sam.pro.layout.min.js?ver=1.0.0.10'></script>
<link rel='https://api.w.org/' href='http://newsbytes.ph/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://newsbytes.ph/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newsbytes.ph/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Coronavirus-themed websites on the rise, security firm warns' href='http://newsbytes.ph/2020/03/coronavirus-themed-websites-on-the-rise-security-firm-warns/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="http://newsbytes.ph/2020/03/with-rise-of-telecommuting-viber-doubles-max-number-of-group-call-participants/" />
<link rel='shortlink' href='http://newsbytes.ph/?p=60622' />
<link rel="alternate" type="application/json+oembed" href="http://newsbytes.ph/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsbytes.ph%2F2020%2F03%2Fwith-rise-of-telecommuting-viber-doubles-max-number-of-group-call-participants%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://newsbytes.ph/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsbytes.ph%2F2020%2F03%2Fwith-rise-of-telecommuting-viber-doubles-max-number-of-group-call-participants%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- This site is using AdRotate v5.7 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content=""/>			<meta property="fb:pages" content="116804658353606" />
							<meta property="ia:markup_url" content="http://newsbytes.ph/2020/03/with-rise-of-telecommuting-viber-doubles-max-number-of-group-call-participants/?ia_markup=1" />
				<style type='text/css'>img#wpstats{display:none}</style>



<style type='text/css'>

@import url(//fonts.googleapis.com/css?family=Open+Sans:400,600,700|Open+Sans+Condensed:300,700|Oswald:300,400,700|Alegreya:400|Open+Sans+Condensed:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese);

#main-nav .menu li a,
#main-nav .menu li ul li a {
	font-family: 'Open Sans Condensed', sans-serif;
	}

.main-text h1,
.sub-text h2 {
	font-family: 'Oswald', sans-serif;
	}

.home-widget .cat-dark-text h2,
.home-widget .category-light h2 a,
.sidebar-small-widget .category-light h2 a,
ul.home-carousel li h2,
h1.headline,
h1.headline-page,
.prev-post a,
.next-post a,
.related-text a,
#post-404 h1,
h3.cat-header,
.archive-text h2 a,
.archive-text-noimg h2 a,
ul.widget-buzz li h2 a,
.sidebar-widget .cat-dark-text h2,
.sidebar-widget .category-light h2 a,
.footer-widget .category-light h2 a {
	font-family: 'Oswald', sans-serif;
	}

#logo-wrapper,
#logo-small {
	height: 100px;
	}

#main-nav .menu li:hover ul li a {
	background: #333333;
	}

#main-nav .menu li:hover ul li a:hover {
	background: #e91b23;
	}

#main-nav .menu li:hover,
#main-nav .menu li a:hover,
#main-nav .menu li.current-menu-item,
#main-nav .menu li.current-post-parent {
	background: #e91b23 url(http://newsbytes.ph/wp-content/themes/NewsbytesV2/images/menu-fade.png) repeat-x bottom;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #e91b23;
	}

.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	opacity: 0.8;
	}

span.comment-count,
h3.post-header,
h3.comment-header,
h3.home-widget-header,
h3.small-widget-header,
h3.sidebar-widget-header,
span.post-tags-header,
.post-tags a:hover,
ul.tabber-widget li.active,
ul.tabber-widget li:hover,
.tag-cloud a:hover,
.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #e91b23;
	}

span.home-widget-header,
span.small-widget-header,
span.sidebar-widget-header,
ul.tabber-widget,
#comments,
#related-posts {
	border-top: 3px solid #e91b23;
	}

ol.commentlist {
	border-bottom: 3px solid #e91b23;
	}

.prev-post,
.next-post {
	color: #e91b23;
	}

#nav-wrapper {
	background: #333333 url(http://newsbytes.ph/wp-content/themes/NewsbytesV2/images/menu-fade.png) repeat-x bottom;
	}

.search-fly-wrap {
	background: #333333;
	}

#nav-mobi select {
	background: #333333 url(http://newsbytes.ph/wp-content/themes/NewsbytesV2/images/triangle-dark.png) no-repeat right;
	}

a, a:visited {
	color: #fa4b2a;
	}

#wallpaper {
	background: url() no-repeat 50% 0;
	}

</style>


<style type="text/css">
#main-nav {
	max-width: 950px;
	}
</style>


	<script type="text/javascript" src="http://cdn.innity.net/admanager.js"></script>

</head>

<body class="post-template-default single single-post postid-60622 single-format-standard">

	
	
<div id="site">
	<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://facebook.com/newsbytesph" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/newsbytesph" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="https://instagram.com/newsbytesph" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																					<li class="link-soc">
						<a href="https://linkedin.com/newsbytesph" target="_blank">
						<i class="fa fa-linkedin fa-2"></i>
						</a>
					</li>
																	<li class="rss-soc">
						<a href="http://newsbytes.ph/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-60193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-60193"><a href="http://newsbytes.ph/">HOME</a></li>
<li id="menu-item-60176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60176"><a href="http://newsbytes.ph/category/top-stories/">Top Stories</a></li>
<li id="menu-item-60177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60177"><a href="http://newsbytes.ph/category/it-news/">I.T. News</a></li>
<li id="menu-item-60178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60178"><a href="http://newsbytes.ph/category/business-it/">Business I.T.</a></li>
<li id="menu-item-60179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60179"><a href="http://newsbytes.ph/category/research-reports/">Research Reports</a></li>
<li id="menu-item-56849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56849"><a href="http://newsbytes.ph/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-56850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56850"><a href="http://newsbytes.ph/category/gadgets/">Gadgets</a></li>
<li id="menu-item-56851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56851"><a href="http://newsbytes.ph/category/features/">Features</a></li>
<li id="menu-item-60183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-60183"><a href="http://newsbytes.ph/">MORE</a>
<ul class="sub-menu">
	<li id="menu-item-60184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60184"><a href="http://newsbytes.ph/category/blogs/">Blogs</a></li>
	<li id="menu-item-60185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60185"><a href="http://newsbytes.ph/category/bulletin/">Bulletin</a></li>
	<li id="menu-item-60186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60186"><a href="http://newsbytes.ph/category/elearning/">E-Learning</a></li>
	<li id="menu-item-60187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60187"><a href="http://newsbytes.ph/category/e-security/">e-Security</a></li>
	<li id="menu-item-60188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60188"><a href="http://newsbytes.ph/category/gaming/">Gaming</a></li>
	<li id="menu-item-60189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60189"><a href="http://newsbytes.ph/category/networked-car/">Networked Car</a></li>
	<li id="menu-item-60190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60190"><a href="http://newsbytes.ph/category/product-news/">Product News</a></li>
	<li id="menu-item-60191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60191"><a href="http://newsbytes.ph/category/product-reviews/">Product Reviews</a></li>
	<li id="menu-item-60192" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60192"><a href="http://newsbytes.ph/category/startups-apps/">Startups | Apps</a></li>
</ul>
</li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->		<div id="bot-wrap">
	<div id="wrapper">
				<div id="header-wrapper">
			<div id="top-header-wrapper">
				<div id="top-nav">
					<div class="menu"><ul>
<li class="page_item page-item-2"><a href="http://newsbytes.ph/about-us/">About Us</a></li>
<li class="page_item page-item-56867"><a href="http://newsbytes.ph/advertise/">Advertise</a></li>
<li class="page_item page-item-56865"><a href="http://newsbytes.ph/contact-information/">Contact Information</a></li>
<li class="page_item page-item-58205"><a href="http://newsbytes.ph/subscribe/">Subscribe</a></li>
</ul></div>
				</div><!--top-nav-->
				<div id="content-social">
					<ul>
												<li><a href="https://facebook.com/newsbytesph" alt="Facebook" class="fb-but" target="_blank"></a></li>
																		<li><a href="https://twitter.com/newsbytesph" alt="Twitter" class="twitter-but" target="_blank"></a></li>
																								<li><a href="https://instagram.com/newsbytesph" alt="Instagram" class="instagram-but" target="_blank"></a></li>
																																				<li><a href="https://linkedin.com/newsbytesph" alt="Linkedin" class="linkedin-but" target="_blank"></a></li>
												<li><a href="http://newsbytes.ph/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
					</ul>
				</div><!--content-social-->
			</div><!--top-header-wrapper-->
									<div id="leader-small">
				<div id="ad-728">
					<a href='https://web.facebook.com/COCLawOffice/' target='_blank'><img src=http://newsbytes.ph/wp-content/uploads/2020/02/COC-law-banner.jpg></a>				</div><!--ad-728-->
			</div><!--leader-small-->
						<div id="logo-small" itemscope itemtype="http://schema.org/Organization">
									<a itemprop="url" href="http://newsbytes.ph"><img itemprop="logo" src="http://newsbytes.ph/wp-content/uploads/2019/09/logo2019-2.png" alt="Newsbytes Philippines" /></a>
							</div><!--logo-small-->
					</div><!--header-wrapper-->
		<div id="nav-wrapper">
			<div class="fly-but-wrap left relative fly-boxed">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--fly-but-wrap-->
			<div id="main-nav">
				<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-60193"><a href="http://newsbytes.ph/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60176"><a href="http://newsbytes.ph/category/top-stories/">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60177"><a href="http://newsbytes.ph/category/it-news/">I.T. News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60178"><a href="http://newsbytes.ph/category/business-it/">Business I.T.</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60179"><a href="http://newsbytes.ph/category/research-reports/">Research Reports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56849"><a href="http://newsbytes.ph/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56850"><a href="http://newsbytes.ph/category/gadgets/">Gadgets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56851"><a href="http://newsbytes.ph/category/features/">Features</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-60183"><a href="http://newsbytes.ph/">MORE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60184"><a href="http://newsbytes.ph/category/blogs/">Blogs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60185"><a href="http://newsbytes.ph/category/bulletin/">Bulletin</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60186"><a href="http://newsbytes.ph/category/elearning/">E-Learning</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60187"><a href="http://newsbytes.ph/category/e-security/">e-Security</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60188"><a href="http://newsbytes.ph/category/gaming/">Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60189"><a href="http://newsbytes.ph/category/networked-car/">Networked Car</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60190"><a href="http://newsbytes.ph/category/product-news/">Product News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60191"><a href="http://newsbytes.ph/category/product-reviews/">Product Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60192"><a href="http://newsbytes.ph/category/startups-apps/">Startups | Apps</a></li>
</ul>
</li>
</ul></div>			</div><!--main-nav-->
			<div class="nav-search-wrap left relative">
				<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
				<div class="search-fly-wrap">
					<form method="get" id="searchform" action="http://newsbytes.ph/">
	<input type="text" name="s" id="s" value="Type Search term and press enter" onfocus='if (this.value == "Type Search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type Search term and press enter"; }' />
	<input type="hidden" id="search-button" />
</form>				</div><!--search-fly-wrap-->
			</div><!--nav-search-wrap-->
		</div><!--nav-wrapper-->
		

<div id="main">
	<div id="content-wrapper">
				<div class="breadcrumb">
			<div id="crumbs"><a href="http://newsbytes.ph">Home</a> / <a href="http://newsbytes.ph/category/startups-apps/">Startups | Apps</a> / <span class="current">With rise of telecommuting, Viber doubles max number of group call participants</span></div>		</div><!--breadcrumb-->
		<div id="title-main">
			<h1 class="headline">With rise of telecommuting, Viber doubles max number of group call participants</h1>
			<span class="post-byline">By <a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> on March 13, 2020</span>					</div><!--title-main-->
		<div class="mvp-cont-out">
			<div class="mvp-cont-in">
				<div id="home-main">
					<div id="post-area" class="post-60622 post type-post status-publish format-standard has-post-thumbnail hentry category-startups-apps tag-covid-19 tag-telecommuting tag-viber tag-work-from-home-bill">
				<div id="content-area">
										
<p>Messaging app Viber recently doubled the number of people who could participate in group calls &#8212; up to 10 people at once &#8212; to help everyone stay connected despite the Covid-19 epidemic. </p>



<figure class="wp-block-image size-large"><img src="http://newsbytes.ph/wp-content/uploads/2020/03/group-call-viber.jpg" alt="" class="wp-image-60623"/></figure>



<p>“We’re
committed to finding more ways for people to connect in groups during this
challenging time without having to be physically in the same place,” said Ofir
Eyal, chief operating officer of Rakuten Viber.</p>



<p>“With
more people working remotely, in response to the spread of the coronavirus, we
want to do our part in order to ensure that people have a safe and secure
environment to stay connected with loved ones and to be able to continue to do
their jobs from wherever they are.”</p>



<p>Viber
also supports file-sharing, allowing coworkers and business partners to send reports
and presentations. Files up to 200MB can be directly shared within the app. For
even bigger files, links can be shared to cloud services on Viber chat.</p>



<p>The
desktop version of Viber also supports chats and calls, letting users meet co-workers
and clients from their homes. It also has a screen-sharing feature, which lets users
share what they’re doing on their computer screen to their contacts. This is useful
when a user wants to watch a video together, or when they want to give them a
quick tutorial of a work app.</p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:15px;font-family:Times New Roman,Times,Serif,Georgia;color:#000000;">Facebook Comments</span>
		<div class="fb-comments" data-href="http://newsbytes.ph/2020/03/with-rise-of-telecommuting-viber-doubles-max-number-of-group-call-participants/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://newsbytes.ph/2020/03/with-rise-of-telecommuting-viber-doubles-max-number-of-group-call-participants/" data-a2a-title="With rise of telecommuting, Viber doubles max number of group call participants"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fnewsbytes.ph%2F2020%2F03%2Fwith-rise-of-telecommuting-viber-doubles-max-number-of-group-call-participants%2F&amp;linkname=With%20rise%20of%20telecommuting%2C%20Viber%20doubles%20max%20number%20of%20group%20call%20participants" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fnewsbytes.ph%2F2020%2F03%2Fwith-rise-of-telecommuting-viber-doubles-max-number-of-group-call-participants%2F&amp;linkname=With%20rise%20of%20telecommuting%2C%20Viber%20doubles%20max%20number%20of%20group%20call%20participants" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fnewsbytes.ph%2F2020%2F03%2Fwith-rise-of-telecommuting-viber-doubles-max-number-of-group-call-participants%2F&amp;linkname=With%20rise%20of%20telecommuting%2C%20Viber%20doubles%20max%20number%20of%20group%20call%20participants" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fnewsbytes.ph%2F2020%2F03%2Fwith-rise-of-telecommuting-viber-doubles-max-number-of-group-call-participants%2F&amp;linkname=With%20rise%20of%20telecommuting%2C%20Viber%20doubles%20max%20number%20of%20group%20call%20participants" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>																<div id="article-ad">
							<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90, created 4/1/10 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3633899805451674"
     data-ad-slot="8677137562"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>						</div><!--article-ad-->
									</div><!--content-area-->
								<div class="post-tags">
					<span class="post-tags-header">Related Items</span><a href="http://newsbytes.ph/tag/covid-19/" rel="tag">Covid-19</a><a href="http://newsbytes.ph/tag/telecommuting/" rel="tag">telecommuting</a><a href="http://newsbytes.ph/tag/viber/" rel="tag">Viber</a><a href="http://newsbytes.ph/tag/work-from-home-bill/" rel="tag">work from home bill</a>				</div><!--post-tags-->
			</div><!--post-area-->
						<div class="prev-next-wrapper">
				<div class="prev-post">
					&larr; Previous Story <a href="http://newsbytes.ph/2020/03/ideaspace-launches-opportunity-fund-for-ph-startups/" rel="prev">IdeaSpace launches ‘Opportunity Fund’ for PH startups</a>				</div><!--prev-post-->
				<div class="next-post">
									</div><!--next-post-->
			</div><!--prev-next-wrapper-->
						            <div id="related-posts">
            	<h3 class="post-header">You may also like...</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="http://newsbytes.ph/2020/03/coronavirus-themed-websites-on-the-rise-security-firm-warns/" rel="bookmark" title="Coronavirus-themed websites on the rise, security firm warns"><img width="300" height="194" src="http://newsbytes.ph/wp-content/uploads/2020/03/corona-domains-300x194.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/03/corona-domains-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2020/03/corona-domains-85x54.jpg 85w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="http://newsbytes.ph/2020/03/coronavirus-themed-websites-on-the-rise-security-firm-warns/" class="main-headline">Coronavirus-themed websites on the rise, security firm warns</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://newsbytes.ph/2020/03/firms-urged-to-beef-up-cybersecurity-as-more-employees-work-remotely/" rel="bookmark" title="Firms urged to beef up cybersecurity as more employees work remotely"><img width="300" height="194" src="http://newsbytes.ph/wp-content/uploads/2020/03/coronavirus-1-300x194.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/03/coronavirus-1-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2020/03/coronavirus-1-85x54.jpg 85w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="http://newsbytes.ph/2020/03/firms-urged-to-beef-up-cybersecurity-as-more-employees-work-remotely/" class="main-headline">Firms urged to beef up cybersecurity as more employees work remotely</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://newsbytes.ph/2020/03/sec-finalizing-rules-on-teleconference-to-help-firms-cope-with-covid-19-outbreak/" rel="bookmark" title="SEC finalizing rules on teleconference to help firms cope with Covid-19 outbreak"><img width="300" height="194" src="http://newsbytes.ph/wp-content/uploads/2020/03/telecon-300x194.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/03/telecon-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2020/03/telecon-620x400.jpg 620w, http://newsbytes.ph/wp-content/uploads/2020/03/telecon-85x54.jpg 85w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="http://newsbytes.ph/2020/03/sec-finalizing-rules-on-teleconference-to-help-firms-cope-with-covid-19-outbreak/" class="main-headline">SEC finalizing rules on teleconference to help firms cope with Covid-19 outbreak</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>							</div><!--home-main-->
						</div><!--mvp-cont-in-->
	<div id="sidebar-wrapper">
	<ul>
		<li id="text-5" class="sidebar-widget widget_text">			<div class="textwidget"><p><a href="https://e.huawei.com/sg/products/enterprise-networking/wlan/wifi-6" target="_blank" rel="noopener noreferrer"><img class="alignnone size-medium wp-image-60439" src="http://newsbytes.ph/wp-content/uploads/2020/03/WIFI-6-1200x900-1-300x194.png" alt="" width="300" height="194" /></a></p>
</div>
		</li><li id="ht_tabs_widget-9" class="sidebar-widget ht_tabs_widget">

	<div class="tabber-container">
		<ul class="tabs tabber-widget">
			<li><h4><a href="#tab1">Latest</a></h4></li>
			<li><h4><a href="#tab2">Popular</a></h4></li>

			<!-- <li><h4><a href="#tab3">Comments</a></h4></li> -->
		</ul>
		
		<div id="tab1" class="tabber-content">
			<div class="cat-light-bottom cat-light-links">
				<ul>
											<li>
															<a href="http://newsbytes.ph/2020/03/with-rise-of-telecommuting-viber-doubles-max-number-of-group-call-participants/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/03/group-call-viber-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/03/group-call-viber-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/03/group-call-viber-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | March 13, 2020</span>
							<p><a href="http://newsbytes.ph/2020/03/with-rise-of-telecommuting-viber-doubles-max-number-of-group-call-participants/">With rise of telecommuting, Viber doubles max number of group call participants</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/03/coronavirus-themed-websites-on-the-rise-security-firm-warns/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/03/corona-domains-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/03/corona-domains-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/03/corona-domains-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | March 13, 2020</span>
							<p><a href="http://newsbytes.ph/2020/03/coronavirus-themed-websites-on-the-rise-security-firm-warns/">Coronavirus-themed websites on the rise, security firm warns</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/03/neda-approves-p5-5-b-modernization-project-at-bureau-of-customs/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/03/bureau-of-customs-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/03/bureau-of-customs-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/03/bureau-of-customs-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2020/03/bureau-of-customs-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | March 13, 2020</span>
							<p><a href="http://newsbytes.ph/2020/03/neda-approves-p5-5-b-modernization-project-at-bureau-of-customs/">NEDA approves P5.5-B modernization project at Bureau of Customs</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/03/firms-urged-to-beef-up-cybersecurity-as-more-employees-work-remotely/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/03/coronavirus-1-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/03/coronavirus-1-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/03/coronavirus-1-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | March 12, 2020</span>
							<p><a href="http://newsbytes.ph/2020/03/firms-urged-to-beef-up-cybersecurity-as-more-employees-work-remotely/">Firms urged to beef up cybersecurity as more employees work remotely</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/03/sec-finalizing-rules-on-teleconference-to-help-firms-cope-with-covid-19-outbreak/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/03/telecon-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/03/telecon-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/03/telecon-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2020/03/telecon-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | March 12, 2020</span>
							<p><a href="http://newsbytes.ph/2020/03/sec-finalizing-rules-on-teleconference-to-help-firms-cope-with-covid-19-outbreak/">SEC finalizing rules on teleconference to help firms cope with Covid-19 outbreak</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/03/3-netizens-face-raps-for-tagging-covid-19-patient-in-facebook/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/03/covid2-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/03/covid2-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/03/covid2-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | March 11, 2020</span>
							<p><a href="http://newsbytes.ph/2020/03/3-netizens-face-raps-for-tagging-covid-19-patient-in-facebook/">3 netizens face raps for tagging Covid-19 patient in Facebook</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/03/ideaspace-launches-opportunity-fund-for-ph-startups/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/03/coins-ph-team-photo-750x563_orig-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/03/coins-ph-team-photo-750x563_orig-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/03/coins-ph-team-photo-750x563_orig-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | March 11, 2020</span>
							<p><a href="http://newsbytes.ph/2020/03/ideaspace-launches-opportunity-fund-for-ph-startups/">IdeaSpace launches ‘Opportunity Fund’ for PH startups</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/03/mobile-users-get-free-access-to-doh-websites-telehealth-hotline/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/03/ncov-website-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/03/ncov-website-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/03/ncov-website-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | March 11, 2020</span>
							<p><a href="http://newsbytes.ph/2020/03/mobile-users-get-free-access-to-doh-websites-telehealth-hotline/">Mobile users get free access to DOH websites, telehealth hotline</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/03/review-lenovo-ideapad-s540-laptop/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/03/15-Typing-2-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/03/15-Typing-2-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/03/15-Typing-2-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2020/03/15-Typing-2-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/ajay-joseph/" title="Posts by Ajay Joseph" rel="author">Ajay Joseph</a> | March 11, 2020</span>
							<p><a href="http://newsbytes.ph/2020/03/review-lenovo-ideapad-s540-laptop/">Review | Lenovo IdeaPad S540 laptop</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/03/report-population-density-gdp-major-factors-in-mobile-speed-in-asean/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/03/opensignal2-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/03/opensignal2-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/03/opensignal2-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | March 11, 2020</span>
							<p><a href="http://newsbytes.ph/2020/03/report-population-density-gdp-major-factors-in-mobile-speed-in-asean/">Report: Population density, GDP major factors in mobile speed in Asean</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/03/npc-on-covid-19-outbreak-govt-must-balance-data-privacy-with-public-interest/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/Liboro-85x54.jpeg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/Liboro-85x54.jpeg 85w, http://newsbytes.ph/wp-content/uploads/2019/10/Liboro-300x194.jpeg 300w, http://newsbytes.ph/wp-content/uploads/2019/10/Liboro-620x400.jpeg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | March 10, 2020</span>
							<p><a href="http://newsbytes.ph/2020/03/npc-on-covid-19-outbreak-govt-must-balance-data-privacy-with-public-interest/">NPC on Covid-19 outbreak: Gov’t must balance data privacy with public interest</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/03/solons-bat-for-telecommuting-mobile-text-alerts-on-covid-19/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/03/coronavirus-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/03/coronavirus-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/03/coronavirus-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | March 10, 2020</span>
							<p><a href="http://newsbytes.ph/2020/03/solons-bat-for-telecommuting-mobile-text-alerts-on-covid-19/">Solons bat for telecommuting, mobile text alerts on Covid-19</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/03/up-taps-social-media-to-release-info-guidelines-on-covid-19/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/03/covid-19-101-b-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/03/covid-19-101-b-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/03/covid-19-101-b-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/joel-pinaroc/" title="Posts by Joel Pinaroc" rel="author">Joel Pinaroc</a> | March 10, 2020</span>
							<p><a href="http://newsbytes.ph/2020/03/up-taps-social-media-to-release-info-guidelines-on-covid-19/">UP taps social media to release info, guidelines on Covid-19</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/03/ph-smartphone-market-grew-5-in-value-3-in-volume-in-2019/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/03/phone-graph-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/03/phone-graph-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/03/phone-graph-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/joel-pinaroc/" title="Posts by Joel Pinaroc" rel="author">Joel Pinaroc</a> | March 9, 2020</span>
							<p><a href="http://newsbytes.ph/2020/03/ph-smartphone-market-grew-5-in-value-3-in-volume-in-2019/">PH smartphone market grew 5% in value, 3% in volume in 2019</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/03/ph-made-nanosatellites-tech-infused-thunderstorm-project-now-underway/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/03/ulat-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/03/ulat-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/03/ulat-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2020/03/ulat-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/paulo-julian/" title="Posts by Paulo Julian" rel="author">Paulo Julian</a> | March 9, 2020</span>
							<p><a href="http://newsbytes.ph/2020/03/ph-made-nanosatellites-tech-infused-thunderstorm-project-now-underway/">PH-made nanosatellites, tech-infused thunderstorm project now underway</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/03/realme-beefs-up-entry-level-lineup-with-new-c3-model/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/03/Realme-C3-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/03/Realme-C3-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/03/Realme-C3-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/ram-superable-agustin/" title="Posts by Ram Superable Agustin" rel="author">Ram Superable Agustin</a> | March 8, 2020</span>
							<p><a href="http://newsbytes.ph/2020/03/realme-beefs-up-entry-level-lineup-with-new-c3-model/">Realme beefs up entry-level lineup with new C3 model</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/03/npc-extends-registration-renewal-until-aug-31/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/03/privacy-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/03/privacy-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/03/privacy-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | March 7, 2020</span>
							<p><a href="http://newsbytes.ph/2020/03/npc-extends-registration-renewal-until-aug-31/">NPC extends registration renewal until Aug. 31</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/03/govt-activates-free-wi-fi-project-in-5-provinces/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/03/wifi-dict-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/03/wifi-dict-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/03/wifi-dict-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2020/03/wifi-dict.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | March 7, 2020</span>
							<p><a href="http://newsbytes.ph/2020/03/govt-activates-free-wi-fi-project-in-5-provinces/">Gov&#8217;t activates free Wi-Fi project in 5 provinces</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/03/study-women-in-poor-nations-still-lack-access-to-mobile-internet/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/03/gender-gap-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/03/gender-gap-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/03/gender-gap-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2020/03/gender-gap.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | March 5, 2020</span>
							<p><a href="http://newsbytes.ph/2020/03/study-women-in-poor-nations-still-lack-access-to-mobile-internet/">Study: Women in poor nations still lack access to mobile Internet</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/03/globe-offers-free-data-access-to-doh-phivolcs-ndrrmc-websites/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/03/Free-Sites-85x54.png" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/03/Free-Sites-85x54.png 85w, http://newsbytes.ph/wp-content/uploads/2020/03/Free-Sites-300x194.png 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | March 5, 2020</span>
							<p><a href="http://newsbytes.ph/2020/03/globe-offers-free-data-access-to-doh-phivolcs-ndrrmc-websites/">Globe offers free data access to DOH, Phivolcs, NDRRMC websites</a></p>
						</li>
									</ul>
			</div><!--cat-light-bottom-->
		</div><!--tab2-->
		
		<div id="tab2" class="tabber-content">
			<div class="cat-light-bottom cat-light-links">
								<ul>
											<li>
															<a href="http://newsbytes.ph/2019/01/benguet-electric-coop-to-offer-broadband-services-of-converge-ict/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/09/banner1-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/09/banner1-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/09/banner1-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | January 8, 2019</span>
							<p><a href="http://newsbytes.ph/2019/01/benguet-electric-coop-to-offer-broadband-services-of-converge-ict/">Benguet electric coop to offer broadband services of Converge ICT</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/02/enjoy-real-time-hassle-free-transactions-with-the-new-bpi-mobile-app/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/09/BPI-Image1-1-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/09/BPI-Image1-1-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/09/BPI-Image1-1-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/fayevalencia/" title="Posts by Faye Valencia" rel="author">Faye Valencia</a> | February 6, 2019</span>
							<p><a href="http://newsbytes.ph/2019/02/enjoy-real-time-hassle-free-transactions-with-the-new-bpi-mobile-app/">New BPI mobile app offers real-time, hassle-free transactions</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/02/dict-npc-say-number-portability-law-a-game-changer-will-help-craft-irr/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/09/portability-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/09/portability-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/09/portability-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | February 20, 2019</span>
							<p><a href="http://newsbytes.ph/2019/02/dict-npc-say-number-portability-law-a-game-changer-will-help-craft-irr/">DICT, NPC say number portability law a game-changer; will help craft IRR</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/06/google-commemorates-puerto-princesa-subterranean-river-in-latest-doodle/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/09/google-puertiprincesa-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/09/google-puertiprincesa-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/09/google-puertiprincesa-240x153.jpg 240w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | June 30, 2019</span>
							<p><a href="http://newsbytes.ph/2019/06/google-commemorates-puerto-princesa-subterranean-river-in-latest-doodle/">Google commemorates Puerto Princesa Subterranean River in latest Doodle</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/04/ike-suarez-pioneer-it-journalist-dies-at-67/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/09/Ike2-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/09/Ike2-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/09/Ike2-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | April 23, 2019</span>
							<p><a href="http://newsbytes.ph/2019/04/ike-suarez-pioneer-it-journalist-dies-at-67/">Ike Suarez, pioneer IT journalist, dies at 67</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/01/kaspersky-lab-adds-msi-ecs-as-ph-distributor-to-boost-b2b-market/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/MSI-ECS-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/MSI-ECS-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/10/MSI-ECS-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2019/10/MSI-ECS-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | January 7, 2019</span>
							<p><a href="http://newsbytes.ph/2019/01/kaspersky-lab-adds-msi-ecs-as-ph-distributor-to-boost-b2b-market/">Kaspersky Lab adds MSI-ECS as PH distributor to boost B2B market</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/02/local-startup-ticket2me-raises-350000-in-seed-funding/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/Ticket2Me-Citystate-Group-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/Ticket2Me-Citystate-Group-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/10/Ticket2Me-Citystate-Group-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | February 25, 2019</span>
							<p><a href="http://newsbytes.ph/2019/02/local-startup-ticket2me-raises-350000-in-seed-funding/">Local startup Ticket2Me raises $350,000 in seed funding</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/02/house-ratifies-bicam-report-on-bill-boosting-local-startups/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/09/startups-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/09/startups-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/09/startups-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2019/09/startups-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | February 27, 2019</span>
							<p><a href="http://newsbytes.ph/2019/02/house-ratifies-bicam-report-on-bill-boosting-local-startups/">House ratifies bicam report on bill boosting local startups</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/01/paypal-to-open-new-ph-office-will-hire-1000-local-workers/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/09/paypal-office-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/09/paypal-office-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/09/paypal-office-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | January 14, 2019</span>
							<p><a href="http://newsbytes.ph/2019/01/paypal-to-open-new-ph-office-will-hire-1000-local-workers/">PayPal to open new PH office, will hire 1,000 local workers</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/02/pinoy-developed-survey-app-debuts-in-time-for-poll-season/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/tangere-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/tangere-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/10/tangere-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2019/10/tangere-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | February 14, 2019</span>
							<p><a href="http://newsbytes.ph/2019/02/pinoy-developed-survey-app-debuts-in-time-for-poll-season/">Pinoy-developed survey app debuts in time for poll season</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/04/want-to-remove-something-online-a-ph-firm-can-do-that-for-you/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/removals-85x54.png" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/removals-85x54.png 85w, http://newsbytes.ph/wp-content/uploads/2019/10/removals-300x194.png 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | April 7, 2019</span>
							<p><a href="http://newsbytes.ph/2019/04/want-to-remove-something-online-a-ph-firm-can-do-that-for-you/">Want to remove something online? A PH firm can do that for you</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/05/most-firms-still-unprepared-for-cybersecurity-attack-says-report/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/IMG20190507120018-01-85x54.jpeg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/IMG20190507120018-01-85x54.jpeg 85w, http://newsbytes.ph/wp-content/uploads/2019/10/IMG20190507120018-01-300x194.jpeg 300w, http://newsbytes.ph/wp-content/uploads/2019/10/IMG20190507120018-01-620x400.jpeg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | May 12, 2019</span>
							<p><a href="http://newsbytes.ph/2019/05/most-firms-still-unprepared-for-cybersecurity-attack-says-report/">Most firms still unprepared for cybersecurity attack, says report</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/01/philippine-innovation-act-gets-bicam-nod-seen-boosting-msmes/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/01/gatchalian-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/01/gatchalian-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/01/gatchalian-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | January 24, 2019</span>
							<p><a href="http://newsbytes.ph/2019/01/philippine-innovation-act-gets-bicam-nod-seen-boosting-msmes/">Philippine Innovation Act gets bicam nod, seen boosting MSMEs</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/01/cagayan-ecozones-shift-as-crypto-hub-sends-revenues-soaring/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/09/lambino-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/09/lambino-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/09/lambino-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | January 19, 2019</span>
							<p><a href="http://newsbytes.ph/2019/01/cagayan-ecozones-shift-as-crypto-hub-sends-revenues-soaring/">Cagayan ecozone’s shift as ‘crypto hub’ sends revenues soaring</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/03/study-ph-optimistic-about-ai-but-lacks-traits-needed-for-adoption/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/AI-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/AI-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/10/AI-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2019/10/AI-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/gigi-de-leon/" title="Posts by Gigi De Leon" rel="author">Gigi De Leon</a> | March 24, 2019</span>
							<p><a href="http://newsbytes.ph/2019/03/study-ph-optimistic-about-ai-but-lacks-traits-needed-for-adoption/">Study: PH optimistic about AI but lacks traits needed for adoption</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/05/review-ezviz-c2c-mini-o-plus-wi-fi-camera/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/02-Open-Box-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/02-Open-Box-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/10/02-Open-Box-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2019/10/02-Open-Box-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/ajay-joseph/" title="Posts by Ajay Joseph" rel="author">Ajay Joseph</a> | May 5, 2019</span>
							<p><a href="http://newsbytes.ph/2019/05/review-ezviz-c2c-mini-o-plus-wi-fi-camera/">Review | Ezviz C2C Mini O Plus Wi-Fi camera</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/05/npc-conducting-probe-on-48-online-lending-apps-due-to-client-harassment/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/Liboro-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/Liboro-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/10/Liboro-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2019/10/Liboro-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | May 21, 2019</span>
							<p><a href="http://newsbytes.ph/2019/05/npc-conducting-probe-on-48-online-lending-apps-due-to-client-harassment/">NPC conducting probe on 48 online lending apps due to client harassment</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/02/pldt-smart-launch-professional-gaming-team-omega/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/The-Nationals-PLDT-Smart-Omega-2-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/The-Nationals-PLDT-Smart-Omega-2-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/10/The-Nationals-PLDT-Smart-Omega-2-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2019/10/The-Nationals-PLDT-Smart-Omega-2-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | February 15, 2019</span>
							<p><a href="http://newsbytes.ph/2019/02/pldt-smart-launch-professional-gaming-team-omega/">PLDT, Smart launch professional gaming team ‘Omega’</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/02/review-huawei-p20-pro-smartphone/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/07-Rear-3-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/07-Rear-3-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/10/07-Rear-3-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | February 27, 2019</span>
							<p><a href="http://newsbytes.ph/2019/02/review-huawei-p20-pro-smartphone/">Review | Huawei P20 Pro smartphone</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/04/bpo-firms-say-they-followed-safety-procedures-during-earthquake/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/call-center-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/call-center-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/10/call-center-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2019/10/call-center-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | April 25, 2019</span>
							<p><a href="http://newsbytes.ph/2019/04/bpo-firms-say-they-followed-safety-procedures-during-earthquake/">BPO firms say they followed safety procedures during earthquake</a></p>
						</li>
									</ul>
							</div><!--cat-light-bottom-->
		</div><!--tab1-->
		
		
		<div id="tab3" class="tabber-content">


				<ul class="latest-comments">
				
					<li>
						<div class="comment-image">
							<img alt='' src='http://0.gravatar.com/avatar/9cfb12c5f03319d5942cded70429cbf4?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9cfb12c5f03319d5942cded70429cbf4?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>Lovely anne acorda says:</span><br />
						<p><a href="http://newsbytes.ph/2019/05/npc-conducting-probe-on-48-online-lending-apps-due-to-client-harassment/#comment-35" title="Lovely anne acorda on NPC conducting probe on 48 online lending apps due to client harassment">Im also suffering to this kind of invarasment...</a></p>
						</div>
					</li>

				
					<li>
						<div class="comment-image">
							<img alt='' src='http://2.gravatar.com/avatar/8fbbf94b561bfb12a3a41d81c4e20a3c?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8fbbf94b561bfb12a3a41d81c4e20a3c?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>Alex says:</span><br />
						<p><a href="http://newsbytes.ph/2019/01/benguet-electric-coop-to-offer-broadband-services-of-converge-ict/#comment-15" title="Alex on Benguet electric coop to offer broadband services of Converge ICT">How to apply?ty...</a></p>
						</div>
					</li>

				
					<li>
						<div class="comment-image">
							<img alt='' src='http://2.gravatar.com/avatar/5f9adca9fd2ee0e6f52eac26ef9dd1b7?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5f9adca9fd2ee0e6f52eac26ef9dd1b7?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>jorto bay-an says:</span><br />
						<p><a href="http://newsbytes.ph/2019/01/benguet-electric-coop-to-offer-broadband-services-of-converge-ict/#comment-14" title="jorto bay-an on Benguet electric coop to offer broadband services of Converge ICT">merun na po ba?...</a></p>
						</div>
					</li>

				
					<li>
						<div class="comment-image">
							<img alt='' src='http://1.gravatar.com/avatar/1f1405ec97c85d2775fc8503f8610b39?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1f1405ec97c85d2775fc8503f8610b39?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>Cynthia Gabriel says:</span><br />
						<p><a href="http://newsbytes.ph/2019/01/benguet-electric-coop-to-offer-broadband-services-of-converge-ict/#comment-13" title="Cynthia Gabriel on Benguet electric coop to offer broadband services of Converge ICT">How to apply ? Quisumbing Trancoville....</a></p>
						</div>
					</li>

				
					<li>
						<div class="comment-image">
							<img alt='' src='http://2.gravatar.com/avatar/5d79f587c80767a379dab846829d6f93?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5d79f587c80767a379dab846829d6f93?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>Marco says:</span><br />
						<p><a href="http://newsbytes.ph/2019/01/benguet-electric-coop-to-offer-broadband-services-of-converge-ict/#comment-12" title="Marco on Benguet electric coop to offer broadband services of Converge ICT">How to apply...</a></p>
						</div>
					</li>

								</ul>

		</div><!--tab3-->
	</div><!--tabber-container-->


		</li>	</ul>
</div><!--sidebar-wrapper--></div><!--mvp-cont-out-->
				<div id="footer-wrapper">
					<br /><br /><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90, created 4/1/10 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3633899805451674"
     data-ad-slot="8677137562"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center>
					<div id="footer-top">
						<ul>
							<li class="footer-widget">			<div class="textwidget"><p><img class="alignnone size-full wp-image-57101" src="http://newsbytes.ph/wp-content/uploads/2019/09/logo-footer.png" alt="" width="261" height="67" /></p>
<p>We strive to bring to local readers all the ICT news and product information relevant to the Philippines. We seek to cover the whole ICT spectrum — from consumer to the enterprise. <a href="http://newsbytes.ph/about-us/">READ MORE ABOUT NEWSBYTES.PH</a></p>
</div>
		</li><li class="footer-widget"><h3 class="footer-widget-header">POST ARCHIVE</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>March 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://newsbytes.ph/2020/02/">&laquo; Feb</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td><a href="http://newsbytes.ph/2020/03/01/" aria-label="Posts published on March 1, 2020">1</a></td><td><a href="http://newsbytes.ph/2020/03/02/" aria-label="Posts published on March 2, 2020">2</a></td><td><a href="http://newsbytes.ph/2020/03/03/" aria-label="Posts published on March 3, 2020">3</a></td><td><a href="http://newsbytes.ph/2020/03/04/" aria-label="Posts published on March 4, 2020">4</a></td><td><a href="http://newsbytes.ph/2020/03/05/" aria-label="Posts published on March 5, 2020">5</a></td><td>6</td><td><a href="http://newsbytes.ph/2020/03/07/" aria-label="Posts published on March 7, 2020">7</a></td>
	</tr>
	<tr>
		<td><a href="http://newsbytes.ph/2020/03/08/" aria-label="Posts published on March 8, 2020">8</a></td><td><a href="http://newsbytes.ph/2020/03/09/" aria-label="Posts published on March 9, 2020">9</a></td><td><a href="http://newsbytes.ph/2020/03/10/" aria-label="Posts published on March 10, 2020">10</a></td><td><a href="http://newsbytes.ph/2020/03/11/" aria-label="Posts published on March 11, 2020">11</a></td><td><a href="http://newsbytes.ph/2020/03/12/" aria-label="Posts published on March 12, 2020">12</a></td><td><a href="http://newsbytes.ph/2020/03/13/" aria-label="Posts published on March 13, 2020">13</a></td><td id="today">14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></li><li class="footer-widget">			<div class="textwidget"><p><a href="http://newsbytes.ph/about-us/"><img src="http://newsbytes.ph/wp-content/uploads/2019/09/footer-ad03.jpg" /></a></p>
</div>
		</li>						</ul>
					</div><!--footer-top-->
					<div id="footer-bottom">
						<p>Copyright © 2019 Newsbytes Philippines</p><div class="menu"><ul>
<li class="page_item page-item-2"><a href="http://newsbytes.ph/about-us/">About Us</a></li>
<li class="page_item page-item-56867"><a href="http://newsbytes.ph/advertise/">Advertise</a></li>
<li class="page_item page-item-56865"><a href="http://newsbytes.ph/contact-information/">Contact Information</a></li>
<li class="page_item page-item-58205"><a href="http://newsbytes.ph/subscribe/">Subscribe</a></li>
</ul></div>
					</div><!--footer-bottom-->
				</div><!--footer-wrapper-->
			</div><!--content-wrapper-->
		</div><!--main-->
	</div><!--wrapper-->
	</div><!--bot-wrap-->
</div><!--site-->

        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    
<script type='text/javascript'>
//<![CDATA[
jQuery(document).ready(function($){

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

var aboveHeight = $('#header-wrapper').outerHeight();
$(window).scroll(function(){
	if ($(window).scrollTop() > aboveHeight){
	$('#nav-wrapper').addClass('fixed').css('top','0');
	$('#bot-wrap').css('margin-top','70px');
	$('#header-wrapper').css('top','-50px');
	$('.nav-logo-fade').css('display','block');
	} else {
	$('#nav-wrapper').removeClass('fixed');
	$('#bot-wrap').css('margin-top','0');
	$('#header-wrapper').css('top','0');
	$('.nav-logo-fade').css('display','none');
	}
});

  	// Fly-Out Navigation

	$(".fly-but-wrap").on('click', function(){
		$("#fly-wrap").toggleClass("fly-menu");
  		$("#wallpaper").toggleClass("fly-content");
  		$("#header-wrapper").toggleClass("fly-content");
  		$("#nav-wrapper").toggleClass("main-nav-over");
  		$("#main").toggleClass("fly-content");
  		$(".fly-but-wrap").toggleClass("fly-open");
	});

$('.carousel-wrapper').elastislide({
	imageW 	: 229,
	minItems	: 1,
	margin		: 0
});
});
//]]>
</script>

<div id="fb-root"></div>
<script>
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>

<div style="position:fixed;bottom: -999999999999999999999px;">
							<div class="sg-popup-builder-content" id="sg-popup-content-wrapper-60436" data-id="60436" data-events="[{&quot;param&quot;:&quot;load&quot;,&quot;value&quot;:&quot;&quot;,&quot;hiddenOption&quot;:[]},{&quot;param&quot;:&quot;click&quot;,&quot;operator&quot;:&quot;defaultClickClassName&quot;,&quot;value&quot;:&quot;sg-popup-id-60436&quot;,&quot;hiddenOption&quot;:[]}]" data-options="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">
								<div class="sgpb-popup-builder-content-60436 sgpb-popup-builder-content-html"><img width="1" height="1" class="sgpb-preloaded-image-60436" src="http://newsbytes.ph/wp-content/uploads/2020/03/DoradoV6_1200x900-jp.jpg" style="position:absolute;right:9999999999999px;"></div>
							</div>
						  </div><link rel='stylesheet' id='dashicons-css'  href='http://newsbytes.ph/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://newsbytes.ph/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/newsbytes.ph\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsbytes.ph/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://newsbytes.ph/wp-content/themes/NewsbytesV2/js/jquery.elastislide.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://newsbytes.ph/wp-content/themes/NewsbytesV2/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://newsbytes.ph/wp-content/themes/NewsbytesV2/js/respond.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://newsbytes.ph/wp-content/themes/NewsbytesV2/js/retina.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://newsbytes.ph/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/newsbytes.ph\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsbytes.ph/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'67451954',post:'60622',tz:'8',srv:'newsbytes.ph'} ]);
	_stq.push([ 'clickTrackerInit', '67451954', '60622' ]);
</script>

</body>
</html>