<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta property="og:image" content="http://newsbytes.ph/wp-content/uploads/2020/04/03-Soundbar-620x400.jpg" />


<!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="http://newsbytes.ph/wp-content/themes/NewsbytesV2/css/iecss.css" />
<![endif]-->
<link rel="shortcut icon" href="http://newsbytes.ph/wp-content/uploads/2019/09/favicon.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://newsbytes.ph/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://newsbytes.ph/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://newsbytes.ph/feed/atom/" />
<link rel="pingback" href="http://newsbytes.ph/xmlrpc.php" />


<title>Review | Polk Audio Magnifi Mini soundbar &#8211; Newsbytes Philippines</title>
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Newsbytes Philippines &raquo; Feed" href="http://newsbytes.ph/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-157121359-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-157121359-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/newsbytes.ph\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://newsbytes.ph/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='theme.css-css'  href='http://newsbytes.ph/wp-content/plugins/popup-builder/public/css/theme.css?ver=3.66' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='http://newsbytes.ph/wp-content/themes/NewsbytesV2/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://newsbytes.ph/wp-content/themes/NewsbytesV2/css/reset.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://newsbytes.ph/wp-content/themes/NewsbytesV2/css/media-queries.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://newsbytes.ph/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://newsbytes.ph/wp-content/plugins/jetpack/css/jetpack.css?ver=8.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/newsbytes.ph","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsbytes.ph/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='http://newsbytes.ph/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://newsbytes.ph/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://newsbytes.ph/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sgpbPublicUrl = "http:\/\/newsbytes.ph\/wp-content\/plugins\/popup-builder\/public\/";
var SGPB_JS_LOCALIZATION = {"imageSupportAlertMessage":"Only image files supported","areYouSure":"Are you sure?","addButtonSpinner":"Add","audioSupportAlertMessage":"Only audio files supported (e.g.: mp3, wav, m4a, ogg)","publishPopupBeforeElementor":"Please, publish the popup before starting to use Elementor with it!","publishPopupBeforeDivi":"Please, publish the popup before starting to use Divi Builder with it!","closeButtonAltText":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsbytes.ph/wp-content/plugins/popup-builder/public/js/Popup.js?ver=3.66'></script>
<script type='text/javascript' src='http://newsbytes.ph/wp-content/plugins/popup-builder/public/js/PopupConfig.js?ver=3.66'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://newsbytes.ph/wp-content/plugins/popup-builder/public/js/PopupBuilder.js?ver=3.66'></script>
<link rel='https://api.w.org/' href='http://newsbytes.ph/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://newsbytes.ph/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newsbytes.ph/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Globe bares appointment of new CEO for GCash subsidiary' href='http://newsbytes.ph/2020/04/globe-bares-appointment-of-new-ceo-for-gcash-subsidiary/' />
<link rel='next' title='DAP says it will offer certificate course on eHealth' href='http://newsbytes.ph/2020/04/dap-says-it-will-offer-certificate-course-on-ehealth/' />
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="http://newsbytes.ph/2020/04/review-polk-audio-magnifi-mini-soundbar/" />
<link rel='shortlink' href='http://newsbytes.ph/?p=61761' />
<link rel="alternate" type="application/json+oembed" href="http://newsbytes.ph/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsbytes.ph%2F2020%2F04%2Freview-polk-audio-magnifi-mini-soundbar%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://newsbytes.ph/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsbytes.ph%2F2020%2F04%2Freview-polk-audio-magnifi-mini-soundbar%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta property="fb:app_id" content=""/>			<meta property="fb:pages" content="116804658353606" />
			<style type='text/css'>img#wpstats{display:none}</style>



<style type='text/css'>

@import url(//fonts.googleapis.com/css?family=Open+Sans:400,600,700|Open+Sans+Condensed:300,700|Oswald:300,400,700|Alegreya:400|Open+Sans+Condensed:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese);

#main-nav .menu li a,
#main-nav .menu li ul li a {
	font-family: 'Open Sans Condensed', sans-serif;
	}

.main-text h1,
.sub-text h2 {
	font-family: 'Oswald', sans-serif;
	}

.home-widget .cat-dark-text h2,
.home-widget .category-light h2 a,
.sidebar-small-widget .category-light h2 a,
ul.home-carousel li h2,
h1.headline,
h1.headline-page,
.prev-post a,
.next-post a,
.related-text a,
#post-404 h1,
h3.cat-header,
.archive-text h2 a,
.archive-text-noimg h2 a,
ul.widget-buzz li h2 a,
.sidebar-widget .cat-dark-text h2,
.sidebar-widget .category-light h2 a,
.footer-widget .category-light h2 a {
	font-family: 'Oswald', sans-serif;
	}

#logo-wrapper,
#logo-small {
	height: 100px;
	}

#main-nav .menu li:hover ul li a {
	background: #333333;
	}

#main-nav .menu li:hover ul li a:hover {
	background: #e91b23;
	}

#main-nav .menu li:hover,
#main-nav .menu li a:hover,
#main-nav .menu li.current-menu-item,
#main-nav .menu li.current-post-parent {
	background: #e91b23 url(http://newsbytes.ph/wp-content/themes/NewsbytesV2/images/menu-fade.png) repeat-x bottom;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #e91b23;
	}

.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	opacity: 0.8;
	}

span.comment-count,
h3.post-header,
h3.comment-header,
h3.home-widget-header,
h3.small-widget-header,
h3.sidebar-widget-header,
span.post-tags-header,
.post-tags a:hover,
ul.tabber-widget li.active,
ul.tabber-widget li:hover,
.tag-cloud a:hover,
.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #e91b23;
	}

span.home-widget-header,
span.small-widget-header,
span.sidebar-widget-header,
ul.tabber-widget,
#comments,
#related-posts {
	border-top: 3px solid #e91b23;
	}

ol.commentlist {
	border-bottom: 3px solid #e91b23;
	}

.prev-post,
.next-post {
	color: #e91b23;
	}

#nav-wrapper {
	background: #333333 url(http://newsbytes.ph/wp-content/themes/NewsbytesV2/images/menu-fade.png) repeat-x bottom;
	}

.search-fly-wrap {
	background: #333333;
	}

#nav-mobi select {
	background: #333333 url(http://newsbytes.ph/wp-content/themes/NewsbytesV2/images/triangle-dark.png) no-repeat right;
	}

a, a:visited {
	color: #fa4b2a;
	}

#wallpaper {
	background: url() no-repeat 50% 0;
	}

</style>


<style type="text/css">
#main-nav {
	max-width: 950px;
	}
</style>


	<script type="text/javascript" src="http://cdn.innity.net/admanager.js"></script>

</head>

<body class="post-template-default single single-post postid-61761 single-format-standard">

	
	
<div id="site">
	<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://facebook.com/newsbytesph" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/newsbytesph" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="https://instagram.com/newsbytesph" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																					<li class="link-soc">
						<a href="https://linkedin.com/newsbytesph" target="_blank">
						<i class="fa fa-linkedin fa-2"></i>
						</a>
					</li>
																	<li class="rss-soc">
						<a href="http://newsbytes.ph/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-60193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-60193"><a href="http://newsbytes.ph/">HOME</a></li>
<li id="menu-item-60176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60176"><a href="http://newsbytes.ph/category/top-stories/">Top Stories</a></li>
<li id="menu-item-60177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60177"><a href="http://newsbytes.ph/category/it-news/">I.T. News</a></li>
<li id="menu-item-60178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60178"><a href="http://newsbytes.ph/category/business-it/">Business I.T.</a></li>
<li id="menu-item-60179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60179"><a href="http://newsbytes.ph/category/research-reports/">Research Reports</a></li>
<li id="menu-item-56849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56849"><a href="http://newsbytes.ph/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-56850" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56850"><a href="http://newsbytes.ph/category/gadgets/">Gadgets</a></li>
<li id="menu-item-56851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56851"><a href="http://newsbytes.ph/category/features/">Features</a></li>
<li id="menu-item-60183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-60183"><a href="http://newsbytes.ph/">MORE</a>
<ul class="sub-menu">
	<li id="menu-item-60184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60184"><a href="http://newsbytes.ph/category/blogs/">Blogs</a></li>
	<li id="menu-item-60185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60185"><a href="http://newsbytes.ph/category/bulletin/">Bulletin</a></li>
	<li id="menu-item-60186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60186"><a href="http://newsbytes.ph/category/elearning/">E-Learning</a></li>
	<li id="menu-item-60187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60187"><a href="http://newsbytes.ph/category/e-security/">e-Security</a></li>
	<li id="menu-item-60188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60188"><a href="http://newsbytes.ph/category/gaming/">Gaming</a></li>
	<li id="menu-item-60189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60189"><a href="http://newsbytes.ph/category/networked-car/">Networked Car</a></li>
	<li id="menu-item-60190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60190"><a href="http://newsbytes.ph/category/product-news/">Product News</a></li>
	<li id="menu-item-60191" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60191"><a href="http://newsbytes.ph/category/product-reviews/">Product Reviews</a></li>
	<li id="menu-item-60192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60192"><a href="http://newsbytes.ph/category/startups-apps/">Startups | Apps</a></li>
</ul>
</li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->		<div id="bot-wrap">
	<div id="wrapper">
				<div id="header-wrapper">
			<div id="top-header-wrapper">
				<div id="top-nav">
					<div class="menu"><ul>
<li class="page_item page-item-2"><a href="http://newsbytes.ph/about-us/">About Us</a></li>
<li class="page_item page-item-56867"><a href="http://newsbytes.ph/advertise/">Advertise</a></li>
<li class="page_item page-item-56865"><a href="http://newsbytes.ph/contact-information/">Contact Information</a></li>
<li class="page_item page-item-58205"><a href="http://newsbytes.ph/subscribe/">Subscribe</a></li>
</ul></div>
				</div><!--top-nav-->
				<div id="content-social">
					<ul>
												<li><a href="https://facebook.com/newsbytesph" alt="Facebook" class="fb-but" target="_blank"></a></li>
																		<li><a href="https://twitter.com/newsbytesph" alt="Twitter" class="twitter-but" target="_blank"></a></li>
																								<li><a href="https://instagram.com/newsbytesph" alt="Instagram" class="instagram-but" target="_blank"></a></li>
																																				<li><a href="https://linkedin.com/newsbytesph" alt="Linkedin" class="linkedin-but" target="_blank"></a></li>
												<li><a href="http://newsbytes.ph/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
					</ul>
				</div><!--content-social-->
			</div><!--top-header-wrapper-->
									<div id="leader-small">
				<div id="ad-728">
					<a href='https://www.facebook.com/TSISuccessConnected' target='_blank'><img src=http://newsbytes.ph/wp-content/uploads/2020/04/200218-TSI-Banner-Ad-025.jpg></a>				</div><!--ad-728-->
			</div><!--leader-small-->
						<div id="logo-small" itemscope itemtype="http://schema.org/Organization">
									<a itemprop="url" href="http://newsbytes.ph"><img itemprop="logo" src="http://newsbytes.ph/wp-content/uploads/2019/09/logo2019-2.png" alt="Newsbytes Philippines" /></a>
							</div><!--logo-small-->
					</div><!--header-wrapper-->
		<div id="nav-wrapper">
			<div class="fly-but-wrap left relative fly-boxed">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--fly-but-wrap-->
			<div id="main-nav">
				<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-60193"><a href="http://newsbytes.ph/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60176"><a href="http://newsbytes.ph/category/top-stories/">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60177"><a href="http://newsbytes.ph/category/it-news/">I.T. News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60178"><a href="http://newsbytes.ph/category/business-it/">Business I.T.</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60179"><a href="http://newsbytes.ph/category/research-reports/">Research Reports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56849"><a href="http://newsbytes.ph/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56850"><a href="http://newsbytes.ph/category/gadgets/">Gadgets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56851"><a href="http://newsbytes.ph/category/features/">Features</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-60183"><a href="http://newsbytes.ph/">MORE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60184"><a href="http://newsbytes.ph/category/blogs/">Blogs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60185"><a href="http://newsbytes.ph/category/bulletin/">Bulletin</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60186"><a href="http://newsbytes.ph/category/elearning/">E-Learning</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60187"><a href="http://newsbytes.ph/category/e-security/">e-Security</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60188"><a href="http://newsbytes.ph/category/gaming/">Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60189"><a href="http://newsbytes.ph/category/networked-car/">Networked Car</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60190"><a href="http://newsbytes.ph/category/product-news/">Product News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60191"><a href="http://newsbytes.ph/category/product-reviews/">Product Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60192"><a href="http://newsbytes.ph/category/startups-apps/">Startups | Apps</a></li>
</ul>
</li>
</ul></div>			</div><!--main-nav-->
			<div class="nav-search-wrap left relative">
				<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
				<div class="search-fly-wrap">
					<form method="get" id="searchform" action="http://newsbytes.ph/">
	<input type="text" name="s" id="s" value="Type Search term and press enter" onfocus='if (this.value == "Type Search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type Search term and press enter"; }' />
	<input type="hidden" id="search-button" />
</form>				</div><!--search-fly-wrap-->
			</div><!--nav-search-wrap-->
		</div><!--nav-wrapper-->
		

<div id="main">
	<div id="content-wrapper">
				<div class="breadcrumb">
			<div id="crumbs"><a href="http://newsbytes.ph">Home</a> / <a href="http://newsbytes.ph/category/gadgets/">Gadgets</a> / <span class="current">Review | Polk Audio Magnifi Mini soundbar</span></div>		</div><!--breadcrumb-->
		<div id="title-main">
			<h1 class="headline">Review | Polk Audio Magnifi Mini soundbar</h1>
			<span class="post-byline">By <a href="http://newsbytes.ph/author/ajay-joseph/" title="Posts by Ajay Joseph" rel="author">Ajay Joseph</a> on April 28, 2020</span>					</div><!--title-main-->
		<div class="mvp-cont-out">
			<div class="mvp-cont-in">
				<div id="home-main">
					<div id="post-area" class="post-61761 post type-post status-publish format-standard has-post-thumbnail hentry category-gadgets category-product-reviews tag-magnifi tag-polk-audio tag-soundbar">
				<div id="content-area">
										
<p>Polk Audio is a California-based company specializing in high-end home audio products. It was founded in 1972 and has since been well-known in the audiophile community for enthusiast-grade sound. In recent years, they have also launched soundbars for those looking for easy-to-setup home audio that doesn&#8217;t sacrifice quality for simplicity.  Having spent a couple of months with the MagniFi Mini from Polk Audio, let’s look at how it performs.  </p>



<figure class="wp-block-image size-large"><img src="http://newsbytes.ph/wp-content/uploads/2020/04/01-Box.jpg" alt="" class="wp-image-61762" srcset="http://newsbytes.ph/wp-content/uploads/2020/04/01-Box.jpg 862w, http://newsbytes.ph/wp-content/uploads/2020/04/01-Box-768x483.jpg 768w, http://newsbytes.ph/wp-content/uploads/2020/04/01-Box-85x54.jpg 85w" sizes="(max-width: 862px) 100vw, 862px" /></figure>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img src="http://newsbytes.ph/wp-content/uploads/2020/04/02-Box.jpg" alt="" class="wp-image-61763" width="456" height="613"/></figure></div>



<p><strong>The Soundbar Market</strong>&nbsp;</p>



<p>While enthusiast-grade home-theaters and multi-channel setups are great, admittedly it is time-consuming and expensive to set up. This makes it rather niche, and not well-suited for everyone.&nbsp; With a soundbar it is usually just one device with multiple internal speakers, using algorithms to create faux multi-speaker output.&nbsp;&nbsp;</p>



<p>It also means&nbsp;there’s&nbsp;no need for wiring, nor a&nbsp;dedicated amplifier/receiver. While a home-theater would also place emphasis on room design and acoustics, a soundbar would work in pretty much any room.&nbsp;</p>



<figure class="wp-block-image size-large"><img src="http://newsbytes.ph/wp-content/uploads/2020/04/03-Soundbar.jpg" alt="" class="wp-image-61764" srcset="http://newsbytes.ph/wp-content/uploads/2020/04/03-Soundbar.jpg 862w, http://newsbytes.ph/wp-content/uploads/2020/04/03-Soundbar-768x487.jpg 768w, http://newsbytes.ph/wp-content/uploads/2020/04/03-Soundbar-85x54.jpg 85w" sizes="(max-width: 862px) 100vw, 862px" /></figure>



<p>Most importantly, while a good home-theater sound setup can cost anywhere between P50,000 and P500,000, a soundbar implementation can be had for under P10,000, going up to P45,000 for higher-end equipment.&nbsp;</p>



<p><strong>The&nbsp;</strong><strong>Package</strong>&nbsp;</p>



<p>The Polk Audio&nbsp;Magnifi&nbsp;Mini ships in a convenient box with a handle, making it easy to&nbsp;carry&nbsp;around.&nbsp;Owing to the large and quality speakers&nbsp;inside, it isn’t light, but the packaging makes for good portability.&nbsp;&nbsp;</p>



<figure class="wp-block-image size-large"><img src="http://newsbytes.ph/wp-content/uploads/2020/04/04-Unbox-1.jpg" alt="" class="wp-image-61765" srcset="http://newsbytes.ph/wp-content/uploads/2020/04/04-Unbox-1.jpg 862w, http://newsbytes.ph/wp-content/uploads/2020/04/04-Unbox-1-768x595.jpg 768w" sizes="(max-width: 862px) 100vw, 862px" /></figure>



<p>On opening the box is neat compartments for the included cables and kit:&nbsp;</p>



<ul><li>2x 3 Pin Power Cables&nbsp;</li></ul>



<ul><li>2x 2 Pin Power Cables&nbsp;</li><li>Power Brick for the Soundbar&nbsp;</li><li>Remote and 2 AAA batteries&nbsp;</li><li>HDMI Cable&nbsp;</li><li>3.5mm Audio Cable&nbsp;</li></ul>



<ul><li>Documentation Pack: Quick Start Guide, Product Information, Online Product Registration Card&nbsp;</li></ul>



<figure class="wp-block-image size-large"><img src="http://newsbytes.ph/wp-content/uploads/2020/04/13-Kit.jpg" alt="" class="wp-image-61766" srcset="http://newsbytes.ph/wp-content/uploads/2020/04/13-Kit.jpg 862w, http://newsbytes.ph/wp-content/uploads/2020/04/13-Kit-768x457.jpg 768w" sizes="(max-width: 862px) 100vw, 862px" /></figure>



<figure class="wp-block-image size-large"><img src="http://newsbytes.ph/wp-content/uploads/2020/04/14-Cables.jpg" alt="" class="wp-image-61767" srcset="http://newsbytes.ph/wp-content/uploads/2020/04/14-Cables.jpg 862w, http://newsbytes.ph/wp-content/uploads/2020/04/14-Cables-768x606.jpg 768w" sizes="(max-width: 862px) 100vw, 862px" /></figure>



<figure class="wp-block-image size-large"><img src="http://newsbytes.ph/wp-content/uploads/2020/04/15-Documentation.jpg" alt="" class="wp-image-61768" srcset="http://newsbytes.ph/wp-content/uploads/2020/04/15-Documentation.jpg 862w, http://newsbytes.ph/wp-content/uploads/2020/04/15-Documentation-768x609.jpg 768w" sizes="(max-width: 862px) 100vw, 862px" /></figure>



<p>Attention to detail is evident, with the inclusion of two sets of power cables, depending on the kind of power outlets you may have at home.&nbsp;&nbsp;</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img src="http://newsbytes.ph/wp-content/uploads/2020/04/05-Unbox-2.jpg" alt="" class="wp-image-61769" width="456" height="533"/></figure></div>



<p>An additional layer of unboxing brings us to the two speakers, both wrapped in foam bags, with Polk Audio branded sticking tape.&nbsp;&nbsp;</p>



<ul><li>1x Main Soundbar Unit&nbsp;</li><li>1x Wireless Sub-woofer Unit&nbsp;</li></ul>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img src="http://newsbytes.ph/wp-content/uploads/2020/04/19-Polk-Sticking-Tape.jpg" alt="" class="wp-image-61770" width="516" height="435" srcset="http://newsbytes.ph/wp-content/uploads/2020/04/19-Polk-Sticking-Tape.jpg 862w, http://newsbytes.ph/wp-content/uploads/2020/04/19-Polk-Sticking-Tape-768x648.jpg 768w" sizes="(max-width: 516px) 100vw, 516px" /></figure></div>



<p><strong>Design and Aesthetics</strong>&nbsp;</p>



<p>The primary soundbar unit though not too big is&nbsp;heavy;&nbsp;usually an indication of substantial internal drivers. It’s merely 13 inches&nbsp;wide, but&nbsp;houses six speakers – two 0.5-inch tweeters, and four 2.25-inch midrange drivers.&nbsp;&nbsp;&nbsp;</p>



<figure class="wp-block-image size-large"><img src="http://newsbytes.ph/wp-content/uploads/2020/04/06-Soundbar.jpg" alt="" class="wp-image-61771" srcset="http://newsbytes.ph/wp-content/uploads/2020/04/06-Soundbar.jpg 862w, http://newsbytes.ph/wp-content/uploads/2020/04/06-Soundbar-768x462.jpg 768w" sizes="(max-width: 862px) 100vw, 862px" /></figure>



<p>With soft-touch buttons on top, connectors on the rear, and a plastic and cloth design, it&#8217;s well-built and solid. Behind the front center panel cloth mesh, outlined in silver, are lights that indicate&nbsp;the&nbsp;device&#8217;s status.&nbsp;&nbsp;&nbsp;</p>



<ul><li>Red Blinking – On first power-up&nbsp;</li><li>Orange Steady – Once ready and on standby&nbsp;&nbsp;</li><li>Blue Steady – Bluetooth on and ready&nbsp;</li><li>Blue Blinking – While&nbsp;in&nbsp;Bluetooth Device&nbsp;discovery mode&nbsp;</li><li>White Vertical Lights – For volume, going up and down whether increased or reduced&nbsp;</li></ul>



<ul><li>Purple Steady – For Night Mode&nbsp;</li></ul>



<p>Control’s atop include Power, Bluetooth, Source Selector, Night Mode, and Reduce/Increase Volume.&nbsp;&nbsp;&nbsp;</p>



<figure class="wp-block-image size-large"><img src="http://newsbytes.ph/wp-content/uploads/2020/04/07-Controls.jpg" alt="" class="wp-image-61772" srcset="http://newsbytes.ph/wp-content/uploads/2020/04/07-Controls.jpg 862w, http://newsbytes.ph/wp-content/uploads/2020/04/07-Controls-768x319.jpg 768w" sizes="(max-width: 862px) 100vw, 862px" /></figure>



<p>Connections at the rear include Power, HDMI, Optical Input, Aux Input,&nbsp;a&nbsp;USB port, and an Ethernet port for a wired connection. Also present is a&nbsp;WiFi&nbsp;reset button.&nbsp;&nbsp;</p>



<figure class="wp-block-image size-large"><img src="http://newsbytes.ph/wp-content/uploads/2020/04/08-Rear.jpg" alt="" class="wp-image-61773" srcset="http://newsbytes.ph/wp-content/uploads/2020/04/08-Rear.jpg 862w, http://newsbytes.ph/wp-content/uploads/2020/04/08-Rear-768x245.jpg 768w" sizes="(max-width: 862px) 100vw, 862px" /></figure>



<p>The sub-woofer is pretty minimalistic. It has a Polk logo on the top, and inside is a bottom-firing&nbsp;6.5-inch&nbsp;woofer.&nbsp;At the rear, it has a power connector and a light indicator. The link between the soundbar and the wireless subwoofer is set up at the factory; it auto-connects on power on. There is a button for sync troubleshooting; which I&nbsp;thankfully&nbsp;never&nbsp;needed&nbsp;to use.&nbsp;</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img src="http://newsbytes.ph/wp-content/uploads/2020/04/09-Sub-1.jpg" alt="" class="wp-image-61774" width="485" height="519"/></figure></div>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img src="http://newsbytes.ph/wp-content/uploads/2020/04/10-Sub-2.jpg" alt="" class="wp-image-61775" width="484" height="600"/></figure></div>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img src="http://newsbytes.ph/wp-content/uploads/2020/04/11-Sub-3.jpg" alt="" class="wp-image-61776" width="473" height="630"/></figure></div>



<figure class="wp-block-image size-large"><img src="http://newsbytes.ph/wp-content/uploads/2020/04/12-Sub-4.jpg" alt="" class="wp-image-61777" srcset="http://newsbytes.ph/wp-content/uploads/2020/04/12-Sub-4.jpg 862w, http://newsbytes.ph/wp-content/uploads/2020/04/12-Sub-4-768x666.jpg 768w" sizes="(max-width: 862px) 100vw, 862px" /></figure>



<p><strong>Audio Performance</strong>&nbsp;</p>



<p>Expect to be surprised by the&nbsp;MagniFi&nbsp;Mini, as true to its name, despite its minuscule dimensions, it&#8217;s capable of creating a massive sound. It can literally fill the entire room! The same goes for the sub-woofer, which outputs a solid thump.&nbsp;&nbsp;</p>



<p><em>Music </em></p>



<p>For me personally where the device stood out was music playback. With crisp vocals and good coverage of the frequency range, down to the low frequency beats from the sub.&nbsp;</p>



<ul><li>Bryan Adams (Live Concert)&nbsp;–&nbsp;I fired up a DTS Sampler disc, which had&nbsp;a lossless DTS-HD Master Audio version of Bryan Adams live in concert. The sound came alive, with the coarseness of Bryan Adams&#8217;s vocal tone coming across&nbsp;wonderfully.&nbsp;&nbsp;</li><li>Kane Brown (Country)&nbsp;–&nbsp;Also tested playback with standard lossy Mp3 streamed from a mobile phone. The&nbsp;output was warm and made&nbsp;for a comfortable yet rich listening experience.&nbsp;</li><li>Gotye (Indie Rock)&nbsp;–&nbsp;Turned up the sound and listened to Somebody That I Used&nbsp;To&nbsp;Know, and again the vocals were super prominent, with sound filling the room.&nbsp;The content was from the same DTS Sampler disc.&nbsp;</li></ul>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img src="http://newsbytes.ph/wp-content/uploads/2020/04/16-DTS-1.jpg" alt="" class="wp-image-61778" width="444" height="462"/></figure></div>



<p>Overall, the music listening experience is just superb. I cannot emphasize how much of a difference the sub-woofer makes, as turning it off was night and day. In addition to the above, I tried a lot of other audio including Electronic, Alternative Rock, and Retro, and the&nbsp;MagniFi&nbsp;Mini always came through with flying colors.&nbsp;&nbsp;</p>



<p>As someone who loves music and is a discerning listener, I could easily appreciate the quality audio reproduction of the&nbsp;MagniFi&nbsp;Mini.&nbsp;&nbsp;</p>



<p><em>TV and Movies  </em></p>



<ul><li>Narcos:&nbsp;Mexico&nbsp;–&nbsp;The source was a Netflix stream, which means compressed lossy web-audio. The viewing&nbsp;experience&nbsp;was excellent;&nbsp;with&nbsp;every gunshot being sharp&nbsp;and memorable.&nbsp;There was a scene where a pickup truck was starting up, and burble of the exhaust note was magnificent.&nbsp;&nbsp;</li><li>Jurassic Park – The source content was 5.1 lossless DTS-HD Master Audio from a DTS Sampler disc. The scene was the T-Rex escape during the rainy night. Reverb during the&nbsp;dino’s&nbsp;roar was superb, making for a great sense of realism and immersion.&nbsp;</li></ul>



<ul><li>Inception –&nbsp;Action Movies&nbsp;are usually a good test of sound system capabilities, and the&nbsp;MagniFi&nbsp;Mini&nbsp;did well. It filled the room with sound&nbsp;and&nbsp;got&nbsp;loud without breaking a sweat.&nbsp;&nbsp;Explosions were a little&nbsp;boomy; tighter would have been better.&nbsp;Positional-sound was a weakness, and if you&#8217;re used to a 5.1 surround setup like I am, it will be sorely missed.&nbsp;The content was from the same DTS Sampler disc.&nbsp;</li></ul>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img src="http://newsbytes.ph/wp-content/uploads/2020/04/17-DTS-2.jpg" alt="" class="wp-image-61779" width="508" height="508" srcset="http://newsbytes.ph/wp-content/uploads/2020/04/17-DTS-2.jpg 580w, http://newsbytes.ph/wp-content/uploads/2020/04/17-DTS-2-150x150.jpg 150w" sizes="(max-width: 508px) 100vw, 508px" /></figure></div>



<p>I also watched a few full feature movies on DVD and&nbsp;BluRay&nbsp;discs with Dolby and DTS&nbsp;soundtracks. The&nbsp;audio streams&nbsp;have&nbsp;high-dynamic-range, which means drastic volume difference between scenes for realism. When running this through a dedicated receiver you have the option to enable dynamic range compression at the receiver, reducing this variance. With the&nbsp;MagniFi&nbsp;Mini, I had to constantly keep adjusting the volume with the remote. While not an issue with the device, this is just a limitation of a soundbar versus a full-fledged home theater.&nbsp;&nbsp;</p>



<p><em>Room / Environment Testing </em></p>



<p>I tested it in three different environments, and ended up with great results all three times:&nbsp;</p>



<ul><li>Small Office Room – I used it in&nbsp;my&nbsp;office&nbsp;cabin&nbsp;purely for music, and was utterly impressed by the prowess of the&nbsp;MagniFi&nbsp;Mini. Not only was&nbsp;I&nbsp;enveloped by sound, but it also didn&#8217;t feel like music&nbsp;originating&nbsp;from a single source,&nbsp;but&nbsp;rather like from all around the room.&nbsp;</li><li>Large Wooden Room –&nbsp;Next,&nbsp;I took it with me to&nbsp;Caliraya, Laguna, and set it up inside a floating house-boat of sorts. The room was around 25-30 sq. meters&nbsp;large, and placing the sub-woofer unit in&nbsp;an&nbsp;optimal room corner provided ample bass.&nbsp;Friends were blown away by the bass output. Worth noting that there were no connectivity issues with the soundbar and the sub-woofer being across the room.&nbsp;&nbsp;</li><li>Condo Bedroom – Finally I set it up in the bedroom of my condominium unit, with an Aux connection&nbsp;from&nbsp;the TV.&nbsp;Sampled Netflix, DVDs,&nbsp;BluRay&nbsp;discs, as well as MKV files from a PC. This last setup is most likely the closest to a traditional listening environment. The experience was&nbsp;plentiful, even with the door to the next room open.&nbsp;&nbsp;</li></ul>



<figure class="wp-block-image size-large"><img src="http://newsbytes.ph/wp-content/uploads/2020/04/18-Box.jpg" alt="" class="wp-image-61780" srcset="http://newsbytes.ph/wp-content/uploads/2020/04/18-Box.jpg 862w, http://newsbytes.ph/wp-content/uploads/2020/04/18-Box-768x480.jpg 768w, http://newsbytes.ph/wp-content/uploads/2020/04/18-Box-85x54.jpg 85w" sizes="(max-width: 862px) 100vw, 862px" /></figure>



<p><strong>Features</strong> </p>



<p><em>Connectivity  </em></p>



<p>Soundbars are usually hooked up to a TV, and used as a sound system to complement a flat-screen TV. In addition to that though, it can also be used as a&nbsp;standalone&nbsp;Bluetooth speaker, for streaming audio from your mobile phone.&nbsp;&nbsp;</p>



<p>I used the&nbsp;MagniFi&nbsp;Mini extensively for Bluetooth audio streaming and it worked very well.&nbsp;Once paired it automatically connects to Bluetooth devices, when they come into range.&nbsp;&nbsp;</p>



<p>Additionally, it can also be connected via&nbsp;WiFi&nbsp;(Google Cast), using the Google Home app. I tried this as well but found the connection to be less reliable.&nbsp;</p>



<p>During my use, I did experience some Bluetooth connection drops but isolated this to the particular mobile phone unit. After swapping out to a Nokia&nbsp;phone&nbsp;device I had absolutely no issues with hours of Bluetooth streaming.&nbsp;&nbsp;</p>



<p><em>Voice Adjust </em></p>



<p>This technology allows you to boost Voice Volume alone, which is great for enhancing dialog in movies. This is especially useful in a Soundbar, as it does not have a dedicated Center channel speaker like a 5.1 home theater system.&nbsp;&nbsp;</p>



<figure class="wp-block-image size-large"><img src="http://newsbytes.ph/wp-content/uploads/2020/04/20-Voice-Adjust.jpg" alt="" class="wp-image-61781" srcset="http://newsbytes.ph/wp-content/uploads/2020/04/20-Voice-Adjust.jpg 862w, http://newsbytes.ph/wp-content/uploads/2020/04/20-Voice-Adjust-768x434.jpg 768w" sizes="(max-width: 862px) 100vw, 862px" /></figure>



<p><em>Movie/Music/Sports Mode </em></p>



<p>The remote has three modes, with Movie noticeable prioritizing vocals, while Music is more bass-centric. I&nbsp;personally&nbsp;preferred to use the Movie preset all the time.&nbsp;&nbsp;</p>



<p><em>Auto Power On/Off </em></p>



<p>If the device senses audio input, it automatically turns on, assuming that it&#8217;s connected to the power outlet and turned on.&nbsp;So,&nbsp;it&#8217;s likely in some sort of standby, and powers-up&nbsp;on detecting an input. I tested this with the Aux input which I was consistently using. Switch on the TV and start playing Netflix, and the&nbsp;MagniFi&nbsp;Mini would automatically come on.&nbsp;&nbsp;</p>



<p>Similarly, it would automatically turn off if there was&nbsp;no sound input detected for some time.&nbsp;&nbsp;</p>



<p><em>The Remote </em></p>



<p>While unspectacular to look at, its design with curved edges is perfect to hold in the hand. It features a rubberized top layer, with protrusions for the different buttons, making&nbsp;touch-based&nbsp;operation in the dark simple.&nbsp;&nbsp;</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img src="http://newsbytes.ph/wp-content/uploads/2020/04/21-Remote.jpg" alt="" class="wp-image-61782" width="469" height="614"/></figure></div>



<p>The ability to individually toggle the volume level for Voice and Bass can only be done from the remote. Similarly, the Mode setting control is also on the remote. Pressing these buttons has a corresponding light indication on the soundbar.&nbsp;</p>



<p><strong>Value and Competition</strong>&nbsp;</p>



<p>The&nbsp;MagniFi&nbsp;Mini is not your average entry-level soundbar. It retails for P22,990 and affords you a premium soundbar package. Based on how it performs,&nbsp;it’s&nbsp;well worth its cost. In fact, it easily surpasses several higher-priced soundbar offerings.&nbsp;</p>



<figure class="wp-block-image size-large"><img src="http://newsbytes.ph/wp-content/uploads/2020/04/22-Box.jpg" alt="" class="wp-image-61783"/></figure>



<p>While you can find soundbars for under P10,000, you get what you pay for.&nbsp;So,&nbsp;don’t expect budget soundbars to give you anything close to what you can&nbsp;experience&nbsp;with Polk Audio’s&nbsp;MagniFi&nbsp;Mini.&nbsp;&nbsp;</p>



<p>You can pick up the unit from Lazada, or if you’d like to demo it and experience it for yourself before the purchase, head over to one of the three outlet stores:&nbsp;&nbsp;</p>



<ul><li>Polk Audio / Marantz / Definitive Technology &#8211; Home Theater &amp; HiFi Showroom, Alabang Town Center&nbsp;</li><li>Polk Audio / Marantz / Definitive Technology &#8211; Home Theater &amp; HiFi Concept Store, SM Mall of Asia&nbsp;</li><li>Polk Audio / Marantz / Definitive Technology &#8211; TND Audio Excellence, Mandaluyong&nbsp;</li></ul>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img src="http://newsbytes.ph/wp-content/uploads/2020/04/23-Box.jpg" alt="" class="wp-image-61784" width="499" height="630"/></figure></div>



<p><strong>Closing Words</strong>&nbsp;</p>



<p>Having spent a few months with the&nbsp;MagniFi&nbsp;Mini, I have fallen in love with the soundbar, and it pains me to have to part with it. It’s great for music, and I can’t imagine my bedroom TV or my office cabin without it.&nbsp;&nbsp;</p>



<p>I’ll be straight with you; it can’t replace my dedicated home-theater for multi-channel surround. Nor can it replace my Polk Audio Signature Series S50 tower speakers for audio listening. But that equipment is restricted to my living room, with literally no portability. Not to mention being five times as expensive. For any other room, the&nbsp;MagniFi&nbsp;Mini is a great no-compromise&nbsp;solution, yet&nbsp;being portable and providing a quality listening experience.&nbsp;&nbsp;&nbsp;</p>



<p>For anyone with logistical limitation, preventing them from setting up&nbsp;a home theater, or&nbsp;wants good sound on a much lower budget,&nbsp;needing a&nbsp;hassle-free&nbsp;setup, the&nbsp;MagniFi&nbsp;Mini soundbar is&nbsp;perfect.&nbsp;&nbsp;</p>



<blockquote class="wp-block-quote"><p><strong>Model:</strong> MagniFi Mini Soundbar </p><p><strong>Price:</strong> P22,990 </p><p><strong>Verdict:</strong> A room-filling audio experience from a compact Soundbar form factor. </p></blockquote>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:15px;font-family:Times New Roman,Times,Serif,Georgia;color:#000000;">Facebook Comments</span>
		<div class="fb-comments" data-href="http://newsbytes.ph/2020/04/review-polk-audio-magnifi-mini-soundbar/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://newsbytes.ph/2020/04/review-polk-audio-magnifi-mini-soundbar/" data-a2a-title="Review | Polk Audio Magnifi Mini soundbar"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fnewsbytes.ph%2F2020%2F04%2Freview-polk-audio-magnifi-mini-soundbar%2F&amp;linkname=Review%20%7C%20Polk%20Audio%20Magnifi%20Mini%20soundbar" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fnewsbytes.ph%2F2020%2F04%2Freview-polk-audio-magnifi-mini-soundbar%2F&amp;linkname=Review%20%7C%20Polk%20Audio%20Magnifi%20Mini%20soundbar" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fnewsbytes.ph%2F2020%2F04%2Freview-polk-audio-magnifi-mini-soundbar%2F&amp;linkname=Review%20%7C%20Polk%20Audio%20Magnifi%20Mini%20soundbar" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fnewsbytes.ph%2F2020%2F04%2Freview-polk-audio-magnifi-mini-soundbar%2F&amp;linkname=Review%20%7C%20Polk%20Audio%20Magnifi%20Mini%20soundbar" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>																<div id="article-ad">
							<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90, created 4/1/10 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3633899805451674"
     data-ad-slot="8677137562"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>						</div><!--article-ad-->
									</div><!--content-area-->
								<div class="post-tags">
					<span class="post-tags-header">Related Items</span><a href="http://newsbytes.ph/tag/magnifi/" rel="tag">Magnifi</a><a href="http://newsbytes.ph/tag/polk-audio/" rel="tag">Polk Audio</a><a href="http://newsbytes.ph/tag/soundbar/" rel="tag">soundbar</a>				</div><!--post-tags-->
			</div><!--post-area-->
						<div class="prev-next-wrapper">
				<div class="prev-post">
					&larr; Previous Story <a href="http://newsbytes.ph/2020/04/lenovo-bares-intel-i9-h-series-processors-for-new-legion-lineup/" rel="prev">Lenovo bares Intel i9 H-series processors for new Legion lineup</a>				</div><!--prev-post-->
				<div class="next-post">
									</div><!--next-post-->
			</div><!--prev-next-wrapper-->
						            <div id="related-posts">
            	<h3 class="post-header">You may also like...</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="http://newsbytes.ph/2020/03/unboxing-polk-audio-magnifi-mini-soundbar/" rel="bookmark" title="Unboxing | Polk Audio Magnifi Mini soundbar"><img width="300" height="194" src="http://newsbytes.ph/wp-content/uploads/2020/03/polk-audio-300x194.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/03/polk-audio-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2020/03/polk-audio-85x54.jpg 85w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="http://newsbytes.ph/2020/03/unboxing-polk-audio-magnifi-mini-soundbar/" class="main-headline">Unboxing | Polk Audio Magnifi Mini soundbar</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://newsbytes.ph/2019/08/review-polk-audio-s50-front-tower-speaker/" rel="bookmark" title="Review | Polk Audio S50 front tower speaker"><img width="300" height="194" src="http://newsbytes.ph/wp-content/uploads/2020/03/04-Signarture-Series-300x194.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/03/04-Signarture-Series-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2020/03/04-Signarture-Series-85x54.jpg 85w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="http://newsbytes.ph/2019/08/review-polk-audio-s50-front-tower-speaker/" class="main-headline">Review | Polk Audio S50 front tower speaker</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>							</div><!--home-main-->
						</div><!--mvp-cont-in-->
	<div id="sidebar-wrapper">
	<ul>
		<li id="text-5" class="sidebar-widget widget_text">			<div class="textwidget"><p><a href="https://e.huawei.com/sg/products/cloud-computing-dc/storage/all-flash-storage" target="_blank" rel="noopener noreferrer"><img class="alignnone size-medium wp-image-60439" src="http://newsbytes.ph/wp-content/uploads/2020/03/DoradoV6-box.jpg" alt="" width="300" height="250" /></a></p>
</div>
		</li><li id="ht_tabs_widget-9" class="sidebar-widget ht_tabs_widget">

	<div class="tabber-container">
		<ul class="tabs tabber-widget">
			<li><h4><a href="#tab1">Latest</a></h4></li>
			<li><h4><a href="#tab2">Popular</a></h4></li>

			<!-- <li><h4><a href="#tab3">Comments</a></h4></li> -->
		</ul>
		
		<div id="tab1" class="tabber-content">
			<div class="cat-light-bottom cat-light-links">
				<ul>
											<li>
															<a href="http://newsbytes.ph/2020/04/dap-says-it-will-offer-certificate-course-on-ehealth/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/04/DAP-bldg-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/04/DAP-bldg-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/04/DAP-bldg-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2020/04/DAP-bldg-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | April 28, 2020</span>
							<p><a href="http://newsbytes.ph/2020/04/dap-says-it-will-offer-certificate-course-on-ehealth/">DAP says it will offer certificate course on eHealth</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/04/review-polk-audio-magnifi-mini-soundbar/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/04/03-Soundbar-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/04/03-Soundbar-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/04/03-Soundbar-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2020/04/03-Soundbar-768x487.jpg 768w, http://newsbytes.ph/wp-content/uploads/2020/04/03-Soundbar-620x400.jpg 620w, http://newsbytes.ph/wp-content/uploads/2020/04/03-Soundbar.jpg 862w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/ajay-joseph/" title="Posts by Ajay Joseph" rel="author">Ajay Joseph</a> | April 28, 2020</span>
							<p><a href="http://newsbytes.ph/2020/04/review-polk-audio-magnifi-mini-soundbar/">Review | Polk Audio Magnifi Mini soundbar</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/04/globe-bares-appointment-of-new-ceo-for-gcash-subsidiary/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/04/Martha-Photo-FINAL-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/04/Martha-Photo-FINAL-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/04/Martha-Photo-FINAL-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2020/04/Martha-Photo-FINAL.jpg 585w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | April 28, 2020</span>
							<p><a href="http://newsbytes.ph/2020/04/globe-bares-appointment-of-new-ceo-for-gcash-subsidiary/">Globe bares appointment of new CEO for GCash subsidiary</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/04/bpi-warns-public-on-surge-of-covid-19-electronic-scams/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/04/PR-photo-BPI-warns-public-about-increasing-COVID-19-scams-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/04/PR-photo-BPI-warns-public-about-increasing-COVID-19-scams-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/04/PR-photo-BPI-warns-public-about-increasing-COVID-19-scams-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2020/04/PR-photo-BPI-warns-public-about-increasing-COVID-19-scams-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | April 28, 2020</span>
							<p><a href="http://newsbytes.ph/2020/04/bpi-warns-public-on-surge-of-covid-19-electronic-scams/">BPI warns public on surge of Covid-19 electronic scams</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/04/landbank-posts-record-use-of-e-banking-channels-in-march/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/04/landbank-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/04/landbank-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/04/landbank-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2020/04/landbank-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | April 28, 2020</span>
							<p><a href="http://newsbytes.ph/2020/04/landbank-posts-record-use-of-e-banking-channels-in-march/">Landbank posts record use of e-banking channels in March</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/04/bpo-industry-adjusting-to-new-working-practices-demand-shift/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/04/call-center-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/04/call-center-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/04/call-center-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | April 28, 2020</span>
							<p><a href="http://newsbytes.ph/2020/04/bpo-industry-adjusting-to-new-working-practices-demand-shift/">BPO industry adjusting to new working practices, demand shift</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/04/fitbit-introduces-in-app-covid-19-resource-hub/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/04/Fitbit-PH_COVID-19-Lifestyle-Photo-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/04/Fitbit-PH_COVID-19-Lifestyle-Photo-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/04/Fitbit-PH_COVID-19-Lifestyle-Photo-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2020/04/Fitbit-PH_COVID-19-Lifestyle-Photo-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | April 27, 2020</span>
							<p><a href="http://newsbytes.ph/2020/04/fitbit-introduces-in-app-covid-19-resource-hub/">Fitbit introduces in-app Covid-19 resource hub</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/04/digital-payments-firm-instarem-launches-cash-payout-option-in-ph/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/04/cash-payout-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/04/cash-payout-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/04/cash-payout-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2020/04/cash-payout-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | April 27, 2020</span>
							<p><a href="http://newsbytes.ph/2020/04/digital-payments-firm-instarem-launches-cash-payout-option-in-ph/">Digital payments firm InstaReM launches cash payout option in PH</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/04/globe-at-home-prepaid-wifi-extends-homesurf199-free-data-boost/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/04/HS199-extension-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/04/HS199-extension-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/04/HS199-extension-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2020/04/HS199-extension-618x400.jpg 618w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | April 27, 2020</span>
							<p><a href="http://newsbytes.ph/2020/04/globe-at-home-prepaid-wifi-extends-homesurf199-free-data-boost/">Globe at Home Prepaid WiFi extends HomeSurf199 free data boost</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/04/deped-e-learning-platform-now-free-to-smart-subscribers/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/04/deped-commons-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/04/deped-commons-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/04/deped-commons-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | April 27, 2020</span>
							<p><a href="http://newsbytes.ph/2020/04/deped-e-learning-platform-now-free-to-smart-subscribers/">DepEd e-learning platform now free to Smart subscribers</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/04/bpi-now-on-inflection-point-as-digital-transactions-hit-92/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/04/4-PRESS-BRIEFING-SCREENSHOT-85x54.png" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/04/4-PRESS-BRIEFING-SCREENSHOT-85x54.png 85w, http://newsbytes.ph/wp-content/uploads/2020/04/4-PRESS-BRIEFING-SCREENSHOT-300x194.png 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | April 27, 2020</span>
							<p><a href="http://newsbytes.ph/2020/04/bpi-now-on-inflection-point-as-digital-transactions-hit-92/">BPI now on ‘inflection point’ as digital transactions hit 92%</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/04/ai-tapped-in-tripartite-initiative-to-save-coral-reefs-in-ph/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/04/CORaiL_AI-CAMERA-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/04/CORaiL_AI-CAMERA-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/04/CORaiL_AI-CAMERA-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | April 26, 2020</span>
							<p><a href="http://newsbytes.ph/2020/04/ai-tapped-in-tripartite-initiative-to-save-coral-reefs-in-ph/">AI tapped in tripartite initiative to save coral reefs in PH</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/04/sss-urged-to-boost-computing-capacity-amid-surge-in-online-transactions/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/04/hand-drawn-404-error_23-2147739002-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/04/hand-drawn-404-error_23-2147739002-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/04/hand-drawn-404-error_23-2147739002-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2020/04/hand-drawn-404-error_23-2147739002-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | April 26, 2020</span>
							<p><a href="http://newsbytes.ph/2020/04/sss-urged-to-boost-computing-capacity-amid-surge-in-online-transactions/">SSS urged to boost ‘computing capacity’ amid surge in online transactions</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/04/facebook-to-compete-against-zoom-with-messenger-rooms/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/04/messenger-rooms-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/04/messenger-rooms-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/04/messenger-rooms-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2020/04/messenger-rooms.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/ram-superable-agustin/" title="Posts by Ram Superable Agustin" rel="author">Ram Superable Agustin</a> | April 26, 2020</span>
							<p><a href="http://newsbytes.ph/2020/04/facebook-to-compete-against-zoom-with-messenger-rooms/">Facebook to compete against Zoom with Messenger Rooms</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/04/lgus-deploying-e-trikes-to-transport-front-liners/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/04/e-trike1-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/04/e-trike1-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/04/e-trike1-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2020/04/e-trike1-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | April 26, 2020</span>
							<p><a href="http://newsbytes.ph/2020/04/lgus-deploying-e-trikes-to-transport-front-liners/">LGUs deploying e-trikes to transport front-liners</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/04/npc-probing-privacy-violation-complaints-from-covid-19-patients/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/04/covid-privacy-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/04/covid-privacy-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/04/covid-privacy-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2020/04/covid-privacy-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | April 25, 2020</span>
							<p><a href="http://newsbytes.ph/2020/04/npc-probing-privacy-violation-complaints-from-covid-19-patients/">NPC probing privacy violation complaints from Covid-19 patients</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/04/manila-disburses-financial-aid-to-senior-citizens-via-paymaya/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/04/PayMaya-City-of-Manila-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/04/PayMaya-City-of-Manila-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/04/PayMaya-City-of-Manila-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2020/04/PayMaya-City-of-Manila-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | April 25, 2020</span>
							<p><a href="http://newsbytes.ph/2020/04/manila-disburses-financial-aid-to-senior-citizens-via-paymaya/">Manila disburses financial aid to senior citizens via PayMaya</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/04/ithink-how-covid-19-made-digitalization-the-new-necessity/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/11/Owen-1-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/11/Owen-1-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/11/Owen-1-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2019/11/Owen-1.jpg 545w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/owen-cammayo/" title="Posts by Owen Cammayo" rel="author">Owen Cammayo</a> | April 25, 2020</span>
							<p><a href="http://newsbytes.ph/2020/04/ithink-how-covid-19-made-digitalization-the-new-necessity/">iThink | How Covid-19 made digitalization the new necessity</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/04/smarts-holds-e-bootcamp-for-student-contest-for-first-time-in-17-years/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/04/SWEEP-eBootcamp-3-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/04/SWEEP-eBootcamp-3-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/04/SWEEP-eBootcamp-3-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2020/04/SWEEP-eBootcamp-3-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | April 24, 2020</span>
							<p><a href="http://newsbytes.ph/2020/04/smarts-holds-e-bootcamp-for-student-contest-for-first-time-in-17-years/">Smarts holds e-bootcamp for student contest for first time in 17 years</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/04/grab-lalamove-riders-to-get-free-insurance-from-manulife-ph-during-lockdown/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/04/Manulife-partnership-w-Grab-and-Lala-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/04/Manulife-partnership-w-Grab-and-Lala-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/04/Manulife-partnership-w-Grab-and-Lala-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | April 24, 2020</span>
							<p><a href="http://newsbytes.ph/2020/04/grab-lalamove-riders-to-get-free-insurance-from-manulife-ph-during-lockdown/">Grab, Lalamove riders to get free insurance from Manulife PH during lockdown</a></p>
						</li>
									</ul>
			</div><!--cat-light-bottom-->
		</div><!--tab2-->
		
		<div id="tab2" class="tabber-content">
			<div class="cat-light-bottom cat-light-links">
								<ul>
											<li>
															<a href="http://newsbytes.ph/2019/01/benguet-electric-coop-to-offer-broadband-services-of-converge-ict/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/09/banner1-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/09/banner1-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/09/banner1-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | January 8, 2019</span>
							<p><a href="http://newsbytes.ph/2019/01/benguet-electric-coop-to-offer-broadband-services-of-converge-ict/">Benguet electric coop to offer broadband services of Converge ICT</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/02/enjoy-real-time-hassle-free-transactions-with-the-new-bpi-mobile-app/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/09/BPI-Image1-1-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/09/BPI-Image1-1-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/09/BPI-Image1-1-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/fayevalencia/" title="Posts by Faye Valencia" rel="author">Faye Valencia</a> | February 6, 2019</span>
							<p><a href="http://newsbytes.ph/2019/02/enjoy-real-time-hassle-free-transactions-with-the-new-bpi-mobile-app/">New BPI mobile app offers real-time, hassle-free transactions</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/02/dict-npc-say-number-portability-law-a-game-changer-will-help-craft-irr/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/09/portability-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/09/portability-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/09/portability-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | February 20, 2019</span>
							<p><a href="http://newsbytes.ph/2019/02/dict-npc-say-number-portability-law-a-game-changer-will-help-craft-irr/">DICT, NPC say number portability law a game-changer; will help craft IRR</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/06/google-commemorates-puerto-princesa-subterranean-river-in-latest-doodle/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/09/google-puertiprincesa-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/09/google-puertiprincesa-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/09/google-puertiprincesa-240x153.jpg 240w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | June 30, 2019</span>
							<p><a href="http://newsbytes.ph/2019/06/google-commemorates-puerto-princesa-subterranean-river-in-latest-doodle/">Google commemorates Puerto Princesa Subterranean River in latest Doodle</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/04/ike-suarez-pioneer-it-journalist-dies-at-67/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/09/Ike2-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/09/Ike2-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/09/Ike2-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | April 23, 2019</span>
							<p><a href="http://newsbytes.ph/2019/04/ike-suarez-pioneer-it-journalist-dies-at-67/">Ike Suarez, pioneer IT journalist, dies at 67</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/01/kaspersky-lab-adds-msi-ecs-as-ph-distributor-to-boost-b2b-market/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/MSI-ECS-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/MSI-ECS-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/10/MSI-ECS-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2019/10/MSI-ECS-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | January 7, 2019</span>
							<p><a href="http://newsbytes.ph/2019/01/kaspersky-lab-adds-msi-ecs-as-ph-distributor-to-boost-b2b-market/">Kaspersky Lab adds MSI-ECS as PH distributor to boost B2B market</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/02/local-startup-ticket2me-raises-350000-in-seed-funding/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/Ticket2Me-Citystate-Group-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/Ticket2Me-Citystate-Group-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/10/Ticket2Me-Citystate-Group-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | February 25, 2019</span>
							<p><a href="http://newsbytes.ph/2019/02/local-startup-ticket2me-raises-350000-in-seed-funding/">Local startup Ticket2Me raises $350,000 in seed funding</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/02/house-ratifies-bicam-report-on-bill-boosting-local-startups/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/09/startups-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/09/startups-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/09/startups-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2019/09/startups-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | February 27, 2019</span>
							<p><a href="http://newsbytes.ph/2019/02/house-ratifies-bicam-report-on-bill-boosting-local-startups/">House ratifies bicam report on bill boosting local startups</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/01/paypal-to-open-new-ph-office-will-hire-1000-local-workers/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/09/paypal-office-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/09/paypal-office-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/09/paypal-office-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | January 14, 2019</span>
							<p><a href="http://newsbytes.ph/2019/01/paypal-to-open-new-ph-office-will-hire-1000-local-workers/">PayPal to open new PH office, will hire 1,000 local workers</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/02/pinoy-developed-survey-app-debuts-in-time-for-poll-season/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/tangere-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/tangere-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/10/tangere-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2019/10/tangere-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | February 14, 2019</span>
							<p><a href="http://newsbytes.ph/2019/02/pinoy-developed-survey-app-debuts-in-time-for-poll-season/">Pinoy-developed survey app debuts in time for poll season</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/04/want-to-remove-something-online-a-ph-firm-can-do-that-for-you/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/removals-85x54.png" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/removals-85x54.png 85w, http://newsbytes.ph/wp-content/uploads/2019/10/removals-300x194.png 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | April 7, 2019</span>
							<p><a href="http://newsbytes.ph/2019/04/want-to-remove-something-online-a-ph-firm-can-do-that-for-you/">Want to remove something online? A PH firm can do that for you</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/05/most-firms-still-unprepared-for-cybersecurity-attack-says-report/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/IMG20190507120018-01-85x54.jpeg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/IMG20190507120018-01-85x54.jpeg 85w, http://newsbytes.ph/wp-content/uploads/2019/10/IMG20190507120018-01-300x194.jpeg 300w, http://newsbytes.ph/wp-content/uploads/2019/10/IMG20190507120018-01-620x400.jpeg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | May 12, 2019</span>
							<p><a href="http://newsbytes.ph/2019/05/most-firms-still-unprepared-for-cybersecurity-attack-says-report/">Most firms still unprepared for cybersecurity attack, says report</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/01/philippine-innovation-act-gets-bicam-nod-seen-boosting-msmes/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/01/gatchalian-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/01/gatchalian-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/01/gatchalian-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | January 24, 2019</span>
							<p><a href="http://newsbytes.ph/2019/01/philippine-innovation-act-gets-bicam-nod-seen-boosting-msmes/">Philippine Innovation Act gets bicam nod, seen boosting MSMEs</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/01/cagayan-ecozones-shift-as-crypto-hub-sends-revenues-soaring/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/09/lambino-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/09/lambino-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/09/lambino-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | January 19, 2019</span>
							<p><a href="http://newsbytes.ph/2019/01/cagayan-ecozones-shift-as-crypto-hub-sends-revenues-soaring/">Cagayan ecozone’s shift as ‘crypto hub’ sends revenues soaring</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/03/study-ph-optimistic-about-ai-but-lacks-traits-needed-for-adoption/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/AI-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/AI-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/10/AI-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2019/10/AI-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/gigi-de-leon/" title="Posts by Gigi De Leon" rel="author">Gigi De Leon</a> | March 24, 2019</span>
							<p><a href="http://newsbytes.ph/2019/03/study-ph-optimistic-about-ai-but-lacks-traits-needed-for-adoption/">Study: PH optimistic about AI but lacks traits needed for adoption</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/05/review-ezviz-c2c-mini-o-plus-wi-fi-camera/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/02-Open-Box-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/02-Open-Box-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/10/02-Open-Box-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2019/10/02-Open-Box-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/ajay-joseph/" title="Posts by Ajay Joseph" rel="author">Ajay Joseph</a> | May 5, 2019</span>
							<p><a href="http://newsbytes.ph/2019/05/review-ezviz-c2c-mini-o-plus-wi-fi-camera/">Review | Ezviz C2C Mini O Plus Wi-Fi camera</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/05/npc-conducting-probe-on-48-online-lending-apps-due-to-client-harassment/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/Liboro-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/Liboro-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/10/Liboro-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2019/10/Liboro-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | May 21, 2019</span>
							<p><a href="http://newsbytes.ph/2019/05/npc-conducting-probe-on-48-online-lending-apps-due-to-client-harassment/">NPC conducting probe on 48 online lending apps due to client harassment</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/02/pldt-smart-launch-professional-gaming-team-omega/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/The-Nationals-PLDT-Smart-Omega-2-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/The-Nationals-PLDT-Smart-Omega-2-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/10/The-Nationals-PLDT-Smart-Omega-2-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2019/10/The-Nationals-PLDT-Smart-Omega-2-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | February 15, 2019</span>
							<p><a href="http://newsbytes.ph/2019/02/pldt-smart-launch-professional-gaming-team-omega/">PLDT, Smart launch professional gaming team ‘Omega’</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/02/review-huawei-p20-pro-smartphone/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/07-Rear-3-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/07-Rear-3-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/10/07-Rear-3-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | February 27, 2019</span>
							<p><a href="http://newsbytes.ph/2019/02/review-huawei-p20-pro-smartphone/">Review | Huawei P20 Pro smartphone</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/04/bpo-firms-say-they-followed-safety-procedures-during-earthquake/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/call-center-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/call-center-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/10/call-center-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2019/10/call-center-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | April 25, 2019</span>
							<p><a href="http://newsbytes.ph/2019/04/bpo-firms-say-they-followed-safety-procedures-during-earthquake/">BPO firms say they followed safety procedures during earthquake</a></p>
						</li>
									</ul>
							</div><!--cat-light-bottom-->
		</div><!--tab1-->
		
		
		<div id="tab3" class="tabber-content">


				<ul class="latest-comments">
				
					<li>
						<div class="comment-image">
							<img alt='' src='http://0.gravatar.com/avatar/9cfb12c5f03319d5942cded70429cbf4?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9cfb12c5f03319d5942cded70429cbf4?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>Lovely anne acorda says:</span><br />
						<p><a href="http://newsbytes.ph/2019/05/npc-conducting-probe-on-48-online-lending-apps-due-to-client-harassment/#comment-35" title="Lovely anne acorda on NPC conducting probe on 48 online lending apps due to client harassment">Im also suffering to this kind of invarasment...</a></p>
						</div>
					</li>

				
					<li>
						<div class="comment-image">
							<img alt='' src='http://2.gravatar.com/avatar/8fbbf94b561bfb12a3a41d81c4e20a3c?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8fbbf94b561bfb12a3a41d81c4e20a3c?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>Alex says:</span><br />
						<p><a href="http://newsbytes.ph/2019/01/benguet-electric-coop-to-offer-broadband-services-of-converge-ict/#comment-15" title="Alex on Benguet electric coop to offer broadband services of Converge ICT">How to apply?ty...</a></p>
						</div>
					</li>

				
					<li>
						<div class="comment-image">
							<img alt='' src='http://2.gravatar.com/avatar/5f9adca9fd2ee0e6f52eac26ef9dd1b7?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5f9adca9fd2ee0e6f52eac26ef9dd1b7?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>jorto bay-an says:</span><br />
						<p><a href="http://newsbytes.ph/2019/01/benguet-electric-coop-to-offer-broadband-services-of-converge-ict/#comment-14" title="jorto bay-an on Benguet electric coop to offer broadband services of Converge ICT">merun na po ba?...</a></p>
						</div>
					</li>

				
					<li>
						<div class="comment-image">
							<img alt='' src='http://1.gravatar.com/avatar/1f1405ec97c85d2775fc8503f8610b39?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1f1405ec97c85d2775fc8503f8610b39?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>Cynthia Gabriel says:</span><br />
						<p><a href="http://newsbytes.ph/2019/01/benguet-electric-coop-to-offer-broadband-services-of-converge-ict/#comment-13" title="Cynthia Gabriel on Benguet electric coop to offer broadband services of Converge ICT">How to apply ? Quisumbing Trancoville....</a></p>
						</div>
					</li>

				
					<li>
						<div class="comment-image">
							<img alt='' src='http://2.gravatar.com/avatar/5d79f587c80767a379dab846829d6f93?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5d79f587c80767a379dab846829d6f93?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>Marco says:</span><br />
						<p><a href="http://newsbytes.ph/2019/01/benguet-electric-coop-to-offer-broadband-services-of-converge-ict/#comment-12" title="Marco on Benguet electric coop to offer broadband services of Converge ICT">How to apply...</a></p>
						</div>
					</li>

								</ul>

		</div><!--tab3-->
	</div><!--tabber-container-->


		</li>	</ul>
</div><!--sidebar-wrapper--></div><!--mvp-cont-out-->
				<div id="footer-wrapper">
					<br /><br /><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90, created 4/1/10 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3633899805451674"
     data-ad-slot="8677137562"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center>
					<div id="footer-top">
						<ul>
							<li class="footer-widget">			<div class="textwidget"><p><img class="alignnone size-full wp-image-57101" src="http://newsbytes.ph/wp-content/uploads/2019/09/logo-footer.png" alt="" width="261" height="67" /></p>
<p>We strive to bring to local readers all the ICT news and product information relevant to the Philippines. We seek to cover the whole ICT spectrum — from consumer to the enterprise. <a href="http://newsbytes.ph/about-us/">READ MORE ABOUT NEWSBYTES.PH</a></p>
</div>
		</li><li class="footer-widget"><h3 class="footer-widget-header">POST ARCHIVE</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>April 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="http://newsbytes.ph/2020/04/01/" aria-label="Posts published on April 1, 2020">1</a></td><td><a href="http://newsbytes.ph/2020/04/02/" aria-label="Posts published on April 2, 2020">2</a></td><td><a href="http://newsbytes.ph/2020/04/03/" aria-label="Posts published on April 3, 2020">3</a></td><td><a href="http://newsbytes.ph/2020/04/04/" aria-label="Posts published on April 4, 2020">4</a></td>
	</tr>
	<tr>
		<td><a href="http://newsbytes.ph/2020/04/05/" aria-label="Posts published on April 5, 2020">5</a></td><td><a href="http://newsbytes.ph/2020/04/06/" aria-label="Posts published on April 6, 2020">6</a></td><td><a href="http://newsbytes.ph/2020/04/07/" aria-label="Posts published on April 7, 2020">7</a></td><td><a href="http://newsbytes.ph/2020/04/08/" aria-label="Posts published on April 8, 2020">8</a></td><td><a href="http://newsbytes.ph/2020/04/09/" aria-label="Posts published on April 9, 2020">9</a></td><td><a href="http://newsbytes.ph/2020/04/10/" aria-label="Posts published on April 10, 2020">10</a></td><td><a href="http://newsbytes.ph/2020/04/11/" aria-label="Posts published on April 11, 2020">11</a></td>
	</tr>
	<tr>
		<td><a href="http://newsbytes.ph/2020/04/12/" aria-label="Posts published on April 12, 2020">12</a></td><td><a href="http://newsbytes.ph/2020/04/13/" aria-label="Posts published on April 13, 2020">13</a></td><td><a href="http://newsbytes.ph/2020/04/14/" aria-label="Posts published on April 14, 2020">14</a></td><td><a href="http://newsbytes.ph/2020/04/15/" aria-label="Posts published on April 15, 2020">15</a></td><td><a href="http://newsbytes.ph/2020/04/16/" aria-label="Posts published on April 16, 2020">16</a></td><td><a href="http://newsbytes.ph/2020/04/17/" aria-label="Posts published on April 17, 2020">17</a></td><td><a href="http://newsbytes.ph/2020/04/18/" aria-label="Posts published on April 18, 2020">18</a></td>
	</tr>
	<tr>
		<td><a href="http://newsbytes.ph/2020/04/19/" aria-label="Posts published on April 19, 2020">19</a></td><td><a href="http://newsbytes.ph/2020/04/20/" aria-label="Posts published on April 20, 2020">20</a></td><td><a href="http://newsbytes.ph/2020/04/21/" aria-label="Posts published on April 21, 2020">21</a></td><td><a href="http://newsbytes.ph/2020/04/22/" aria-label="Posts published on April 22, 2020">22</a></td><td><a href="http://newsbytes.ph/2020/04/23/" aria-label="Posts published on April 23, 2020">23</a></td><td><a href="http://newsbytes.ph/2020/04/24/" aria-label="Posts published on April 24, 2020">24</a></td><td><a href="http://newsbytes.ph/2020/04/25/" aria-label="Posts published on April 25, 2020">25</a></td>
	</tr>
	<tr>
		<td><a href="http://newsbytes.ph/2020/04/26/" aria-label="Posts published on April 26, 2020">26</a></td><td><a href="http://newsbytes.ph/2020/04/27/" aria-label="Posts published on April 27, 2020">27</a></td><td><a href="http://newsbytes.ph/2020/04/28/" aria-label="Posts published on April 28, 2020">28</a></td><td id="today">29</td><td>30</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="http://newsbytes.ph/2020/03/">&laquo; Mar</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></li><li class="footer-widget">			<div class="textwidget"><p><a href="http://newsbytes.ph/about-us/"><img src="http://newsbytes.ph/wp-content/uploads/2019/09/footer-ad03.jpg" /></a></p>
</div>
		</li>						</ul>
					</div><!--footer-top-->
					<div id="footer-bottom">
						<p>Copyright © 2019 Newsbytes Philippines</p><div class="menu"><ul>
<li class="page_item page-item-2"><a href="http://newsbytes.ph/about-us/">About Us</a></li>
<li class="page_item page-item-56867"><a href="http://newsbytes.ph/advertise/">Advertise</a></li>
<li class="page_item page-item-56865"><a href="http://newsbytes.ph/contact-information/">Contact Information</a></li>
<li class="page_item page-item-58205"><a href="http://newsbytes.ph/subscribe/">Subscribe</a></li>
</ul></div>
					</div><!--footer-bottom-->
				</div><!--footer-wrapper-->
			</div><!--content-wrapper-->
		</div><!--main-->
	</div><!--wrapper-->
	</div><!--bot-wrap-->
</div><!--site-->

        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    
<script type='text/javascript'>
//<![CDATA[
jQuery(document).ready(function($){

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

var aboveHeight = $('#header-wrapper').outerHeight();
$(window).scroll(function(){
	if ($(window).scrollTop() > aboveHeight){
	$('#nav-wrapper').addClass('fixed').css('top','0');
	$('#bot-wrap').css('margin-top','70px');
	$('#header-wrapper').css('top','-50px');
	$('.nav-logo-fade').css('display','block');
	} else {
	$('#nav-wrapper').removeClass('fixed');
	$('#bot-wrap').css('margin-top','0');
	$('#header-wrapper').css('top','0');
	$('.nav-logo-fade').css('display','none');
	}
});

  	// Fly-Out Navigation

	$(".fly-but-wrap").on('click', function(){
		$("#fly-wrap").toggleClass("fly-menu");
  		$("#wallpaper").toggleClass("fly-content");
  		$("#header-wrapper").toggleClass("fly-content");
  		$("#nav-wrapper").toggleClass("main-nav-over");
  		$("#main").toggleClass("fly-content");
  		$(".fly-but-wrap").toggleClass("fly-open");
	});

$('.carousel-wrapper').elastislide({
	imageW 	: 229,
	minItems	: 1,
	margin		: 0
});
});
//]]>
</script>

<div id="fb-root"></div>
<script>
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>

<div style="position:fixed;bottom: -999999999999999999999px;">
							<div class="sg-popup-builder-content" id="sg-popup-content-wrapper-60672" data-id="60672" data-events="[{&quot;param&quot;:&quot;load&quot;,&quot;value&quot;:&quot;&quot;,&quot;hiddenOption&quot;:[]}]" data-options="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">
								<div class="sgpb-popup-builder-content-60672 sgpb-popup-builder-content-html"><img width="1" height="1" class="sgpb-preloaded-image-60672" src="http://newsbytes.ph/wp-content/uploads/2020/03/WIFI-6-jpg-2.jpg" style="position:absolute;right:9999999999999px;"></div>
							</div>
						  </div><link rel='stylesheet' id='dashicons-css'  href='http://newsbytes.ph/wp-includes/css/dashicons.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://newsbytes.ph/wp-includes/js/thickbox/thickbox.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://newsbytes.ph/wp-content/themes/NewsbytesV2/js/jquery.elastislide.js?ver=5.4'></script>
<script type='text/javascript' src='http://newsbytes.ph/wp-content/themes/NewsbytesV2/js/scripts.js?ver=5.4'></script>
<script type='text/javascript' src='http://newsbytes.ph/wp-content/themes/NewsbytesV2/js/respond.min.js?ver=5.4'></script>
<script type='text/javascript' src='http://newsbytes.ph/wp-content/themes/NewsbytesV2/js/retina.js?ver=5.4'></script>
<script type='text/javascript' src='http://newsbytes.ph/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/newsbytes.ph\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsbytes.ph/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202018.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'67451954',post:'61761',tz:'8',srv:'newsbytes.ph'} ]);
	_stq.push([ 'clickTrackerInit', '67451954', '61761' ]);
</script>

</body>
</html>