<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta property="og:image" content="http://newsbytes.ph/wp-content/uploads/2020/05/my-kuya-620x400.jpeg" />


<!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="http://newsbytes.ph/wp-content/themes/NewsbytesV2/css/iecss.css" />
<![endif]-->
<link rel="shortcut icon" href="http://newsbytes.ph/wp-content/uploads/2019/09/favicon.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://newsbytes.ph/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://newsbytes.ph/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://newsbytes.ph/feed/atom/" />
<link rel="pingback" href="http://newsbytes.ph/xmlrpc.php" />


<title>Home-service app MyKuya extends lifeline to workers affected by Covid-19 &#8211; Newsbytes Philippines</title>
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Newsbytes Philippines &raquo; Feed" href="http://newsbytes.ph/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-157121359-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-157121359-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/newsbytes.ph\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://newsbytes.ph/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='theme.css-css'  href='http://newsbytes.ph/wp-content/plugins/popup-builder/public/css/theme.css?ver=3.67' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='http://newsbytes.ph/wp-content/themes/NewsbytesV2/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://newsbytes.ph/wp-content/themes/NewsbytesV2/css/reset.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://newsbytes.ph/wp-content/themes/NewsbytesV2/css/media-queries.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://newsbytes.ph/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://newsbytes.ph/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/newsbytes.ph","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsbytes.ph/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='http://newsbytes.ph/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://newsbytes.ph/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://newsbytes.ph/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sgpbPublicUrl = "http:\/\/newsbytes.ph\/wp-content\/plugins\/popup-builder\/public\/";
var SGPB_JS_LOCALIZATION = {"imageSupportAlertMessage":"Only image files supported","areYouSure":"Are you sure?","addButtonSpinner":"Add","audioSupportAlertMessage":"Only audio files supported (e.g.: mp3, wav, m4a, ogg)","publishPopupBeforeElementor":"Please, publish the popup before starting to use Elementor with it!","publishPopupBeforeDivi":"Please, publish the popup before starting to use Divi Builder with it!","closeButtonAltText":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsbytes.ph/wp-content/plugins/popup-builder/public/js/Popup.js?ver=3.67'></script>
<script type='text/javascript' src='http://newsbytes.ph/wp-content/plugins/popup-builder/public/js/PopupConfig.js?ver=3.67'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://newsbytes.ph/wp-content/plugins/popup-builder/public/js/PopupBuilder.js?ver=3.67'></script>
<link rel='https://api.w.org/' href='http://newsbytes.ph/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://newsbytes.ph/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newsbytes.ph/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Group says ‘pervasive, reliable’ Internet needed to beat Covid-19' href='http://newsbytes.ph/2020/05/16/group-says-pervasive-reliable-internet-needed-to-beat-covid-19/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="http://newsbytes.ph/2020/05/16/home-service-app-mykuya-extends-lifeline-to-workers-affected-by-covid-19/" />
<link rel='shortlink' href='http://newsbytes.ph/?p=62205' />
<link rel="alternate" type="application/json+oembed" href="http://newsbytes.ph/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsbytes.ph%2F2020%2F05%2F16%2Fhome-service-app-mykuya-extends-lifeline-to-workers-affected-by-covid-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://newsbytes.ph/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsbytes.ph%2F2020%2F05%2F16%2Fhome-service-app-mykuya-extends-lifeline-to-workers-affected-by-covid-19%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta property="fb:app_id" content=""/>			<meta property="fb:pages" content="116804658353606" />
							<meta property="ia:markup_url" content="http://newsbytes.ph/2020/05/16/home-service-app-mykuya-extends-lifeline-to-workers-affected-by-covid-19/?ia_markup=1" />
				<style type='text/css'>img#wpstats{display:none}</style>



<style type='text/css'>

@import url(//fonts.googleapis.com/css?family=Open+Sans:400,600,700|Open+Sans+Condensed:300,700|Oswald:300,400,700|Alegreya:400|Open+Sans+Condensed:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese);

#main-nav .menu li a,
#main-nav .menu li ul li a {
	font-family: 'Open Sans Condensed', sans-serif;
	}

.main-text h1,
.sub-text h2 {
	font-family: 'Oswald', sans-serif;
	}

.home-widget .cat-dark-text h2,
.home-widget .category-light h2 a,
.sidebar-small-widget .category-light h2 a,
ul.home-carousel li h2,
h1.headline,
h1.headline-page,
.prev-post a,
.next-post a,
.related-text a,
#post-404 h1,
h3.cat-header,
.archive-text h2 a,
.archive-text-noimg h2 a,
ul.widget-buzz li h2 a,
.sidebar-widget .cat-dark-text h2,
.sidebar-widget .category-light h2 a,
.footer-widget .category-light h2 a {
	font-family: 'Oswald', sans-serif;
	}

#logo-wrapper,
#logo-small {
	height: 100px;
	}

#main-nav .menu li:hover ul li a {
	background: #333333;
	}

#main-nav .menu li:hover ul li a:hover {
	background: #e91b23;
	}

#main-nav .menu li:hover,
#main-nav .menu li a:hover,
#main-nav .menu li.current-menu-item,
#main-nav .menu li.current-post-parent {
	background: #e91b23 url(http://newsbytes.ph/wp-content/themes/NewsbytesV2/images/menu-fade.png) repeat-x bottom;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #e91b23;
	}

.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	opacity: 0.8;
	}

span.comment-count,
h3.post-header,
h3.comment-header,
h3.home-widget-header,
h3.small-widget-header,
h3.sidebar-widget-header,
span.post-tags-header,
.post-tags a:hover,
ul.tabber-widget li.active,
ul.tabber-widget li:hover,
.tag-cloud a:hover,
.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #e91b23;
	}

span.home-widget-header,
span.small-widget-header,
span.sidebar-widget-header,
ul.tabber-widget,
#comments,
#related-posts {
	border-top: 3px solid #e91b23;
	}

ol.commentlist {
	border-bottom: 3px solid #e91b23;
	}

.prev-post,
.next-post {
	color: #e91b23;
	}

#nav-wrapper {
	background: #333333 url(http://newsbytes.ph/wp-content/themes/NewsbytesV2/images/menu-fade.png) repeat-x bottom;
	}

.search-fly-wrap {
	background: #333333;
	}

#nav-mobi select {
	background: #333333 url(http://newsbytes.ph/wp-content/themes/NewsbytesV2/images/triangle-dark.png) no-repeat right;
	}

a, a:visited {
	color: #fa4b2a;
	}

#wallpaper {
	background: url() no-repeat 50% 0;
	}

</style>


<style type="text/css">
#main-nav {
	max-width: 950px;
	}
</style>

		<style type="text/css" id="wp-custom-css">
			.wp-block-image figcaption {
    text-align: center;
}		</style>
		
	<script type="text/javascript" src="http://cdn.innity.net/admanager.js"></script>

</head>

<body class="post-template-default single single-post postid-62205 single-format-standard">

	
	
<div id="site">
	<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://facebook.com/newsbytesph" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/newsbytesph" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="https://instagram.com/newsbytesph" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																					<li class="link-soc">
						<a href="https://linkedin.com/newsbytesph" target="_blank">
						<i class="fa fa-linkedin fa-2"></i>
						</a>
					</li>
																	<li class="rss-soc">
						<a href="http://newsbytes.ph/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-60193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-60193"><a href="http://newsbytes.ph/">HOME</a></li>
<li id="menu-item-60176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60176"><a href="http://newsbytes.ph/category/top-stories/">Top Stories</a></li>
<li id="menu-item-60177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60177"><a href="http://newsbytes.ph/category/it-news/">I.T. News</a></li>
<li id="menu-item-60178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60178"><a href="http://newsbytes.ph/category/business-it/">Business I.T.</a></li>
<li id="menu-item-60179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60179"><a href="http://newsbytes.ph/category/research-reports/">Research Reports</a></li>
<li id="menu-item-56849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56849"><a href="http://newsbytes.ph/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-56850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56850"><a href="http://newsbytes.ph/category/gadgets/">Gadgets</a></li>
<li id="menu-item-56851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56851"><a href="http://newsbytes.ph/category/features/">Features</a></li>
<li id="menu-item-60183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-60183"><a href="http://newsbytes.ph/">MORE</a>
<ul class="sub-menu">
	<li id="menu-item-60184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60184"><a href="http://newsbytes.ph/category/blogs/">Blogs</a></li>
	<li id="menu-item-60185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60185"><a href="http://newsbytes.ph/category/bulletin/">Bulletin</a></li>
	<li id="menu-item-60186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60186"><a href="http://newsbytes.ph/category/elearning/">E-Learning</a></li>
	<li id="menu-item-60187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60187"><a href="http://newsbytes.ph/category/e-security/">e-Security</a></li>
	<li id="menu-item-60188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60188"><a href="http://newsbytes.ph/category/gaming/">Gaming</a></li>
	<li id="menu-item-60189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60189"><a href="http://newsbytes.ph/category/networked-car/">Networked Car</a></li>
	<li id="menu-item-60190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60190"><a href="http://newsbytes.ph/category/product-news/">Product News</a></li>
	<li id="menu-item-60191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60191"><a href="http://newsbytes.ph/category/product-reviews/">Product Reviews</a></li>
	<li id="menu-item-60192" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60192"><a href="http://newsbytes.ph/category/startups-apps/">Startups | Apps</a></li>
</ul>
</li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->		<div id="bot-wrap">
	<div id="wrapper">
				<div id="header-wrapper">
			<div id="top-header-wrapper">
				<div id="top-nav">
					<div class="menu"><ul>
<li class="page_item page-item-2"><a href="http://newsbytes.ph/about-us/">About Us</a></li>
<li class="page_item page-item-56867"><a href="http://newsbytes.ph/advertise/">Advertise</a></li>
<li class="page_item page-item-56865"><a href="http://newsbytes.ph/contact-information/">Contact Information</a></li>
<li class="page_item page-item-58205"><a href="http://newsbytes.ph/subscribe/">Subscribe</a></li>
</ul></div>
				</div><!--top-nav-->
				<div id="content-social">
					<ul>
												<li><a href="https://facebook.com/newsbytesph" alt="Facebook" class="fb-but" target="_blank"></a></li>
																		<li><a href="https://twitter.com/newsbytesph" alt="Twitter" class="twitter-but" target="_blank"></a></li>
																								<li><a href="https://instagram.com/newsbytesph" alt="Instagram" class="instagram-but" target="_blank"></a></li>
																																				<li><a href="https://linkedin.com/newsbytesph" alt="Linkedin" class="linkedin-but" target="_blank"></a></li>
												<li><a href="http://newsbytes.ph/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
					</ul>
				</div><!--content-social-->
			</div><!--top-header-wrapper-->
									<div id="leader-small">
				<div id="ad-728">
					<a href='https://www.facebook.com/TSISuccessConnected' target='_blank'><img src=http://newsbytes.ph/wp-content/uploads/2020/04/200218-TSI-Banner-Ad-025.jpg></a>				</div><!--ad-728-->
			</div><!--leader-small-->
						<div id="logo-small" itemscope itemtype="http://schema.org/Organization">
									<a itemprop="url" href="http://newsbytes.ph"><img itemprop="logo" src="http://newsbytes.ph/wp-content/uploads/2019/09/logo2019-2.png" alt="Newsbytes Philippines" /></a>
							</div><!--logo-small-->
					</div><!--header-wrapper-->
		<div id="nav-wrapper">
			<div class="fly-but-wrap left relative fly-boxed">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--fly-but-wrap-->
			<div id="main-nav">
				<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-60193"><a href="http://newsbytes.ph/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60176"><a href="http://newsbytes.ph/category/top-stories/">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60177"><a href="http://newsbytes.ph/category/it-news/">I.T. News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60178"><a href="http://newsbytes.ph/category/business-it/">Business I.T.</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60179"><a href="http://newsbytes.ph/category/research-reports/">Research Reports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56849"><a href="http://newsbytes.ph/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56850"><a href="http://newsbytes.ph/category/gadgets/">Gadgets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56851"><a href="http://newsbytes.ph/category/features/">Features</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-60183"><a href="http://newsbytes.ph/">MORE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60184"><a href="http://newsbytes.ph/category/blogs/">Blogs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60185"><a href="http://newsbytes.ph/category/bulletin/">Bulletin</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60186"><a href="http://newsbytes.ph/category/elearning/">E-Learning</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60187"><a href="http://newsbytes.ph/category/e-security/">e-Security</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60188"><a href="http://newsbytes.ph/category/gaming/">Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60189"><a href="http://newsbytes.ph/category/networked-car/">Networked Car</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60190"><a href="http://newsbytes.ph/category/product-news/">Product News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60191"><a href="http://newsbytes.ph/category/product-reviews/">Product Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60192"><a href="http://newsbytes.ph/category/startups-apps/">Startups | Apps</a></li>
</ul>
</li>
</ul></div>			</div><!--main-nav-->
			<div class="nav-search-wrap left relative">
				<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
				<div class="search-fly-wrap">
					<form method="get" id="searchform" action="http://newsbytes.ph/">
	<input type="text" name="s" id="s" value="Type Search term and press enter" onfocus='if (this.value == "Type Search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type Search term and press enter"; }' />
	<input type="hidden" id="search-button" />
</form>				</div><!--search-fly-wrap-->
			</div><!--nav-search-wrap-->
		</div><!--nav-wrapper-->
		

<div id="main">
	<div id="content-wrapper">
				<div class="breadcrumb">
			<div id="crumbs"><a href="http://newsbytes.ph">Home</a> / <a href="http://newsbytes.ph/category/startups-apps/">Startups | Apps</a> / <span class="current">Home-service app MyKuya extends lifeline to workers affected by Covid-19</span></div>		</div><!--breadcrumb-->
		<div id="title-main">
			<h1 class="headline">Home-service app MyKuya extends lifeline to workers affected by Covid-19</h1>
			<span class="post-byline">By <a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> on 2020-05-16</span>					</div><!--title-main-->
		<div class="mvp-cont-out">
			<div class="mvp-cont-in">
				<div id="home-main">
					<div id="post-area" class="post-62205 post type-post status-publish format-standard has-post-thumbnail hentry category-startups-apps tag-mykuya">
				<div id="content-area">
										
<p>Filipino workers who were rendered jobless during the lockdown got a new lease on life from home-service app MyKuya, which was only too happy to embrace them in its fold.</p>



<figure class="wp-block-image size-large"><img src="http://newsbytes.ph/wp-content/uploads/2020/05/my-kuya.jpeg" alt="" class="wp-image-62206"/></figure>



<p>“The pandemic forced several businesses and establishments to suspend operations, greatly affecting employees, especially those working under a contractual arrangement. With malls and their merchants finally opening their doors to us, we will now be able to keep up with our users’ growing demand of places to shop from and onboard more Kuyas and Ates who need a source of income,” said Shahab Shabibi, founder of MyKuya.</p>



<p>Shabibi said most onboarded employees were former contractual workers &#8212; one of the industries hit hard by the pandemic. To accommodate more workers on its platform, MyKuya has recently inked partnerships with large local conglomerates like Ayala Malls.</p>



<p>“We have been able to provide them with hourly labor. You can actually do multiple bookings in one go. Our users have been doing grocery shopping, pharmacy runs, picking up things and delivering food &#8212; all in a single transaction. This is the new normal for our customers,” Shabibi said.</p>



<p>In a nutshell, MyKuya provides personal assistants for its users who are billed by the hour. These assistants can perform messenger services, personal assistance, house cleaning, delivery of groceries, queuing up, and even distributing flyers or “flyering”.</p>



<p>With a four-hour service of flyering priced at P513, the designated ‘Ate’ or ‘Kuya’ will hand out any material chosen by the user, at any location as long as it complies with MyKuya’s Terms of Use.</p>



<p>Aside from distributing giveaways or interacting with the targeted audience, the customer can also make them attend staff training as well.&nbsp;</p>



<p>The team behind MyKuya was the same team that brought the SMS-based personal concierge HeyKuya. The app aims provide a means for both the unemployed and under-employed to have access for full-time and part-time job opportunities.</p>



<p>MyKuya already has expansion set on its pipeline, with more services and initiatives, as well as corporate partnerships. Currently, its partner riders come equipped with face masks, sanitizers, and gloves when accomplishing tasks to ensure the safety of customers and riders alike, and salaries are sent through the mobile wallet GCash.</p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:15px;font-family:Times New Roman,Times,Serif,Georgia;color:#000000;">Facebook Comments</span>
		<div class="fb-comments" data-href="http://newsbytes.ph/2020/05/16/home-service-app-mykuya-extends-lifeline-to-workers-affected-by-covid-19/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://newsbytes.ph/2020/05/16/home-service-app-mykuya-extends-lifeline-to-workers-affected-by-covid-19/" data-a2a-title="Home-service app MyKuya extends lifeline to workers affected by Covid-19"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fnewsbytes.ph%2F2020%2F05%2F16%2Fhome-service-app-mykuya-extends-lifeline-to-workers-affected-by-covid-19%2F&amp;linkname=Home-service%20app%20MyKuya%20extends%20lifeline%20to%20workers%20affected%20by%20Covid-19" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fnewsbytes.ph%2F2020%2F05%2F16%2Fhome-service-app-mykuya-extends-lifeline-to-workers-affected-by-covid-19%2F&amp;linkname=Home-service%20app%20MyKuya%20extends%20lifeline%20to%20workers%20affected%20by%20Covid-19" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fnewsbytes.ph%2F2020%2F05%2F16%2Fhome-service-app-mykuya-extends-lifeline-to-workers-affected-by-covid-19%2F&amp;linkname=Home-service%20app%20MyKuya%20extends%20lifeline%20to%20workers%20affected%20by%20Covid-19" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fnewsbytes.ph%2F2020%2F05%2F16%2Fhome-service-app-mykuya-extends-lifeline-to-workers-affected-by-covid-19%2F&amp;linkname=Home-service%20app%20MyKuya%20extends%20lifeline%20to%20workers%20affected%20by%20Covid-19" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>																<div id="article-ad">
							<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90, created 4/1/10 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3633899805451674"
     data-ad-slot="8677137562"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>						</div><!--article-ad-->
									</div><!--content-area-->
								<div class="post-tags">
					<span class="post-tags-header">Related Items</span><a href="http://newsbytes.ph/tag/mykuya/" rel="tag">MyKuya</a>				</div><!--post-tags-->
			</div><!--post-area-->
						<div class="prev-next-wrapper">
				<div class="prev-post">
					&larr; Previous Story <a href="http://newsbytes.ph/2020/05/10/nasa-partners-launch-virtual-hackathon-to-create-covid-19-solutions/" rel="prev">NASA, partners launch virtual hackathon to create Covid-19 solutions</a>				</div><!--prev-post-->
				<div class="next-post">
									</div><!--next-post-->
			</div><!--prev-next-wrapper-->
						            <div id="related-posts">
            	<h3 class="post-header">You may also like...</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="http://newsbytes.ph/2020/04/02/services-app-mykuya-seeks-biz-partners-with-motorcycles/" rel="bookmark" title="Services app MyKuya seeks biz partners with motorcycles"><img width="300" height="194" src="http://newsbytes.ph/wp-content/uploads/2020/04/MyKuya-300x194.png" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/04/MyKuya-300x194.png 300w, http://newsbytes.ph/wp-content/uploads/2020/04/MyKuya-620x400.png 620w, http://newsbytes.ph/wp-content/uploads/2020/04/MyKuya-85x54.png 85w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="http://newsbytes.ph/2020/04/02/services-app-mykuya-seeks-biz-partners-with-motorcycles/" class="main-headline">Services app MyKuya seeks biz partners with motorcycles</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>							</div><!--home-main-->
						</div><!--mvp-cont-in-->
	<div id="sidebar-wrapper">
	<ul>
		<li id="text-5" class="sidebar-widget widget_text">			<div class="textwidget"><p><a href="https://e.huawei.com/ph/products/enterprise-networking/wlan/wifi-6?utm_campaign=PHwifi6&#038;utm_medium=PaidMeida&#038;utm_source=newsbyte&#038;utm_term=&#038;utm_content=" target="_blank" rel="noopener noreferrer"><img class="alignnone size-medium wp-image-60439" src="http://newsbytes.ph/wp-content/uploads/2020/05/huawei.png" alt="" width="300" height="250" /></a></p>
</div>
		</li><li id="ht_tabs_widget-9" class="sidebar-widget ht_tabs_widget">

	<div class="tabber-container">
		<ul class="tabs tabber-widget">
			<li><h4><a href="#tab1">Latest</a></h4></li>
			<li><h4><a href="#tab2">Popular</a></h4></li>

			<!-- <li><h4><a href="#tab3">Comments</a></h4></li> -->
		</ul>
		
		<div id="tab1" class="tabber-content">
			<div class="cat-light-bottom cat-light-links">
				<ul>
											<li>
															<a href="http://newsbytes.ph/2020/05/16/home-service-app-mykuya-extends-lifeline-to-workers-affected-by-covid-19/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/05/my-kuya-85x54.jpeg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/05/my-kuya-85x54.jpeg 85w, http://newsbytes.ph/wp-content/uploads/2020/05/my-kuya-300x194.jpeg 300w, http://newsbytes.ph/wp-content/uploads/2020/05/my-kuya-620x400.jpeg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2020-05-16</span>
							<p><a href="http://newsbytes.ph/2020/05/16/home-service-app-mykuya-extends-lifeline-to-workers-affected-by-covid-19/">Home-service app MyKuya extends lifeline to workers affected by Covid-19</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/05/16/group-says-pervasive-reliable-internet-needed-to-beat-covid-19/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/05/covid-internet-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/05/covid-internet-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/05/covid-internet-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2020/05/covid-internet-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2020-05-16</span>
							<p><a href="http://newsbytes.ph/2020/05/16/group-says-pervasive-reliable-internet-needed-to-beat-covid-19/">Group says ‘pervasive, reliable’ Internet needed to beat Covid-19</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/05/16/idc-covid-19-to-have-limited-impact-on-telecom-pay-tv-spending-in-2020/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/05/IDC-85x54.png" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/05/IDC-85x54.png 85w, http://newsbytes.ph/wp-content/uploads/2020/05/IDC-300x194.png 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2020-05-16</span>
							<p><a href="http://newsbytes.ph/2020/05/16/idc-covid-19-to-have-limited-impact-on-telecom-pay-tv-spending-in-2020/">IDC: Covid-19 to have limited impact on telecom, pay-TV spending in 2020</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/05/16/de-lima-calls-for-probe-of-existence-of-govt-funded-troll-armies/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/05/Leila-de-lima-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/05/Leila-de-lima-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/05/Leila-de-lima-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2020/05/Leila-de-lima-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2020-05-16</span>
							<p><a href="http://newsbytes.ph/2020/05/16/de-lima-calls-for-probe-of-existence-of-govt-funded-troll-armies/">De Lima calls for probe of existence of gov&#8217;t-funded &#8216;troll armies&#8217;</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/05/15/grab-ph-inks-pact-with-da-to-transport-agri-produce-from-online-marketplace/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/05/Kadiwa-ni-Ani-at-Kita-Program-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/05/Kadiwa-ni-Ani-at-Kita-Program-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/05/Kadiwa-ni-Ani-at-Kita-Program-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2020/05/Kadiwa-ni-Ani-at-Kita-Program-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2020-05-15</span>
							<p><a href="http://newsbytes.ph/2020/05/15/grab-ph-inks-pact-with-da-to-transport-agri-produce-from-online-marketplace/">Grab PH inks pact with DA to transport agri produce from online marketplace</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/05/15/dict-asks-lgus-homeowner-associations-to-speed-up-cell-site-rollouts/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/tower-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/tower-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/10/tower-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2019/10/tower-618x400.jpg 618w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2020-05-15</span>
							<p><a href="http://newsbytes.ph/2020/05/15/dict-asks-lgus-homeowner-associations-to-speed-up-cell-site-rollouts/">DICT asks LGUs, homeowner associations not impede cell site rollouts</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/05/15/globe-offers-6-months-installment-payment-for-postpaid-users/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/globe-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/globe-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/10/globe-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2020-05-15</span>
							<p><a href="http://newsbytes.ph/2020/05/15/globe-offers-6-months-installment-payment-for-postpaid-users/">Globe offers 6 months installment payment for postpaid users</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/05/15/npc-issues-work-from-home-guidelines-to-protect-personal-data/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/05/work-from-home-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/05/work-from-home-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/05/work-from-home-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2020/05/work-from-home-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2020-05-15</span>
							<p><a href="http://newsbytes.ph/2020/05/15/npc-issues-work-from-home-guidelines-to-protect-personal-data/">NPC issues work-from-home guidelines to protect personal data</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/05/15/survey-ph-shows-improvements-in-mobile-video-experience/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/05/mobile-video-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/05/mobile-video-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/05/mobile-video-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2020/05/mobile-video-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2020-05-15</span>
							<p><a href="http://newsbytes.ph/2020/05/15/survey-ph-shows-improvements-in-mobile-video-experience/">Survey: PH shows improvements in mobile video experience</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/05/15/covid-19-to-drive-global-contactless-payment-cards-to-2-billion-in-2020/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/05/contactless-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/05/contactless-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/05/contactless-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2020/05/contactless-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2020-05-15</span>
							<p><a href="http://newsbytes.ph/2020/05/15/covid-19-to-drive-global-contactless-payment-cards-to-2-billion-in-2020/">Covid-19 to drive global contactless payment cards to 2 billion in 2020</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/05/15/trends-and-hitachi-vantara-for-always-on-digital-businesses/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/05/NB-Hitachi1-0514-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/05/NB-Hitachi1-0514-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/05/NB-Hitachi1-0514-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2020/05/NB-Hitachi1-0514.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/melvin-calimag/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2020-05-15</span>
							<p><a href="http://newsbytes.ph/2020/05/15/trends-and-hitachi-vantara-for-always-on-digital-businesses/">Trends ties up with Hitachi Vantara for always-on digital businesses</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/05/14/huawei-partners-with-carmakers-to-cultivate-5g-automobile-ecosphere/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/05/Smart-Car-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/05/Smart-Car-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/05/Smart-Car-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2020/05/Smart-Car-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2020-05-14</span>
							<p><a href="http://newsbytes.ph/2020/05/14/huawei-partners-with-carmakers-to-cultivate-5g-automobile-ecosphere/">Huawei partners with carmakers to cultivate 5G automobile ecosphere</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/05/14/first-impressions-samsung-galaxy-a80-smartphone/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/05/05-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/05/05-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/05/05-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2020/05/05-614x400.jpg 614w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/ajay-joseph/" title="Posts by Ajay Joseph" rel="author">Ajay Joseph</a> | 2020-05-14</span>
							<p><a href="http://newsbytes.ph/2020/05/14/first-impressions-samsung-galaxy-a80-smartphone/">First Impressions | Samsung Galaxy A80 smartphone</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/05/14/alibaba-cloud-launches-30-m-global-sme-enablement-program/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/05/Alibaba-Cloud-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/05/Alibaba-Cloud-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/05/Alibaba-Cloud-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2020-05-14</span>
							<p><a href="http://newsbytes.ph/2020/05/14/alibaba-cloud-launches-30-m-global-sme-enablement-program/">Alibaba Cloud launches $30-M Global SME Enablement Program</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/05/14/dict-asks-govt-agencies-to-update-ict-equipment-software/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/05/old-computer-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/05/old-computer-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/05/old-computer-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2020/05/old-computer-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2020-05-14</span>
							<p><a href="http://newsbytes.ph/2020/05/14/dict-asks-govt-agencies-to-update-ict-equipment-software/">DICT asks gov’t agencies to update ICT equipment, software</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/05/14/report-ddos-attacks-spiked-during-first-3-months-of-2020/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/05/Number-of-DDoS-attacks-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/05/Number-of-DDoS-attacks-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/05/Number-of-DDoS-attacks-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2020/05/Number-of-DDoS-attacks.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2020-05-14</span>
							<p><a href="http://newsbytes.ph/2020/05/14/report-ddos-attacks-spiked-during-first-3-months-of-2020/">Report: DDoS attacks spiked during first 3 months of 2020</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/05/14/rural-firm-ventures-online-to-cope-with-current-crisis/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/05/DTI1-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/05/DTI1-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/05/DTI1-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2020/05/DTI1-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2020-05-14</span>
							<p><a href="http://newsbytes.ph/2020/05/14/rural-firm-ventures-online-to-cope-with-current-crisis/">Rural firm ventures online to cope with current crisis</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/05/14/house-ict-panel-wants-national-broadband-program-fast-tracked/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/05/congress-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/05/congress-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/05/congress-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2020/05/congress-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2020-05-14</span>
							<p><a href="http://newsbytes.ph/2020/05/14/house-ict-panel-wants-national-broadband-program-fast-tracked/">House ICT panel wants National Broadband Program fast-tracked</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/05/13/globe-rolls-out-voice-over-lte-and-voice-over-wifi-services/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/05/wifi-call-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/05/wifi-call-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/05/wifi-call-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2020/05/wifi-call-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2020-05-13</span>
							<p><a href="http://newsbytes.ph/2020/05/13/globe-rolls-out-voice-over-lte-and-voice-over-wifi-services/">Globe rolls out ‘Voice Over LTE’ and ‘Voice Over WiFi’ services</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/05/13/global-it-spending-to-decline-8-in-2020-due-to-covid-19/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/04/spending-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/04/spending-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/04/spending-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2020-05-13</span>
							<p><a href="http://newsbytes.ph/2020/05/13/global-it-spending-to-decline-8-in-2020-due-to-covid-19/">Global IT spending to decline 8% in 2020 due to Covid-19</a></p>
						</li>
									</ul>
			</div><!--cat-light-bottom-->
		</div><!--tab2-->
		
		<div id="tab2" class="tabber-content">
			<div class="cat-light-bottom cat-light-links">
								<ul>
											<li>
															<a href="http://newsbytes.ph/2019/01/08/benguet-electric-coop-to-offer-broadband-services-of-converge-ict/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/09/banner1-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/09/banner1-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/09/banner1-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2019-01-08</span>
							<p><a href="http://newsbytes.ph/2019/01/08/benguet-electric-coop-to-offer-broadband-services-of-converge-ict/">Benguet electric coop to offer broadband services of Converge ICT</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/02/06/enjoy-real-time-hassle-free-transactions-with-the-new-bpi-mobile-app/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/09/BPI-Image1-1-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/09/BPI-Image1-1-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/09/BPI-Image1-1-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/fayevalencia/" title="Posts by Faye Valencia" rel="author">Faye Valencia</a> | 2019-02-06</span>
							<p><a href="http://newsbytes.ph/2019/02/06/enjoy-real-time-hassle-free-transactions-with-the-new-bpi-mobile-app/">New BPI mobile app offers real-time, hassle-free transactions</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/02/20/dict-npc-say-number-portability-law-a-game-changer-will-help-craft-irr/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/09/portability-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/09/portability-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/09/portability-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2019-02-20</span>
							<p><a href="http://newsbytes.ph/2019/02/20/dict-npc-say-number-portability-law-a-game-changer-will-help-craft-irr/">DICT, NPC say number portability law a game-changer; will help craft IRR</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/06/30/google-commemorates-puerto-princesa-subterranean-river-in-latest-doodle/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/09/google-puertiprincesa-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/09/google-puertiprincesa-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/09/google-puertiprincesa-240x153.jpg 240w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2019-06-30</span>
							<p><a href="http://newsbytes.ph/2019/06/30/google-commemorates-puerto-princesa-subterranean-river-in-latest-doodle/">Google commemorates Puerto Princesa Subterranean River in latest Doodle</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/04/23/ike-suarez-pioneer-it-journalist-dies-at-67/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/09/Ike2-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/09/Ike2-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/09/Ike2-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2019-04-23</span>
							<p><a href="http://newsbytes.ph/2019/04/23/ike-suarez-pioneer-it-journalist-dies-at-67/">Ike Suarez, pioneer IT journalist, dies at 67</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/01/07/kaspersky-lab-adds-msi-ecs-as-ph-distributor-to-boost-b2b-market/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/MSI-ECS-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/MSI-ECS-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/10/MSI-ECS-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2019/10/MSI-ECS-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2019-01-07</span>
							<p><a href="http://newsbytes.ph/2019/01/07/kaspersky-lab-adds-msi-ecs-as-ph-distributor-to-boost-b2b-market/">Kaspersky Lab adds MSI-ECS as PH distributor to boost B2B market</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/02/25/local-startup-ticket2me-raises-350000-in-seed-funding/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/Ticket2Me-Citystate-Group-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/Ticket2Me-Citystate-Group-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/10/Ticket2Me-Citystate-Group-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2019-02-25</span>
							<p><a href="http://newsbytes.ph/2019/02/25/local-startup-ticket2me-raises-350000-in-seed-funding/">Local startup Ticket2Me raises $350,000 in seed funding</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/02/27/house-ratifies-bicam-report-on-bill-boosting-local-startups/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/09/startups-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/09/startups-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/09/startups-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2019/09/startups-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2019-02-27</span>
							<p><a href="http://newsbytes.ph/2019/02/27/house-ratifies-bicam-report-on-bill-boosting-local-startups/">House ratifies bicam report on bill boosting local startups</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/01/14/paypal-to-open-new-ph-office-will-hire-1000-local-workers/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/09/paypal-office-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/09/paypal-office-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/09/paypal-office-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2019-01-14</span>
							<p><a href="http://newsbytes.ph/2019/01/14/paypal-to-open-new-ph-office-will-hire-1000-local-workers/">PayPal to open new PH office, will hire 1,000 local workers</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/02/14/pinoy-developed-survey-app-debuts-in-time-for-poll-season/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/tangere-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/tangere-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/10/tangere-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2019/10/tangere-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2019-02-14</span>
							<p><a href="http://newsbytes.ph/2019/02/14/pinoy-developed-survey-app-debuts-in-time-for-poll-season/">Pinoy-developed survey app debuts in time for poll season</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/04/07/want-to-remove-something-online-a-ph-firm-can-do-that-for-you/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/removals-85x54.png" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/removals-85x54.png 85w, http://newsbytes.ph/wp-content/uploads/2019/10/removals-300x194.png 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2019-04-07</span>
							<p><a href="http://newsbytes.ph/2019/04/07/want-to-remove-something-online-a-ph-firm-can-do-that-for-you/">Want to remove something online? A PH firm can do that for you</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/05/12/most-firms-still-unprepared-for-cybersecurity-attack-says-report/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/IMG20190507120018-01-85x54.jpeg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/IMG20190507120018-01-85x54.jpeg 85w, http://newsbytes.ph/wp-content/uploads/2019/10/IMG20190507120018-01-300x194.jpeg 300w, http://newsbytes.ph/wp-content/uploads/2019/10/IMG20190507120018-01-620x400.jpeg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2019-05-12</span>
							<p><a href="http://newsbytes.ph/2019/05/12/most-firms-still-unprepared-for-cybersecurity-attack-says-report/">Most firms still unprepared for cybersecurity attack, says report</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/01/24/philippine-innovation-act-gets-bicam-nod-seen-boosting-msmes/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/01/gatchalian-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/01/gatchalian-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/01/gatchalian-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2019-01-24</span>
							<p><a href="http://newsbytes.ph/2019/01/24/philippine-innovation-act-gets-bicam-nod-seen-boosting-msmes/">Philippine Innovation Act gets bicam nod, seen boosting MSMEs</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/01/19/cagayan-ecozones-shift-as-crypto-hub-sends-revenues-soaring/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/09/lambino-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/09/lambino-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/09/lambino-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2019-01-19</span>
							<p><a href="http://newsbytes.ph/2019/01/19/cagayan-ecozones-shift-as-crypto-hub-sends-revenues-soaring/">Cagayan ecozone’s shift as ‘crypto hub’ sends revenues soaring</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/03/24/study-ph-optimistic-about-ai-but-lacks-traits-needed-for-adoption/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/AI-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/AI-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/10/AI-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2019/10/AI-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/gigi-de-leon/" title="Posts by Gigi De Leon" rel="author">Gigi De Leon</a> | 2019-03-24</span>
							<p><a href="http://newsbytes.ph/2019/03/24/study-ph-optimistic-about-ai-but-lacks-traits-needed-for-adoption/">Study: PH optimistic about AI but lacks traits needed for adoption</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/05/05/review-ezviz-c2c-mini-o-plus-wi-fi-camera/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/02-Open-Box-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/02-Open-Box-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/10/02-Open-Box-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2019/10/02-Open-Box-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/ajay-joseph/" title="Posts by Ajay Joseph" rel="author">Ajay Joseph</a> | 2019-05-05</span>
							<p><a href="http://newsbytes.ph/2019/05/05/review-ezviz-c2c-mini-o-plus-wi-fi-camera/">Review | Ezviz C2C Mini O Plus Wi-Fi camera</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/05/21/npc-conducting-probe-on-48-online-lending-apps-due-to-client-harassment/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/Liboro-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/Liboro-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/10/Liboro-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2019/10/Liboro-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2019-05-21</span>
							<p><a href="http://newsbytes.ph/2019/05/21/npc-conducting-probe-on-48-online-lending-apps-due-to-client-harassment/">NPC conducting probe on 48 online lending apps due to client harassment</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/02/15/pldt-smart-launch-professional-gaming-team-omega/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/The-Nationals-PLDT-Smart-Omega-2-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/The-Nationals-PLDT-Smart-Omega-2-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/10/The-Nationals-PLDT-Smart-Omega-2-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2019/10/The-Nationals-PLDT-Smart-Omega-2-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2019-02-15</span>
							<p><a href="http://newsbytes.ph/2019/02/15/pldt-smart-launch-professional-gaming-team-omega/">PLDT, Smart launch professional gaming team ‘Omega’</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/02/27/review-huawei-p20-pro-smartphone/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/07-Rear-3-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/07-Rear-3-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/10/07-Rear-3-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2019-02-27</span>
							<p><a href="http://newsbytes.ph/2019/02/27/review-huawei-p20-pro-smartphone/">Review | Huawei P20 Pro smartphone</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/04/25/bpo-firms-say-they-followed-safety-procedures-during-earthquake/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/call-center-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/call-center-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/10/call-center-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2019/10/call-center-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2019-04-25</span>
							<p><a href="http://newsbytes.ph/2019/04/25/bpo-firms-say-they-followed-safety-procedures-during-earthquake/">BPO firms say they followed safety procedures during earthquake</a></p>
						</li>
									</ul>
							</div><!--cat-light-bottom-->
		</div><!--tab1-->
		
		
		<div id="tab3" class="tabber-content">


				<ul class="latest-comments">
				
					<li>
						<div class="comment-image">
							<img alt='' src='http://0.gravatar.com/avatar/9cfb12c5f03319d5942cded70429cbf4?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9cfb12c5f03319d5942cded70429cbf4?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>Lovely anne acorda says:</span><br />
						<p><a href="http://newsbytes.ph/2019/05/21/npc-conducting-probe-on-48-online-lending-apps-due-to-client-harassment/#comment-35" title="Lovely anne acorda on NPC conducting probe on 48 online lending apps due to client harassment">Im also suffering to this kind of invarasment...</a></p>
						</div>
					</li>

				
					<li>
						<div class="comment-image">
							<img alt='' src='http://2.gravatar.com/avatar/8fbbf94b561bfb12a3a41d81c4e20a3c?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8fbbf94b561bfb12a3a41d81c4e20a3c?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>Alex says:</span><br />
						<p><a href="http://newsbytes.ph/2019/01/08/benguet-electric-coop-to-offer-broadband-services-of-converge-ict/#comment-15" title="Alex on Benguet electric coop to offer broadband services of Converge ICT">How to apply?ty...</a></p>
						</div>
					</li>

				
					<li>
						<div class="comment-image">
							<img alt='' src='http://2.gravatar.com/avatar/5f9adca9fd2ee0e6f52eac26ef9dd1b7?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5f9adca9fd2ee0e6f52eac26ef9dd1b7?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>jorto bay-an says:</span><br />
						<p><a href="http://newsbytes.ph/2019/01/08/benguet-electric-coop-to-offer-broadband-services-of-converge-ict/#comment-14" title="jorto bay-an on Benguet electric coop to offer broadband services of Converge ICT">merun na po ba?...</a></p>
						</div>
					</li>

				
					<li>
						<div class="comment-image">
							<img alt='' src='http://1.gravatar.com/avatar/1f1405ec97c85d2775fc8503f8610b39?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1f1405ec97c85d2775fc8503f8610b39?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>Cynthia Gabriel says:</span><br />
						<p><a href="http://newsbytes.ph/2019/01/08/benguet-electric-coop-to-offer-broadband-services-of-converge-ict/#comment-13" title="Cynthia Gabriel on Benguet electric coop to offer broadband services of Converge ICT">How to apply ? Quisumbing Trancoville....</a></p>
						</div>
					</li>

				
					<li>
						<div class="comment-image">
							<img alt='' src='http://2.gravatar.com/avatar/5d79f587c80767a379dab846829d6f93?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5d79f587c80767a379dab846829d6f93?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>Marco says:</span><br />
						<p><a href="http://newsbytes.ph/2019/01/08/benguet-electric-coop-to-offer-broadband-services-of-converge-ict/#comment-12" title="Marco on Benguet electric coop to offer broadband services of Converge ICT">How to apply...</a></p>
						</div>
					</li>

								</ul>

		</div><!--tab3-->
	</div><!--tabber-container-->


		</li>	</ul>
</div><!--sidebar-wrapper--></div><!--mvp-cont-out-->
				<div id="footer-wrapper">
					<br /><br /><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90, created 4/1/10 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3633899805451674"
     data-ad-slot="8677137562"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center>
					<div id="footer-top">
						<ul>
							<li class="footer-widget">			<div class="textwidget"><p><img class="alignnone size-full wp-image-57101" src="http://newsbytes.ph/wp-content/uploads/2019/09/logo-footer.png" alt="" width="261" height="67" /></p>
<p>We strive to bring to local readers all the ICT news and product information relevant to the Philippines. We seek to cover the whole ICT spectrum — from consumer to the enterprise. <a href="http://newsbytes.ph/about-us/">READ MORE ABOUT NEWSBYTES.PH</a></p>
</div>
		</li><li class="footer-widget"><h3 class="footer-widget-header">POST ARCHIVE</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>May 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="http://newsbytes.ph/2020/05/01/" aria-label="Posts published on May 1, 2020">1</a></td><td><a href="http://newsbytes.ph/2020/05/02/" aria-label="Posts published on May 2, 2020">2</a></td>
	</tr>
	<tr>
		<td><a href="http://newsbytes.ph/2020/05/03/" aria-label="Posts published on May 3, 2020">3</a></td><td><a href="http://newsbytes.ph/2020/05/04/" aria-label="Posts published on May 4, 2020">4</a></td><td><a href="http://newsbytes.ph/2020/05/05/" aria-label="Posts published on May 5, 2020">5</a></td><td><a href="http://newsbytes.ph/2020/05/06/" aria-label="Posts published on May 6, 2020">6</a></td><td><a href="http://newsbytes.ph/2020/05/07/" aria-label="Posts published on May 7, 2020">7</a></td><td><a href="http://newsbytes.ph/2020/05/08/" aria-label="Posts published on May 8, 2020">8</a></td><td><a href="http://newsbytes.ph/2020/05/09/" aria-label="Posts published on May 9, 2020">9</a></td>
	</tr>
	<tr>
		<td><a href="http://newsbytes.ph/2020/05/10/" aria-label="Posts published on May 10, 2020">10</a></td><td><a href="http://newsbytes.ph/2020/05/11/" aria-label="Posts published on May 11, 2020">11</a></td><td><a href="http://newsbytes.ph/2020/05/12/" aria-label="Posts published on May 12, 2020">12</a></td><td><a href="http://newsbytes.ph/2020/05/13/" aria-label="Posts published on May 13, 2020">13</a></td><td><a href="http://newsbytes.ph/2020/05/14/" aria-label="Posts published on May 14, 2020">14</a></td><td><a href="http://newsbytes.ph/2020/05/15/" aria-label="Posts published on May 15, 2020">15</a></td><td><a href="http://newsbytes.ph/2020/05/16/" aria-label="Posts published on May 16, 2020">16</a></td>
	</tr>
	<tr>
		<td id="today">17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	<tr>
		<td>31</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="http://newsbytes.ph/2020/04/">&laquo; Apr</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></li><li class="footer-widget">			<div class="textwidget"><p><a href="http://newsbytes.ph/about-us/"><img src="http://newsbytes.ph/wp-content/uploads/2019/09/footer-ad03.jpg" /></a></p>
</div>
		</li>						</ul>
					</div><!--footer-top-->
					<div id="footer-bottom">
						<p>Copyright © 2019 Newsbytes Philippines</p><div class="menu"><ul>
<li class="page_item page-item-2"><a href="http://newsbytes.ph/about-us/">About Us</a></li>
<li class="page_item page-item-56867"><a href="http://newsbytes.ph/advertise/">Advertise</a></li>
<li class="page_item page-item-56865"><a href="http://newsbytes.ph/contact-information/">Contact Information</a></li>
<li class="page_item page-item-58205"><a href="http://newsbytes.ph/subscribe/">Subscribe</a></li>
</ul></div>
					</div><!--footer-bottom-->
				</div><!--footer-wrapper-->
			</div><!--content-wrapper-->
		</div><!--main-->
	</div><!--wrapper-->
	</div><!--bot-wrap-->
</div><!--site-->

        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    
<script type='text/javascript'>
//<![CDATA[
jQuery(document).ready(function($){

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

var aboveHeight = $('#header-wrapper').outerHeight();
$(window).scroll(function(){
	if ($(window).scrollTop() > aboveHeight){
	$('#nav-wrapper').addClass('fixed').css('top','0');
	$('#bot-wrap').css('margin-top','70px');
	$('#header-wrapper').css('top','-50px');
	$('.nav-logo-fade').css('display','block');
	} else {
	$('#nav-wrapper').removeClass('fixed');
	$('#bot-wrap').css('margin-top','0');
	$('#header-wrapper').css('top','0');
	$('.nav-logo-fade').css('display','none');
	}
});

  	// Fly-Out Navigation

	$(".fly-but-wrap").on('click', function(){
		$("#fly-wrap").toggleClass("fly-menu");
  		$("#wallpaper").toggleClass("fly-content");
  		$("#header-wrapper").toggleClass("fly-content");
  		$("#nav-wrapper").toggleClass("main-nav-over");
  		$("#main").toggleClass("fly-content");
  		$(".fly-but-wrap").toggleClass("fly-open");
	});

$('.carousel-wrapper').elastislide({
	imageW 	: 229,
	minItems	: 1,
	margin		: 0
});
});
//]]>
</script>

<div id="fb-root"></div>
<script>
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>

<div style="position:fixed;bottom: -999999999999999999999px;">
							<div class="sg-popup-builder-content" id="sg-popup-content-wrapper-61976" data-id="61976" data-events="[{&quot;param&quot;:&quot;load&quot;,&quot;value&quot;:&quot;&quot;,&quot;hiddenOption&quot;:[]}]" data-options="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">
								<div class="sgpb-popup-builder-content-61976 sgpb-popup-builder-content-html"><img width="1" height="1" class="sgpb-preloaded-image-61976" src="http://newsbytes.ph/wp-content/uploads/2020/05/Alibaba-Cloud-Floating-Ad.jpg" style="position:absolute;right:9999999999999px;"></div>
							</div>
						  </div><link rel='stylesheet' id='dashicons-css'  href='http://newsbytes.ph/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://newsbytes.ph/wp-includes/js/thickbox/thickbox.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript' src='http://newsbytes.ph/wp-content/themes/NewsbytesV2/js/jquery.elastislide.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://newsbytes.ph/wp-content/themes/NewsbytesV2/js/scripts.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://newsbytes.ph/wp-content/themes/NewsbytesV2/js/respond.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://newsbytes.ph/wp-content/themes/NewsbytesV2/js/retina.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://newsbytes.ph/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/newsbytes.ph\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsbytes.ph/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202020.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'67451954',post:'62205',tz:'8',srv:'newsbytes.ph'} ]);
	_stq.push([ 'clickTrackerInit', '67451954', '62205' ]);
</script>

</body>
</html>