<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta property="og:image" content="http://newsbytes.ph/wp-content/uploads/2020/07/google-covid.jpg" />


<!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="http://newsbytes.ph/wp-content/themes/NewsbytesV2/css/iecss.css" />
<![endif]-->
<link rel="shortcut icon" href="http://newsbytes.ph/wp-content/uploads/2019/09/favicon.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://newsbytes.ph/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://newsbytes.ph/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://newsbytes.ph/feed/atom/" />
<link rel="pingback" href="http://newsbytes.ph/xmlrpc.php" />


<title>‘Track and trace’, ‘SSS loan’ among top searches on Google PH for June &#8211; Newsbytes Philippines</title>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Newsbytes Philippines &raquo; Feed" href="http://newsbytes.ph/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.11.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.11.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-157121359-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-157121359-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/newsbytes.ph\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://newsbytes.ph/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='theme.css-css'  href='http://newsbytes.ph/wp-content/plugins/popup-builder/public/css/theme.css?ver=3.68.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='http://newsbytes.ph/wp-content/themes/NewsbytesV2/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://newsbytes.ph/wp-content/themes/NewsbytesV2/css/reset.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://newsbytes.ph/wp-content/themes/NewsbytesV2/css/media-queries.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://newsbytes.ph/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://newsbytes.ph/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://newsbytes.ph/wp-content/plugins/jetpack/css/jetpack.css?ver=8.7' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/newsbytes.ph","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsbytes.ph/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.11.0'></script>
<script type='text/javascript' src='http://newsbytes.ph/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://newsbytes.ph/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://newsbytes.ph/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sgpbPublicUrl = "http:\/\/newsbytes.ph\/wp-content\/plugins\/popup-builder\/public\/";
var SGPB_JS_LOCALIZATION = {"imageSupportAlertMessage":"Only image files supported","areYouSure":"Are you sure?","addButtonSpinner":"Add","audioSupportAlertMessage":"Only audio files supported (e.g.: mp3, wav, m4a, ogg)","publishPopupBeforeElementor":"Please, publish the popup before starting to use Elementor with it!","publishPopupBeforeDivi":"Please, publish the popup before starting to use Divi Builder with it!","closeButtonAltText":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsbytes.ph/wp-content/plugins/popup-builder/public/js/Popup.js?ver=3.68.2'></script>
<script type='text/javascript' src='http://newsbytes.ph/wp-content/plugins/popup-builder/public/js/PopupConfig.js?ver=3.68.2'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://newsbytes.ph/wp-content/plugins/popup-builder/public/js/PopupBuilder.js?ver=3.68.2'></script>
<script type='text/javascript' src='http://newsbytes.ph/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.4'></script>
<link rel='https://api.w.org/' href='http://newsbytes.ph/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://newsbytes.ph/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newsbytes.ph/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Filipino-owned online mental health platform debuts' href='http://newsbytes.ph/2020/07/07/filipino-owned-online-mental-health-platform-debuts/' />
<link rel='next' title='House ICT panel merges 4 bills imposing minimum Internet speed in PH' href='http://newsbytes.ph/2020/07/08/house-ict-panel-merges-4-bills-imposing-minimum-internet-speed-in-ph/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="http://newsbytes.ph/2020/07/08/track-and-trace-sss-loan-among-top-searches-on-google-ph-for-june/" />
<link rel='shortlink' href='http://newsbytes.ph/?p=63682' />
<link rel="alternate" type="application/json+oembed" href="http://newsbytes.ph/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsbytes.ph%2F2020%2F07%2F08%2Ftrack-and-trace-sss-loan-among-top-searches-on-google-ph-for-june%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://newsbytes.ph/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsbytes.ph%2F2020%2F07%2F08%2Ftrack-and-trace-sss-loan-among-top-searches-on-google-ph-for-june%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta property="fb:app_id" content=""/>			<meta property="fb:pages" content="116804658353606" />
							<meta property="ia:markup_url" content="http://newsbytes.ph/2020/07/08/track-and-trace-sss-loan-among-top-searches-on-google-ph-for-june/?ia_markup=1" />
				
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["features"],"pageAttributes":["google-philippines","top-search"],"pagePostAuthor":"Newsbytes.PH","instantArticle":false};
	dataLayer.push( dataLayer_content );//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><style type='text/css'>img#wpstats{display:none}</style>



<style type='text/css'>

@import url(//fonts.googleapis.com/css?family=Open+Sans:400,600,700|Open+Sans+Condensed:300,700|Oswald:300,400,700|Alegreya:400|Open+Sans+Condensed:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese);

#main-nav .menu li a,
#main-nav .menu li ul li a {
	font-family: 'Open Sans Condensed', sans-serif;
	}

.main-text h1,
.sub-text h2 {
	font-family: 'Oswald', sans-serif;
	}

.home-widget .cat-dark-text h2,
.home-widget .category-light h2 a,
.sidebar-small-widget .category-light h2 a,
ul.home-carousel li h2,
h1.headline,
h1.headline-page,
.prev-post a,
.next-post a,
.related-text a,
#post-404 h1,
h3.cat-header,
.archive-text h2 a,
.archive-text-noimg h2 a,
ul.widget-buzz li h2 a,
.sidebar-widget .cat-dark-text h2,
.sidebar-widget .category-light h2 a,
.footer-widget .category-light h2 a {
	font-family: 'Oswald', sans-serif;
	}

#logo-wrapper,
#logo-small {
	height: 100px;
	}

#main-nav .menu li:hover ul li a {
	background: #333333;
	}

#main-nav .menu li:hover ul li a:hover {
	background: #e91b23;
	}

#main-nav .menu li:hover,
#main-nav .menu li a:hover,
#main-nav .menu li.current-menu-item,
#main-nav .menu li.current-post-parent {
	background: #e91b23 url(http://newsbytes.ph/wp-content/themes/NewsbytesV2/images/menu-fade.png) repeat-x bottom;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #e91b23;
	}

.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	opacity: 0.8;
	}

span.comment-count,
h3.post-header,
h3.comment-header,
h3.home-widget-header,
h3.small-widget-header,
h3.sidebar-widget-header,
span.post-tags-header,
.post-tags a:hover,
ul.tabber-widget li.active,
ul.tabber-widget li:hover,
.tag-cloud a:hover,
.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #e91b23;
	}

span.home-widget-header,
span.small-widget-header,
span.sidebar-widget-header,
ul.tabber-widget,
#comments,
#related-posts {
	border-top: 3px solid #e91b23;
	}

ol.commentlist {
	border-bottom: 3px solid #e91b23;
	}

.prev-post,
.next-post {
	color: #e91b23;
	}

#nav-wrapper {
	background: #333333 url(http://newsbytes.ph/wp-content/themes/NewsbytesV2/images/menu-fade.png) repeat-x bottom;
	}

.search-fly-wrap {
	background: #333333;
	}

#nav-mobi select {
	background: #333333 url(http://newsbytes.ph/wp-content/themes/NewsbytesV2/images/triangle-dark.png) no-repeat right;
	}

a, a:visited {
	color: #fa4b2a;
	}

#wallpaper {
	background: url() no-repeat 50% 0;
	}

</style>


<style type="text/css">
#main-nav {
	max-width: 950px;
	}
</style>


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="‘Track and trace’, ‘SSS loan’ among top searches on Google PH for June" />
<meta property="og:url" content="http://newsbytes.ph/2020/07/08/track-and-trace-sss-loan-among-top-searches-on-google-ph-for-june/" />
<meta property="og:description" content="News and updates related to Covid-19 continue to be on the list in the most searched queries and terms that topped Filipinos’ search history for the month of June." />
<meta property="article:published_time" content="2020-07-08T03:00:19+00:00" />
<meta property="article:modified_time" content="2020-07-08T03:04:14+00:00" />
<meta property="og:site_name" content="Newsbytes Philippines" />
<meta property="og:image" content="http://newsbytes.ph/wp-content/uploads/2020/07/google-covid.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="348" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="‘Track and trace’, ‘SSS loan’ among top searches on Google PH for June" />
<meta name="twitter:image" content="http://newsbytes.ph/wp-content/uploads/2020/07/google-covid.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M867FFG');</script>
<!-- End Google Tag Manager --><link rel="icon" href="http://newsbytes.ph/wp-content/uploads/2020/06/cropped-nbp2021-32x32.png" sizes="32x32" />
<link rel="icon" href="http://newsbytes.ph/wp-content/uploads/2020/06/cropped-nbp2021-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://newsbytes.ph/wp-content/uploads/2020/06/cropped-nbp2021-180x180.png" />
<meta name="msapplication-TileImage" content="http://newsbytes.ph/wp-content/uploads/2020/06/cropped-nbp2021-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				.wp-block-image figcaption {
    text-align: center;
}			</style>
		
	<script type="text/javascript" src="http://cdn.innity.net/admanager.js"></script>

</head>

<body class="post-template-default single single-post postid-63682 single-format-standard">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M867FFG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	
<div id="site">
	<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://facebook.com/newsbytesph" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/newsbytesph" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="https://instagram.com/newsbytesph" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																					<li class="link-soc">
						<a href="https://linkedin.com/newsbytesph" target="_blank">
						<i class="fa fa-linkedin fa-2"></i>
						</a>
					</li>
																	<li class="rss-soc">
						<a href="http://newsbytes.ph/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-60193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-60193"><a href="http://newsbytes.ph/">HOME</a></li>
<li id="menu-item-60176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60176"><a href="http://newsbytes.ph/category/top-stories/">Top Stories</a></li>
<li id="menu-item-60177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60177"><a href="http://newsbytes.ph/category/it-news/">I.T. News</a></li>
<li id="menu-item-60178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60178"><a href="http://newsbytes.ph/category/business-it/">Business I.T.</a></li>
<li id="menu-item-60179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60179"><a href="http://newsbytes.ph/category/research-reports/">Research Reports</a></li>
<li id="menu-item-56849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56849"><a href="http://newsbytes.ph/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-56850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56850"><a href="http://newsbytes.ph/category/gadgets/">Gadgets</a></li>
<li id="menu-item-56851" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56851"><a href="http://newsbytes.ph/category/features/">Features</a></li>
<li id="menu-item-60183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-60183"><a href="http://newsbytes.ph/">MORE</a>
<ul class="sub-menu">
	<li id="menu-item-60184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60184"><a href="http://newsbytes.ph/category/blogs/">Blogs</a></li>
	<li id="menu-item-60185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60185"><a href="http://newsbytes.ph/category/bulletin/">Bulletin</a></li>
	<li id="menu-item-60186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60186"><a href="http://newsbytes.ph/category/elearning/">E-Learning</a></li>
	<li id="menu-item-60187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60187"><a href="http://newsbytes.ph/category/e-security/">e-Security</a></li>
	<li id="menu-item-60188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60188"><a href="http://newsbytes.ph/category/gaming/">Gaming</a></li>
	<li id="menu-item-60189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60189"><a href="http://newsbytes.ph/category/networked-car/">Networked Car</a></li>
	<li id="menu-item-60190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60190"><a href="http://newsbytes.ph/category/product-news/">Product News</a></li>
	<li id="menu-item-60191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60191"><a href="http://newsbytes.ph/category/product-reviews/">Product Reviews</a></li>
	<li id="menu-item-60192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60192"><a href="http://newsbytes.ph/category/startups-apps/">Startups | Apps</a></li>
</ul>
</li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->		<div id="bot-wrap">
	<div id="wrapper">
				<div id="header-wrapper">
			<div id="top-header-wrapper">
				<div id="top-nav">
					<div class="menu"><ul>
<li class="page_item page-item-2"><a href="http://newsbytes.ph/about-us/">About Us</a></li>
<li class="page_item page-item-56867"><a href="http://newsbytes.ph/advertise/">Advertise</a></li>
<li class="page_item page-item-56865"><a href="http://newsbytes.ph/contact-information/">Contact Information</a></li>
<li class="page_item page-item-58205"><a href="http://newsbytes.ph/subscribe/">Subscribe</a></li>
</ul></div>
				</div><!--top-nav-->
				<div id="content-social">
					<ul>
												<li><a href="https://facebook.com/newsbytesph" alt="Facebook" class="fb-but" target="_blank"></a></li>
																		<li><a href="https://twitter.com/newsbytesph" alt="Twitter" class="twitter-but" target="_blank"></a></li>
																								<li><a href="https://instagram.com/newsbytesph" alt="Instagram" class="instagram-but" target="_blank"></a></li>
																																				<li><a href="https://linkedin.com/newsbytesph" alt="Linkedin" class="linkedin-but" target="_blank"></a></li>
												<li><a href="http://newsbytes.ph/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
					</ul>
				</div><!--content-social-->
			</div><!--top-header-wrapper-->
									<div id="leader-small">
				<div id="ad-728">
					<a href='https://www.facebook.com/TSISuccessConnected' target='_blank'><img src=http://newsbytes.ph/wp-content/uploads/2020/04/200218-TSI-Banner-Ad-025.jpg></a>				</div><!--ad-728-->
			</div><!--leader-small-->
						<div id="logo-small" itemscope itemtype="http://schema.org/Organization">
									<a itemprop="url" href="http://newsbytes.ph"><img itemprop="logo" src="http://newsbytes.ph/wp-content/uploads/2019/09/logo2019-2.png" alt="Newsbytes Philippines" /></a>
							</div><!--logo-small-->
					</div><!--header-wrapper-->
		<div id="nav-wrapper">
			<div class="fly-but-wrap left relative fly-boxed">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--fly-but-wrap-->
			<div id="main-nav">
				<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-60193"><a href="http://newsbytes.ph/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60176"><a href="http://newsbytes.ph/category/top-stories/">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60177"><a href="http://newsbytes.ph/category/it-news/">I.T. News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60178"><a href="http://newsbytes.ph/category/business-it/">Business I.T.</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60179"><a href="http://newsbytes.ph/category/research-reports/">Research Reports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56849"><a href="http://newsbytes.ph/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56850"><a href="http://newsbytes.ph/category/gadgets/">Gadgets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56851"><a href="http://newsbytes.ph/category/features/">Features</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-60183"><a href="http://newsbytes.ph/">MORE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60184"><a href="http://newsbytes.ph/category/blogs/">Blogs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60185"><a href="http://newsbytes.ph/category/bulletin/">Bulletin</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60186"><a href="http://newsbytes.ph/category/elearning/">E-Learning</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60187"><a href="http://newsbytes.ph/category/e-security/">e-Security</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60188"><a href="http://newsbytes.ph/category/gaming/">Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60189"><a href="http://newsbytes.ph/category/networked-car/">Networked Car</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60190"><a href="http://newsbytes.ph/category/product-news/">Product News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60191"><a href="http://newsbytes.ph/category/product-reviews/">Product Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60192"><a href="http://newsbytes.ph/category/startups-apps/">Startups | Apps</a></li>
</ul>
</li>
</ul></div>			</div><!--main-nav-->
			<div class="nav-search-wrap left relative">
				<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
				<div class="search-fly-wrap">
					<form method="get" id="searchform" action="http://newsbytes.ph/">
	<input type="text" name="s" id="s" value="Type Search term and press enter" onfocus='if (this.value == "Type Search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type Search term and press enter"; }' />
	<input type="hidden" id="search-button" />
</form>				</div><!--search-fly-wrap-->
			</div><!--nav-search-wrap-->
		</div><!--nav-wrapper-->
		

<div id="main">
	<div id="content-wrapper">
				<div class="breadcrumb">
			<div id="crumbs"><a href="http://newsbytes.ph">Home</a> / <a href="http://newsbytes.ph/category/features/">Features</a> / <span class="current">‘Track and trace’, ‘SSS loan’ among top searches on Google PH for June</span></div>		</div><!--breadcrumb-->
		<div id="title-main">
			<h1 class="headline">‘Track and trace’, ‘SSS loan’ among top searches on Google PH for June</h1>
			<span class="post-byline">By <a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> on 2020-07-08</span>					</div><!--title-main-->
		<div class="mvp-cont-out">
			<div class="mvp-cont-in">
				<div id="home-main">
					<div id="post-area" class="post-63682 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-google-philippines tag-top-search">
				<div id="content-area">
										
<p>Google Philippines has revealed the most searched queries and terms that topped Filipinos’ search history for the month of June. While the previous month proved to be a celebration for dads as Father’s Day, news and updates related to Covid-19 continue to be on the list including “SSS calamity loan processing time” and “track and trace”.</p>



<figure class="wp-block-image size-large"><img src="http://newsbytes.ph/wp-content/uploads/2020/07/google-covid.jpg" alt="" class="wp-image-63686"/></figure>



<p>Below is the Google Trends result summary for the month of June:</p>



<ul><li>The highest spiking topic in the Philippines for June is Father’s Day &#8212; which surged +1,200%.</li></ul>



<ul><li>Coronavirus-related searches halved in June compared with May volumes for the Philippines.</li></ul>



<ul><li>The top trending query for the month is “Type O blood coronavirus”, which was a breakout search, while “Signs of coronavirus” spiked +250%.</li></ul>



<ul><li>Related searches for “sore throat” rose by +200% in June.</li></ul>



<ul><li>Search interest for “track and trace” doubled over the month and are currently at an all time high in the Philippines.</li></ul>



<ul><li>Loan related searches also surged in June &#8211; up +60% from May. The top trending related search is “sss calamity loan processing time” which spiked more than +5,000%.</li></ul>



<p>The chart below shows Filipinos’ search interest for coronavirus this 2020 from January to date.</p>



<figure class="wp-block-image size-large"><img src="http://newsbytes.ph/wp-content/uploads/2020/07/Screen-Shot-2020-07-01-at-4.06.27-pm.png" alt="" class="wp-image-63683"/></figure>



<p>While there seems to be a decline, the topic still dominates the searches with the following as the most searched questions for the month of June:</p>



<ol type="1"><li>What is coronavirus?</li><li>Is coronavirus airborne?</li><li>When will coronavirus end?</li><li>Is there asymptomatic transmission of the coronavirus disease?</li><li>Is itchy throat a sign for coronavirus?</li><li>How to prevent coronavirus.</li><li>How coronavirus spread.</li><li>When did coronavirus start in PH?</li><li>How to cure coronavirus at home.</li><li>Can coronavirus survive in water?</li></ol>



<p>The map below shows the locations where search interest for coronavirus is high during June:</p>



<figure class="wp-block-image size-large"><img src="http://newsbytes.ph/wp-content/uploads/2020/07/Screen-Shot-2020-07-02-at-2.35.02-pm.png" alt="" class="wp-image-63684"/></figure>



<p>Top 10 states ranked by search interest for coronavirus in June</p>



<ol type="1"><li>Eastern Visayas</li><li>Central Visayas</li><li>Cordillera Administrative Region</li><li>Zamboanga Peninsula</li><li>Caraga</li><li>Metro Manila</li><li>Bangsamoro Autonomous Region in Muslim Mindanao</li><li>Western Visayas</li><li>Bicol</li><li>Davao Region</li></ol>



<p>The chart shows the spike in search interest for “track and trace” from 2004 to present in the Philippines.</p>



<figure class="wp-block-image size-large"><img src="http://newsbytes.ph/wp-content/uploads/2020/07/Screen-Shot-2020-07-02-at-2.13.59-pm.png" alt="" class="wp-image-63685"/></figure>



<p>Google Trends provides access to a largely unfiltered sample of actual search requests made to Google. It’s anonymized (no one is personally identified), categorized (determining the topic for a search query) and aggregated (grouped together). This allows Google to display interest in a particular topic from around the globe or down to city-level geography.</p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:15px;font-family:Times New Roman,Times,Serif,Georgia;color:#000000;">Facebook Comments</span>
		<div class="fb-comments" data-href="http://newsbytes.ph/2020/07/08/track-and-trace-sss-loan-among-top-searches-on-google-ph-for-june/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-63682" class="share-twitter sd-button share-icon" href="http://newsbytes.ph/2020/07/08/track-and-trace-sss-loan-among-top-searches-on-google-ph-for-june/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-63682" class="share-facebook sd-button share-icon" href="http://newsbytes.ph/2020/07/08/track-and-trace-sss-loan-among-top-searches-on-google-ph-for-june/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://newsbytes.ph/2020/07/08/track-and-trace-sss-loan-among-top-searches-on-google-ph-for-june/" data-a2a-title="‘Track and trace’, ‘SSS loan’ among top searches on Google PH for June"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fnewsbytes.ph%2F2020%2F07%2F08%2Ftrack-and-trace-sss-loan-among-top-searches-on-google-ph-for-june%2F&amp;linkname=%E2%80%98Track%20and%20trace%E2%80%99%2C%20%E2%80%98SSS%20loan%E2%80%99%20among%20top%20searches%20on%20Google%20PH%20for%20June" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fnewsbytes.ph%2F2020%2F07%2F08%2Ftrack-and-trace-sss-loan-among-top-searches-on-google-ph-for-june%2F&amp;linkname=%E2%80%98Track%20and%20trace%E2%80%99%2C%20%E2%80%98SSS%20loan%E2%80%99%20among%20top%20searches%20on%20Google%20PH%20for%20June" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fnewsbytes.ph%2F2020%2F07%2F08%2Ftrack-and-trace-sss-loan-among-top-searches-on-google-ph-for-june%2F&amp;linkname=%E2%80%98Track%20and%20trace%E2%80%99%2C%20%E2%80%98SSS%20loan%E2%80%99%20among%20top%20searches%20on%20Google%20PH%20for%20June" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fnewsbytes.ph%2F2020%2F07%2F08%2Ftrack-and-trace-sss-loan-among-top-searches-on-google-ph-for-june%2F&amp;linkname=%E2%80%98Track%20and%20trace%E2%80%99%2C%20%E2%80%98SSS%20loan%E2%80%99%20among%20top%20searches%20on%20Google%20PH%20for%20June" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>																<div id="article-ad">
							<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90, created 4/1/10 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3633899805451674"
     data-ad-slot="8677137562"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>						</div><!--article-ad-->
									</div><!--content-area-->
								<div class="post-tags">
					<span class="post-tags-header">Related Items</span><a href="http://newsbytes.ph/tag/google-philippines/" rel="tag">google philippines</a><a href="http://newsbytes.ph/tag/top-search/" rel="tag">top search</a>				</div><!--post-tags-->
			</div><!--post-area-->
						<div class="prev-next-wrapper">
				<div class="prev-post">
					&larr; Previous Story <a href="http://newsbytes.ph/2020/07/04/hit-by-covid-crisis-pilot-finds-work-as-online-english-teacher/" rel="prev">Hit by Covid crisis, pilot finds work as online English teacher</a>				</div><!--prev-post-->
				<div class="next-post">
									</div><!--next-post-->
			</div><!--prev-next-wrapper-->
						            <div id="related-posts">
            	<h3 class="post-header">You may also like...</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="http://newsbytes.ph/2020/05/12/food-recipes-surge-to-record-high-in-google-ph-search-for-april/" rel="bookmark" title="Food recipes surge to record high in Google PH search for April"><img width="300" height="194" src="http://newsbytes.ph/wp-content/uploads/2020/05/coffee-300x194.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/05/coffee-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2020/05/coffee-85x54.jpg 85w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="http://newsbytes.ph/2020/05/12/food-recipes-surge-to-record-high-in-google-ph-search-for-april/" class="main-headline">Food recipes surge to record high in Google PH search for April</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://newsbytes.ph/2020/05/06/google-ties-up-with-local-website-to-bring-real-time-info-on-covid-19/" rel="bookmark" title="Google ties up with local website to bring real-time info on Covid-19"><img width="300" height="194" src="http://newsbytes.ph/wp-content/uploads/2020/05/google-dashboard-300x194.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/05/google-dashboard-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2020/05/google-dashboard-620x400.jpg 620w, http://newsbytes.ph/wp-content/uploads/2020/05/google-dashboard-85x54.jpg 85w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="http://newsbytes.ph/2020/05/06/google-ties-up-with-local-website-to-bring-real-time-info-on-covid-19/" class="main-headline">Google ties up with local website to bring real-time info on Covid-19</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://newsbytes.ph/2020/05/02/google-ph-pitches-free-tools-for-e-learning-during-lockdown/" rel="bookmark" title="Google PH pitches free tools for e-learning during lockdown"><img width="300" height="194" src="http://newsbytes.ph/wp-content/uploads/2020/05/google-300x194.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/05/google-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2020/05/google-85x54.jpg 85w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="http://newsbytes.ph/2020/05/02/google-ph-pitches-free-tools-for-e-learning-during-lockdown/" class="main-headline">Google PH pitches free tools for e-learning during lockdown</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>							</div><!--home-main-->
						</div><!--mvp-cont-in-->
	<div id="sidebar-wrapper">
	<ul>
		<li id="text-5" class="sidebar-widget widget_text">			<div class="textwidget"><p><a href="https://e.huawei.com/ph/products/enterprise-networking/wlan/wifi-6?utm_campaign=01APRPH207687N&#038;utm_medium=pm-display&#038;utm_source=newsbyte&#038;source=banner" target="_blank" rel="noopener noreferrer"><img class="alignnone size-medium wp-image-60439" src="http://newsbytes.ph/wp-content/uploads/2020/05/Huawei-wifi-6.jpg" alt="" width="300" height="250" /></a></p>
</div>
		</li><li id="ht_ad_widget-13" class="sidebar-widget ht_ad_widget">
			<div class="widget-ad">
				<h3>Advertisement</h3>
				<a href="https://secure.fortinet.com/LP=8636?utm_source=social&utm_medium=blog&utm_campaign=APAC_SEAHK_PH_2020Q2_AD_Digital%20campaign%20Tele-worker%20-%20Newsbyte&elq_src=social&elq_cid=7012H000000sVrOQAU"><img class="alignnone size-medium wp-image-60439" src="http://newsbytes.ph/wp-content/uploads/2020/06/Fortinet-Box-Ad.jpg" /></a>			</div><!--widget-ad-->

		</li><li id="ht_ad_widget-15" class="sidebar-widget ht_ad_widget">
			<div class="widget-ad">
				<h3>Advertisement</h3>
				<a href="https://www.facebook.com/pg/MSIPhilippines/shop/?ref=page_internal&cid=1117742008582987"><img class="alignnone size-medium wp-image-60439" src="http://newsbytes.ph/wp-content/uploads/2020/06/newsbytes_300x250.jpg" /></a>			</div><!--widget-ad-->

		</li><li id="ht_tabs_widget-9" class="sidebar-widget ht_tabs_widget">

	<div class="tabber-container">
		<ul class="tabs tabber-widget">
			<li><h4><a href="#tab1">Latest</a></h4></li>
			<li><h4><a href="#tab2">Popular</a></h4></li>

			<!-- <li><h4><a href="#tab3">Comments</a></h4></li> -->
		</ul>
		
		<div id="tab1" class="tabber-content">
			<div class="cat-light-bottom cat-light-links">
				<ul>
											<li>
															<a href="http://newsbytes.ph/2020/07/08/tax-payments-via-gcash-surged-by-117-in-h1/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/07/tax-gcash-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/07/tax-gcash-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/07/tax-gcash-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2020-07-08</span>
							<p><a href="http://newsbytes.ph/2020/07/08/tax-payments-via-gcash-surged-by-117-in-h1/">Tax payments via GCash surged by 117% in H1</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/07/08/dict-ntc-telcos-told-to-submit-connectivity-report-by-july-13/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/07/grace-poe-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/07/grace-poe-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/07/grace-poe-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2020/07/grace-poe-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2020-07-08</span>
							<p><a href="http://newsbytes.ph/2020/07/08/dict-ntc-telcos-told-to-submit-connectivity-report-by-july-13/">DICT, NTC, telcos told to submit connectivity report by July 13</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/07/08/house-ict-panel-merges-4-bills-imposing-minimum-internet-speed-in-ph/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/07/house-ICT-85x54.jpeg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/07/house-ICT-85x54.jpeg 85w, http://newsbytes.ph/wp-content/uploads/2020/07/house-ICT-300x194.jpeg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2020-07-08</span>
							<p><a href="http://newsbytes.ph/2020/07/08/house-ict-panel-merges-4-bills-imposing-minimum-internet-speed-in-ph/">House ICT panel merges 4 bills imposing minimum Internet speed in PH</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/07/08/track-and-trace-sss-loan-among-top-searches-on-google-ph-for-june/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/07/google-covid-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/07/google-covid-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/07/google-covid-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2020-07-08</span>
							<p><a href="http://newsbytes.ph/2020/07/08/track-and-trace-sss-loan-among-top-searches-on-google-ph-for-june/">‘Track and trace’, ‘SSS loan’ among top searches on Google PH for June</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/07/07/filipino-owned-online-mental-health-platform-debuts/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/07/mental-health-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/07/mental-health-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/07/mental-health-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2020/07/mental-health-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2020-07-07</span>
							<p><a href="http://newsbytes.ph/2020/07/07/filipino-owned-online-mental-health-platform-debuts/">Filipino-owned online mental health platform debuts</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/07/07/manpower-firm-taps-microsoft-365-to-thrive-during-pandemic/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/07/Visual-plain-85x54.png" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/07/Visual-plain-85x54.png 85w, http://newsbytes.ph/wp-content/uploads/2020/07/Visual-plain-300x194.png 300w, http://newsbytes.ph/wp-content/uploads/2020/07/Visual-plain-620x400.png 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2020-07-07</span>
							<p><a href="http://newsbytes.ph/2020/07/07/manpower-firm-taps-microsoft-365-to-thrive-during-pandemic/">Manpower firm taps Microsoft 365 to thrive during pandemic</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/07/07/this-pinoy-made-app-seeks-to-eliminate-long-queues-in-stores/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/07/QFri_photo-85x54.png" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/07/QFri_photo-85x54.png 85w, http://newsbytes.ph/wp-content/uploads/2020/07/QFri_photo-300x194.png 300w, http://newsbytes.ph/wp-content/uploads/2020/07/QFri_photo-620x400.png 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/joel-pinaroc/" title="Posts by Joel Pinaroc" rel="author">Joel Pinaroc</a> | 2020-07-07</span>
							<p><a href="http://newsbytes.ph/2020/07/07/this-pinoy-made-app-seeks-to-eliminate-long-queues-in-stores/">This Pinoy-made app seeks to eliminate long queues in stores</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/07/07/study-more-firms-now-plan-against-online-attacks-but-effectivity-remains-an-issue/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/07/IBM-Security-Command-Center-Cambridge-MA-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/07/IBM-Security-Command-Center-Cambridge-MA-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/07/IBM-Security-Command-Center-Cambridge-MA-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2020/07/IBM-Security-Command-Center-Cambridge-MA-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2020-07-07</span>
							<p><a href="http://newsbytes.ph/2020/07/07/study-more-firms-now-plan-against-online-attacks-but-effectivity-remains-an-issue/">Study: More firms now plan against online attacks but effectivity remains an issue</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/07/07/deped-gearing-up-to-double-capacity-of-commons-online-platform-by-august/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/07/deped-commons-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/07/deped-commons-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/07/deped-commons-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2020/07/deped-commons-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2020-07-07</span>
							<p><a href="http://newsbytes.ph/2020/07/07/deped-gearing-up-to-double-capacity-of-commons-online-platform-by-august/">DepEd gearing up to double capacity of ‘Commons’ online platform by August</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/07/07/dict-unveils-work-from-home-resource-site-for-govt-workers/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/07/WFH.GOV_.PH-logo-85x54.png" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/07/WFH.GOV_.PH-logo-85x54.png 85w, http://newsbytes.ph/wp-content/uploads/2020/07/WFH.GOV_.PH-logo-300x194.png 300w, http://newsbytes.ph/wp-content/uploads/2020/07/WFH.GOV_.PH-logo.png 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2020-07-07</span>
							<p><a href="http://newsbytes.ph/2020/07/07/dict-unveils-work-from-home-resource-site-for-govt-workers/">DICT unveils work-from-home resource site for gov’t workers</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/07/06/ph-ranks-29th-for-most-innovative-startups-during-pandemic/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/07/covid-startup-rank-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/07/covid-startup-rank-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/07/covid-startup-rank-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/ram-superable-agustin/" title="Posts by Ram Superable Agustin" rel="author">Ram Superable Agustin</a> | 2020-07-06</span>
							<p><a href="http://newsbytes.ph/2020/07/06/ph-ranks-29th-for-most-innovative-startups-during-pandemic/">PH ranks 29th for most innovative startups during pandemic</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/07/06/ph-educators-urged-to-join-googles-virtual-innovator-academy/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/07/Certified-Innovator-Program-Logo-85x54.png" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/07/Certified-Innovator-Program-Logo-85x54.png 85w, http://newsbytes.ph/wp-content/uploads/2020/07/Certified-Innovator-Program-Logo-300x194.png 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2020-07-06</span>
							<p><a href="http://newsbytes.ph/2020/07/06/ph-educators-urged-to-join-googles-virtual-innovator-academy/">PH educators urged to join Google’s Virtual Innovator Academy</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/07/06/environment-watchdog-pushes-ph-to-ban-e-waste-importation/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/07/e-waste-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/07/e-waste-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/07/e-waste-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2020/07/e-waste-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2020-07-06</span>
							<p><a href="http://newsbytes.ph/2020/07/06/environment-watchdog-pushes-ph-to-ban-e-waste-importation/">Environment watchdog pushes PH to ban e-waste importation</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/07/06/divisoria-manila-city-hall-vendors-go-cashless-with-paymaya-qr/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/07/PayMaya-Manila-Cashless-Stalls-5-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/07/PayMaya-Manila-Cashless-Stalls-5-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/07/PayMaya-Manila-Cashless-Stalls-5-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2020/07/PayMaya-Manila-Cashless-Stalls-5.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2020-07-06</span>
							<p><a href="http://newsbytes.ph/2020/07/06/divisoria-manila-city-hall-vendors-go-cashless-with-paymaya-qr/">Divisoria, Manila City Hall vendors go cashless with PayMaya QR</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/07/06/local-booking-site-travelbook-ph-announces-closure/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/07/image001-85x54.png" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/07/image001-85x54.png 85w, http://newsbytes.ph/wp-content/uploads/2020/07/image001-300x194.png 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2020-07-06</span>
							<p><a href="http://newsbytes.ph/2020/07/06/local-booking-site-travelbook-ph-announces-closure/">Local booking site Travelbook.PH announces closure</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/07/06/cisco-launches-zero-interest-financing-program-for-smes-in-ph/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/07/Cisco-PH-Zero-Financing-03-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/07/Cisco-PH-Zero-Financing-03-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/07/Cisco-PH-Zero-Financing-03-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2020/07/Cisco-PH-Zero-Financing-03-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2020-07-06</span>
							<p><a href="http://newsbytes.ph/2020/07/06/cisco-launches-zero-interest-financing-program-for-smes-in-ph/">Cisco launches zero-interest financing program for SMEs in PH</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/07/06/deped-to-provide-self-learning-modules-for-students-in-new-school-year/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/07/e-learning-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/07/e-learning-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/07/e-learning-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2020/07/e-learning-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2020-07-06</span>
							<p><a href="http://newsbytes.ph/2020/07/06/deped-to-provide-self-learning-modules-for-students-in-new-school-year/">DepEd to provide Self-Learning Modules for students in new school year</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/07/06/survey-shows-pinoys-prefer-biometrics-over-passwords-for-bank-apps/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/07/Authentication-infographic_v2-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/07/Authentication-infographic_v2-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/07/Authentication-infographic_v2-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2020/07/Authentication-infographic_v2-619x400.jpg 619w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2020-07-06</span>
							<p><a href="http://newsbytes.ph/2020/07/06/survey-shows-pinoys-prefer-biometrics-over-passwords-for-bank-apps/">Survey shows Pinoys prefer biometrics over passwords for bank apps</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/07/05/local-software-firm-offers-2-month-trial-of-hr-payroll-platform/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/07/tHRead-Homepage-85x54.png" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/07/tHRead-Homepage-85x54.png 85w, http://newsbytes.ph/wp-content/uploads/2020/07/tHRead-Homepage-300x194.png 300w, http://newsbytes.ph/wp-content/uploads/2020/07/tHRead-Homepage.png 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2020-07-05</span>
							<p><a href="http://newsbytes.ph/2020/07/05/local-software-firm-offers-2-month-trial-of-hr-payroll-platform/">Local software firm offers 2-month trial of HR, payroll platform</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/07/05/ph-website-allows-fans-to-book-celebrity-shout-outs/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/07/celebrity-greet-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2020/07/celebrity-greet-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/07/celebrity-greet-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2020-07-05</span>
							<p><a href="http://newsbytes.ph/2020/07/05/ph-website-allows-fans-to-book-celebrity-shout-outs/">PH website allows fans to ‘book’ celebrity shout-outs</a></p>
						</li>
									</ul>
			</div><!--cat-light-bottom-->
		</div><!--tab2-->
		
		<div id="tab2" class="tabber-content">
			<div class="cat-light-bottom cat-light-links">
								<ul>
											<li>
															<a href="http://newsbytes.ph/2019/01/08/benguet-electric-coop-to-offer-broadband-services-of-converge-ict/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/09/banner1-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/09/banner1-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/09/banner1-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2019-01-08</span>
							<p><a href="http://newsbytes.ph/2019/01/08/benguet-electric-coop-to-offer-broadband-services-of-converge-ict/">Benguet electric coop to offer broadband services of Converge ICT</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/02/06/enjoy-real-time-hassle-free-transactions-with-the-new-bpi-mobile-app/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/09/BPI-Image1-1-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/09/BPI-Image1-1-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/09/BPI-Image1-1-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/fayevalencia/" title="Posts by Faye Valencia" rel="author">Faye Valencia</a> | 2019-02-06</span>
							<p><a href="http://newsbytes.ph/2019/02/06/enjoy-real-time-hassle-free-transactions-with-the-new-bpi-mobile-app/">New BPI mobile app offers real-time, hassle-free transactions</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/02/20/dict-npc-say-number-portability-law-a-game-changer-will-help-craft-irr/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/09/portability-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/09/portability-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/09/portability-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2019-02-20</span>
							<p><a href="http://newsbytes.ph/2019/02/20/dict-npc-say-number-portability-law-a-game-changer-will-help-craft-irr/">DICT, NPC say number portability law a game-changer; will help craft IRR</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/06/30/google-commemorates-puerto-princesa-subterranean-river-in-latest-doodle/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/09/google-puertiprincesa-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/09/google-puertiprincesa-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/09/google-puertiprincesa-240x153.jpg 240w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2019-06-30</span>
							<p><a href="http://newsbytes.ph/2019/06/30/google-commemorates-puerto-princesa-subterranean-river-in-latest-doodle/">Google commemorates Puerto Princesa Subterranean River in latest Doodle</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/04/23/ike-suarez-pioneer-it-journalist-dies-at-67/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/09/Ike2-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/09/Ike2-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/09/Ike2-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2019-04-23</span>
							<p><a href="http://newsbytes.ph/2019/04/23/ike-suarez-pioneer-it-journalist-dies-at-67/">Ike Suarez, pioneer IT journalist, dies at 67</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/01/07/kaspersky-lab-adds-msi-ecs-as-ph-distributor-to-boost-b2b-market/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/MSI-ECS-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/MSI-ECS-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/10/MSI-ECS-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2019/10/MSI-ECS-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2019-01-07</span>
							<p><a href="http://newsbytes.ph/2019/01/07/kaspersky-lab-adds-msi-ecs-as-ph-distributor-to-boost-b2b-market/">Kaspersky Lab adds MSI-ECS as PH distributor to boost B2B market</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/02/25/local-startup-ticket2me-raises-350000-in-seed-funding/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/Ticket2Me-Citystate-Group-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/Ticket2Me-Citystate-Group-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/10/Ticket2Me-Citystate-Group-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2019-02-25</span>
							<p><a href="http://newsbytes.ph/2019/02/25/local-startup-ticket2me-raises-350000-in-seed-funding/">Local startup Ticket2Me raises $350,000 in seed funding</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/02/27/house-ratifies-bicam-report-on-bill-boosting-local-startups/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/09/startups-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/09/startups-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/09/startups-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2019/09/startups-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2019-02-27</span>
							<p><a href="http://newsbytes.ph/2019/02/27/house-ratifies-bicam-report-on-bill-boosting-local-startups/">House ratifies bicam report on bill boosting local startups</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/01/14/paypal-to-open-new-ph-office-will-hire-1000-local-workers/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/09/paypal-office-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/09/paypal-office-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/09/paypal-office-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2019-01-14</span>
							<p><a href="http://newsbytes.ph/2019/01/14/paypal-to-open-new-ph-office-will-hire-1000-local-workers/">PayPal to open new PH office, will hire 1,000 local workers</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/02/14/pinoy-developed-survey-app-debuts-in-time-for-poll-season/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/tangere-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/tangere-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/10/tangere-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2019/10/tangere-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2019-02-14</span>
							<p><a href="http://newsbytes.ph/2019/02/14/pinoy-developed-survey-app-debuts-in-time-for-poll-season/">Pinoy-developed survey app debuts in time for poll season</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/04/07/want-to-remove-something-online-a-ph-firm-can-do-that-for-you/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/removals-85x54.png" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/removals-85x54.png 85w, http://newsbytes.ph/wp-content/uploads/2019/10/removals-300x194.png 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2019-04-07</span>
							<p><a href="http://newsbytes.ph/2019/04/07/want-to-remove-something-online-a-ph-firm-can-do-that-for-you/">Want to remove something online? A PH firm can do that for you</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/05/12/most-firms-still-unprepared-for-cybersecurity-attack-says-report/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/IMG20190507120018-01-85x54.jpeg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/IMG20190507120018-01-85x54.jpeg 85w, http://newsbytes.ph/wp-content/uploads/2019/10/IMG20190507120018-01-300x194.jpeg 300w, http://newsbytes.ph/wp-content/uploads/2019/10/IMG20190507120018-01-620x400.jpeg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2019-05-12</span>
							<p><a href="http://newsbytes.ph/2019/05/12/most-firms-still-unprepared-for-cybersecurity-attack-says-report/">Most firms still unprepared for cybersecurity attack, says report</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/01/24/philippine-innovation-act-gets-bicam-nod-seen-boosting-msmes/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/01/gatchalian-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/01/gatchalian-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/01/gatchalian-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2019-01-24</span>
							<p><a href="http://newsbytes.ph/2019/01/24/philippine-innovation-act-gets-bicam-nod-seen-boosting-msmes/">Philippine Innovation Act gets bicam nod, seen boosting MSMEs</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/01/19/cagayan-ecozones-shift-as-crypto-hub-sends-revenues-soaring/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/09/lambino-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/09/lambino-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/09/lambino-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2019-01-19</span>
							<p><a href="http://newsbytes.ph/2019/01/19/cagayan-ecozones-shift-as-crypto-hub-sends-revenues-soaring/">Cagayan ecozone’s shift as ‘crypto hub’ sends revenues soaring</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/03/24/study-ph-optimistic-about-ai-but-lacks-traits-needed-for-adoption/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/AI-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/AI-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/10/AI-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2019/10/AI-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/gigi-de-leon/" title="Posts by Gigi De Leon" rel="author">Gigi De Leon</a> | 2019-03-24</span>
							<p><a href="http://newsbytes.ph/2019/03/24/study-ph-optimistic-about-ai-but-lacks-traits-needed-for-adoption/">Study: PH optimistic about AI but lacks traits needed for adoption</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/05/05/review-ezviz-c2c-mini-o-plus-wi-fi-camera/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/02-Open-Box-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/02-Open-Box-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/10/02-Open-Box-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2019/10/02-Open-Box-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/ajay-joseph/" title="Posts by Ajay Joseph" rel="author">Ajay Joseph</a> | 2019-05-05</span>
							<p><a href="http://newsbytes.ph/2019/05/05/review-ezviz-c2c-mini-o-plus-wi-fi-camera/">Review | Ezviz C2C Mini O Plus Wi-Fi camera</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/05/21/npc-conducting-probe-on-48-online-lending-apps-due-to-client-harassment/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/Liboro-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/Liboro-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/10/Liboro-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2019/10/Liboro-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2019-05-21</span>
							<p><a href="http://newsbytes.ph/2019/05/21/npc-conducting-probe-on-48-online-lending-apps-due-to-client-harassment/">NPC conducting probe on 48 online lending apps due to client harassment</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/02/15/pldt-smart-launch-professional-gaming-team-omega/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/The-Nationals-PLDT-Smart-Omega-2-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/The-Nationals-PLDT-Smart-Omega-2-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/10/The-Nationals-PLDT-Smart-Omega-2-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2019/10/The-Nationals-PLDT-Smart-Omega-2-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2019-02-15</span>
							<p><a href="http://newsbytes.ph/2019/02/15/pldt-smart-launch-professional-gaming-team-omega/">PLDT, Smart launch professional gaming team ‘Omega’</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/02/27/review-huawei-p20-pro-smartphone/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/07-Rear-3-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/07-Rear-3-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/10/07-Rear-3-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2019-02-27</span>
							<p><a href="http://newsbytes.ph/2019/02/27/review-huawei-p20-pro-smartphone/">Review | Huawei P20 Pro smartphone</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/04/25/bpo-firms-say-they-followed-safety-procedures-during-earthquake/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/call-center-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/call-center-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/10/call-center-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2019/10/call-center-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2019-04-25</span>
							<p><a href="http://newsbytes.ph/2019/04/25/bpo-firms-say-they-followed-safety-procedures-during-earthquake/">BPO firms say they followed safety procedures during earthquake</a></p>
						</li>
									</ul>
							</div><!--cat-light-bottom-->
		</div><!--tab1-->
		
		
		<div id="tab3" class="tabber-content">


				<ul class="latest-comments">
				
					<li>
						<div class="comment-image">
							<img alt='' src='http://0.gravatar.com/avatar/9cfb12c5f03319d5942cded70429cbf4?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9cfb12c5f03319d5942cded70429cbf4?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>Lovely anne acorda says:</span><br />
						<p><a href="http://newsbytes.ph/2019/05/21/npc-conducting-probe-on-48-online-lending-apps-due-to-client-harassment/#comment-35" title="Lovely anne acorda on NPC conducting probe on 48 online lending apps due to client harassment">Im also suffering to this kind of invarasment...</a></p>
						</div>
					</li>

				
					<li>
						<div class="comment-image">
							<img alt='' src='http://2.gravatar.com/avatar/8fbbf94b561bfb12a3a41d81c4e20a3c?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8fbbf94b561bfb12a3a41d81c4e20a3c?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>Alex says:</span><br />
						<p><a href="http://newsbytes.ph/2019/01/08/benguet-electric-coop-to-offer-broadband-services-of-converge-ict/#comment-15" title="Alex on Benguet electric coop to offer broadband services of Converge ICT">How to apply?ty...</a></p>
						</div>
					</li>

				
					<li>
						<div class="comment-image">
							<img alt='' src='http://2.gravatar.com/avatar/5f9adca9fd2ee0e6f52eac26ef9dd1b7?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5f9adca9fd2ee0e6f52eac26ef9dd1b7?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>jorto bay-an says:</span><br />
						<p><a href="http://newsbytes.ph/2019/01/08/benguet-electric-coop-to-offer-broadband-services-of-converge-ict/#comment-14" title="jorto bay-an on Benguet electric coop to offer broadband services of Converge ICT">merun na po ba?...</a></p>
						</div>
					</li>

				
					<li>
						<div class="comment-image">
							<img alt='' src='http://1.gravatar.com/avatar/1f1405ec97c85d2775fc8503f8610b39?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1f1405ec97c85d2775fc8503f8610b39?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>Cynthia Gabriel says:</span><br />
						<p><a href="http://newsbytes.ph/2019/01/08/benguet-electric-coop-to-offer-broadband-services-of-converge-ict/#comment-13" title="Cynthia Gabriel on Benguet electric coop to offer broadband services of Converge ICT">How to apply ? Quisumbing Trancoville....</a></p>
						</div>
					</li>

				
					<li>
						<div class="comment-image">
							<img alt='' src='http://2.gravatar.com/avatar/5d79f587c80767a379dab846829d6f93?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5d79f587c80767a379dab846829d6f93?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>Marco says:</span><br />
						<p><a href="http://newsbytes.ph/2019/01/08/benguet-electric-coop-to-offer-broadband-services-of-converge-ict/#comment-12" title="Marco on Benguet electric coop to offer broadband services of Converge ICT">How to apply...</a></p>
						</div>
					</li>

								</ul>

		</div><!--tab3-->
	</div><!--tabber-container-->


		</li>	</ul>
</div><!--sidebar-wrapper--></div><!--mvp-cont-out-->
				<div id="footer-wrapper">
					<br /><br /><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90, created 4/1/10 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3633899805451674"
     data-ad-slot="8677137562"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center>
					<div id="footer-top">
						<ul>
							<li class="footer-widget">			<div class="textwidget"><p><img class="alignnone size-full wp-image-57101" src="http://newsbytes.ph/wp-content/uploads/2019/09/logo-footer.png" alt="" width="261" height="67" /></p>
<p>We strive to bring to local readers all the ICT news and product information relevant to the Philippines. We seek to cover the whole ICT spectrum — from consumer to the enterprise. <a href="http://newsbytes.ph/about-us/">READ MORE ABOUT NEWSBYTES.PH</a></p>
</div>
		</li><li class="footer-widget"><h3 class="footer-widget-header">POST ARCHIVE</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>July 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="http://newsbytes.ph/2020/07/01/" aria-label="Posts published on July 1, 2020">1</a></td><td><a href="http://newsbytes.ph/2020/07/02/" aria-label="Posts published on July 2, 2020">2</a></td><td><a href="http://newsbytes.ph/2020/07/03/" aria-label="Posts published on July 3, 2020">3</a></td><td><a href="http://newsbytes.ph/2020/07/04/" aria-label="Posts published on July 4, 2020">4</a></td>
	</tr>
	<tr>
		<td><a href="http://newsbytes.ph/2020/07/05/" aria-label="Posts published on July 5, 2020">5</a></td><td><a href="http://newsbytes.ph/2020/07/06/" aria-label="Posts published on July 6, 2020">6</a></td><td><a href="http://newsbytes.ph/2020/07/07/" aria-label="Posts published on July 7, 2020">7</a></td><td id="today"><a href="http://newsbytes.ph/2020/07/08/" aria-label="Posts published on July 8, 2020">8</a></td><td>9</td><td>10</td><td>11</td>
	</tr>
	<tr>
		<td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="http://newsbytes.ph/2020/06/">&laquo; Jun</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></li><li class="footer-widget">			<div class="textwidget"><p><a href="http://newsbytes.ph/about-us/"><img src="http://newsbytes.ph/wp-content/uploads/2019/09/footer-ad03.jpg" /></a></p>
</div>
		</li>						</ul>
					</div><!--footer-top-->
					<div id="footer-bottom">
						<p>Copyright © 2019 Newsbytes Philippines</p><div class="menu"><ul>
<li class="page_item page-item-2"><a href="http://newsbytes.ph/about-us/">About Us</a></li>
<li class="page_item page-item-56867"><a href="http://newsbytes.ph/advertise/">Advertise</a></li>
<li class="page_item page-item-56865"><a href="http://newsbytes.ph/contact-information/">Contact Information</a></li>
<li class="page_item page-item-58205"><a href="http://newsbytes.ph/subscribe/">Subscribe</a></li>
</ul></div>
					</div><!--footer-bottom-->
				</div><!--footer-wrapper-->
			</div><!--content-wrapper-->
		</div><!--main-->
	</div><!--wrapper-->
	</div><!--bot-wrap-->
</div><!--site-->

        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    
<script type='text/javascript'>
//<![CDATA[
jQuery(document).ready(function($){

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

var aboveHeight = $('#header-wrapper').outerHeight();
$(window).scroll(function(){
	if ($(window).scrollTop() > aboveHeight){
	$('#nav-wrapper').addClass('fixed').css('top','0');
	$('#bot-wrap').css('margin-top','70px');
	$('#header-wrapper').css('top','-50px');
	$('.nav-logo-fade').css('display','block');
	} else {
	$('#nav-wrapper').removeClass('fixed');
	$('#bot-wrap').css('margin-top','0');
	$('#header-wrapper').css('top','0');
	$('.nav-logo-fade').css('display','none');
	}
});

  	// Fly-Out Navigation

	$(".fly-but-wrap").on('click', function(){
		$("#fly-wrap").toggleClass("fly-menu");
  		$("#wallpaper").toggleClass("fly-content");
  		$("#header-wrapper").toggleClass("fly-content");
  		$("#nav-wrapper").toggleClass("main-nav-over");
  		$("#main").toggleClass("fly-content");
  		$(".fly-but-wrap").toggleClass("fly-open");
	});

$('.carousel-wrapper').elastislide({
	imageW 	: 229,
	minItems	: 1,
	margin		: 0
});
});
//]]>
</script>

<div id="fb-root"></div>
<script>
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>

<div style="position:fixed;bottom: -999999999999999999999px;">
							<div class="sg-popup-builder-content" id="sg-popup-content-wrapper-63002" data-id="63002" data-events="[{&quot;param&quot;:&quot;load&quot;,&quot;value&quot;:&quot;&quot;,&quot;hiddenOption&quot;:[]}]" data-options="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">
								<div class="sgpb-popup-builder-content-63002 sgpb-popup-builder-content-html"><img width="1" height="1" class="sgpb-preloaded-image-63002" src="http://newsbytes.ph/wp-content/uploads/2020/06/OutSystems-Approved-Ad-June13.jpg" style="position:absolute;right:9999999999999px;"></div>
							</div>
						  </div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/newsbytes.ph\/2020\/07\/08\/track-and-trace-sss-loan-among-top-searches-on-google-ph-for-june\/":63682};
	</script>
				<link rel='stylesheet' id='dashicons-css'  href='http://newsbytes.ph/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://newsbytes.ph/wp-includes/js/thickbox/thickbox.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://newsbytes.ph/wp-content/themes/NewsbytesV2/js/jquery.elastislide.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://newsbytes.ph/wp-content/themes/NewsbytesV2/js/scripts.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://newsbytes.ph/wp-content/themes/NewsbytesV2/js/respond.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://newsbytes.ph/wp-content/themes/NewsbytesV2/js/retina.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://newsbytes.ph/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/newsbytes.ph\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsbytes.ph/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsbytes.ph/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.7'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202028.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7',blog:'67451954',post:'63682',tz:'8',srv:'newsbytes.ph'} ]);
	_stq.push([ 'clickTrackerInit', '67451954', '63682' ]);
</script>

</body>
</html>