<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta property="og:image" content="http://newsbytes.ph/wp-content/uploads/2020/08/advisor.jpg" />


<!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="http://newsbytes.ph/wp-content/themes/NewsbytesV2/css/iecss.css" />
<![endif]-->
<link rel="shortcut icon" href="http://newsbytes.ph/wp-content/uploads/2019/09/favicon.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://newsbytes.ph/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://newsbytes.ph/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://newsbytes.ph/feed/atom/" />
<link rel="pingback" href="http://newsbytes.ph/xmlrpc.php" />


<title>Financial advisors tap digital tools to serve clients during pandemic &#8211; Newsbytes Philippines</title>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Newsbytes Philippines &raquo; Feed" href="http://newsbytes.ph/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-157121359-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-157121359-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/newsbytes.ph\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://newsbytes.ph/wp-includes/css/dist/block-library/style.min.css?ver=5.5' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='theme.css-css'  href='http://newsbytes.ph/wp-content/plugins/popup-builder/public/css/theme.css?ver=3.68.4' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='http://newsbytes.ph/wp-content/themes/NewsbytesV2/style.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://newsbytes.ph/wp-content/themes/NewsbytesV2/css/reset.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://newsbytes.ph/wp-content/themes/NewsbytesV2/css/media-queries.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://newsbytes.ph/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://newsbytes.ph/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://newsbytes.ph/wp-content/plugins/jetpack/css/jetpack.css?ver=8.8.2' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/newsbytes.ph","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsbytes.ph/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='http://newsbytes.ph/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>
<script type='text/javascript' src='http://newsbytes.ph/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' id='Popup.js-js-extra'>
/* <![CDATA[ */
var sgpbPublicUrl = "http:\/\/newsbytes.ph\/wp-content\/plugins\/popup-builder\/public\/";
var SGPB_JS_LOCALIZATION = {"imageSupportAlertMessage":"Only image files supported","areYouSure":"Are you sure?","addButtonSpinner":"Add","audioSupportAlertMessage":"Only audio files supported (e.g.: mp3, wav, m4a, ogg)","publishPopupBeforeElementor":"Please, publish the popup before starting to use Elementor with it!","publishPopupBeforeDivi":"Please, publish the popup before starting to use Divi Builder with it!","closeButtonAltText":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsbytes.ph/wp-content/plugins/popup-builder/public/js/Popup.js?ver=3.68.4' id='Popup.js-js'></script>
<script type='text/javascript' src='http://newsbytes.ph/wp-content/plugins/popup-builder/public/js/PopupConfig.js?ver=3.68.4' id='PopupConfig.js-js'></script>
<script type='text/javascript' id='PopupBuilder.js-js-extra'>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</script>
<script type='text/javascript' src='http://newsbytes.ph/wp-content/plugins/popup-builder/public/js/PopupBuilder.js?ver=3.68.4' id='PopupBuilder.js-js'></script>
<script type='text/javascript' src='http://newsbytes.ph/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.4' id='gtm4wp-form-move-tracker-js'></script>
<link rel="https://api.w.org/" href="http://newsbytes.ph/wp-json/" /><link rel="alternate" type="application/json" href="http://newsbytes.ph/wp-json/wp/v2/posts/64830" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://newsbytes.ph/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newsbytes.ph/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Online trade fair puts spotlight on Pinay entrepreneurs' href='http://newsbytes.ph/2020/08/24/online-trade-fair-puts-spotlight-on-pinay-entrepreneurs/' />
<link rel='next' title='DICT urged to strictly supervise local couriers after drug bust' href='http://newsbytes.ph/2020/08/24/dict-urged-to-strictly-supervise-local-couriers-after-drug-bust/' />
<meta name="generator" content="WordPress 5.5" />
<link rel="canonical" href="http://newsbytes.ph/2020/08/24/financial-advisors-tap-digital-tools-to-serve-clients-during-pandemic/" />
<link rel='shortlink' href='http://newsbytes.ph/?p=64830' />
<link rel="alternate" type="application/json+oembed" href="http://newsbytes.ph/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsbytes.ph%2F2020%2F08%2F24%2Ffinancial-advisors-tap-digital-tools-to-serve-clients-during-pandemic%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://newsbytes.ph/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsbytes.ph%2F2020%2F08%2F24%2Ffinancial-advisors-tap-digital-tools-to-serve-clients-during-pandemic%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta property="fb:app_id" content=""/>			<meta property="fb:pages" content="116804658353606" />
							<meta property="ia:markup_url" content="http://newsbytes.ph/2020/08/24/financial-advisors-tap-digital-tools-to-serve-clients-during-pandemic/?ia_markup=1" />
				
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["bulletin"],"pageAttributes":["financial-advisor","mdrt"],"pagePostAuthor":"Newsbytes.PH","instantArticle":false};
	dataLayer.push( dataLayer_content );//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><style type='text/css'>img#wpstats{display:none}</style>



<style type='text/css'>

@import url(//fonts.googleapis.com/css?family=Open+Sans:400,600,700|Open+Sans+Condensed:300,700|Oswald:300,400,700|Alegreya:400|Open+Sans+Condensed:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese);

#main-nav .menu li a,
#main-nav .menu li ul li a {
	font-family: 'Open Sans Condensed', sans-serif;
	}

.main-text h1,
.sub-text h2 {
	font-family: 'Oswald', sans-serif;
	}

.home-widget .cat-dark-text h2,
.home-widget .category-light h2 a,
.sidebar-small-widget .category-light h2 a,
ul.home-carousel li h2,
h1.headline,
h1.headline-page,
.prev-post a,
.next-post a,
.related-text a,
#post-404 h1,
h3.cat-header,
.archive-text h2 a,
.archive-text-noimg h2 a,
ul.widget-buzz li h2 a,
.sidebar-widget .cat-dark-text h2,
.sidebar-widget .category-light h2 a,
.footer-widget .category-light h2 a {
	font-family: 'Oswald', sans-serif;
	}

#logo-wrapper,
#logo-small {
	height: 100px;
	}

#main-nav .menu li:hover ul li a {
	background: #333333;
	}

#main-nav .menu li:hover ul li a:hover {
	background: #e91b23;
	}

#main-nav .menu li:hover,
#main-nav .menu li a:hover,
#main-nav .menu li.current-menu-item,
#main-nav .menu li.current-post-parent {
	background: #e91b23 url(http://newsbytes.ph/wp-content/themes/NewsbytesV2/images/menu-fade.png) repeat-x bottom;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #e91b23;
	}

.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	opacity: 0.8;
	}

span.comment-count,
h3.post-header,
h3.comment-header,
h3.home-widget-header,
h3.small-widget-header,
h3.sidebar-widget-header,
span.post-tags-header,
.post-tags a:hover,
ul.tabber-widget li.active,
ul.tabber-widget li:hover,
.tag-cloud a:hover,
.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #e91b23;
	}

span.home-widget-header,
span.small-widget-header,
span.sidebar-widget-header,
ul.tabber-widget,
#comments,
#related-posts {
	border-top: 3px solid #e91b23;
	}

ol.commentlist {
	border-bottom: 3px solid #e91b23;
	}

.prev-post,
.next-post {
	color: #e91b23;
	}

#nav-wrapper {
	background: #333333 url(http://newsbytes.ph/wp-content/themes/NewsbytesV2/images/menu-fade.png) repeat-x bottom;
	}

.search-fly-wrap {
	background: #333333;
	}

#nav-mobi select {
	background: #333333 url(http://newsbytes.ph/wp-content/themes/NewsbytesV2/images/triangle-dark.png) no-repeat right;
	}

a, a:visited {
	color: #fa4b2a;
	}

#wallpaper {
	background: url() no-repeat 50% 0;
	}

</style>


<style type="text/css">
#main-nav {
	max-width: 950px;
	}
</style>


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Financial advisors tap digital tools to serve clients during pandemic" />
<meta property="og:url" content="http://newsbytes.ph/2020/08/24/financial-advisors-tap-digital-tools-to-serve-clients-during-pandemic/" />
<meta property="og:description" content="Global connections powered by digital tools were in full display during Million Dollar Round Table (MDRT)’s recent five-day virtual event, which took the place of its annual and global conference i…" />
<meta property="article:published_time" content="2020-08-24T07:30:52+00:00" />
<meta property="article:modified_time" content="2020-08-24T13:42:28+00:00" />
<meta property="og:site_name" content="Newsbytes Philippines" />
<meta property="og:image" content="http://newsbytes.ph/wp-content/uploads/2020/08/advisor.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="348" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Financial advisors tap digital tools to serve clients during pandemic" />
<meta name="twitter:image" content="http://newsbytes.ph/wp-content/uploads/2020/08/advisor.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="http://newsbytes.ph/wp-content/uploads/2020/06/cropped-nbp2021-32x32.png" sizes="32x32" />
<link rel="icon" href="http://newsbytes.ph/wp-content/uploads/2020/06/cropped-nbp2021-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://newsbytes.ph/wp-content/uploads/2020/06/cropped-nbp2021-180x180.png" />
<meta name="msapplication-TileImage" content="http://newsbytes.ph/wp-content/uploads/2020/06/cropped-nbp2021-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				.wp-block-image figcaption {
    text-align: center;
}			</style>
		
	<!-- <script type="text/javascript" src="http://cdn.innity.net/admanager.js"></script> -->
<script data-ad-client="ca-pub-3633899805451674" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


	
</head>

<body class="post-template-default single single-post postid-64830 single-format-standard">
	
<div id="site">
	<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://facebook.com/newsbytesph" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/newsbytesph" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="https://instagram.com/newsbytesph" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																					<li class="link-soc">
						<a href="https://linkedin.com/newsbytesph" target="_blank">
						<i class="fa fa-linkedin fa-2"></i>
						</a>
					</li>
																	<li class="rss-soc">
						<a href="http://newsbytes.ph/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-60193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-60193"><a href="http://newsbytes.ph/">HOME</a></li>
<li id="menu-item-60176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60176"><a href="http://newsbytes.ph/category/top-stories/">Top Stories</a></li>
<li id="menu-item-60177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60177"><a href="http://newsbytes.ph/category/it-news/">I.T. News</a></li>
<li id="menu-item-60178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60178"><a href="http://newsbytes.ph/category/business-it/">Business I.T.</a></li>
<li id="menu-item-60179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60179"><a href="http://newsbytes.ph/category/research-reports/">Research Reports</a></li>
<li id="menu-item-56849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56849"><a href="http://newsbytes.ph/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-56850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56850"><a href="http://newsbytes.ph/category/gadgets/">Gadgets</a></li>
<li id="menu-item-56851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56851"><a href="http://newsbytes.ph/category/features/">Features</a></li>
<li id="menu-item-60183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-60183"><a href="http://newsbytes.ph/">MORE</a>
<ul class="sub-menu">
	<li id="menu-item-60184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60184"><a href="http://newsbytes.ph/category/blogs/">Blogs</a></li>
	<li id="menu-item-60185" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60185"><a href="http://newsbytes.ph/category/bulletin/">Bulletin</a></li>
	<li id="menu-item-60186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60186"><a href="http://newsbytes.ph/category/elearning/">E-Learning</a></li>
	<li id="menu-item-60187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60187"><a href="http://newsbytes.ph/category/e-security/">e-Security</a></li>
	<li id="menu-item-60188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60188"><a href="http://newsbytes.ph/category/gaming/">Gaming</a></li>
	<li id="menu-item-60189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60189"><a href="http://newsbytes.ph/category/networked-car/">Networked Car</a></li>
	<li id="menu-item-60190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60190"><a href="http://newsbytes.ph/category/product-news/">Product News</a></li>
	<li id="menu-item-60191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60191"><a href="http://newsbytes.ph/category/product-reviews/">Product Reviews</a></li>
	<li id="menu-item-60192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60192"><a href="http://newsbytes.ph/category/startups-apps/">Startups | Apps</a></li>
</ul>
</li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->		<div id="bot-wrap">
	<div id="wrapper">
				<div id="header-wrapper">
			<div id="top-header-wrapper">
				<div id="top-nav">
					<div class="menu"><ul>
<li class="page_item page-item-2"><a href="http://newsbytes.ph/about-us/">About Us</a></li>
<li class="page_item page-item-56867"><a href="http://newsbytes.ph/advertise/">Advertise</a></li>
<li class="page_item page-item-56865"><a href="http://newsbytes.ph/contact-information/">Contact Information</a></li>
<li class="page_item page-item-58205"><a href="http://newsbytes.ph/subscribe/">Subscribe</a></li>
</ul></div>
				</div><!--top-nav-->
				<div id="content-social">
					<ul>
												<li><a href="https://facebook.com/newsbytesph" alt="Facebook" class="fb-but" target="_blank"></a></li>
																		<li><a href="https://twitter.com/newsbytesph" alt="Twitter" class="twitter-but" target="_blank"></a></li>
																								<li><a href="https://instagram.com/newsbytesph" alt="Instagram" class="instagram-but" target="_blank"></a></li>
																																				<li><a href="https://linkedin.com/newsbytesph" alt="Linkedin" class="linkedin-but" target="_blank"></a></li>
												<li><a href="http://newsbytes.ph/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
					</ul>
				</div><!--content-social-->
			</div><!--top-header-wrapper-->
									<div id="leader-small">
				<div id="ad-728">
					<a href='https://www.facebook.com/TSISuccessConnected' target='_blank'><img src=http://newsbytes.ph/wp-content/uploads/2020/04/200218-TSI-Banner-Ad-025.jpg></a>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 082020-728x90 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3633899805451674"
     data-ad-slot="2073434384"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--ad-728-->
			</div><!--leader-small-->
						<div id="logo-small" itemscope itemtype="http://schema.org/Organization">
									<a itemprop="url" href="http://newsbytes.ph"><img itemprop="logo" src="http://newsbytes.ph/wp-content/uploads/2019/09/logo2019-2.png" alt="Newsbytes Philippines" /></a>
							</div><!--logo-small-->
					</div><!--header-wrapper-->
		<div id="nav-wrapper">
			<div class="fly-but-wrap left relative fly-boxed">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--fly-but-wrap-->
			<div id="main-nav">
				<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-60193"><a href="http://newsbytes.ph/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60176"><a href="http://newsbytes.ph/category/top-stories/">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60177"><a href="http://newsbytes.ph/category/it-news/">I.T. News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60178"><a href="http://newsbytes.ph/category/business-it/">Business I.T.</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60179"><a href="http://newsbytes.ph/category/research-reports/">Research Reports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56849"><a href="http://newsbytes.ph/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56850"><a href="http://newsbytes.ph/category/gadgets/">Gadgets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56851"><a href="http://newsbytes.ph/category/features/">Features</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-60183"><a href="http://newsbytes.ph/">MORE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60184"><a href="http://newsbytes.ph/category/blogs/">Blogs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60185"><a href="http://newsbytes.ph/category/bulletin/">Bulletin</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60186"><a href="http://newsbytes.ph/category/elearning/">E-Learning</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60187"><a href="http://newsbytes.ph/category/e-security/">e-Security</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60188"><a href="http://newsbytes.ph/category/gaming/">Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60189"><a href="http://newsbytes.ph/category/networked-car/">Networked Car</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60190"><a href="http://newsbytes.ph/category/product-news/">Product News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60191"><a href="http://newsbytes.ph/category/product-reviews/">Product Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60192"><a href="http://newsbytes.ph/category/startups-apps/">Startups | Apps</a></li>
</ul>
</li>
</ul></div>			</div><!--main-nav-->
			<div class="nav-search-wrap left relative">
				<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
				<div class="search-fly-wrap">
					<form method="get" id="searchform" action="http://newsbytes.ph/">
	<input type="text" name="s" id="s" value="Type Search term and press enter" onfocus='if (this.value == "Type Search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type Search term and press enter"; }' />
	<input type="hidden" id="search-button" />
</form>				</div><!--search-fly-wrap-->
			</div><!--nav-search-wrap-->
		</div><!--nav-wrapper-->
		

<div id="main">
	<div id="content-wrapper">
				<div class="breadcrumb">
			<div id="crumbs"><a href="http://newsbytes.ph">Home</a> / <a href="http://newsbytes.ph/category/bulletin/">Bulletin</a> / <span class="current">Financial advisors tap digital tools to serve clients during pandemic</span></div>		</div><!--breadcrumb-->
		<div id="title-main">
			<h1 class="headline">Financial advisors tap digital tools to serve clients during pandemic</h1>
			<span class="post-byline">By <a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> on 2020-08-24</span>					</div><!--title-main-->
		<div class="mvp-cont-out">
			<div class="mvp-cont-in">
				<div id="home-main">
					<div id="post-area" class="post-64830 post type-post status-publish format-standard has-post-thumbnail hentry category-bulletin tag-financial-advisor tag-mdrt">
				<div id="content-area">
										
<p>The thrust for more proactive communication during times of uncertainty has been challenging as many professionals around the world have shifted to remote working due to the pandemic.</p>



<figure class="wp-block-image size-large is-style-default"><img loading="lazy" width="620" height="348" src="http://newsbytes.ph/wp-content/uploads/2020/08/advisor.jpg" alt="" class="wp-image-64831"/></figure>



<p>But because of technology, the financial services industry can create greater global connections through social media, virtual meetings, informational videos and more. No longer being limited by travel, advisors can easily and explore how their peers leverage technology to offer clients a seamless, personalized experience.</p>



<p>Global connections powered by digital tools were in full display during Million Dollar Round Table (MDRT)’s recent five-day virtual event, which took the place of its annual and global conference in the context of the coronavirus pandemic.</p>



<p>The event was broadcast in five global time zones and featured all the standout components of MDRT’s in-person conference, including speakers like theoretical physicist Michio Kaku, former NFL pro Jon Dorenbos, and motivational speaker Nick Vujicic to name a few.</p>



<p>Attendees were encouraged to connect and network, as is typical in a live event, through personal and group chat functions and an event-wide social feed. Attendees were also asked to build their own personal networks by answering specific questions during the registration process, which were then used to match attendees based on shared interests.</p>



<p>In these times of economic uncertainty, digital channels and proactive communication with clients have become necessary for financial advisors. And with the Philippines plunging into a recession by the second quarter of 2020, advisors can expect to be relied upon more heavily.</p>



<p>By keeping tabs on the economy and fears that exist among consumers, MDRT and its collection of advisors will seek to boost client financial confidence and encourage smart financial decision-making despite the instability.</p>



<p>The coronavirus continues to impact professions and individuals across the world. In fact, the Philippines is enduring the longest and strictest lockdown in the world. As a result, many businesses have been faced with limited mobility, operational capacity, and cashflow.</p>



<p>And because many organizations are faced with a lot of business uncertainty, the top financial advisors from the country and around the world have also been challenged to quickly adapt to virtual environments and respond to increased client expectations.</p>



<p>In a recent study, MDRT revealed that more than half of American clients say their advisor can help them navigate the impact of coronavirus by discussing and adjusting their long term (55%) and short-term financial goals (52%).</p>



<p>“In this period of societal and institutional instability, financial advisors must connect with clients on more personal levels than ever before,” said Regina Bedoya, MDRT president. “Advisors can successfully adjust and help clients navigate this new reality by embracing the sentimental side of financial</p>



<p>advising.”</p>



<p>According to MDRT, trust is the foundation of any advisor-client relationship, and that emotional intelligence is the most trustworthy quality in an advisor. In a time of turmoil, this means showing genuine empathy and compassion. MDRT advises its members that they are most likely to earn a clients’ trust when they:</p>



<ul><li>Listen to and acknowledge their clients’ needs</li><li>Communicate in easily understood ways</li><li>Follow through on their word</li><li>Show they care about their clients as people</li></ul>



<p>This highlights the need for advisors to work harder to connect with clients and prospects to build up the emotional foundations of trust over time not just in global markets, but in the Philippines as well. After all, Filipinos are one of the most emotional people in the world, according to global analytics group Gallup’s 2019 Global Emotions Report.</p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:15px;font-family:Times New Roman,Times,Serif,Georgia;color:#000000;">Facebook Comments</span>
		<div class="fb-comments" data-href="http://newsbytes.ph/2020/08/24/financial-advisors-tap-digital-tools-to-serve-clients-during-pandemic/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-64830" class="share-twitter sd-button share-icon" href="http://newsbytes.ph/2020/08/24/financial-advisors-tap-digital-tools-to-serve-clients-during-pandemic/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-64830" class="share-facebook sd-button share-icon" href="http://newsbytes.ph/2020/08/24/financial-advisors-tap-digital-tools-to-serve-clients-during-pandemic/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://newsbytes.ph/2020/08/24/financial-advisors-tap-digital-tools-to-serve-clients-during-pandemic/" data-a2a-title="Financial advisors tap digital tools to serve clients during pandemic"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fnewsbytes.ph%2F2020%2F08%2F24%2Ffinancial-advisors-tap-digital-tools-to-serve-clients-during-pandemic%2F&amp;linkname=Financial%20advisors%20tap%20digital%20tools%20to%20serve%20clients%20during%20pandemic" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fnewsbytes.ph%2F2020%2F08%2F24%2Ffinancial-advisors-tap-digital-tools-to-serve-clients-during-pandemic%2F&amp;linkname=Financial%20advisors%20tap%20digital%20tools%20to%20serve%20clients%20during%20pandemic" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fnewsbytes.ph%2F2020%2F08%2F24%2Ffinancial-advisors-tap-digital-tools-to-serve-clients-during-pandemic%2F&amp;linkname=Financial%20advisors%20tap%20digital%20tools%20to%20serve%20clients%20during%20pandemic" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fnewsbytes.ph%2F2020%2F08%2F24%2Ffinancial-advisors-tap-digital-tools-to-serve-clients-during-pandemic%2F&amp;linkname=Financial%20advisors%20tap%20digital%20tools%20to%20serve%20clients%20during%20pandemic" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>																<div id="article-ad">
							<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-3633899805451674"
     data-ad-slot="8113262968"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>						</div><!--article-ad-->
									</div><!--content-area-->
								<div class="post-tags">
					<span class="post-tags-header">Related Items</span><a href="http://newsbytes.ph/tag/financial-advisor/" rel="tag">financial advisor</a><a href="http://newsbytes.ph/tag/mdrt/" rel="tag">MDRT</a>				</div><!--post-tags-->
			</div><!--post-area-->
						<div class="prev-next-wrapper">
				<div class="prev-post">
					&larr; Previous Story <a href="http://newsbytes.ph/2020/08/18/shift-to-remote-working-pushes-digital-transformation-of-ph-firms/" rel="prev">Shift to remote working pushes digital transformation of PH firms</a>				</div><!--prev-post-->
				<div class="next-post">
									</div><!--next-post-->
			</div><!--prev-next-wrapper-->
						            <div id="related-posts">
            	<h3 class="post-header">You may also like...</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="http://newsbytes.ph/2020/07/17/virtual-confab-eyes-72000-finance-professionals/" rel="bookmark" title="Virtual confab eyes 72,000 finance professionals"><img width="300" height="194" src="http://newsbytes.ph/wp-content/uploads/2020/07/virtual-confab-300x194.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" srcset="http://newsbytes.ph/wp-content/uploads/2020/07/virtual-confab-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2020/07/virtual-confab-85x54.jpg 85w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="http://newsbytes.ph/2020/07/17/virtual-confab-eyes-72000-finance-professionals/" class="main-headline">Virtual confab eyes 72,000 finance professionals</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>							</div><!--home-main-->
						</div><!--mvp-cont-in-->
	<div id="sidebar-wrapper">
	<ul>
		<li id="text-5" class="sidebar-widget widget_text">			<div class="textwidget"><p><a href="https://e.huawei.com/ph/products/enterprise-networking/wlan/wifi-6?utm_campaign=01APRPH207687N&#038;utm_medium=pm-display&#038;utm_source=newsbyte&#038;source=banner" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="alignnone size-medium wp-image-60439" src="http://newsbytes.ph/wp-content/uploads/2020/05/Huawei-wifi-6.jpg" alt="" width="300" height="250" /></a></p>
</div>
		</li><li id="ht_ad_widget-13" class="sidebar-widget ht_ad_widget">
			<div class="widget-ad">
				<h3>Advertisement</h3>
				<a href="https://secure.fortinet.com/LP=8636?utm_source=social&utm_medium=blog&utm_campaign=APAC_SEAHK_PH_2020Q3_AD_Digital_campaign_Tele-worker-Newsbyte&elq_src=Social&elq_cid=7012H000000sXt1QAE"><img class="alignnone size-medium wp-image-60439" src="http://newsbytes.ph/wp-content/uploads/2020/08/KV-B-300px-x-250px_Desktop-Version-Mobile-Version.jpg" /></a>			</div><!--widget-ad-->

		</li><li id="ht_ad_widget-15" class="sidebar-widget ht_ad_widget">
			<div class="widget-ad">
				<h3>Advertisement</h3>
				<a href="https://www.facebook.com/pg/MSIPhilippines/shop/?ref=page_internal&cid=1117742008582987"><img class="alignnone size-medium wp-image-60439" src="http://newsbytes.ph/wp-content/uploads/2020/06/newsbytes_300x250.jpg" /></a>			</div><!--widget-ad-->

		</li><li id="ht_tabs_widget-9" class="sidebar-widget ht_tabs_widget">

	<div class="tabber-container">
		<ul class="tabs tabber-widget">
			<li><h4><a href="#tab1">Latest</a></h4></li>
			<li><h4><a href="#tab2">Popular</a></h4></li>

			<!-- <li><h4><a href="#tab3">Comments</a></h4></li> -->
		</ul>
		
		<div id="tab1" class="tabber-content">
			<div class="cat-light-bottom cat-light-links">
				<ul>
											<li>
															<a href="http://newsbytes.ph/2020/08/24/dict-urged-to-strictly-supervise-local-couriers-after-drug-bust/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/08/courier-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://newsbytes.ph/wp-content/uploads/2020/08/courier-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/08/courier-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2020/08/courier-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2020-08-24</span>
							<p><a href="http://newsbytes.ph/2020/08/24/dict-urged-to-strictly-supervise-local-couriers-after-drug-bust/">DICT urged to strictly supervise local couriers after drug bust</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/08/24/financial-advisors-tap-digital-tools-to-serve-clients-during-pandemic/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/08/advisor-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://newsbytes.ph/wp-content/uploads/2020/08/advisor-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/08/advisor-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2020-08-24</span>
							<p><a href="http://newsbytes.ph/2020/08/24/financial-advisors-tap-digital-tools-to-serve-clients-during-pandemic/">Financial advisors tap digital tools to serve clients during pandemic</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/08/24/online-trade-fair-puts-spotlight-on-pinay-entrepreneurs/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/08/gawang-pinay-85x54.png" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://newsbytes.ph/wp-content/uploads/2020/08/gawang-pinay-85x54.png 85w, http://newsbytes.ph/wp-content/uploads/2020/08/gawang-pinay-300x194.png 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2020-08-24</span>
							<p><a href="http://newsbytes.ph/2020/08/24/online-trade-fair-puts-spotlight-on-pinay-entrepreneurs/">Online trade fair puts spotlight on Pinay entrepreneurs</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/08/24/razer-sees-olympics-as-future-for-e-sports/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/08/RAZER-Sea-Invitational-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://newsbytes.ph/wp-content/uploads/2020/08/RAZER-Sea-Invitational-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/08/RAZER-Sea-Invitational-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/ramsuperableagustin/" title="Posts by Ram Agustin" rel="author">Ram Agustin</a> | 2020-08-24</span>
							<p><a href="http://newsbytes.ph/2020/08/24/razer-sees-olympics-as-future-for-e-sports/">Razer sees Olympics as future for e-sports</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/08/24/vivo-bares-flagship-x50-series-in-ph/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/08/VIVO-X50-series-TWS-Neo-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://newsbytes.ph/wp-content/uploads/2020/08/VIVO-X50-series-TWS-Neo-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/08/VIVO-X50-series-TWS-Neo-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/ramsuperableagustin/" title="Posts by Ram Agustin" rel="author">Ram Agustin</a> | 2020-08-24</span>
							<p><a href="http://newsbytes.ph/2020/08/24/vivo-bares-flagship-x50-series-in-ph/">Vivo bares flagship X50 series in PH</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/08/23/first-on-newsbytes-ph-google-replaces-call-center-in-ph-after-fraud-incident/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/08/call-center-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://newsbytes.ph/wp-content/uploads/2020/08/call-center-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/08/call-center-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2020-08-23</span>
							<p><a href="http://newsbytes.ph/2020/08/23/first-on-newsbytes-ph-google-replaces-call-center-in-ph-after-fraud-incident/">First on Newsbytes.PH | Google replaces call center in PH after fraud incident</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/08/23/unboxing-first-impressions-zeus-a-350-2-1-speaker/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/08/zeus-speaker-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://newsbytes.ph/wp-content/uploads/2020/08/zeus-speaker-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/08/zeus-speaker-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/ajay-joseph/" title="Posts by Ajay Joseph" rel="author">Ajay Joseph</a> | 2020-08-23</span>
							<p><a href="http://newsbytes.ph/2020/08/23/unboxing-first-impressions-zeus-a-350-2-1-speaker/">Unboxing &#038; First Impressions | Zeus A-350 2.1 speaker</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/08/23/globe-tm-allow-free-data-access-to-tesda-online-courses/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/08/tesda-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://newsbytes.ph/wp-content/uploads/2020/08/tesda-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/08/tesda-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2020-08-23</span>
							<p><a href="http://newsbytes.ph/2020/08/23/globe-tm-allow-free-data-access-to-tesda-online-courses/">Globe, TM allow free data access to TESDA online courses</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/08/22/unboxing-first-impressions-realme-c15-smartphone/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/08/realme-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://newsbytes.ph/wp-content/uploads/2020/08/realme-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/08/realme-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/ajay-joseph/" title="Posts by Ajay Joseph" rel="author">Ajay Joseph</a> | 2020-08-22</span>
							<p><a href="http://newsbytes.ph/2020/08/22/unboxing-first-impressions-realme-c15-smartphone/">Unboxing &#038; First Impressions | Realme C15 smartphone</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/08/22/unpacked-samsung-devices-arrive-in-ph/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/08/Samsung-unpacked-Galaxy-note-20-buds-live-galaxy-watch3-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://newsbytes.ph/wp-content/uploads/2020/08/Samsung-unpacked-Galaxy-note-20-buds-live-galaxy-watch3-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/08/Samsung-unpacked-Galaxy-note-20-buds-live-galaxy-watch3-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/ramsuperableagustin/" title="Posts by Ram Agustin" rel="author">Ram Agustin</a> | 2020-08-22</span>
							<p><a href="http://newsbytes.ph/2020/08/22/unpacked-samsung-devices-arrive-in-ph/">‘Unpacked’ Samsung devices arrive in PH</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/08/21/cashless-payment-hastening-transformation-of-ph-transport-sector/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/08/image001-85x54.png" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://newsbytes.ph/wp-content/uploads/2020/08/image001-85x54.png 85w, http://newsbytes.ph/wp-content/uploads/2020/08/image001-300x194.png 300w, http://newsbytes.ph/wp-content/uploads/2020/08/image001.png 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2020-08-21</span>
							<p><a href="http://newsbytes.ph/2020/08/21/cashless-payment-hastening-transformation-of-ph-transport-sector/">Cashless payment hastening transformation of PH transport sector</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/08/21/bpo-firm-sykes-unveils-ai-chatbot-for-recruitment/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/08/sarah-85x54.png" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://newsbytes.ph/wp-content/uploads/2020/08/sarah-85x54.png 85w, http://newsbytes.ph/wp-content/uploads/2020/08/sarah-300x194.png 300w, http://newsbytes.ph/wp-content/uploads/2020/08/sarah.png 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2020-08-21</span>
							<p><a href="http://newsbytes.ph/2020/08/21/bpo-firm-sykes-unveils-ai-chatbot-for-recruitment/">BPO firm Sykes unveils AI chatbot for recruitment</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/08/20/toyota-ph-debuts-first-hybrid-crossover-in-its-lineup/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/08/Metal-Stream-Metallic-7-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://newsbytes.ph/wp-content/uploads/2020/08/Metal-Stream-Metallic-7-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/08/Metal-Stream-Metallic-7-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2020-08-20</span>
							<p><a href="http://newsbytes.ph/2020/08/20/toyota-ph-debuts-first-hybrid-crossover-in-its-lineup/">Toyota PH debuts first hybrid crossover in its lineup</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/08/20/google-gives-p12-1-m-grant-for-distance-learning-in-ph/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/03/G-Suite-for-Education-85x54.png" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://newsbytes.ph/wp-content/uploads/2020/03/G-Suite-for-Education-85x54.png 85w, http://newsbytes.ph/wp-content/uploads/2020/03/G-Suite-for-Education-300x194.png 300w, http://newsbytes.ph/wp-content/uploads/2020/03/G-Suite-for-Education-620x400.png 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/josebimbo/" title="Posts by Bim Santos" rel="author">Bim Santos</a> | 2020-08-20</span>
							<p><a href="http://newsbytes.ph/2020/08/20/google-gives-p12-1-m-grant-for-distance-learning-in-ph/">Google gives P12.1-M grant for distance learning in PH</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/08/19/diskartech-app-to-hit-2-million-downloads-this-week/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/08/Diskartech-RCBC-app-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://newsbytes.ph/wp-content/uploads/2020/08/Diskartech-RCBC-app-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/08/Diskartech-RCBC-app-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/ramsuperableagustin/" title="Posts by Ram Agustin" rel="author">Ram Agustin</a> | 2020-08-19</span>
							<p><a href="http://newsbytes.ph/2020/08/19/diskartech-app-to-hit-2-million-downloads-this-week/">DiskarTech app to hit 2-million downloads this week</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/08/19/de-lima-asks-senate-to-scrap-vat-on-gadgets-digital-educ-materials/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/07/e-learning-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://newsbytes.ph/wp-content/uploads/2020/07/e-learning-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/07/e-learning-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2020/07/e-learning-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2020-08-19</span>
							<p><a href="http://newsbytes.ph/2020/08/19/de-lima-asks-senate-to-scrap-vat-on-gadgets-digital-educ-materials/">De Lima asks Senate to scrap VAT on gadgets, digital educ materials</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/08/19/study-tech-changes-from-covid-19-will-have-lasting-impact-on-educ/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/08/e-learning-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://newsbytes.ph/wp-content/uploads/2020/08/e-learning-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/08/e-learning-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2020/08/e-learning.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2020-08-19</span>
							<p><a href="http://newsbytes.ph/2020/08/19/study-tech-changes-from-covid-19-will-have-lasting-impact-on-educ/">Study: Tech changes from Covid-19 will have lasting impact on educ</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/08/19/global-public-cloud-services-market-grows-26-in-2019/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/08/public-cloud-85x54.png" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://newsbytes.ph/wp-content/uploads/2020/08/public-cloud-85x54.png 85w, http://newsbytes.ph/wp-content/uploads/2020/08/public-cloud-300x194.png 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2020-08-19</span>
							<p><a href="http://newsbytes.ph/2020/08/19/global-public-cloud-services-market-grows-26-in-2019/">Global public cloud services market grows 26% in 2019</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/08/18/shift-to-remote-working-pushes-digital-transformation-of-ph-firms/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/08/PR-Article-Image-2-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://newsbytes.ph/wp-content/uploads/2020/08/PR-Article-Image-2-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/08/PR-Article-Image-2-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2020/08/PR-Article-Image-2-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2020-08-18</span>
							<p><a href="http://newsbytes.ph/2020/08/18/shift-to-remote-working-pushes-digital-transformation-of-ph-firms/">Shift to remote working pushes digital transformation of PH firms</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2020/08/18/abs-cbn-news-hits-10m-subscribers-on-youtube/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2020/08/ABS-CBN-News-hits-10M-subscribers-on-YouTube-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://newsbytes.ph/wp-content/uploads/2020/08/ABS-CBN-News-hits-10M-subscribers-on-YouTube-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2020/08/ABS-CBN-News-hits-10M-subscribers-on-YouTube-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/newsbytes-ph/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2020-08-18</span>
							<p><a href="http://newsbytes.ph/2020/08/18/abs-cbn-news-hits-10m-subscribers-on-youtube/">ABS-CBN News hits 10M subscribers on YouTube</a></p>
						</li>
									</ul>
			</div><!--cat-light-bottom-->
		</div><!--tab2-->
		
		<div id="tab2" class="tabber-content">
			<div class="cat-light-bottom cat-light-links">
								<ul>
											<li>
															<a href="http://newsbytes.ph/2019/01/08/benguet-electric-coop-to-offer-broadband-services-of-converge-ict/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/09/banner1-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://newsbytes.ph/wp-content/uploads/2019/09/banner1-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/09/banner1-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2019-01-08</span>
							<p><a href="http://newsbytes.ph/2019/01/08/benguet-electric-coop-to-offer-broadband-services-of-converge-ict/">Benguet electric coop to offer broadband services of Converge ICT</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/02/06/enjoy-real-time-hassle-free-transactions-with-the-new-bpi-mobile-app/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/09/BPI-Image1-1-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://newsbytes.ph/wp-content/uploads/2019/09/BPI-Image1-1-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/09/BPI-Image1-1-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/fayevalencia/" title="Posts by Faye Valencia" rel="author">Faye Valencia</a> | 2019-02-06</span>
							<p><a href="http://newsbytes.ph/2019/02/06/enjoy-real-time-hassle-free-transactions-with-the-new-bpi-mobile-app/">New BPI mobile app offers real-time, hassle-free transactions</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/02/20/dict-npc-say-number-portability-law-a-game-changer-will-help-craft-irr/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/09/portability-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://newsbytes.ph/wp-content/uploads/2019/09/portability-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/09/portability-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2019-02-20</span>
							<p><a href="http://newsbytes.ph/2019/02/20/dict-npc-say-number-portability-law-a-game-changer-will-help-craft-irr/">DICT, NPC say number portability law a game-changer; will help craft IRR</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/06/30/google-commemorates-puerto-princesa-subterranean-river-in-latest-doodle/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/09/google-puertiprincesa-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://newsbytes.ph/wp-content/uploads/2019/09/google-puertiprincesa-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/09/google-puertiprincesa-240x153.jpg 240w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2019-06-30</span>
							<p><a href="http://newsbytes.ph/2019/06/30/google-commemorates-puerto-princesa-subterranean-river-in-latest-doodle/">Google commemorates Puerto Princesa Subterranean River in latest Doodle</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/04/23/ike-suarez-pioneer-it-journalist-dies-at-67/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/09/Ike2-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://newsbytes.ph/wp-content/uploads/2019/09/Ike2-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/09/Ike2-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2019-04-23</span>
							<p><a href="http://newsbytes.ph/2019/04/23/ike-suarez-pioneer-it-journalist-dies-at-67/">Ike Suarez, pioneer IT journalist, dies at 67</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/01/07/kaspersky-lab-adds-msi-ecs-as-ph-distributor-to-boost-b2b-market/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/MSI-ECS-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/MSI-ECS-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/10/MSI-ECS-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2019/10/MSI-ECS-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2019-01-07</span>
							<p><a href="http://newsbytes.ph/2019/01/07/kaspersky-lab-adds-msi-ecs-as-ph-distributor-to-boost-b2b-market/">Kaspersky Lab adds MSI-ECS as PH distributor to boost B2B market</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/02/25/local-startup-ticket2me-raises-350000-in-seed-funding/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/Ticket2Me-Citystate-Group-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/Ticket2Me-Citystate-Group-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/10/Ticket2Me-Citystate-Group-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2019-02-25</span>
							<p><a href="http://newsbytes.ph/2019/02/25/local-startup-ticket2me-raises-350000-in-seed-funding/">Local startup Ticket2Me raises $350,000 in seed funding</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/02/27/house-ratifies-bicam-report-on-bill-boosting-local-startups/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/09/startups-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://newsbytes.ph/wp-content/uploads/2019/09/startups-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/09/startups-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2019/09/startups-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2019-02-27</span>
							<p><a href="http://newsbytes.ph/2019/02/27/house-ratifies-bicam-report-on-bill-boosting-local-startups/">House ratifies bicam report on bill boosting local startups</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/01/14/paypal-to-open-new-ph-office-will-hire-1000-local-workers/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/09/paypal-office-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://newsbytes.ph/wp-content/uploads/2019/09/paypal-office-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/09/paypal-office-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2019-01-14</span>
							<p><a href="http://newsbytes.ph/2019/01/14/paypal-to-open-new-ph-office-will-hire-1000-local-workers/">PayPal to open new PH office, will hire 1,000 local workers</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/02/14/pinoy-developed-survey-app-debuts-in-time-for-poll-season/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/tangere-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/tangere-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/10/tangere-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2019/10/tangere-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2019-02-14</span>
							<p><a href="http://newsbytes.ph/2019/02/14/pinoy-developed-survey-app-debuts-in-time-for-poll-season/">Pinoy-developed survey app debuts in time for poll season</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/04/07/want-to-remove-something-online-a-ph-firm-can-do-that-for-you/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/removals-85x54.png" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/removals-85x54.png 85w, http://newsbytes.ph/wp-content/uploads/2019/10/removals-300x194.png 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2019-04-07</span>
							<p><a href="http://newsbytes.ph/2019/04/07/want-to-remove-something-online-a-ph-firm-can-do-that-for-you/">Want to remove something online? A PH firm can do that for you</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/05/12/most-firms-still-unprepared-for-cybersecurity-attack-says-report/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/IMG20190507120018-01-85x54.jpeg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/IMG20190507120018-01-85x54.jpeg 85w, http://newsbytes.ph/wp-content/uploads/2019/10/IMG20190507120018-01-300x194.jpeg 300w, http://newsbytes.ph/wp-content/uploads/2019/10/IMG20190507120018-01-620x400.jpeg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2019-05-12</span>
							<p><a href="http://newsbytes.ph/2019/05/12/most-firms-still-unprepared-for-cybersecurity-attack-says-report/">Most firms still unprepared for cybersecurity attack, says report</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/01/24/philippine-innovation-act-gets-bicam-nod-seen-boosting-msmes/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/01/gatchalian-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://newsbytes.ph/wp-content/uploads/2019/01/gatchalian-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/01/gatchalian-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2019-01-24</span>
							<p><a href="http://newsbytes.ph/2019/01/24/philippine-innovation-act-gets-bicam-nod-seen-boosting-msmes/">Philippine Innovation Act gets bicam nod, seen boosting MSMEs</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/01/19/cagayan-ecozones-shift-as-crypto-hub-sends-revenues-soaring/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/09/lambino-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://newsbytes.ph/wp-content/uploads/2019/09/lambino-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/09/lambino-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2019-01-19</span>
							<p><a href="http://newsbytes.ph/2019/01/19/cagayan-ecozones-shift-as-crypto-hub-sends-revenues-soaring/">Cagayan ecozone’s shift as ‘crypto hub’ sends revenues soaring</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/03/24/study-ph-optimistic-about-ai-but-lacks-traits-needed-for-adoption/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/AI-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/AI-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/10/AI-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2019/10/AI-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/gigi-de-leon/" title="Posts by Gigi De Leon" rel="author">Gigi De Leon</a> | 2019-03-24</span>
							<p><a href="http://newsbytes.ph/2019/03/24/study-ph-optimistic-about-ai-but-lacks-traits-needed-for-adoption/">Study: PH optimistic about AI but lacks traits needed for adoption</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/05/05/review-ezviz-c2c-mini-o-plus-wi-fi-camera/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/02-Open-Box-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/02-Open-Box-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/10/02-Open-Box-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2019/10/02-Open-Box-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/ajay-joseph/" title="Posts by Ajay Joseph" rel="author">Ajay Joseph</a> | 2019-05-05</span>
							<p><a href="http://newsbytes.ph/2019/05/05/review-ezviz-c2c-mini-o-plus-wi-fi-camera/">Review | Ezviz C2C Mini O Plus Wi-Fi camera</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/05/21/npc-conducting-probe-on-48-online-lending-apps-due-to-client-harassment/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/Liboro-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/Liboro-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/10/Liboro-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2019/10/Liboro-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2019-05-21</span>
							<p><a href="http://newsbytes.ph/2019/05/21/npc-conducting-probe-on-48-online-lending-apps-due-to-client-harassment/">NPC conducting probe on 48 online lending apps due to client harassment</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/02/15/pldt-smart-launch-professional-gaming-team-omega/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/The-Nationals-PLDT-Smart-Omega-2-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/The-Nationals-PLDT-Smart-Omega-2-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/10/The-Nationals-PLDT-Smart-Omega-2-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2019/10/The-Nationals-PLDT-Smart-Omega-2-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2019-02-15</span>
							<p><a href="http://newsbytes.ph/2019/02/15/pldt-smart-launch-professional-gaming-team-omega/">PLDT, Smart launch professional gaming team ‘Omega’</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/02/27/review-huawei-p20-pro-smartphone/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/07-Rear-3-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/07-Rear-3-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/10/07-Rear-3-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2019-02-27</span>
							<p><a href="http://newsbytes.ph/2019/02/27/review-huawei-p20-pro-smartphone/">Review | Huawei P20 Pro smartphone</a></p>
						</li>
											<li>
															<a href="http://newsbytes.ph/2019/04/25/bpo-firms-say-they-followed-safety-procedures-during-earthquake/"><img width="85" height="54" src="http://newsbytes.ph/wp-content/uploads/2019/10/call-center-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://newsbytes.ph/wp-content/uploads/2019/10/call-center-85x54.jpg 85w, http://newsbytes.ph/wp-content/uploads/2019/10/call-center-300x194.jpg 300w, http://newsbytes.ph/wp-content/uploads/2019/10/call-center-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
														<span class="list-byline"><a href="http://newsbytes.ph/author/technewscomph-admin/" title="Posts by Newsbytes.PH" rel="author">Newsbytes.PH</a> | 2019-04-25</span>
							<p><a href="http://newsbytes.ph/2019/04/25/bpo-firms-say-they-followed-safety-procedures-during-earthquake/">BPO firms say they followed safety procedures during earthquake</a></p>
						</li>
									</ul>
							</div><!--cat-light-bottom-->
		</div><!--tab1-->
		
		
		<div id="tab3" class="tabber-content">


				<ul class="latest-comments">
								</ul>

		</div><!--tab3-->
	</div><!--tabber-container-->


		</li>	</ul>
</div><!--sidebar-wrapper--></div><!--mvp-cont-out-->
				<div id="footer-wrapper">
					<br /><br />

					

					
					<div id="footer-top">
						<ul>
							<li class="footer-widget">			<div class="textwidget"><p><img loading="lazy" class="alignnone size-full wp-image-57101" src="http://newsbytes.ph/wp-content/uploads/2019/09/logo-footer.png" alt="" width="261" height="67" /></p>
<p>We strive to bring to local readers all the ICT news and product information relevant to the Philippines. We seek to cover the whole ICT spectrum — from consumer to the enterprise. <a href="http://newsbytes.ph/about-us/">READ MORE ABOUT NEWSBYTES.PH</a></p>
</div>
		</li><li class="footer-widget"><h3 class="footer-widget-header">POST ARCHIVE</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>August 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="http://newsbytes.ph/2020/08/01/" aria-label="Posts published on August 1, 2020">1</a></td>
	</tr>
	<tr>
		<td><a href="http://newsbytes.ph/2020/08/02/" aria-label="Posts published on August 2, 2020">2</a></td><td><a href="http://newsbytes.ph/2020/08/03/" aria-label="Posts published on August 3, 2020">3</a></td><td><a href="http://newsbytes.ph/2020/08/04/" aria-label="Posts published on August 4, 2020">4</a></td><td><a href="http://newsbytes.ph/2020/08/05/" aria-label="Posts published on August 5, 2020">5</a></td><td><a href="http://newsbytes.ph/2020/08/06/" aria-label="Posts published on August 6, 2020">6</a></td><td><a href="http://newsbytes.ph/2020/08/07/" aria-label="Posts published on August 7, 2020">7</a></td><td><a href="http://newsbytes.ph/2020/08/08/" aria-label="Posts published on August 8, 2020">8</a></td>
	</tr>
	<tr>
		<td><a href="http://newsbytes.ph/2020/08/09/" aria-label="Posts published on August 9, 2020">9</a></td><td><a href="http://newsbytes.ph/2020/08/10/" aria-label="Posts published on August 10, 2020">10</a></td><td><a href="http://newsbytes.ph/2020/08/11/" aria-label="Posts published on August 11, 2020">11</a></td><td><a href="http://newsbytes.ph/2020/08/12/" aria-label="Posts published on August 12, 2020">12</a></td><td><a href="http://newsbytes.ph/2020/08/13/" aria-label="Posts published on August 13, 2020">13</a></td><td><a href="http://newsbytes.ph/2020/08/14/" aria-label="Posts published on August 14, 2020">14</a></td><td><a href="http://newsbytes.ph/2020/08/15/" aria-label="Posts published on August 15, 2020">15</a></td>
	</tr>
	<tr>
		<td><a href="http://newsbytes.ph/2020/08/16/" aria-label="Posts published on August 16, 2020">16</a></td><td><a href="http://newsbytes.ph/2020/08/17/" aria-label="Posts published on August 17, 2020">17</a></td><td><a href="http://newsbytes.ph/2020/08/18/" aria-label="Posts published on August 18, 2020">18</a></td><td><a href="http://newsbytes.ph/2020/08/19/" aria-label="Posts published on August 19, 2020">19</a></td><td><a href="http://newsbytes.ph/2020/08/20/" aria-label="Posts published on August 20, 2020">20</a></td><td><a href="http://newsbytes.ph/2020/08/21/" aria-label="Posts published on August 21, 2020">21</a></td><td><a href="http://newsbytes.ph/2020/08/22/" aria-label="Posts published on August 22, 2020">22</a></td>
	</tr>
	<tr>
		<td><a href="http://newsbytes.ph/2020/08/23/" aria-label="Posts published on August 23, 2020">23</a></td><td><a href="http://newsbytes.ph/2020/08/24/" aria-label="Posts published on August 24, 2020">24</a></td><td id="today">25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="http://newsbytes.ph/2020/07/">&laquo; Jul</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></li><li class="footer-widget">			<div class="textwidget"><p><a href="http://newsbytes.ph/about-us/"><img src="http://newsbytes.ph/wp-content/uploads/2019/09/footer-ad03.jpg" /></a></p>
</div>
		</li>						</ul>
					</div><!--footer-top-->
					<div id="footer-bottom">
						<p>Copyright © 2019 Newsbytes Philippines</p><div class="menu"><ul>
<li class="page_item page-item-2"><a href="http://newsbytes.ph/about-us/">About Us</a></li>
<li class="page_item page-item-56867"><a href="http://newsbytes.ph/advertise/">Advertise</a></li>
<li class="page_item page-item-56865"><a href="http://newsbytes.ph/contact-information/">Contact Information</a></li>
<li class="page_item page-item-58205"><a href="http://newsbytes.ph/subscribe/">Subscribe</a></li>
</ul></div>
					</div><!--footer-bottom-->
				</div><!--footer-wrapper-->
			</div><!--content-wrapper-->
		</div><!--main-->
	</div><!--wrapper-->
	</div><!--bot-wrap-->
</div><!--site-->

        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    
<script type='text/javascript'>
//<![CDATA[
jQuery(document).ready(function($){

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

var aboveHeight = $('#header-wrapper').outerHeight();
$(window).scroll(function(){
	if ($(window).scrollTop() > aboveHeight){
	$('#nav-wrapper').addClass('fixed').css('top','0');
	$('#bot-wrap').css('margin-top','70px');
	$('#header-wrapper').css('top','-50px');
	$('.nav-logo-fade').css('display','block');
	} else {
	$('#nav-wrapper').removeClass('fixed');
	$('#bot-wrap').css('margin-top','0');
	$('#header-wrapper').css('top','0');
	$('.nav-logo-fade').css('display','none');
	}
});

  	// Fly-Out Navigation

	$(".fly-but-wrap").on('click', function(){
		$("#fly-wrap").toggleClass("fly-menu");
  		$("#wallpaper").toggleClass("fly-content");
  		$("#header-wrapper").toggleClass("fly-content");
  		$("#nav-wrapper").toggleClass("main-nav-over");
  		$("#main").toggleClass("fly-content");
  		$(".fly-but-wrap").toggleClass("fly-open");
	});

$('.carousel-wrapper').elastislide({
	imageW 	: 229,
	minItems	: 1,
	margin		: 0
});
});
//]]>
</script>

<div id="fb-root"></div>
<script>
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>

<div style="position:fixed;bottom: -999999999999999999999px;">
							<div class="sg-popup-builder-content" id="sg-popup-content-wrapper-64597" data-id="64597" data-events="[{&quot;param&quot;:&quot;load&quot;,&quot;value&quot;:&quot;&quot;,&quot;hiddenOption&quot;:[]}]" data-options="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">
								<div class="sgpb-popup-builder-content-64597 sgpb-popup-builder-content-html"><img width="1" height="1" class="sgpb-preloaded-image-64597" src="http://newsbytes.ph/wp-content/uploads/2020/08/OutSystems-AugSept.jpg" style="position:absolute;right:9999999999999px;"></div>
							</div>
						  </div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/newsbytes.ph\/2020\/08\/24\/financial-advisors-tap-digital-tools-to-serve-clients-during-pandemic\/":64830};
	</script>
				<link rel='stylesheet' id='dashicons-css'  href='http://newsbytes.ph/wp-includes/css/dashicons.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://newsbytes.ph/wp-includes/js/thickbox/thickbox.css?ver=5.5' type='text/css' media='all' />
<script type='text/javascript' src='http://newsbytes.ph/wp-content/themes/NewsbytesV2/js/jquery.elastislide.js?ver=5.5' id='elastislide-js'></script>
<script type='text/javascript' src='http://newsbytes.ph/wp-content/themes/NewsbytesV2/js/scripts.js?ver=5.5' id='hottopix-js'></script>
<script type='text/javascript' src='http://newsbytes.ph/wp-content/themes/NewsbytesV2/js/respond.min.js?ver=5.5' id='respond-js'></script>
<script type='text/javascript' src='http://newsbytes.ph/wp-content/themes/NewsbytesV2/js/retina.js?ver=5.5' id='retina-js'></script>
<script type='text/javascript' src='http://newsbytes.ph/wp-includes/js/wp-embed.min.js?ver=5.5' id='wp-embed-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/newsbytes.ph\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsbytes.ph/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsbytes.ph/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.8.2' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202035.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'67451954',post:'64830',tz:'8',srv:'newsbytes.ph'} ]);
	_stq.push([ 'clickTrackerInit', '67451954', '64830' ]);
</script>

</body>
</html>