<!doctype html>
<html lang="en-US">
<head>
    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-176728437-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-176728437-1');
</script>


    
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	
	<!-- This site is optimized with the Yoast SEO plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Acer updates three consumer notebook series &ndash; Newsbytes.PH</title>
	<meta name="description" content="PC maker Acer recently introduced new additions to its three consumer notebook portfolios – Swift, Spin, and Aspire. All of these notebooks will be headlining the 11th Gen Intel Core processor with Intel Iris Xe graphics or Tiger Lake, a pairing meant for “thin-and-light” Windows and ChromeOS laptops." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://newsbytes.ph/2020/10/30/acer-updates-three-consumer-notebook-series/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Acer updates three consumer notebook series &ndash; Newsbytes.PH" />
	<meta property="og:description" content="PC maker Acer recently introduced new additions to its three consumer notebook portfolios – Swift, Spin, and Aspire. All of these notebooks will be headlining the 11th Gen Intel Core processor with Intel Iris Xe graphics or Tiger Lake, a pairing meant for “thin-and-light” Windows and ChromeOS laptops." />
	<meta property="og:url" content="https://newsbytes.ph/2020/10/30/acer-updates-three-consumer-notebook-series/" />
	<meta property="og:site_name" content="Newsbytes.PH" />
	<meta property="article:publisher" content="https://www.facebook.com/newsbytesph/" />
	<meta property="article:published_time" content="2020-10-30T04:05:01+00:00" />
	<meta property="article:modified_time" content="2020-10-30T04:05:03+00:00" />
	<meta property="og:image" content="https://newsbytes.ph/wp-content/uploads/2020/10/Acer-Swift-Spin-Aspire.jpg" />
	<meta property="og:image:width" content="620" />
	<meta property="og:image:height" content="349" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@newsbytesph" />
	<meta name="twitter:site" content="@newsbytesph" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="Ram Superable Agustin">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://newsbytes.ph/#website","url":"https://newsbytes.ph/","name":"Newsbytes.PH","description":"Technology News From The Philippines","potentialAction":[{"@type":"SearchAction","target":"https://newsbytes.ph/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://newsbytes.ph/2020/10/30/acer-updates-three-consumer-notebook-series/#primaryimage","inLanguage":"en-US","url":"/wp-content/uploads/2020/10/Acer-Swift-Spin-Aspire.jpg","width":620,"height":349,"caption":"Acer updates three consumer notebook series"},{"@type":"WebPage","@id":"https://newsbytes.ph/2020/10/30/acer-updates-three-consumer-notebook-series/#webpage","url":"https://newsbytes.ph/2020/10/30/acer-updates-three-consumer-notebook-series/","name":"Acer updates three consumer notebook series &ndash; Newsbytes.PH","isPartOf":{"@id":"https://newsbytes.ph/#website"},"primaryImageOfPage":{"@id":"https://newsbytes.ph/2020/10/30/acer-updates-three-consumer-notebook-series/#primaryimage"},"datePublished":"2020-10-30T04:05:01+00:00","dateModified":"2020-10-30T04:05:03+00:00","author":{"@id":"https://newsbytes.ph/#/schema/person/6653f69decab20a10f36ad6971f4b3f4"},"description":"PC maker Acer recently introduced new additions to its three consumer notebook portfolios \u2013 Swift, Spin, and Aspire. All of these notebooks will be headlining the 11th Gen Intel Core processor with Intel Iris Xe graphics or Tiger Lake, a pairing meant for \u201cthin-and-light\u201d Windows and ChromeOS laptops.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://newsbytes.ph/2020/10/30/acer-updates-three-consumer-notebook-series/"]}]},{"@type":"Person","@id":"https://newsbytes.ph/#/schema/person/6653f69decab20a10f36ad6971f4b3f4","name":"Ram Superable Agustin","image":{"@type":"ImageObject","@id":"https://newsbytes.ph/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1568ffbbc3c24b8d29b9476241ff3285?s=96&d=mm&r=g","caption":"Ram Superable Agustin"},"sameAs":["http://newsbytes.ph"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Newsbytes.PH &raquo; Feed" href="https://newsbytes.ph/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsbytes.PH &raquo; Comments Feed" href="https://newsbytes.ph/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.12.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-157121359-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-157121359-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsbytes.ph\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://newsbytes.ph/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.5.2/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='theme.css-css'  href='https://newsbytes.ph/wp-content/plugins/popup-builder/public/css/theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://newsbytes.ph/wp-content/themes/bam-pro/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bam-style-css'  href='https://newsbytes.ph/wp-content/themes/bam-pro/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-flexslider-css'  href='https://newsbytes.ph/wp-content/themes/bam-pro/assets/css/flexslider.css' type='text/css' media='screen' />
<link rel='stylesheet' id='jquery-magnific-popup-css'  href='https://newsbytes.ph/wp-content/themes/bam-pro/assets/css/magnific-popup.css' type='text/css' media='screen' />
<link rel='stylesheet' id='bam-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i|Roboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i%26subset%3Dlatin' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/animations/animations.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://newsbytes.ph/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://newsbytes.ph/wp-content/plugins/elementor/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-64696-css'  href='https://newsbytes.ph/wp-content/uploads/elementor/css/post-64696.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://newsbytes.ph/wp-content/plugins/elementor-pro/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://newsbytes.ph/wp-content/uploads/elementor/css/global.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-65174-css'  href='https://newsbytes.ph/wp-content/uploads/elementor/css/post-65174.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.13.0/css/all.css' type='text/css' media='all' integrity="sha384-Bfad6CLCknfcloXFOyFnlgtENryhrpZCe29RTifKEixXQZ38WheV+i/6YWSzkz3V" crossorigin="anonymous" />
<link rel='stylesheet' id='sib-front-css-css'  href='https://newsbytes.ph/wp-content/plugins/mailin/css/mailin-front.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.13.0/css/v4-shims.css' type='text/css' media='all' integrity="sha384-/7iOrVBege33/9vHFYEtviVcxjUsNCqyeMnlW/Ms+PH8uRdFkKFmqf9CbVAN0Qef" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Condensed%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CAbel%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRambla%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/newsbytes.ph","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.2/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='Popup.js-js-extra'>
/* <![CDATA[ */
var sgpbPublicUrl = "https:\/\/newsbytes.ph\/wp-content\/plugins\/popup-builder\/public\/";
var SGPB_JS_LOCALIZATION = {"imageSupportAlertMessage":"Only image files supported","areYouSure":"Are you sure?","addButtonSpinner":"Add","audioSupportAlertMessage":"Only audio files supported (e.g.: mp3, wav, m4a, ogg)","publishPopupBeforeElementor":"Please, publish the popup before starting to use Elementor with it!","publishPopupBeforeDivi":"Please, publish the popup before starting to use Divi Builder with it!","closeButtonAltText":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/popup-builder/public/js/Popup.js' id='Popup.js-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/popup-builder/public/js/PopupConfig.js' id='PopupConfig.js-js'></script>
<script type='text/javascript' id='PopupBuilder.js-js-extra'>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</script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/popup-builder/public/js/PopupBuilder.js' id='PopupBuilder.js-js'></script>
<script type='text/javascript' id='sib-front-js-js-extra'>
/* <![CDATA[ */
var sibErrMsg = {"invalidMail":"Please fill out valid email address","requiredField":"Please fill out required fields","invalidDateFormat":"Please fill out valid date format","invalidSMSFormat":"Please fill out valid phone number"};
var ajax_sib_front_object = {"ajax_url":"https:\/\/newsbytes.ph\/wp-admin\/admin-ajax.php","ajax_nonce":"e3107f4bf3","flag_url":"https:\/\/newsbytes.ph\/wp-content\/plugins\/mailin\/img\/flags\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/mailin/js/mailin-front.js' id='sib-front-js-js'></script>
<link rel="https://api.w.org/" href="https://newsbytes.ph/wp-json/" /><link rel="alternate" type="application/json" href="https://newsbytes.ph/wp-json/wp/v2/posts/68864" /><link rel='shortlink' href='https://newsbytes.ph/?p=68864' />
<link rel="alternate" type="application/json+oembed" href="https://newsbytes.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsbytes.ph%2F2020%2F10%2F30%2Facer-updates-three-consumer-notebook-series%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsbytes.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsbytes.ph%2F2020%2F10%2F30%2Facer-updates-three-consumer-notebook-series%2F&#038;format=xml" />
<meta property="fb:app_id" content=""/>			<meta property="fb:pages" content="58123669217" />
			<meta name="generator" content="Site Kit by Google 1.19.0" /><style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
				display: none;
			}
				</style>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-2274437119077586","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="/wp-content/uploads/2020/08/cropped-newsbytes-icon-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="/wp-content/uploads/2020/08/cropped-newsbytes-icon-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="/wp-content/uploads/2020/08/cropped-newsbytes-icon-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="/wp-content/uploads/2020/08/cropped-newsbytes-icon-1-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.th-header-image.clearfix {
  text-align:center;
display: block;
padding-bottom:50px;}		</style>
		
		<style type="text/css" id="theme-custom-css">
			/* Header CSS */
                    body.boxed-layout #page {
                        max-width: 1024px;
                    }
                
                    @media ( min-width: 768px ) {
                        #primary {
                            width: 81%;
                        }
                    }
                /* Color CSS */
                    .page-content a:hover,
                    .entry-content a:hover {
                        color: #00aeef;
                    }
                
                    body.boxed-layout.custom-background,
                    body.boxed-layout {
                        background-color: #ffffff;
                    }
                
                    body.boxed-layout.custom-background.separate-containers,
                    body.boxed-layout.separate-containers {
                        background-color: #dddddd;
                    }
                
                    body.wide-layout.custom-background.separate-containers,
                    body.wide-layout.separate-containers {
                        background-color: #eeeeee;
                    }
                /* Header CSS */
                        .site-header.default-style .main-navigation { background: #ffffff; }
                    
                        .site-header.default-style .main-navigation ul li a, .bam-search-button-icon, .menu-toggle { color: #000000; }
                    /* Top Bar CSS */
                    .bam-topbar, .top-navigation ul ul {
                        background: #ebedff;
                    }		</style>

	</head>

<body class="post-template-default single single-post postid-68864 single-format-standard boxed-layout right-sidebar one-container elementor-default elementor-template-full-width elementor-kit-64696 elementor-page-65009 elementor-page-64964 elementor-page-65174">



<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	


<header id="masthead" class="site-header default-style">

    
    

<div id="site-header-inner" class="clearfix container center-logo">

    <div class="site-branding">
    <div class="site-branding-inner">

        
        <div class="site-branding-text">
                            <p class="site-title"><a href="https://newsbytes.ph/" rel="home">Newsbytes.PH</a></p>
                                <p class="site-description">Technology News From The Philippines</p>
                    </div><!-- .site-branding-text -->

    </div><!-- .site-branding-inner -->
</div><!-- .site-branding -->
        
</div><!-- #site-header-inner -->

<div class="th-header-image clearfix"><img src="/wp-content/uploads/2020/08/nb_trans450-1.png" height="66" width="450" alt="" /></div>

<nav id="site-navigation" class="main-navigation">

    <div id="site-navigation-inner" class="container align-left show-search">
        
        <div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-54718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-54718"><a href="http://newsbytes.ph/">HOME</a></li>
<li id="menu-item-65026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65026"><a href="#">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-54704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54704"><a href="https://newsbytes.ph/category/top-stories/">Top Stories</a></li>
	<li id="menu-item-54705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54705"><a href="https://newsbytes.ph/category/it-news/">IT News</a></li>
	<li id="menu-item-66619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66619"><a href="https://newsbytes.ph/category/first-on-newsbytes-ph/">First on Newsbytes.PH</a></li>
	<li id="menu-item-54706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54706"><a href="https://newsbytes.ph/category/business-it/">Business IT</a></li>
	<li id="menu-item-66620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66620"><a href="https://newsbytes.ph/category/data-privacy/">Data Privacy</a></li>
	<li id="menu-item-54702" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-54702"><a href="https://newsbytes.ph/category/gadgets/">Gadgets</a>
	<ul class="sub-menu">
		<li id="menu-item-54716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54716"><a href="https://newsbytes.ph/category/product-reviews/">Product Reviews</a></li>
		<li id="menu-item-54715" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54715"><a href="https://newsbytes.ph/category/product-news/">Product News</a></li>
	</ul>
</li>
	<li id="menu-item-66621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66621"><a href="https://newsbytes.ph/category/elearning/">E-Learning</a></li>
	<li id="menu-item-54712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54712"><a href="https://newsbytes.ph/category/e-security/">e-Security</a></li>
	<li id="menu-item-54714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54714"><a href="https://newsbytes.ph/category/networked-car/">Networked Car</a></li>
	<li id="menu-item-54713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54713"><a href="https://newsbytes.ph/category/gaming/">Gaming</a></li>
	<li id="menu-item-54717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54717"><a href="https://newsbytes.ph/category/startups-apps/">Startups | Apps</a></li>
	<li id="menu-item-54703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54703"><a href="https://newsbytes.ph/category/features/">Features</a></li>
	<li id="menu-item-54707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54707"><a href="https://newsbytes.ph/category/research-reports/">Research Reports</a></li>
	<li id="menu-item-54701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54701"><a href="https://newsbytes.ph/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-54709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54709"><a href="https://newsbytes.ph/category/blogs/">Blogs</a></li>
	<li id="menu-item-54710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54710"><a href="https://newsbytes.ph/category/bulletin/">Bulletin</a></li>
</ul>
</li>
<li id="menu-item-65025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65025"><a href="https://newsbytes.ph/about-us/">About Us</a></li>
<li id="menu-item-66426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66426"><a href="https://newsbytes.ph/subscribe-to-newsbytes-ph/">SUBSCRIBE</a></li>
</ul></div><div class="bam-search-button-icon">
    <i class="fa fa-search" aria-hidden="true"></i>
</div>
<div class="bam-search-box-container">
    <div class="bam-search-box">
        <form role="search" method="get" class="search-form" action="https://newsbytes.ph/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>    </div><!-- th-search-box -->
</div><!-- .th-search-box-container -->

        <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><i class="fa fa-bars"></i>Menu</button>
        
    </div><!-- .container -->
    
</nav><!-- #site-navigation -->
<div class="mobile-dropdown">
    <nav class="mobile-navigation">
        <div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-54718"><a href="http://newsbytes.ph/">HOME</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65026"><a href="#">Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54704"><a href="https://newsbytes.ph/category/top-stories/">Top Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54705"><a href="https://newsbytes.ph/category/it-news/">IT News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66619"><a href="https://newsbytes.ph/category/first-on-newsbytes-ph/">First on Newsbytes.PH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54706"><a href="https://newsbytes.ph/category/business-it/">Business IT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66620"><a href="https://newsbytes.ph/category/data-privacy/">Data Privacy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-54702"><a href="https://newsbytes.ph/category/gadgets/">Gadgets</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54716"><a href="https://newsbytes.ph/category/product-reviews/">Product Reviews</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54715"><a href="https://newsbytes.ph/category/product-news/">Product News</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66621"><a href="https://newsbytes.ph/category/elearning/">E-Learning</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54712"><a href="https://newsbytes.ph/category/e-security/">e-Security</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54714"><a href="https://newsbytes.ph/category/networked-car/">Networked Car</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54713"><a href="https://newsbytes.ph/category/gaming/">Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54717"><a href="https://newsbytes.ph/category/startups-apps/">Startups | Apps</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54703"><a href="https://newsbytes.ph/category/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54707"><a href="https://newsbytes.ph/category/research-reports/">Research Reports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54701"><a href="https://newsbytes.ph/category/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54709"><a href="https://newsbytes.ph/category/blogs/">Blogs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54710"><a href="https://newsbytes.ph/category/bulletin/">Bulletin</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65025"><a href="https://newsbytes.ph/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66426"><a href="https://newsbytes.ph/subscribe-to-newsbytes-ph/">SUBSCRIBE</a></li>
</ul></div>    </nav>
</div>

    
    			<div class="bam-header-bg"></div>
         
</header><!-- #masthead -->


	
	<div id="content" class="site-content">
		<div class="container">
		<div data-elementor-type="single" data-elementor-id="65174" class="elementor elementor-65174 elementor-location-single post-68864 post type-post status-publish format-standard has-post-thumbnail hentry category-gadgets category-product-news tag-acer tag-spin" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-348aebb elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="348aebb" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-00d9e6a" data-id="00d9e6a" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<section class="elementor-section elementor-inner-section elementor-element elementor-element-72b5410 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="72b5410" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-0a39df5" data-id="0a39df5" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-e111127 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="e111127" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">Acer updates three consumer notebook series</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-9ccb2c2 elementor-widget elementor-widget-post-info" data-id="9ccb2c2" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-4088672 elementor-inline-item" itemprop="author">
						<a href="https://newsbytes.ph/author/ram-superable-agustin/">
											<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="far fa-user-circle"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
										Ram Superable Agustin					</span>
									</a>
				</li>
				<li class="elementor-icon-list-item elementor-repeater-item-6e250f6 elementor-inline-item" itemprop="datePublished">
						<a href="https://newsbytes.ph/2020/10/30/">
											<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="fas fa-calendar"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
										October 30, 2020					</span>
									</a>
				</li>
				<li class="elementor-icon-list-item elementor-repeater-item-5488e0f elementor-inline-item">
										<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="far fa-clock"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-time">
										12:05 pm					</span>
								</li>
				</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-a2aa737 elementor-share-buttons--shape-circle elementor-share-buttons--view-icon elementor-share-buttons--color-custom elementor-share-buttons--skin-gradient elementor-grid-0 elementor-widget elementor-widget-share-buttons" data-id="a2aa737" data-element_type="widget" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
							<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_facebook">
													<span class="elementor-share-btn__icon">
								<i class="fab fa-facebook" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on facebook</span>
							</span>
																	</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_twitter">
													<span class="elementor-share-btn__icon">
								<i class="fab fa-twitter" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on twitter</span>
							</span>
																	</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_linkedin">
													<span class="elementor-share-btn__icon">
								<i class="fab fa-linkedin" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on linkedin</span>
							</span>
																	</div>
				</div>
								<div class="elementor-grid-item">
					<div class="elementor-share-btn elementor-share-btn_email">
													<span class="elementor-share-btn__icon">
								<i class="fas fa-envelope" aria-hidden="true"></i>
								<span class="elementor-screen-only">Share on email</span>
							</span>
																	</div>
				</div>
						</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-518728f elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="518728f" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-14f648a" data-id="14f648a" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-48acf55 elementor-widget elementor-widget-theme-post-content" data-id="48acf55" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			
<p>PC maker Acer recently introduced new additions to its three consumer notebook portfolios – Swift, Spin, and Aspire. All of these notebooks will be headlining the 11th Gen Intel Core processor with Intel Iris Xe graphics or Tiger Lake, a pairing meant for “thin-and-light” Windows and ChromeOS laptops.</p>



<figure class="wp-block-image size-full is-resized"><img loading="lazy" src="/wp-content/uploads/2020/10/Acer-Swift-Spin-Aspire.jpg" alt="Acer updates three consumer notebook series" class="wp-image-68865" width="620" height="349" title="Acer updates three consumer notebook series" srcset="/wp-content/uploads/2020/10/Acer-Swift-Spin-Aspire.jpg 620w, /wp-content/uploads/2020/10/Acer-Swift-Spin-Aspire-300x169.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /></figure>



<p>The new processors use Intel’s SuperFin process technology and are considered as the company’s most ambitious system-on-chip (SoC) that optimizes CPU, GPU, and AI acceleration. It features integrated Intel Wi-Fi 6 (Gig+), AI-accelerated background blur and video super-resolution, and background noise suppression brought by Intel Gaussian and Neural Accelerator 2.0 (Intel GNA).</p>



<p>It also supports up to four Thunderbolt4 ports, 8K HDR displays, and up to four 4K HDR screens. Chris Walker, corporate vice president and general manager of Mobile Client Platforms for Intel, shared that the company partnered closely with Acer to push out the Swift 3X and similar thin-and-light laptops.</p>



<p>“It is exciting to see the new Aspire, Spin and Swift series of laptops take advantage of the real-world performance and platform integration delivered in new 11th Gen Intel Core processors,” Walker added.</p>



<p>The Acer Swift 3X weighs only around 1.37 kgs and brings a battery life of up to 17.5 hours. Cooling the 11<sup>th</sup> Gen Core processor and Iris Xe Max graphics pairing are dual copper heat pipes with multiple cooling modes that are accessible through the Fn+F shortcut.</p>



<p>Available in both Safari Gold and Steam Blue color variants, the Swift 3X also features and embedded fingerprint reader, Wake on voice function with Cortana, Mu-mimo (multi-user, multiple input, multiple output), and Wi-Fi 6.</p>



<p>The Acer Spin 5, winner of a 2020 Red Dot Design Award, is a device that boasts a 360-degree hinge design. This enables the Spin 5 to transform into a variety of different form factors like tablet and clamshell mode. A lightweight at 1.2 kg and 14.9 mm thin, this product is intended for workers looking to max out on productivity.</p>



<p>In a similar fashion, the Acer Spin 3 reflects a majority of design cues from the Spin 5. Also arriving in the same internals and 360-degree hinge, the Spin 3 uses a built-in Acer Active Stylus with 4,096 levels of pressure sensitivity for sketches and notes on its touchscreen. This device is advertised as more student-oriented.</p>



<p>Finally, the Aspire 5 was also introduced, with an added option for a discrete Nvidia GeForce MX540 GPU variant. It packs up to 24 GB DDR4 Memory and up to 1 TB M.2 PCIe SSD and 2 TB HDD storage. The display is enhanced by Acer’s Color Intelligence software, and it also features dual band Intel Wi-Fi 6.&nbsp;</p>



<p>“The Swift series has always been about pushing the envelope, trying to fit as much power into as portable a package as possible. The new Swift 3x continues that mindset, with discrete graphics in a sleek chassis for those who need style and performance on the go,” said Jerry Kao, Co-COO of Acer Inc.</p>



<iframe width="620" height="350" src="https://www.youtube.com/embed/KPXHB4L4TEw" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:15px;font-family:Times New Roman,Times,Serif,Georgia;color:#000000;">Facebook Comments</span>
		<div class="fb-comments" data-href="https://newsbytes.ph/2020/10/30/acer-updates-three-consumer-notebook-series/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style><div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="https://newsbytes.ph/2017/06/03/acer-shows-off-new-line-ups-at-computex-2017-provides-peek-at-future-products/" rel="bookmark" title="Acer shows off new line-ups at Computex 2017, previews future products">Acer shows off new line-ups at Computex 2017, previews future products </a></li>
<li><a href="https://newsbytes.ph/2017/10/01/predator-triton-700-headlines-acer-phs-high-performing-gaming-laptops/" rel="bookmark" title="Predator Triton 700 headlines Acer PH&#8217;s high-performing gaming laptops">Predator Triton 700 headlines Acer PH&#8217;s high-performing gaming laptops </a></li>
<li><a href="https://newsbytes.ph/2019/05/01/acer-unit-debuts-in-ph-offers-cheap-monitors-to-local-gamers-2/" rel="bookmark" title="Acer unit debuts in PH, offers cheap monitors to local gamers">Acer unit debuts in PH, offers cheap monitors to local gamers </a></li>
<li><a href="https://newsbytes.ph/2019/07/26/acer-ph-boosts-commercial-business-with-new-chromebook/" rel="bookmark" title="Acer PH boosts commercial business with new Chromebook">Acer PH boosts commercial business with new Chromebook </a></li>
</ol>
</div>
		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-1df8d5b" data-id="1df8d5b" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-a37a584 elementor-widget elementor-widget-sidebar" data-id="a37a584" data-element_type="widget" data-widget_type="sidebar.default">
				<div class="elementor-widget-container">
			<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://secure.fortinet.com/LP=8636?utm_source=social&utm_medium=blog&utm_campaign=APAC_SEAHK_PH_2020Q3_AD_Digital_campaign_Tele-worker-Newsbyte&elq_src=Social&elq_cid=7012H000000sXt1QAE"><img class="alignnone size-medium wp-image-60439" src="https://newsbytes.ph/fortinet-oct2020nov2020/" /></a></div></section><section id="custom_html-15" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://nordfx.com/promo/tfx.html?id=1508981&utm_source=newsbytes.ph&utm_medium=banner&utm_campaign=elect"><img class="alignnone size-medium wp-image-60439" src="https://newsbytes.ph/250_300_elections/" /></a></div></section><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://kaijuhost.com/clients/cart.php?gid=1"><img class="alignnone size-medium wp-image-60439" src="https://kaijuhost.com/wp-content/uploads/2020/07/300x250.gif" /></a></div></section><style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 17px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 25px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><section id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><div class="bwt-container"><h4 class="widget-title">Latest Posts</h4></div><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://newsbytes.ph/2020/10/30/foodie-ph-announces-cebu-expansion-for-corporate-food-delivery-service/"  rel="bookmark"><img width="75" height="75" src="/wp-content/uploads/2020/10/Foodie-delivery-ph-150x150.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Foodie.ph announces Cebu expansion for corporate food delivery service" loading="lazy" srcset="/wp-content/uploads/2020/10/Foodie-delivery-ph-150x150.jpg 150w, /wp-content/uploads/2020/10/Foodie-delivery-ph-45x45.jpg 45w" sizes="(max-width: 75px) 100vw, 75px" /></a><h3 class="rpwe-title"><a href="https://newsbytes.ph/2020/10/30/foodie-ph-announces-cebu-expansion-for-corporate-food-delivery-service/" title="Permalink to Foodie.ph announces Cebu expansion for corporate food delivery service" rel="bookmark">Foodie.ph announces Cebu expansion for corporate food delivery service</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://newsbytes.ph/2020/10/30/acer-updates-three-consumer-notebook-series/"  rel="bookmark"><img width="75" height="75" src="/wp-content/uploads/2020/10/Acer-Swift-Spin-Aspire-150x150.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Acer updates three consumer notebook series" loading="lazy" srcset="/wp-content/uploads/2020/10/Acer-Swift-Spin-Aspire-150x150.jpg 150w, /wp-content/uploads/2020/10/Acer-Swift-Spin-Aspire-45x45.jpg 45w" sizes="(max-width: 75px) 100vw, 75px" /></a><h3 class="rpwe-title"><a href="https://newsbytes.ph/2020/10/30/acer-updates-three-consumer-notebook-series/" title="Permalink to Acer updates three consumer notebook series" rel="bookmark">Acer updates three consumer notebook series</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://newsbytes.ph/2020/10/29/teleperformance-opens-first-site-in-cavite-afni-launches-hub-in-qc/"  rel="bookmark"><img width="75" height="75" src="/wp-content/uploads/2020/10/TP1-150x150.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Teleperformance opens first site in Cavite, Afni launches hub in QC" loading="lazy" srcset="/wp-content/uploads/2020/10/TP1-150x150.jpg 150w, /wp-content/uploads/2020/10/TP1-45x45.jpg 45w" sizes="(max-width: 75px) 100vw, 75px" /></a><h3 class="rpwe-title"><a href="https://newsbytes.ph/2020/10/29/teleperformance-opens-first-site-in-cavite-afni-launches-hub-in-qc/" title="Permalink to Teleperformance opens first site in Cavite, Afni launches hub in QC" rel="bookmark">Teleperformance opens first site in Cavite, Afni launches hub in QC</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://newsbytes.ph/2020/10/29/abs-cbn-films-picks-streaming-for-release-of-new-movies/"  rel="bookmark"><img width="75" height="75" src="/wp-content/uploads/2020/10/ABS-CBN-Films-starts-release-of-new-movies-straight-to-streaming-with-_U-Turn_-150x150.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="ABS-CBN Films picks streaming for release of new movies" loading="lazy" srcset="/wp-content/uploads/2020/10/ABS-CBN-Films-starts-release-of-new-movies-straight-to-streaming-with-_U-Turn_-150x150.jpg 150w, /wp-content/uploads/2020/10/ABS-CBN-Films-starts-release-of-new-movies-straight-to-streaming-with-_U-Turn_-45x45.jpg 45w" sizes="(max-width: 75px) 100vw, 75px" /></a><h3 class="rpwe-title"><a href="https://newsbytes.ph/2020/10/29/abs-cbn-films-picks-streaming-for-release-of-new-movies/" title="Permalink to ABS-CBN Films picks streaming for release of new movies" rel="bookmark">ABS-CBN Films picks streaming for release of new movies</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://newsbytes.ph/2020/10/29/gcash-cites-new-report-saying-it-is-top-finance-app-in-ph/"  rel="bookmark"><img width="75" height="75" src="/wp-content/uploads/2020/10/GCash_AppAnnie_Users-01-1-150x150.png" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="GCash cites new report saying it is top finance app in PH" loading="lazy" srcset="/wp-content/uploads/2020/10/GCash_AppAnnie_Users-01-1-150x150.png 150w, /wp-content/uploads/2020/10/GCash_AppAnnie_Users-01-1-45x45.png 45w" sizes="(max-width: 75px) 100vw, 75px" /></a><h3 class="rpwe-title"><a href="https://newsbytes.ph/2020/10/29/gcash-cites-new-report-saying-it-is-top-finance-app-in-ph/" title="Permalink to GCash cites new report saying it is top finance app in PH" rel="bookmark">GCash cites new report saying it is top finance app in PH</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://newsbytes.ph/2020/10/29/pldt-globe-expand-fiber-investments-as-converge-ict-seeks-market-dominance/"  rel="bookmark"><img width="75" height="75" src="/wp-content/uploads/2020/09/fiber-broadband-150x150.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="PLDT, Globe expand fiber investments as Converge ICT seeks market dominance" loading="lazy" srcset="/wp-content/uploads/2020/09/fiber-broadband-150x150.jpg 150w, /wp-content/uploads/2020/09/fiber-broadband-45x45.jpg 45w" sizes="(max-width: 75px) 100vw, 75px" /></a><h3 class="rpwe-title"><a href="https://newsbytes.ph/2020/10/29/pldt-globe-expand-fiber-investments-as-converge-ict-seeks-market-dominance/" title="Permalink to PLDT, Globe expand fiber investments as Converge ICT seeks market dominance" rel="bookmark">PLDT, Globe expand fiber investments as Converge ICT seeks market dominance</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://newsbytes.ph/2020/10/29/biz-establishments-warned-against-repurposing-of-collected-data/"  rel="bookmark"><img width="75" height="75" src="/wp-content/uploads/2020/09/contact-tracing-150x150.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Biz establishments warned against ‘repurposing’ of collected data" loading="lazy" srcset="/wp-content/uploads/2020/09/contact-tracing-150x150.jpg 150w, /wp-content/uploads/2020/09/contact-tracing-45x45.jpg 45w" sizes="(max-width: 75px) 100vw, 75px" /></a><h3 class="rpwe-title"><a href="https://newsbytes.ph/2020/10/29/biz-establishments-warned-against-repurposing-of-collected-data/" title="Permalink to Biz establishments warned against ‘repurposing’ of collected data" rel="bookmark">Biz establishments warned against ‘repurposing’ of collected data</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://newsbytes.ph/2020/10/29/bsp-wants-entire-govt-bureaucracy-to-use-egov-pay-facility/"  rel="bookmark"><img width="75" height="75" src="/wp-content/uploads/2020/10/ben-diokno-150x150.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="BSP wants entire gov’t bureaucracy to use EGov Pay facility" loading="lazy" srcset="/wp-content/uploads/2020/10/ben-diokno-150x150.jpg 150w, /wp-content/uploads/2020/10/ben-diokno-45x45.jpg 45w" sizes="(max-width: 75px) 100vw, 75px" /></a><h3 class="rpwe-title"><a href="https://newsbytes.ph/2020/10/29/bsp-wants-entire-govt-bureaucracy-to-use-egov-pay-facility/" title="Permalink to BSP wants entire gov’t bureaucracy to use EGov Pay facility" rel="bookmark">BSP wants entire gov’t bureaucracy to use EGov Pay facility</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://newsbytes.ph/2020/10/27/dotr-to-roll-out-contact-tracing-app-in-ph-airports/"  rel="bookmark"><img width="75" height="75" src="/wp-content/uploads/2020/10/manila-ninoy-aquino-international-airport-150x150.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="DOTr to require all airline passengers to download contact tracing app" loading="lazy" srcset="/wp-content/uploads/2020/10/manila-ninoy-aquino-international-airport-150x150.jpg 150w, /wp-content/uploads/2020/10/manila-ninoy-aquino-international-airport-45x45.jpg 45w" sizes="(max-width: 75px) 100vw, 75px" /></a><h3 class="rpwe-title"><a href="https://newsbytes.ph/2020/10/27/dotr-to-roll-out-contact-tracing-app-in-ph-airports/" title="Permalink to DOTr to require all airline passengers to download contact tracing app" rel="bookmark">DOTr to require all airline passengers to download contact tracing app</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://newsbytes.ph/2020/10/27/pinoy-educ-startup-wins-5000-after-topping-global-pitch-contest/"  rel="bookmark"><img width="75" height="75" src="/wp-content/uploads/2020/10/edukasyon.ph_-150x150.png" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Pinoy educ startup wins $5,000 after topping global pitch contest" loading="lazy" srcset="/wp-content/uploads/2020/10/edukasyon.ph_-150x150.png 150w, /wp-content/uploads/2020/10/edukasyon.ph_-45x45.png 45w" sizes="(max-width: 75px) 100vw, 75px" /></a><h3 class="rpwe-title"><a href="https://newsbytes.ph/2020/10/27/pinoy-educ-startup-wins-5000-after-topping-global-pitch-contest/" title="Permalink to Pinoy educ startup wins $5,000 after topping global pitch contest" rel="bookmark">Pinoy educ startup wins $5,000 after topping global pitch contest</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></section><section id="archives-2" class="widget widget_archive"><div class="bwt-container"><h4 class="widget-title">Archives</h4></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://newsbytes.ph/2020/10/'> October 2020 </option>
	<option value='https://newsbytes.ph/2020/09/'> September 2020 </option>
	<option value='https://newsbytes.ph/2020/08/'> August 2020 </option>
	<option value='https://newsbytes.ph/2020/07/'> July 2020 </option>
	<option value='https://newsbytes.ph/2020/06/'> June 2020 </option>
	<option value='https://newsbytes.ph/2020/05/'> May 2020 </option>
	<option value='https://newsbytes.ph/2020/04/'> April 2020 </option>
	<option value='https://newsbytes.ph/2020/03/'> March 2020 </option>
	<option value='https://newsbytes.ph/2020/02/'> February 2020 </option>
	<option value='https://newsbytes.ph/2020/01/'> January 2020 </option>
	<option value='https://newsbytes.ph/2019/12/'> December 2019 </option>
	<option value='https://newsbytes.ph/2019/11/'> November 2019 </option>
	<option value='https://newsbytes.ph/2019/10/'> October 2019 </option>
	<option value='https://newsbytes.ph/2019/09/'> September 2019 </option>
	<option value='https://newsbytes.ph/2019/08/'> August 2019 </option>
	<option value='https://newsbytes.ph/2019/07/'> July 2019 </option>
	<option value='https://newsbytes.ph/2019/06/'> June 2019 </option>
	<option value='https://newsbytes.ph/2019/05/'> May 2019 </option>
	<option value='https://newsbytes.ph/2019/04/'> April 2019 </option>
	<option value='https://newsbytes.ph/2019/03/'> March 2019 </option>
	<option value='https://newsbytes.ph/2019/02/'> February 2019 </option>
	<option value='https://newsbytes.ph/2019/01/'> January 2019 </option>
	<option value='https://newsbytes.ph/2018/12/'> December 2018 </option>
	<option value='https://newsbytes.ph/2018/11/'> November 2018 </option>
	<option value='https://newsbytes.ph/2018/10/'> October 2018 </option>
	<option value='https://newsbytes.ph/2018/09/'> September 2018 </option>
	<option value='https://newsbytes.ph/2018/08/'> August 2018 </option>
	<option value='https://newsbytes.ph/2018/07/'> July 2018 </option>
	<option value='https://newsbytes.ph/2018/06/'> June 2018 </option>
	<option value='https://newsbytes.ph/2018/05/'> May 2018 </option>
	<option value='https://newsbytes.ph/2018/04/'> April 2018 </option>
	<option value='https://newsbytes.ph/2018/03/'> March 2018 </option>
	<option value='https://newsbytes.ph/2018/02/'> February 2018 </option>
	<option value='https://newsbytes.ph/2018/01/'> January 2018 </option>
	<option value='https://newsbytes.ph/2017/12/'> December 2017 </option>
	<option value='https://newsbytes.ph/2017/11/'> November 2017 </option>
	<option value='https://newsbytes.ph/2017/10/'> October 2017 </option>
	<option value='https://newsbytes.ph/2017/09/'> September 2017 </option>
	<option value='https://newsbytes.ph/2017/08/'> August 2017 </option>
	<option value='https://newsbytes.ph/2017/07/'> July 2017 </option>
	<option value='https://newsbytes.ph/2017/06/'> June 2017 </option>
	<option value='https://newsbytes.ph/2017/05/'> May 2017 </option>
	<option value='https://newsbytes.ph/2017/04/'> April 2017 </option>
	<option value='https://newsbytes.ph/2017/03/'> March 2017 </option>
	<option value='https://newsbytes.ph/2017/02/'> February 2017 </option>
	<option value='https://newsbytes.ph/2017/01/'> January 2017 </option>
	<option value='https://newsbytes.ph/2016/12/'> December 2016 </option>
	<option value='https://newsbytes.ph/2016/11/'> November 2016 </option>
	<option value='https://newsbytes.ph/2016/10/'> October 2016 </option>
	<option value='https://newsbytes.ph/2016/09/'> September 2016 </option>
	<option value='https://newsbytes.ph/2016/08/'> August 2016 </option>
	<option value='https://newsbytes.ph/2016/07/'> July 2016 </option>
	<option value='https://newsbytes.ph/2016/06/'> June 2016 </option>
	<option value='https://newsbytes.ph/2016/05/'> May 2016 </option>
	<option value='https://newsbytes.ph/2016/04/'> April 2016 </option>
	<option value='https://newsbytes.ph/2016/03/'> March 2016 </option>
	<option value='https://newsbytes.ph/2016/02/'> February 2016 </option>
	<option value='https://newsbytes.ph/2016/01/'> January 2016 </option>
	<option value='https://newsbytes.ph/2015/12/'> December 2015 </option>
	<option value='https://newsbytes.ph/2015/11/'> November 2015 </option>
	<option value='https://newsbytes.ph/2015/10/'> October 2015 </option>
	<option value='https://newsbytes.ph/2015/09/'> September 2015 </option>
	<option value='https://newsbytes.ph/2015/08/'> August 2015 </option>
	<option value='https://newsbytes.ph/2015/07/'> July 2015 </option>
	<option value='https://newsbytes.ph/2015/06/'> June 2015 </option>
	<option value='https://newsbytes.ph/2015/05/'> May 2015 </option>
	<option value='https://newsbytes.ph/2015/04/'> April 2015 </option>
	<option value='https://newsbytes.ph/2015/03/'> March 2015 </option>
	<option value='https://newsbytes.ph/2015/02/'> February 2015 </option>
	<option value='https://newsbytes.ph/2015/01/'> January 2015 </option>
	<option value='https://newsbytes.ph/2014/12/'> December 2014 </option>
	<option value='https://newsbytes.ph/2014/11/'> November 2014 </option>
	<option value='https://newsbytes.ph/2014/10/'> October 2014 </option>
	<option value='https://newsbytes.ph/2014/09/'> September 2014 </option>
	<option value='https://newsbytes.ph/2014/08/'> August 2014 </option>
	<option value='https://newsbytes.ph/2014/07/'> July 2014 </option>
	<option value='https://newsbytes.ph/2014/06/'> June 2014 </option>
	<option value='https://newsbytes.ph/2014/05/'> May 2014 </option>
	<option value='https://newsbytes.ph/2014/04/'> April 2014 </option>
	<option value='https://newsbytes.ph/2014/03/'> March 2014 </option>
	<option value='https://newsbytes.ph/2014/02/'> February 2014 </option>
	<option value='https://newsbytes.ph/2014/01/'> January 2014 </option>
	<option value='https://newsbytes.ph/2013/12/'> December 2013 </option>
	<option value='https://newsbytes.ph/2013/11/'> November 2013 </option>
	<option value='https://newsbytes.ph/2013/10/'> October 2013 </option>
	<option value='https://newsbytes.ph/2013/09/'> September 2013 </option>
	<option value='https://newsbytes.ph/2013/08/'> August 2013 </option>
	<option value='https://newsbytes.ph/2013/07/'> July 2013 </option>
	<option value='https://newsbytes.ph/2013/06/'> June 2013 </option>
	<option value='https://newsbytes.ph/2013/05/'> May 2013 </option>
	<option value='https://newsbytes.ph/2013/04/'> April 2013 </option>
	<option value='https://newsbytes.ph/2013/03/'> March 2013 </option>
	<option value='https://newsbytes.ph/2013/02/'> February 2013 </option>
	<option value='https://newsbytes.ph/2013/01/'> January 2013 </option>
	<option value='https://newsbytes.ph/2012/12/'> December 2012 </option>
	<option value='https://newsbytes.ph/2012/11/'> November 2012 </option>
	<option value='https://newsbytes.ph/2012/10/'> October 2012 </option>
	<option value='https://newsbytes.ph/2012/09/'> September 2012 </option>
	<option value='https://newsbytes.ph/2012/08/'> August 2012 </option>
	<option value='https://newsbytes.ph/2012/07/'> July 2012 </option>
	<option value='https://newsbytes.ph/2012/06/'> June 2012 </option>
	<option value='https://newsbytes.ph/2012/05/'> May 2012 </option>
	<option value='https://newsbytes.ph/2012/04/'> April 2012 </option>
	<option value='https://newsbytes.ph/2012/03/'> March 2012 </option>
	<option value='https://newsbytes.ph/2012/02/'> February 2012 </option>
	<option value='https://newsbytes.ph/2012/01/'> January 2012 </option>
	<option value='https://newsbytes.ph/2011/12/'> December 2011 </option>
	<option value='https://newsbytes.ph/2011/11/'> November 2011 </option>
	<option value='https://newsbytes.ph/2011/10/'> October 2011 </option>
	<option value='https://newsbytes.ph/2011/09/'> September 2011 </option>
	<option value='https://newsbytes.ph/2011/08/'> August 2011 </option>
	<option value='https://newsbytes.ph/2011/07/'> July 2011 </option>
	<option value='https://newsbytes.ph/2011/05/'> May 2011 </option>
	<option value='https://newsbytes.ph/2011/02/'> February 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</section>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
			</div><!-- .container -->
	</div><!-- #content -->

	
	
	<footer id="colophon" class="site-footer">

		
		
		<div class="footer-widget-area clearfix th-columns-3">
			<div class="container">
				<div class="footer-widget-area-inner">
					<div class="col column-1">
											</div>

											<div class="col column-2">
													</div>
					
											<div class="col column-3">
													</div>
					
									</div><!-- .footer-widget-area-inner -->
			</div><!-- .container -->
		</div><!-- .footer-widget-area -->

		<div class="site-info clearfix">
			<div class="container">
				<div class="copyright-container">
					Copyright &#169; 2020 <a href="https://newsbytes.ph/" title="Newsbytes.PH" >Newsbytes.PH</a>.				</div><!-- .copyright-container -->
							</div><!-- .container -->
		</div><!-- .site-info -->

		
	</footer><!-- #colophon -->

	
</div><!-- #page -->


        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <div style="position:fixed;bottom: -999999999999999999999px;">
							<div class="sg-popup-builder-content" id="sg-popup-content-wrapper-65421" data-id="65421" data-events="[{&quot;param&quot;:&quot;load&quot;,&quot;value&quot;:&quot;&quot;,&quot;hiddenOption&quot;:[]}]" data-options="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">
								<div class="sgpb-popup-builder-content-65421 sgpb-popup-builder-content-html"><img width="1" height="1" class="sgpb-preloaded-image-65421" alt="" src="/wp-content/uploads/2020/10/OutSysterms-WebinarAd-Oct2020.jpg" style="position:absolute;right:9999999999999px;"></div>
							</div>
						  </div><link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.5.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/5.5.2/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://newsbytes.ph/wp-content/plugins/yet-another-related-posts-plugin/style/related.css' type='text/css' media='all' />
<script type='text/javascript' src='https://newsbytes.ph/wp-content/themes/bam-pro/assets/js/bam-front.js' id='bam-block-ajax-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/themes/bam-pro/assets/js/jquery.flexslider-min.js' id='jquery-flexslider-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/themes/bam-pro/assets/js/jquery.magnific-popup.min.js' id='jquery-magnific-popup-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/themes/bam-pro/assets/js/scripts.js' id='bam-scripts-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/themes/bam-pro/assets/js/main-navigation.js' id='bam-main-navigation-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/themes/bam-pro/assets/js/skip-link-focus-fix.js' id='bam-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/themes/bam-pro/assets/js/jquery.fitvids.js' id='jquery-fitvids-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/newsbytes.ph\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.2/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/elementor/assets/js/frontend-modules.min.js' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js' id='elementor-sticky-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/newsbytes.ph\/wp-admin\/admin-ajax.php","nonce":"efec169da8","i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"},"weixin":{"title":"WeChat"},"weibo":{"title":"Weibo"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/newsbytes.ph\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/elementor-pro/assets/js/frontend.min.js' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.2/wp-includes/js/jquery/ui/position.min.js' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js' id='elementor-dialog-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js' id='swiper-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js' id='share-link-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"3.0.12","is_static":false,"legacyMode":{"elementWrappers":true},"urls":{"assets":"https:\/\/newsbytes.ph\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":68864,"title":"Acer%20updates%20three%20consumer%20notebook%20series%20%E2%80%93%20Newsbytes.PH","excerpt":"PC maker Acer recently introduced new additions to its three consumer notebook portfolios \u2013 Swift, Spin, and Aspire. All of these notebooks will be headlining the 11th Gen Intel Core processor with Intel Iris Xe graphics or Tiger Lake, a pairing meant for \u201cthin-and-light\u201d Windows and ChromeOS laptops.","featuredImage":"\/wp-content\/uploads\/2020\/10\/Acer-Swift-Spin-Aspire.jpg"}};
</script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/elementor/assets/js/frontend.min.js' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'67451954',post:'68864',tz:'8',srv:'newsbytes.ph'} ]);
	_stq.push([ 'clickTrackerInit', '67451954', '68864' ]);
</script>
</body>
</html>