<!doctype html>
<html lang="en-US">
<head>
    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-176728437-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-176728437-1');
</script>


    
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	
	<!-- This site is optimized with the Yoast SEO plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Samsung unveils a slew of new IoT and lifestyle products at CES 2021</title>
	<meta name="description" content="Samsung Electronics shared its latest innovations during a virtual presser at the 2021 Consumer Electronics Show (CES), all of which are centered on AI and interconnectivity between home and lifestyle technology." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://newsbytes.ph/2021/01/14/samsung-unveils-a-slew-of-new-iot-and-lifestyle-products-at-ces-2021/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Samsung unveils a slew of new IoT and lifestyle products at CES 2021" />
	<meta property="og:description" content="Samsung Electronics shared its latest innovations during a virtual presser at the 2021 Consumer Electronics Show (CES), all of which are centered on AI and interconnectivity between home and lifestyle technology." />
	<meta property="og:url" content="https://newsbytes.ph/2021/01/14/samsung-unveils-a-slew-of-new-iot-and-lifestyle-products-at-ces-2021/" />
	<meta property="og:site_name" content="Newsbytes.PH" />
	<meta property="article:publisher" content="https://www.facebook.com/newsbytesph/" />
	<meta property="article:published_time" content="2021-01-14T04:07:21+00:00" />
	<meta property="article:modified_time" content="2021-01-14T04:07:33+00:00" />
	<meta property="og:image" content="https://newsbytes.ph/wp-content/uploads/2021/01/Samsung-CES-2021-Lifestyle-Products.jpg" />
	<meta property="og:image:width" content="620" />
	<meta property="og:image:height" content="354" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@newsbytesph" />
	<meta name="twitter:site" content="@newsbytesph" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Ram Superable Agustin">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newsbytes.ph/#organization","name":"Newsbytes.PH","url":"https://newsbytes.ph/","sameAs":["https://www.facebook.com/newsbytesph/","https://www.instagram.com/newsbytesph","https://www.linkedin.com/company/newsbytes.ph","https://www.youtube.com/c/newsbytesphilippines","https://twitter.com/newsbytesph"],"logo":{"@type":"ImageObject","@id":"https://newsbytes.ph/#logo","inLanguage":"en-US","url":"/wp-content/uploads/2020/08/newsbytes-icon-1.jpg","width":549,"height":512,"caption":"Newsbytes.PH"},"image":{"@id":"https://newsbytes.ph/#logo"}},{"@type":"WebSite","@id":"https://newsbytes.ph/#website","url":"https://newsbytes.ph/","name":"Newsbytes.PH","description":"Technology News From The Philippines","publisher":{"@id":"https://newsbytes.ph/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://newsbytes.ph/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://newsbytes.ph/2021/01/14/samsung-unveils-a-slew-of-new-iot-and-lifestyle-products-at-ces-2021/#primaryimage","inLanguage":"en-US","url":"/wp-content/uploads/2021/01/Samsung-CES-2021-Lifestyle-Products.jpg","width":620,"height":354,"caption":"Samsung CES 2021 Lifestyle Products"},{"@type":"WebPage","@id":"https://newsbytes.ph/2021/01/14/samsung-unveils-a-slew-of-new-iot-and-lifestyle-products-at-ces-2021/#webpage","url":"https://newsbytes.ph/2021/01/14/samsung-unveils-a-slew-of-new-iot-and-lifestyle-products-at-ces-2021/","name":"Samsung unveils a slew of new IoT and lifestyle products at CES 2021","isPartOf":{"@id":"https://newsbytes.ph/#website"},"primaryImageOfPage":{"@id":"https://newsbytes.ph/2021/01/14/samsung-unveils-a-slew-of-new-iot-and-lifestyle-products-at-ces-2021/#primaryimage"},"datePublished":"2021-01-14T04:07:21+00:00","dateModified":"2021-01-14T04:07:33+00:00","description":"Samsung Electronics shared its latest innovations during a virtual presser at the 2021 Consumer Electronics Show (CES), all of which are centered on AI and interconnectivity between home and lifestyle technology.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://newsbytes.ph/2021/01/14/samsung-unveils-a-slew-of-new-iot-and-lifestyle-products-at-ces-2021/"]}]},{"@type":"Article","@id":"https://newsbytes.ph/2021/01/14/samsung-unveils-a-slew-of-new-iot-and-lifestyle-products-at-ces-2021/#article","isPartOf":{"@id":"https://newsbytes.ph/2021/01/14/samsung-unveils-a-slew-of-new-iot-and-lifestyle-products-at-ces-2021/#webpage"},"author":{"@id":"https://newsbytes.ph/#/schema/person/6653f69decab20a10f36ad6971f4b3f4"},"headline":"Samsung unveils a slew of new IoT and lifestyle products at CES 2021","datePublished":"2021-01-14T04:07:21+00:00","dateModified":"2021-01-14T04:07:33+00:00","mainEntityOfPage":{"@id":"https://newsbytes.ph/2021/01/14/samsung-unveils-a-slew-of-new-iot-and-lifestyle-products-at-ces-2021/#webpage"},"publisher":{"@id":"https://newsbytes.ph/#organization"},"image":{"@id":"https://newsbytes.ph/2021/01/14/samsung-unveils-a-slew-of-new-iot-and-lifestyle-products-at-ces-2021/#primaryimage"},"keywords":"Bespoke Flex,CES 2021,MICRO LED,Samsung,Samsung Galaxy,SmartThings,the frame,The Premiere,The Serif,The Sero,The Terrace","articleSection":"Gadgets,Product News","inLanguage":"en-US"},{"@type":"Person","@id":"https://newsbytes.ph/#/schema/person/6653f69decab20a10f36ad6971f4b3f4","name":"Ram Superable Agustin","image":{"@type":"ImageObject","@id":"https://newsbytes.ph/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1568ffbbc3c24b8d29b9476241ff3285?s=96&d=mm&r=g","caption":"Ram Superable Agustin"},"sameAs":["http://newsbytes.ph"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Newsbytes.PH &raquo; Feed" href="https://newsbytes.ph/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsbytes.PH &raquo; Comments Feed" href="https://newsbytes.ph/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.14.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.14.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-157121359-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-157121359-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsbytes.ph\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css'  href='https://newsbytes.ph/wp-content/plugins/embed-any-document/css/embed-public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='theme.css-css'  href='https://newsbytes.ph/wp-content/plugins/popup-builder/public/css/theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://newsbytes.ph/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://newsbytes.ph/wp-content/themes/bam-pro/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bam-style-css'  href='https://newsbytes.ph/wp-content/themes/bam-pro/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-flexslider-css'  href='https://newsbytes.ph/wp-content/themes/bam-pro/assets/css/flexslider.css' type='text/css' media='screen' />
<link rel='stylesheet' id='jquery-magnific-popup-css'  href='https://newsbytes.ph/wp-content/themes/bam-pro/assets/css/magnific-popup.css' type='text/css' media='screen' />
<link rel='stylesheet' id='bam-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i|Roboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i%26subset%3Dlatin' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/animations/animations.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://newsbytes.ph/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://newsbytes.ph/wp-content/plugins/elementor/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-64696-css'  href='https://newsbytes.ph/wp-content/uploads/elementor/css/post-64696.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://newsbytes.ph/wp-content/plugins/elementor-pro/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://newsbytes.ph/wp-content/uploads/elementor/css/global.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-65174-css'  href='https://newsbytes.ph/wp-content/uploads/elementor/css/post-65174.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.13.0/css/all.css' type='text/css' media='all' integrity="sha384-Bfad6CLCknfcloXFOyFnlgtENryhrpZCe29RTifKEixXQZ38WheV+i/6YWSzkz3V" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.13.0/css/v4-shims.css' type='text/css' media='all' integrity="sha384-/7iOrVBege33/9vHFYEtviVcxjUsNCqyeMnlW/Ms+PH8uRdFkKFmqf9CbVAN0Qef" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Condensed%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CAbel%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRambla%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/newsbytes.ph","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='Popup.js-js-extra'>
/* <![CDATA[ */
var sgpbPublicUrl = "https:\/\/newsbytes.ph\/wp-content\/plugins\/popup-builder\/public\/";
var SGPB_JS_LOCALIZATION = {"imageSupportAlertMessage":"Only image files supported","areYouSure":"Are you sure?","addButtonSpinner":"Add","audioSupportAlertMessage":"Only audio files supported (e.g.: mp3, wav, m4a, ogg)","publishPopupBeforeElementor":"Please, publish the popup before starting to use Elementor with it!","publishPopupBeforeDivi":"Please, publish the popup before starting to use Divi Builder with it!","closeButtonAltText":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/popup-builder/public/js/Popup.js' id='Popup.js-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/popup-builder/public/js/PopupConfig.js' id='PopupConfig.js-js'></script>
<script type='text/javascript' id='PopupBuilder.js-js-extra'>
/* <![CDATA[ */
var SGPB_POPUP_PARAMS = {"popupTypeAgeRestriction":"ageRestriction","defaultThemeImages":{"1":"https:\/\/newsbytes.ph\/wp-content\/plugins\/popup-builder\/public\/img\/theme_1\/close.png","2":"https:\/\/newsbytes.ph\/wp-content\/plugins\/popup-builder\/public\/img\/theme_2\/close.png","3":"https:\/\/newsbytes.ph\/wp-content\/plugins\/popup-builder\/public\/img\/theme_3\/close.png","5":"https:\/\/newsbytes.ph\/wp-content\/plugins\/popup-builder\/public\/img\/theme_5\/close.png","6":"https:\/\/newsbytes.ph\/wp-content\/plugins\/popup-builder\/public\/img\/theme_6\/close.png"},"homePageUrl":"https:\/\/newsbytes.ph\/","isPreview":"","convertedIdsReverse":[],"dontShowPopupExpireTime":"365","conditionalJsClasses":[]};
var SGPB_JS_PACKAGES = {"packages":{"current":1,"free":1,"silver":2,"gold":3,"platinum":4},"extensions":{"geo-targeting":false,"advanced-closing":false}};
var SGPB_JS_PARAMS = {"ajaxUrl":"https:\/\/newsbytes.ph\/wp-admin\/admin-ajax.php","nonce":"9590e75c89"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/popup-builder/public/js/PopupBuilder.js' id='PopupBuilder.js-js'></script>
<link rel="https://api.w.org/" href="https://newsbytes.ph/wp-json/" /><link rel="alternate" type="application/json" href="https://newsbytes.ph/wp-json/wp/v2/posts/78311" /><link rel='shortlink' href='https://newsbytes.ph/?p=78311' />
<link rel="alternate" type="application/json+oembed" href="https://newsbytes.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsbytes.ph%2F2021%2F01%2F14%2Fsamsung-unveils-a-slew-of-new-iot-and-lifestyle-products-at-ces-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsbytes.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsbytes.ph%2F2021%2F01%2F14%2Fsamsung-unveils-a-slew-of-new-iot-and-lifestyle-products-at-ces-2021%2F&#038;format=xml" />
<meta property="fb:app_id" content=""/>			<meta property="fb:pages" content="58123669217" />
							<meta property="ia:markup_url" content="https://newsbytes.ph/2021/01/14/samsung-unveils-a-slew-of-new-iot-and-lifestyle-products-at-ces-2021/?ia_markup=1" />
				<meta name="generator" content="Site Kit by Google 1.23.0" /><style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
				display: none;
			}
				</style>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-2274437119077586","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="/wp-content/uploads/2020/08/cropped-newsbytes-icon-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="/wp-content/uploads/2020/08/cropped-newsbytes-icon-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="/wp-content/uploads/2020/08/cropped-newsbytes-icon-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="/wp-content/uploads/2020/08/cropped-newsbytes-icon-1-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.th-header-image.clearfix {
  text-align:center;
display: block;
padding-bottom:50px;}		</style>
		
		<style type="text/css" id="theme-custom-css">
			/* Header CSS */
                    body.boxed-layout #page {
                        max-width: 1024px;
                    }
                
                    @media ( min-width: 768px ) {
                        #primary {
                            width: 81%;
                        }
                    }
                /* Color CSS */
                    .page-content a:hover,
                    .entry-content a:hover {
                        color: #00aeef;
                    }
                
                    body.boxed-layout.custom-background,
                    body.boxed-layout {
                        background-color: #ffffff;
                    }
                
                    body.boxed-layout.custom-background.separate-containers,
                    body.boxed-layout.separate-containers {
                        background-color: #dddddd;
                    }
                
                    body.wide-layout.custom-background.separate-containers,
                    body.wide-layout.separate-containers {
                        background-color: #eeeeee;
                    }
                /* Header CSS */
                        .site-header.default-style .main-navigation { background: #ffffff; }
                    
                        .site-header.default-style .main-navigation ul li a, .bam-search-button-icon, .menu-toggle { color: #000000; }
                    /* Top Bar CSS */
                    .bam-topbar, .top-navigation ul ul {
                        background: #ebedff;
                    }		</style>

	</head>

<body class="post-template-default single single-post postid-78311 single-format-standard boxed-layout right-sidebar one-container elementor-default elementor-template-full-width elementor-kit-64696 elementor-page-65009 elementor-page-64964 elementor-page-65174">



<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	


<header id="masthead" class="site-header default-style">

    
    

<div id="site-header-inner" class="clearfix container center-logo">

    <div class="site-branding">
    <div class="site-branding-inner">

        
        <div class="site-branding-text">
                            <p class="site-title"><a href="https://newsbytes.ph/" rel="home">Newsbytes.PH</a></p>
                                <p class="site-description">Technology News From The Philippines</p>
                    </div><!-- .site-branding-text -->

    </div><!-- .site-branding-inner -->
</div><!-- .site-branding -->
        
</div><!-- #site-header-inner -->

<div class="th-header-image clearfix"><img src="/wp-content/uploads/2020/08/nb_trans450-1.png" height="66" width="450" alt="" /></div>

<nav id="site-navigation" class="main-navigation">

    <div id="site-navigation-inner" class="container align-left show-search">
        
        <div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-54718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-54718"><a href="http://newsbytes.ph/">HOME</a></li>
<li id="menu-item-65026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65026"><a href="#">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-54704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54704"><a href="https://newsbytes.ph/category/top-stories/">Top Stories</a></li>
	<li id="menu-item-54705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54705"><a href="https://newsbytes.ph/category/it-news/">IT News</a></li>
	<li id="menu-item-66619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66619"><a href="https://newsbytes.ph/category/first-on-newsbytes-ph/">First on Newsbytes.PH</a></li>
	<li id="menu-item-54706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54706"><a href="https://newsbytes.ph/category/business-it/">Business IT</a></li>
	<li id="menu-item-66620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66620"><a href="https://newsbytes.ph/category/data-privacy/">Data Privacy</a></li>
	<li id="menu-item-54702" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-54702"><a href="https://newsbytes.ph/category/gadgets/">Gadgets</a>
	<ul class="sub-menu">
		<li id="menu-item-54716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54716"><a href="https://newsbytes.ph/category/product-reviews/">Product Reviews</a></li>
		<li id="menu-item-54715" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54715"><a href="https://newsbytes.ph/category/product-news/">Product News</a></li>
	</ul>
</li>
	<li id="menu-item-66621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66621"><a href="https://newsbytes.ph/category/elearning/">E-Learning</a></li>
	<li id="menu-item-54712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54712"><a href="https://newsbytes.ph/category/e-security/">e-Security</a></li>
	<li id="menu-item-54714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54714"><a href="https://newsbytes.ph/category/networked-car/">Networked Car</a></li>
	<li id="menu-item-54713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54713"><a href="https://newsbytes.ph/category/gaming/">Gaming</a></li>
	<li id="menu-item-54717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54717"><a href="https://newsbytes.ph/category/startups-apps/">Startups | Apps</a></li>
	<li id="menu-item-54703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54703"><a href="https://newsbytes.ph/category/features/">Features</a></li>
	<li id="menu-item-54707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54707"><a href="https://newsbytes.ph/category/research-reports/">Research Reports</a></li>
	<li id="menu-item-54701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54701"><a href="https://newsbytes.ph/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-54709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54709"><a href="https://newsbytes.ph/category/blogs/">Blogs</a></li>
	<li id="menu-item-54710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54710"><a href="https://newsbytes.ph/category/bulletin/">Bulletin</a></li>
</ul>
</li>
<li id="menu-item-65025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65025"><a href="https://newsbytes.ph/about-us/">About Us</a></li>
<li id="menu-item-66426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66426"><a href="https://newsbytes.ph/subscribe-to-our-newsletter/">SUBSCRIBE</a></li>
</ul></div><div class="bam-search-button-icon">
    <i class="fa fa-search" aria-hidden="true"></i>
</div>
<div class="bam-search-box-container">
    <div class="bam-search-box">
        <form role="search" method="get" class="search-form" action="https://newsbytes.ph/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>    </div><!-- th-search-box -->
</div><!-- .th-search-box-container -->

        <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><i class="fa fa-bars"></i>Menu</button>
        
    </div><!-- .container -->
    
</nav><!-- #site-navigation -->
<div class="mobile-dropdown">
    <nav class="mobile-navigation">
        <div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-54718"><a href="http://newsbytes.ph/">HOME</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65026"><a href="#">Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54704"><a href="https://newsbytes.ph/category/top-stories/">Top Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54705"><a href="https://newsbytes.ph/category/it-news/">IT News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66619"><a href="https://newsbytes.ph/category/first-on-newsbytes-ph/">First on Newsbytes.PH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54706"><a href="https://newsbytes.ph/category/business-it/">Business IT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66620"><a href="https://newsbytes.ph/category/data-privacy/">Data Privacy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-54702"><a href="https://newsbytes.ph/category/gadgets/">Gadgets</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54716"><a href="https://newsbytes.ph/category/product-reviews/">Product Reviews</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54715"><a href="https://newsbytes.ph/category/product-news/">Product News</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66621"><a href="https://newsbytes.ph/category/elearning/">E-Learning</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54712"><a href="https://newsbytes.ph/category/e-security/">e-Security</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54714"><a href="https://newsbytes.ph/category/networked-car/">Networked Car</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54713"><a href="https://newsbytes.ph/category/gaming/">Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54717"><a href="https://newsbytes.ph/category/startups-apps/">Startups | Apps</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54703"><a href="https://newsbytes.ph/category/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54707"><a href="https://newsbytes.ph/category/research-reports/">Research Reports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54701"><a href="https://newsbytes.ph/category/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54709"><a href="https://newsbytes.ph/category/blogs/">Blogs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54710"><a href="https://newsbytes.ph/category/bulletin/">Bulletin</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65025"><a href="https://newsbytes.ph/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66426"><a href="https://newsbytes.ph/subscribe-to-our-newsletter/">SUBSCRIBE</a></li>
</ul></div>    </nav>
</div>

    
    			<div class="bam-header-bg"></div>
         
</header><!-- #masthead -->


	
	<div id="content" class="site-content">
		<div class="container">
		<div data-elementor-type="single" data-elementor-id="65174" class="elementor elementor-65174 elementor-location-single post-78311 post type-post status-publish format-standard has-post-thumbnail hentry category-gadgets category-product-news tag-bespoke-flex tag-ces-2021 tag-micro-led tag-samsung tag-samsung-galaxy tag-smartthings tag-the-frame tag-the-premiere tag-the-serif tag-the-sero tag-the-terrace" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-348aebb elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="348aebb" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-00d9e6a" data-id="00d9e6a" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<section class="elementor-section elementor-inner-section elementor-element elementor-element-72b5410 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="72b5410" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-0a39df5" data-id="0a39df5" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-e111127 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="e111127" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">Samsung unveils a slew of new IoT and lifestyle products at CES 2021</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-9ccb2c2 elementor-widget elementor-widget-post-info" data-id="9ccb2c2" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-4088672 elementor-inline-item" itemprop="author">
						<a href="https://newsbytes.ph/author/ram-superable-agustin/">
											<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="far fa-user-circle"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
										Ram Superable Agustin					</span>
									</a>
				</li>
				<li class="elementor-icon-list-item elementor-repeater-item-6e250f6 elementor-inline-item" itemprop="datePublished">
						<a href="https://newsbytes.ph/2021/01/14/">
											<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="fas fa-calendar"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
										January 14, 2021					</span>
									</a>
				</li>
				<li class="elementor-icon-list-item elementor-repeater-item-5488e0f elementor-inline-item">
										<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="far fa-clock"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-time">
										12:07 pm					</span>
								</li>
				</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-a2aa737 elementor-share-buttons--shape-circle elementor-share-buttons--view-icon elementor-share-buttons--color-custom elementor-share-buttons--skin-gradient elementor-grid-0 elementor-widget elementor-widget-share-buttons" data-id="a2aa737" data-element_type="widget" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
								<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_facebook">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-facebook"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on facebook</span>
							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_twitter">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-twitter"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on twitter</span>
							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_linkedin">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-linkedin"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on linkedin</span>
							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_email">
															<span class="elementor-share-btn__icon">
								<i class="fas fa-envelope"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on email</span>
							</span>
																				</div>
					</div>
						</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-518728f elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="518728f" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-14f648a" data-id="14f648a" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-48acf55 elementor-widget elementor-widget-theme-post-content" data-id="48acf55" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			
<p>Samsung Electronics shared its latest innovations during a virtual presser at the 2021 Consumer Electronics Show (CES), all of which are centered on AI and interconnectivity between home and lifestyle technology.</p>



<figure class="wp-block-image size-full is-resized"><img loading="lazy" src="/wp-content/uploads/2021/01/Samsung-CES-2021-Lifestyle-Products.jpg" alt="Samsung CES 2021 Lifestyle Products" class="wp-image-78312" width="620" height="354" title="Samsung CES 2021 Lifestyle Products" srcset="/wp-content/uploads/2021/01/Samsung-CES-2021-Lifestyle-Products.jpg 620w, /wp-content/uploads/2021/01/Samsung-CES-2021-Lifestyle-Products-300x171.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /></figure>



<p>Although the set of products are similar to the type released every year, Samsung is focusing on the appliances and similar technology that rose in demand during the pandemic – televisions, smart fridges, Chromebooks, and smartphones. &nbsp;</p>



<p>In the brand’s Bespoke series, an appliance that allows consumers to customize the type, color and material, the new Samsung Bespoke 4-Door Flex gives more freedom with the FlexZone feature that allows users to switch compartments between refrigerator and freezer modes.</p>



<p>Aside from a wider range of customized food management options, the 4-Door Flex also features a brand-new Beverage Center with an Autofill Water Pitcher, the Flex Crisper veggie boxes with temperature control through Samsung’s SmartThings app, separate and customizable Triple Cooling, Metal Cooling, and Precise Cooling.</p>



<p>Samsung also made the new 110-inch Micro LED official at CES 2021. Also known as “the Wall”, the display was first introduced back in 2018 as a system of configurable modules. For the first time, the product will be available in a traditional TV form, removing the need for further installation and calibration.</p>



<p>“As consumers rely on their televisions for more functions than ever, we are incredibly excited to bring the 110” Micro LED to the commercial market. Samsung Micro LED is going to redefine what premium at-home experiences mean for consumers around the world,” said Jonghee Han, president of Visual Display Business at Samsung Electronics.</p>



<p>The brand used a new surface mount technology for the product to make the technology easier to install and manufacture. Before, mass production of Micro LED was impossible for a screen as small as 110” with simple home installation.</p>



<p>The 110” Micro LED will also feature a bezel-less Infinity Screen design, a four-way viewing option called “4Vue”, a Micro AI processor for 4K HDR content optimization, the Majestic sound system that delivers 5.1 channel sound without a need for an external speaker, and Object Tracking Sound Pro.</p>



<p>Samsung’s lineup of five lifestyle TVs was also announced on CES 2021 &#8211; The Frame, The Premiere, The Sero, The Serif and The Terrace. Both the Frame and the Premiere also claimed the Innovation Award at CES 2021.</p>



<p>The Frame made its debut in 2017 and now adds more customizability compared to its predecessor. It displays artworks when idle, can be displayed either vertically or horizontally, and offers five options for paint job, stands, and frames.</p>



<p>The Premiere made its official appearance last year – a triple laser projector that delivers 4K quality videos, Ultra short throw, and HDR 10+ functionality. It now comes with an all-in-one Sound on-board for dynamic audio, and can produce a 130” screen at a wall that is just 4.4” away.</p>



<p>The Sero is likened to a mobile phone screen, built for horizontal and vertical content. The 43” display comes with an integrated motorized mount that can sync with a Samsung Galaxy phone’s orientation, and 4.1 channel 60W sound experience.</p>



<p>The QLED Serif features an angular bezel co-created by French designer Ronan and Erwan Bouroullec that enables the display to be mounted anywhere, or simply freestanding with its bezel. Meanwhile, the Terrace brings the more conventional TV design, except that it is designed for outdoor use – able to withstand dust, rain, and temperature changes.</p>



<p>Other products introduced by Samsung at CES 2021 include an automatic meal planner for Samsung SmartThings, a smart trainer for this year’s Samsung TVs, a vacuum cleaner with object recognition technology and 3D sensors, and a mobility aide exoskeleton.</p>



<p>“At Samsung, we are always looking for ways to build a better, more sustainable future,” said Sandeep Rana, senior manager, Environmental Sustainability Specialist at Samsung.</p>



<p>“With a focus on the environment, people and society, we will continue to provide our consumers with responsible tools and technologies to address our challenges today and enable a better future for all.”</p>



<iframe width="620" height="350" src="https://www.youtube.com/embed/fn3ZOOvCuBk" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:15px;font-family:Times New Roman,Times,Serif,Georgia;color:#000000;">Facebook Comments</span>
		<div class="fb-comments" data-href="https://newsbytes.ph/2021/01/14/samsung-unveils-a-slew-of-new-iot-and-lifestyle-products-at-ces-2021/" data-order-by="social" data-numposts="7" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style><div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="https://newsbytes.ph/2017/09/25/samsung-ph-unwraps-the-frame-tv-for-high-end-lifestyle-market/" rel="bookmark" title="Samsung PH unwraps &#8216;The Frame&#8217; TV for high-end lifestyle market">Samsung PH unwraps &#8216;The Frame&#8217; TV for high-end lifestyle market </a></li>
<li><a href="https://newsbytes.ph/2020/09/02/samsung-intros-3rd-gen-foldable-smartphone/" rel="bookmark" title="Samsung intros 3rd-generation foldable smartphone">Samsung intros 3rd-generation foldable smartphone </a></li>
<li><a href="https://newsbytes.ph/2017/10/17/samsung-galaxy-j7-plus-checks-into-ph-market-flaunts-dual-rear-camera/" rel="bookmark" title="Samsung Galaxy J7 Plus checks into PH market, flaunts dual rear camera">Samsung Galaxy J7 Plus checks into PH market, flaunts dual rear camera </a></li>
<li><a href="https://newsbytes.ph/2020/08/06/samsung-launches-seven-new-devices-in-unpacked-event/" rel="bookmark" title="Samsung launches 7 new devices in &#8216;Unpacked&#8217; event">Samsung launches 7 new devices in &#8216;Unpacked&#8217; event </a></li>
</ol>
</div>
		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-1df8d5b" data-id="1df8d5b" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-a37a584 elementor-widget elementor-widget-sidebar" data-id="a37a584" data-element_type="widget" data-widget_type="sidebar.default">
				<div class="elementor-widget-container">
			<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://secure.fortinet.com/LP=8636?utm_source=social&utm_medium=blog&utm_campaign=APAC_SEAHK_PH_2020Q3_AD_Digital_campaign_Tele-worker-Newsbyte&elq_src=Social&elq_cid=7012H000000sXt1QAE"><img class="alignnone size-medium wp-image-60439" src="https://newsbytes.ph/fortinet-oct2020nov2020/" /></a></div></section><section id="custom_html-17" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.facebook.com/commerce/products/3562884180400457/?ref=mini_shop_storefront "><img class="alignnone size-medium wp-image-60439" src="/wp-content/uploads/2020/11/Bravo_300x250.jpg" /></a></div></section><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://kaijuhost.com/clients/cart.php?gid=1"><img class="alignnone size-medium wp-image-60439" src="https://kaijuhost.com/wp-content/uploads/2020/07/300x250.gif" /></a></div></section><section id="custom_html-16" class="widget_text widget widget_custom_html"><div class="bwt-container"><h4 class="widget-title">Join Our Newsletter! Zero spam, unsubscribe anytime!</h4></div><div class="textwidget custom-html-widget"><form action="https://optinlist.kaijuhost.com/subscribe" method="POST" accept-charset="utf-8">
	<label for="name">Name</label><br/>
	<input type="text" name="name" id="name"/>
	<br/>
	<label for="email">Email</label><br/>
	<input type="email" name="email" id="email"/><br/><div style="display:none;">
	<label for="hp">HP</label><br/>
	<input type="text" name="hp" id="hp"/>
	</div>
	<input type="hidden" name="list" value="M35yBAeHaAhIHi9cz33V4Q"/>
	<input type="hidden" name="subform" value="yes"/>
	<input type="submit" name="submit" id="submit"/>
</form></div></section><style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 17px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 25px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><section id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><div class="bwt-container"><h4 class="widget-title">Latest Posts</h4></div><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://newsbytes.ph/2021/01/14/ithink-say-no-to-fake-news-this-new-year/"  rel="bookmark"><img width="75" height="75" src="/wp-content/uploads/2020/08/Owen-1-150x150.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="iTHINK | Say no to fake news this new year" loading="lazy" /></a><h3 class="rpwe-title"><a href="https://newsbytes.ph/2021/01/14/ithink-say-no-to-fake-news-this-new-year/" title="Permalink to iTHINK | Say no to fake news this new year" rel="bookmark">iTHINK | Say no to fake news this new year</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://newsbytes.ph/2021/01/14/samsung-unveils-a-slew-of-new-iot-and-lifestyle-products-at-ces-2021/"  rel="bookmark"><img width="75" height="75" src="/wp-content/uploads/2021/01/Samsung-CES-2021-Lifestyle-Products-150x150.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Samsung unveils a slew of new IoT and lifestyle products at CES 2021" loading="lazy" srcset="/wp-content/uploads/2021/01/Samsung-CES-2021-Lifestyle-Products-150x150.jpg 150w, /wp-content/uploads/2021/01/Samsung-CES-2021-Lifestyle-Products-45x45.jpg 45w" sizes="(max-width: 75px) 100vw, 75px" /></a><h3 class="rpwe-title"><a href="https://newsbytes.ph/2021/01/14/samsung-unveils-a-slew-of-new-iot-and-lifestyle-products-at-ces-2021/" title="Permalink to Samsung unveils a slew of new IoT and lifestyle products at CES 2021" rel="bookmark">Samsung unveils a slew of new IoT and lifestyle products at CES 2021</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://newsbytes.ph/2021/01/14/after-getting-scammed-gatchalian-files-prepaid-sim-registration-bill-anew/"  rel="bookmark"><img width="75" height="75" src="/wp-content/uploads/2021/01/Gatchalian-150x150.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="After getting scammed, Gatchalian files prepaid SIM registration bill anew" loading="lazy" srcset="/wp-content/uploads/2021/01/Gatchalian-150x150.jpg 150w, /wp-content/uploads/2021/01/Gatchalian-45x45.jpg 45w" sizes="(max-width: 75px) 100vw, 75px" /></a><h3 class="rpwe-title"><a href="https://newsbytes.ph/2021/01/14/after-getting-scammed-gatchalian-files-prepaid-sim-registration-bill-anew/" title="Permalink to After getting scammed, Gatchalian files prepaid SIM registration bill anew" rel="bookmark">After getting scammed, Gatchalian files prepaid SIM registration bill anew</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://newsbytes.ph/2021/01/14/use-your-5-senses-to-spot-a-phishing-email/"  rel="bookmark"><img width="75" height="75" src="/wp-content/uploads/2021/01/BPI-5senses-150x150.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Use your 5 senses to spot a phishing email" loading="lazy" srcset="/wp-content/uploads/2021/01/BPI-5senses-150x150.jpg 150w, /wp-content/uploads/2021/01/BPI-5senses-45x45.jpg 45w" sizes="(max-width: 75px) 100vw, 75px" /></a><h3 class="rpwe-title"><a href="https://newsbytes.ph/2021/01/14/use-your-5-senses-to-spot-a-phishing-email/" title="Permalink to Use your 5 senses to spot a phishing email" rel="bookmark">Use your 5 senses to spot a phishing email</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://newsbytes.ph/2021/01/13/report-ban-on-chinese-vendors-will-delay-global-5g-rollout-by-several-years/"  rel="bookmark"><img width="75" height="75" src="/wp-content/uploads/2020/08/5G-150x150.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Report: Ban on Chinese vendors will delay global 5G rollout by several years" loading="lazy" /></a><h3 class="rpwe-title"><a href="https://newsbytes.ph/2021/01/13/report-ban-on-chinese-vendors-will-delay-global-5g-rollout-by-several-years/" title="Permalink to Report: Ban on Chinese vendors will delay global 5G rollout by several years" rel="bookmark">Report: Ban on Chinese vendors will delay global 5G rollout by several years</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://newsbytes.ph/2021/01/12/palace-to-ntc-punish-isps-allowing-online-child-sexual-abuse/"  rel="bookmark"><img width="75" height="75" src="/wp-content/uploads/2021/01/abuse-sexual-150x150.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Palace to NTC: Punish ISPs allowing online child sexual abuse" loading="lazy" srcset="/wp-content/uploads/2021/01/abuse-sexual-150x150.jpg 150w, /wp-content/uploads/2021/01/abuse-sexual-45x45.jpg 45w" sizes="(max-width: 75px) 100vw, 75px" /></a><h3 class="rpwe-title"><a href="https://newsbytes.ph/2021/01/12/palace-to-ntc-punish-isps-allowing-online-child-sexual-abuse/" title="Permalink to Palace to NTC: Punish ISPs allowing online child sexual abuse" rel="bookmark">Palace to NTC: Punish ISPs allowing online child sexual abuse</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://newsbytes.ph/2021/01/12/ph-ranks-9th-on-list-of-nations-with-most-gaming-tweets/"  rel="bookmark"><img width="75" height="75" src="/wp-content/uploads/2021/01/Gaming-Top-Games-PH-150x150.png" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="PH ranks 9th on list of nations with most gaming tweets" loading="lazy" srcset="/wp-content/uploads/2021/01/Gaming-Top-Games-PH-150x150.png 150w, /wp-content/uploads/2021/01/Gaming-Top-Games-PH-45x45.png 45w" sizes="(max-width: 75px) 100vw, 75px" /></a><h3 class="rpwe-title"><a href="https://newsbytes.ph/2021/01/12/ph-ranks-9th-on-list-of-nations-with-most-gaming-tweets/" title="Permalink to PH ranks 9th on list of nations with most gaming tweets" rel="bookmark">PH ranks 9th on list of nations with most gaming tweets</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://newsbytes.ph/2021/01/12/global-pc-sales-remain-on-fire-as-q4-shipments-grow-26-1/"  rel="bookmark"><img width="75" height="75" src="/wp-content/uploads/2020/10/PC-no-Peri-2-150x150.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Global PC sales remain on fire as Q4 shipments grow 26.1%" loading="lazy" srcset="/wp-content/uploads/2020/10/PC-no-Peri-2-150x150.jpg 150w, /wp-content/uploads/2020/10/PC-no-Peri-2-45x45.jpg 45w" sizes="(max-width: 75px) 100vw, 75px" /></a><h3 class="rpwe-title"><a href="https://newsbytes.ph/2021/01/12/global-pc-sales-remain-on-fire-as-q4-shipments-grow-26-1/" title="Permalink to Global PC sales remain on fire as Q4 shipments grow 26.1%" rel="bookmark">Global PC sales remain on fire as Q4 shipments grow 26.1%</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://newsbytes.ph/2021/01/11/lenovo-introduces-5g-powered-ideapad-for-ces-2021/"  rel="bookmark"><img width="75" height="75" src="/wp-content/uploads/2021/01/Lenovo-IdeaPad-5G-4GLTE-Philippines-150x150.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Lenovo introduces 5G-powered IdeaPad for CES 2021" loading="lazy" srcset="/wp-content/uploads/2021/01/Lenovo-IdeaPad-5G-4GLTE-Philippines-150x150.jpg 150w, /wp-content/uploads/2021/01/Lenovo-IdeaPad-5G-4GLTE-Philippines-45x45.jpg 45w" sizes="(max-width: 75px) 100vw, 75px" /></a><h3 class="rpwe-title"><a href="https://newsbytes.ph/2021/01/11/lenovo-introduces-5g-powered-ideapad-for-ces-2021/" title="Permalink to Lenovo introduces 5G-powered IdeaPad for CES 2021" rel="bookmark">Lenovo introduces 5G-powered IdeaPad for CES 2021</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://newsbytes.ph/2021/01/11/npc-extends-stoppage-order-against-website-that-exposed-personal-data-of-car-owners/"  rel="bookmark"><img width="75" height="75" src="/wp-content/uploads/2021/01/lisenya-150x150.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="NPC extends stoppage order against website that exposed personal data of car owners" loading="lazy" srcset="/wp-content/uploads/2021/01/lisenya-150x150.jpg 150w, /wp-content/uploads/2021/01/lisenya-45x45.jpg 45w" sizes="(max-width: 75px) 100vw, 75px" /></a><h3 class="rpwe-title"><a href="https://newsbytes.ph/2021/01/11/npc-extends-stoppage-order-against-website-that-exposed-personal-data-of-car-owners/" title="Permalink to NPC extends stoppage order against website that exposed personal data of car owners" rel="bookmark">NPC extends stoppage order against website that exposed personal data of car owners</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></section><section id="archives-2" class="widget widget_archive"><div class="bwt-container"><h4 class="widget-title">Archives</h4></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://newsbytes.ph/2021/01/'> January 2021 </option>
	<option value='https://newsbytes.ph/2020/12/'> December 2020 </option>
	<option value='https://newsbytes.ph/2020/11/'> November 2020 </option>
	<option value='https://newsbytes.ph/2020/10/'> October 2020 </option>
	<option value='https://newsbytes.ph/2020/09/'> September 2020 </option>
	<option value='https://newsbytes.ph/2020/08/'> August 2020 </option>
	<option value='https://newsbytes.ph/2020/07/'> July 2020 </option>
	<option value='https://newsbytes.ph/2020/06/'> June 2020 </option>
	<option value='https://newsbytes.ph/2020/05/'> May 2020 </option>
	<option value='https://newsbytes.ph/2020/04/'> April 2020 </option>
	<option value='https://newsbytes.ph/2020/03/'> March 2020 </option>
	<option value='https://newsbytes.ph/2020/02/'> February 2020 </option>
	<option value='https://newsbytes.ph/2020/01/'> January 2020 </option>
	<option value='https://newsbytes.ph/2019/12/'> December 2019 </option>
	<option value='https://newsbytes.ph/2019/11/'> November 2019 </option>
	<option value='https://newsbytes.ph/2019/10/'> October 2019 </option>
	<option value='https://newsbytes.ph/2019/09/'> September 2019 </option>
	<option value='https://newsbytes.ph/2019/08/'> August 2019 </option>
	<option value='https://newsbytes.ph/2019/07/'> July 2019 </option>
	<option value='https://newsbytes.ph/2019/06/'> June 2019 </option>
	<option value='https://newsbytes.ph/2019/05/'> May 2019 </option>
	<option value='https://newsbytes.ph/2019/04/'> April 2019 </option>
	<option value='https://newsbytes.ph/2019/03/'> March 2019 </option>
	<option value='https://newsbytes.ph/2019/02/'> February 2019 </option>
	<option value='https://newsbytes.ph/2019/01/'> January 2019 </option>
	<option value='https://newsbytes.ph/2018/12/'> December 2018 </option>
	<option value='https://newsbytes.ph/2018/11/'> November 2018 </option>
	<option value='https://newsbytes.ph/2018/10/'> October 2018 </option>
	<option value='https://newsbytes.ph/2018/09/'> September 2018 </option>
	<option value='https://newsbytes.ph/2018/08/'> August 2018 </option>
	<option value='https://newsbytes.ph/2018/07/'> July 2018 </option>
	<option value='https://newsbytes.ph/2018/06/'> June 2018 </option>
	<option value='https://newsbytes.ph/2018/05/'> May 2018 </option>
	<option value='https://newsbytes.ph/2018/04/'> April 2018 </option>
	<option value='https://newsbytes.ph/2018/03/'> March 2018 </option>
	<option value='https://newsbytes.ph/2018/02/'> February 2018 </option>
	<option value='https://newsbytes.ph/2018/01/'> January 2018 </option>
	<option value='https://newsbytes.ph/2017/12/'> December 2017 </option>
	<option value='https://newsbytes.ph/2017/11/'> November 2017 </option>
	<option value='https://newsbytes.ph/2017/10/'> October 2017 </option>
	<option value='https://newsbytes.ph/2017/09/'> September 2017 </option>
	<option value='https://newsbytes.ph/2017/08/'> August 2017 </option>
	<option value='https://newsbytes.ph/2017/07/'> July 2017 </option>
	<option value='https://newsbytes.ph/2017/06/'> June 2017 </option>
	<option value='https://newsbytes.ph/2017/05/'> May 2017 </option>
	<option value='https://newsbytes.ph/2017/04/'> April 2017 </option>
	<option value='https://newsbytes.ph/2017/03/'> March 2017 </option>
	<option value='https://newsbytes.ph/2017/02/'> February 2017 </option>
	<option value='https://newsbytes.ph/2017/01/'> January 2017 </option>
	<option value='https://newsbytes.ph/2016/12/'> December 2016 </option>
	<option value='https://newsbytes.ph/2016/11/'> November 2016 </option>
	<option value='https://newsbytes.ph/2016/10/'> October 2016 </option>
	<option value='https://newsbytes.ph/2016/09/'> September 2016 </option>
	<option value='https://newsbytes.ph/2016/08/'> August 2016 </option>
	<option value='https://newsbytes.ph/2016/07/'> July 2016 </option>
	<option value='https://newsbytes.ph/2016/06/'> June 2016 </option>
	<option value='https://newsbytes.ph/2016/05/'> May 2016 </option>
	<option value='https://newsbytes.ph/2016/04/'> April 2016 </option>
	<option value='https://newsbytes.ph/2016/03/'> March 2016 </option>
	<option value='https://newsbytes.ph/2016/02/'> February 2016 </option>
	<option value='https://newsbytes.ph/2016/01/'> January 2016 </option>
	<option value='https://newsbytes.ph/2015/12/'> December 2015 </option>
	<option value='https://newsbytes.ph/2015/11/'> November 2015 </option>
	<option value='https://newsbytes.ph/2015/10/'> October 2015 </option>
	<option value='https://newsbytes.ph/2015/09/'> September 2015 </option>
	<option value='https://newsbytes.ph/2015/08/'> August 2015 </option>
	<option value='https://newsbytes.ph/2015/07/'> July 2015 </option>
	<option value='https://newsbytes.ph/2015/06/'> June 2015 </option>
	<option value='https://newsbytes.ph/2015/05/'> May 2015 </option>
	<option value='https://newsbytes.ph/2015/04/'> April 2015 </option>
	<option value='https://newsbytes.ph/2015/03/'> March 2015 </option>
	<option value='https://newsbytes.ph/2015/02/'> February 2015 </option>
	<option value='https://newsbytes.ph/2015/01/'> January 2015 </option>
	<option value='https://newsbytes.ph/2014/12/'> December 2014 </option>
	<option value='https://newsbytes.ph/2014/11/'> November 2014 </option>
	<option value='https://newsbytes.ph/2014/10/'> October 2014 </option>
	<option value='https://newsbytes.ph/2014/09/'> September 2014 </option>
	<option value='https://newsbytes.ph/2014/08/'> August 2014 </option>
	<option value='https://newsbytes.ph/2014/07/'> July 2014 </option>
	<option value='https://newsbytes.ph/2014/06/'> June 2014 </option>
	<option value='https://newsbytes.ph/2014/05/'> May 2014 </option>
	<option value='https://newsbytes.ph/2014/04/'> April 2014 </option>
	<option value='https://newsbytes.ph/2014/03/'> March 2014 </option>
	<option value='https://newsbytes.ph/2014/02/'> February 2014 </option>
	<option value='https://newsbytes.ph/2014/01/'> January 2014 </option>
	<option value='https://newsbytes.ph/2013/12/'> December 2013 </option>
	<option value='https://newsbytes.ph/2013/11/'> November 2013 </option>
	<option value='https://newsbytes.ph/2013/10/'> October 2013 </option>
	<option value='https://newsbytes.ph/2013/09/'> September 2013 </option>
	<option value='https://newsbytes.ph/2013/08/'> August 2013 </option>
	<option value='https://newsbytes.ph/2013/07/'> July 2013 </option>
	<option value='https://newsbytes.ph/2013/06/'> June 2013 </option>
	<option value='https://newsbytes.ph/2013/05/'> May 2013 </option>
	<option value='https://newsbytes.ph/2013/04/'> April 2013 </option>
	<option value='https://newsbytes.ph/2013/03/'> March 2013 </option>
	<option value='https://newsbytes.ph/2013/02/'> February 2013 </option>
	<option value='https://newsbytes.ph/2013/01/'> January 2013 </option>
	<option value='https://newsbytes.ph/2012/12/'> December 2012 </option>
	<option value='https://newsbytes.ph/2012/11/'> November 2012 </option>
	<option value='https://newsbytes.ph/2012/10/'> October 2012 </option>
	<option value='https://newsbytes.ph/2012/09/'> September 2012 </option>
	<option value='https://newsbytes.ph/2012/08/'> August 2012 </option>
	<option value='https://newsbytes.ph/2012/07/'> July 2012 </option>
	<option value='https://newsbytes.ph/2012/06/'> June 2012 </option>
	<option value='https://newsbytes.ph/2012/05/'> May 2012 </option>
	<option value='https://newsbytes.ph/2012/04/'> April 2012 </option>
	<option value='https://newsbytes.ph/2012/03/'> March 2012 </option>
	<option value='https://newsbytes.ph/2011/09/'> September 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</section>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
			</div><!-- .container -->
	</div><!-- #content -->

	
	
	<footer id="colophon" class="site-footer">

		
		
		<div class="footer-widget-area clearfix th-columns-3">
			<div class="container">
				<div class="footer-widget-area-inner">
					<div class="col column-1">
											</div>

											<div class="col column-2">
													</div>
					
											<div class="col column-3">
													</div>
					
									</div><!-- .footer-widget-area-inner -->
			</div><!-- .container -->
		</div><!-- .footer-widget-area -->

		<div class="site-info clearfix">
			<div class="container">
				<div class="copyright-container">
					Copyright &#169; 2021 <a href="https://newsbytes.ph/" title="Newsbytes.PH" >Newsbytes.PH</a>.				</div><!-- .copyright-container -->
							</div><!-- .container -->
		</div><!-- .site-info -->

		
	</footer><!-- #colophon -->

	
</div><!-- #page -->


        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <div style="position:fixed;left: -999999999999999999999px;">
							<div class="sg-popup-builder-content" id="sg-popup-content-wrapper-70114" data-id="70114" data-events="[{&quot;param&quot;:&quot;load&quot;,&quot;value&quot;:&quot;&quot;,&quot;hiddenOption&quot;:[]}]" data-options="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">
								<div class="sgpb-popup-builder-content-70114 sgpb-popup-builder-content-html"><img width="1" height="1" class="sgpb-preloaded-image-70114" alt="" src="/wp-content/uploads/2020/12/gartner-report-application-leaders-v1-ad-1200x627-1.png" style="position:absolute;right:9999999999999px;"></div>
							</div>
						  </div><link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/5.6/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://newsbytes.ph/wp-content/plugins/yet-another-related-posts-plugin/style/related.css' type='text/css' media='all' />
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/embed-any-document/js/pdfobject.min.js' id='awsm-ead-pdf-object-js'></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/embed-any-document/js/embed-public.min.js' id='awsm-ead-public-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/themes/bam-pro/assets/js/bam-front.js' id='bam-block-ajax-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/themes/bam-pro/assets/js/jquery.flexslider-min.js' id='jquery-flexslider-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/themes/bam-pro/assets/js/jquery.magnific-popup.min.js' id='jquery-magnific-popup-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/themes/bam-pro/assets/js/scripts.js' id='bam-scripts-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/themes/bam-pro/assets/js/main-navigation.js' id='bam-main-navigation-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/themes/bam-pro/assets/js/skip-link-focus-fix.js' id='bam-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/themes/bam-pro/assets/js/jquery.fitvids.js' id='jquery-fitvids-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/newsbytes.ph\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/elementor/assets/js/frontend-modules.min.js' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js' id='elementor-sticky-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/newsbytes.ph\/wp-admin\/admin-ajax.php","nonce":"d36518d852","i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/newsbytes.ph\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/elementor-pro/assets/js/frontend.min.js' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js' id='elementor-dialog-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js' id='swiper-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js' id='share-link-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"3.0.16","is_static":false,"legacyMode":{"elementWrappers":true},"urls":{"assets":"https:\/\/newsbytes.ph\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":78311,"title":"Samsung%20unveils%20a%20slew%20of%20new%20IoT%20and%20lifestyle%20products%20at%20CES%202021","excerpt":"Samsung Electronics shared its latest innovations during a virtual presser at the 2021 Consumer Electronics Show (CES), all of which are centered on AI and interconnectivity between home and lifestyle technology.","featuredImage":"\/wp-content\/uploads\/2021\/01\/Samsung-CES-2021-Lifestyle-Products.jpg"}};
</script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/elementor/assets/js/frontend.min.js' id='elementor-frontend-js'></script>
<script src='https://stats.wp.com/e-202102.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3',blog:'67451954',post:'78311',tz:'8',srv:'newsbytes.ph'} ]);
	_stq.push([ 'clickTrackerInit', '67451954', '78311' ]);
</script>
</body>
</html>