<!doctype html>
<html lang="en-US">
<head>
    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-176728437-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-176728437-1');
</script>


    
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Asus to unveil new generation of 5G-powered ROG Phone series</title>
	<meta name="description" content="The ROG Phone 5 series will run the 64-bit Qualcomm Snapdragon 888 5G Mobile Platform manufactured through 5nm process and features the chipmaker’s top-of-the-line 6th generation Qualcomm AI Engine, 3rd generation Snapdragon X60 5G Modem-RF System, its first triple Image Signal Processor system, Variable Rate Shading, 6GHz capacity with Wi-Fi 6E, and Controlled Capture technology support." />
	<link rel="canonical" href="https://newsbytes.ph/2021/04/05/asus-to-unveil-new-generation-of-5g-powered-rog-phone-series/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Asus to unveil new generation of 5G-powered ROG Phone series" />
	<meta property="og:description" content="The ROG Phone 5 series will run the 64-bit Qualcomm Snapdragon 888 5G Mobile Platform manufactured through 5nm process and features the chipmaker’s top-of-the-line 6th generation Qualcomm AI Engine, 3rd generation Snapdragon X60 5G Modem-RF System, its first triple Image Signal Processor system, Variable Rate Shading, 6GHz capacity with Wi-Fi 6E, and Controlled Capture technology support." />
	<meta property="og:url" content="https://newsbytes.ph/2021/04/05/asus-to-unveil-new-generation-of-5g-powered-rog-phone-series/" />
	<meta property="og:site_name" content="Newsbytes.PH" />
	<meta property="article:publisher" content="https://www.facebook.com/newsbytesph/" />
	<meta property="article:published_time" content="2021-04-05T03:11:33+00:00" />
	<meta property="article:modified_time" content="2021-04-05T10:10:23+00:00" />
	<meta property="og:image" content="https://newsbytes.ph/wp-content/uploads/2021/04/ROG-PHONE-5.jpg" />
	<meta property="og:image:width" content="620" />
	<meta property="og:image:height" content="349" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@newsbytesph" />
	<meta name="twitter:site" content="@newsbytesph" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Ram Superable Agustin">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newsbytes.ph/#organization","name":"Newsbytes.PH","url":"https://newsbytes.ph/","sameAs":["https://www.facebook.com/newsbytesph/","https://www.instagram.com/newsbytesph","https://www.linkedin.com/company/newsbytes.ph","https://www.youtube.com/c/newsbytesphilippines","https://twitter.com/newsbytesph"],"logo":{"@type":"ImageObject","@id":"https://newsbytes.ph/#logo","inLanguage":"en-US","url":"/wp-content/uploads/2020/08/newsbytes-icon-1.jpg","width":549,"height":512,"caption":"Newsbytes.PH"},"image":{"@id":"https://newsbytes.ph/#logo"}},{"@type":"WebSite","@id":"https://newsbytes.ph/#website","url":"https://newsbytes.ph/","name":"Newsbytes.PH","description":"Technology News From The Philippines","publisher":{"@id":"https://newsbytes.ph/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://newsbytes.ph/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://newsbytes.ph/2021/04/05/asus-to-unveil-new-generation-of-5g-powered-rog-phone-series/#primaryimage","inLanguage":"en-US","url":"/wp-content/uploads/2021/04/ROG-PHONE-5.jpg","width":620,"height":349,"caption":"ROG PHONE 5"},{"@type":"WebPage","@id":"https://newsbytes.ph/2021/04/05/asus-to-unveil-new-generation-of-5g-powered-rog-phone-series/#webpage","url":"https://newsbytes.ph/2021/04/05/asus-to-unveil-new-generation-of-5g-powered-rog-phone-series/","name":"Asus to unveil new generation of 5G-powered ROG Phone series","isPartOf":{"@id":"https://newsbytes.ph/#website"},"primaryImageOfPage":{"@id":"https://newsbytes.ph/2021/04/05/asus-to-unveil-new-generation-of-5g-powered-rog-phone-series/#primaryimage"},"datePublished":"2021-04-05T03:11:33+00:00","dateModified":"2021-04-05T10:10:23+00:00","description":"The ROG Phone 5 series will run the 64-bit Qualcomm Snapdragon 888 5G Mobile Platform manufactured through 5nm process and features the chipmaker\u2019s top-of-the-line 6th generation Qualcomm AI Engine, 3rd generation Snapdragon X60 5G Modem-RF System, its first triple Image Signal Processor system, Variable Rate Shading, 6GHz capacity with Wi-Fi 6E, and Controlled Capture technology support.","breadcrumb":{"@id":"https://newsbytes.ph/2021/04/05/asus-to-unveil-new-generation-of-5g-powered-rog-phone-series/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://newsbytes.ph/2021/04/05/asus-to-unveil-new-generation-of-5g-powered-rog-phone-series/"]}]},{"@type":"BreadcrumbList","@id":"https://newsbytes.ph/2021/04/05/asus-to-unveil-new-generation-of-5g-powered-rog-phone-series/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://newsbytes.ph/","url":"https://newsbytes.ph/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://newsbytes.ph/2021/04/05/asus-to-unveil-new-generation-of-5g-powered-rog-phone-series/","url":"https://newsbytes.ph/2021/04/05/asus-to-unveil-new-generation-of-5g-powered-rog-phone-series/","name":"Asus to unveil new generation of 5G-powered ROG Phone series"}}]},{"@type":"Article","@id":"https://newsbytes.ph/2021/04/05/asus-to-unveil-new-generation-of-5g-powered-rog-phone-series/#article","isPartOf":{"@id":"https://newsbytes.ph/2021/04/05/asus-to-unveil-new-generation-of-5g-powered-rog-phone-series/#webpage"},"author":{"@id":"https://newsbytes.ph/#/schema/person/6653f69decab20a10f36ad6971f4b3f4"},"headline":"Asus to unveil new generation of 5G-powered ROG Phone series","datePublished":"2021-04-05T03:11:33+00:00","dateModified":"2021-04-05T10:10:23+00:00","mainEntityOfPage":{"@id":"https://newsbytes.ph/2021/04/05/asus-to-unveil-new-generation-of-5g-powered-rog-phone-series/#webpage"},"publisher":{"@id":"https://newsbytes.ph/#organization"},"image":{"@id":"https://newsbytes.ph/2021/04/05/asus-to-unveil-new-generation-of-5g-powered-rog-phone-series/#primaryimage"},"keywords":"ForThoseWhoDare,rog,ROGPhone5","articleSection":"Gadgets,Product News","inLanguage":"en-US"},{"@type":"Person","@id":"https://newsbytes.ph/#/schema/person/6653f69decab20a10f36ad6971f4b3f4","name":"Ram Superable Agustin","image":{"@type":"ImageObject","@id":"https://newsbytes.ph/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1568ffbbc3c24b8d29b9476241ff3285?s=96&d=mm&r=g","caption":"Ram Superable Agustin"},"sameAs":["http://newsbytes.ph"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Newsbytes.PH &raquo; Feed" href="https://newsbytes.ph/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsbytes.PH &raquo; Comments Feed" href="https://newsbytes.ph/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-157121359-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-157121359-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-157121359-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsbytes.ph\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.7/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css'  href='https://newsbytes.ph/wp-content/plugins/embed-any-document/css/embed-public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='theme.css-css'  href='https://newsbytes.ph/wp-content/plugins/popup-builder/public/css/theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://newsbytes.ph/wp-content/themes/bam-pro/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bam-style-css'  href='https://newsbytes.ph/wp-content/themes/bam-pro/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-flexslider-css'  href='https://newsbytes.ph/wp-content/themes/bam-pro/assets/css/flexslider.css' type='text/css' media='screen' />
<link rel='stylesheet' id='jquery-magnific-popup-css'  href='https://newsbytes.ph/wp-content/themes/bam-pro/assets/css/magnific-popup.css' type='text/css' media='screen' />
<link rel='stylesheet' id='bam-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i|Roboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i%26subset%3Dlatin' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/animations/animations.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://newsbytes.ph/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://newsbytes.ph/wp-content/plugins/elementor/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-64696-css'  href='https://newsbytes.ph/wp-content/uploads/elementor/css/post-64696.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://newsbytes.ph/wp-content/plugins/elementor-pro/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://newsbytes.ph/wp-content/uploads/elementor/css/global.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-65174-css'  href='https://newsbytes.ph/wp-content/uploads/elementor/css/post-65174.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.13.0/css/all.css' type='text/css' media='all' integrity="sha384-Bfad6CLCknfcloXFOyFnlgtENryhrpZCe29RTifKEixXQZ38WheV+i/6YWSzkz3V" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.13.0/css/v4-shims.css' type='text/css' media='all' integrity="sha384-/7iOrVBege33/9vHFYEtviVcxjUsNCqyeMnlW/Ms+PH8uRdFkKFmqf9CbVAN0Qef" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Condensed%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CAbel%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRambla%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/newsbytes.ph","hash_tracking":"false","ua":"UA-157121359-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='Popup.js-js-extra'>
/* <![CDATA[ */
var sgpbPublicUrl = "https:\/\/newsbytes.ph\/wp-content\/plugins\/popup-builder\/public\/";
var SGPB_JS_LOCALIZATION = {"imageSupportAlertMessage":"Only image files supported","areYouSure":"Are you sure?","addButtonSpinner":"Add","audioSupportAlertMessage":"Only audio files supported (e.g.: mp3, wav, m4a, ogg)","publishPopupBeforeElementor":"Please, publish the popup before starting to use Elementor with it!","publishPopupBeforeDivi":"Please, publish the popup before starting to use Divi Builder with it!","closeButtonAltText":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/popup-builder/public/js/Popup.js' id='Popup.js-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/popup-builder/public/js/PopupConfig.js' id='PopupConfig.js-js'></script>
<script type='text/javascript' id='PopupBuilder.js-js-extra'>
/* <![CDATA[ */
var SGPB_POPUP_PARAMS = {"popupTypeAgeRestriction":"ageRestriction","defaultThemeImages":{"1":"https:\/\/newsbytes.ph\/wp-content\/plugins\/popup-builder\/public\/img\/theme_1\/close.png","2":"https:\/\/newsbytes.ph\/wp-content\/plugins\/popup-builder\/public\/img\/theme_2\/close.png","3":"https:\/\/newsbytes.ph\/wp-content\/plugins\/popup-builder\/public\/img\/theme_3\/close.png","5":"https:\/\/newsbytes.ph\/wp-content\/plugins\/popup-builder\/public\/img\/theme_5\/close.png","6":"https:\/\/newsbytes.ph\/wp-content\/plugins\/popup-builder\/public\/img\/theme_6\/close.png"},"homePageUrl":"https:\/\/newsbytes.ph\/","isPreview":"","convertedIdsReverse":[],"dontShowPopupExpireTime":"365","conditionalJsClasses":[],"disableAnalyticsGeneral":""};
var SGPB_JS_PACKAGES = {"packages":{"current":1,"free":1,"silver":2,"gold":3,"platinum":4},"extensions":{"geo-targeting":false,"advanced-closing":false}};
var SGPB_JS_PARAMS = {"ajaxUrl":"https:\/\/newsbytes.ph\/wp-admin\/admin-ajax.php","nonce":"d54cc24a36"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/popup-builder/public/js/PopupBuilder.js' id='PopupBuilder.js-js'></script>
<link rel="https://api.w.org/" href="https://newsbytes.ph/wp-json/" /><link rel="alternate" type="application/json" href="https://newsbytes.ph/wp-json/wp/v2/posts/79916" /><link rel='shortlink' href='https://newsbytes.ph/?p=79916' />
<link rel="alternate" type="application/json+oembed" href="https://newsbytes.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsbytes.ph%2F2021%2F04%2F05%2Fasus-to-unveil-new-generation-of-5g-powered-rog-phone-series%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsbytes.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsbytes.ph%2F2021%2F04%2F05%2Fasus-to-unveil-new-generation-of-5g-powered-rog-phone-series%2F&#038;format=xml" />
<meta property="fb:app_id" content=""/>			<meta property="fb:pages" content="58123669217" />
			<meta name="generator" content="Site Kit by Google 1.29.0" /><style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
				display: none;
			}
				</style>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-2274437119077586","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="/wp-content/uploads/2020/08/cropped-newsbytes-icon-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="/wp-content/uploads/2020/08/cropped-newsbytes-icon-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="/wp-content/uploads/2020/08/cropped-newsbytes-icon-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="/wp-content/uploads/2020/08/cropped-newsbytes-icon-1-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.th-header-image.clearfix {
  text-align:center;
display: block;
padding-bottom:50px;}		</style>
		
		<style type="text/css" id="theme-custom-css">
			/* Header CSS */
                    body.boxed-layout #page {
                        max-width: 1024px;
                    }
                
                    @media ( min-width: 768px ) {
                        #primary {
                            width: 81%;
                        }
                    }
                /* Color CSS */
                    .page-content a:hover,
                    .entry-content a:hover {
                        color: #00aeef;
                    }
                
                    body.boxed-layout.custom-background,
                    body.boxed-layout {
                        background-color: #ffffff;
                    }
                
                    body.boxed-layout.custom-background.separate-containers,
                    body.boxed-layout.separate-containers {
                        background-color: #dddddd;
                    }
                
                    body.wide-layout.custom-background.separate-containers,
                    body.wide-layout.separate-containers {
                        background-color: #eeeeee;
                    }
                /* Header CSS */
                        .site-header.default-style .main-navigation { background: #ffffff; }
                    
                        .site-header.default-style .main-navigation ul li a, .bam-search-button-icon, .menu-toggle { color: #000000; }
                    /* Top Bar CSS */
                    .bam-topbar, .top-navigation ul ul {
                        background: #ebedff;
                    }		</style>

	</head>

<body class="post-template-default single single-post postid-79916 single-format-standard boxed-layout right-sidebar one-container elementor-default elementor-template-full-width elementor-kit-64696 elementor-page-65009 elementor-page-64964 elementor-page-65174">



<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	


<header id="masthead" class="site-header default-style">

    
    

<div id="site-header-inner" class="clearfix container center-logo">

    <div class="site-branding">
    <div class="site-branding-inner">

        
        <div class="site-branding-text">
                            <p class="site-title"><a href="https://newsbytes.ph/" rel="home">Newsbytes.PH</a></p>
                                <p class="site-description">Technology News From The Philippines</p>
                    </div><!-- .site-branding-text -->

    </div><!-- .site-branding-inner -->
</div><!-- .site-branding -->
        
</div><!-- #site-header-inner -->

<div class="th-header-image clearfix"><img src="/wp-content/uploads/2020/08/nb_trans450-1.png" height="66" width="450" alt="" /></div>

<nav id="site-navigation" class="main-navigation">

    <div id="site-navigation-inner" class="container align-left show-search">
        
        <div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-54718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-54718"><a href="http://newsbytes.ph/">HOME</a></li>
<li id="menu-item-65026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65026"><a href="#">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-54704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54704"><a href="https://newsbytes.ph/category/top-stories/">Top Stories</a></li>
	<li id="menu-item-54705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54705"><a href="https://newsbytes.ph/category/it-news/">IT News</a></li>
	<li id="menu-item-66619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66619"><a href="https://newsbytes.ph/category/first-on-newsbytes-ph/">First on Newsbytes.PH</a></li>
	<li id="menu-item-54706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54706"><a href="https://newsbytes.ph/category/business-it/">Business IT</a></li>
	<li id="menu-item-66620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66620"><a href="https://newsbytes.ph/category/data-privacy/">Data Privacy</a></li>
	<li id="menu-item-54702" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-54702"><a href="https://newsbytes.ph/category/gadgets/">Gadgets</a>
	<ul class="sub-menu">
		<li id="menu-item-54716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54716"><a href="https://newsbytes.ph/category/product-reviews/">Product Reviews</a></li>
		<li id="menu-item-54715" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54715"><a href="https://newsbytes.ph/category/product-news/">Product News</a></li>
	</ul>
</li>
	<li id="menu-item-66621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66621"><a href="https://newsbytes.ph/category/elearning/">E-Learning</a></li>
	<li id="menu-item-54712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54712"><a href="https://newsbytes.ph/category/e-security/">e-Security</a></li>
	<li id="menu-item-54714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54714"><a href="https://newsbytes.ph/category/networked-car/">Networked Car</a></li>
	<li id="menu-item-54713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54713"><a href="https://newsbytes.ph/category/gaming/">Gaming</a></li>
	<li id="menu-item-54717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54717"><a href="https://newsbytes.ph/category/startups-apps/">Startups | Apps</a></li>
	<li id="menu-item-54703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54703"><a href="https://newsbytes.ph/category/features/">Features</a></li>
	<li id="menu-item-54707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54707"><a href="https://newsbytes.ph/category/research-reports/">Research Reports</a></li>
	<li id="menu-item-54701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54701"><a href="https://newsbytes.ph/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-54709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54709"><a href="https://newsbytes.ph/category/blogs/">Blogs</a></li>
	<li id="menu-item-54710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54710"><a href="https://newsbytes.ph/category/bulletin/">Bulletin</a></li>
</ul>
</li>
<li id="menu-item-65025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65025"><a href="https://newsbytes.ph/about-us/">About Us</a></li>
<li id="menu-item-66426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66426"><a href="https://newsbytes.ph/subscribe-to-our-newsletter/">SUBSCRIBE</a></li>
</ul></div><div class="bam-search-button-icon">
    <i class="fa fa-search" aria-hidden="true"></i>
</div>
<div class="bam-search-box-container">
    <div class="bam-search-box">
        <form role="search" method="get" class="search-form" action="https://newsbytes.ph/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>    </div><!-- th-search-box -->
</div><!-- .th-search-box-container -->

        <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><i class="fa fa-bars"></i>Menu</button>
        
    </div><!-- .container -->
    
</nav><!-- #site-navigation -->
<div class="mobile-dropdown">
    <nav class="mobile-navigation">
        <div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-54718"><a href="http://newsbytes.ph/">HOME</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65026"><a href="#">Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54704"><a href="https://newsbytes.ph/category/top-stories/">Top Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54705"><a href="https://newsbytes.ph/category/it-news/">IT News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66619"><a href="https://newsbytes.ph/category/first-on-newsbytes-ph/">First on Newsbytes.PH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54706"><a href="https://newsbytes.ph/category/business-it/">Business IT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66620"><a href="https://newsbytes.ph/category/data-privacy/">Data Privacy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-54702"><a href="https://newsbytes.ph/category/gadgets/">Gadgets</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54716"><a href="https://newsbytes.ph/category/product-reviews/">Product Reviews</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54715"><a href="https://newsbytes.ph/category/product-news/">Product News</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66621"><a href="https://newsbytes.ph/category/elearning/">E-Learning</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54712"><a href="https://newsbytes.ph/category/e-security/">e-Security</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54714"><a href="https://newsbytes.ph/category/networked-car/">Networked Car</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54713"><a href="https://newsbytes.ph/category/gaming/">Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54717"><a href="https://newsbytes.ph/category/startups-apps/">Startups | Apps</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54703"><a href="https://newsbytes.ph/category/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54707"><a href="https://newsbytes.ph/category/research-reports/">Research Reports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54701"><a href="https://newsbytes.ph/category/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54709"><a href="https://newsbytes.ph/category/blogs/">Blogs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54710"><a href="https://newsbytes.ph/category/bulletin/">Bulletin</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65025"><a href="https://newsbytes.ph/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66426"><a href="https://newsbytes.ph/subscribe-to-our-newsletter/">SUBSCRIBE</a></li>
</ul></div>    </nav>
</div>

    
    			<div class="bam-header-bg"></div>
         
</header><!-- #masthead -->


	
	<div id="content" class="site-content">
		<div class="container">
		<div data-elementor-type="single" data-elementor-id="65174" class="elementor elementor-65174 elementor-location-single post-79916 post type-post status-publish format-standard has-post-thumbnail hentry category-gadgets category-product-news tag-forthosewhodare tag-rog tag-rogphone5" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-8324340 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="8324340" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-6e6d86b" data-id="6e6d86b" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<section class="elementor-section elementor-inner-section elementor-element elementor-element-72b5410 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="72b5410" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-0a39df5" data-id="0a39df5" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-e111127 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="e111127" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">Asus to unveil new generation of 5G-powered ROG Phone series</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-9ccb2c2 elementor-widget elementor-widget-post-info" data-id="9ccb2c2" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-4088672 elementor-inline-item" itemprop="author">
						<a href="https://newsbytes.ph/author/ram-superable-agustin/">
											<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="far fa-user-circle"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
										Ram Superable Agustin					</span>
									</a>
				</li>
				<li class="elementor-icon-list-item elementor-repeater-item-6e250f6 elementor-inline-item" itemprop="datePublished">
						<a href="https://newsbytes.ph/2021/04/05/">
											<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="fas fa-calendar"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
										April 5, 2021					</span>
									</a>
				</li>
				<li class="elementor-icon-list-item elementor-repeater-item-5488e0f elementor-inline-item">
										<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="far fa-clock"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-time">
										11:11 am					</span>
								</li>
				</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-a2aa737 elementor-share-buttons--shape-circle elementor-share-buttons--view-icon elementor-share-buttons--color-custom elementor-share-buttons--skin-gradient elementor-grid-0 elementor-widget elementor-widget-share-buttons" data-id="a2aa737" data-element_type="widget" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
								<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_facebook">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-facebook"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on facebook</span>
							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_twitter">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-twitter"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on twitter</span>
							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_linkedin">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-linkedin"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on linkedin</span>
							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_email">
															<span class="elementor-share-btn__icon">
								<i class="fas fa-envelope"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on email</span>
							</span>
																				</div>
					</div>
						</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-348aebb elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="348aebb" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-00d9e6a" data-id="00d9e6a" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<section class="elementor-section elementor-inner-section elementor-element elementor-element-518728f elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="518728f" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-14f648a" data-id="14f648a" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-48acf55 elementor-widget elementor-widget-theme-post-content" data-id="48acf55" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			
<p>A new generation of Asus Republic of Gamers (ROG) flagship gaming smartphones is set to be unveiled on April 10  through a digital event premiering on the official Asus ROG Facebook page. The new devices will include the ROG Phone 5, ROG Phone 5 Pro, and ROG Phone 5 Ultimate .</p>



<div class="wp-block-image"><figure class="aligncenter size-full is-resized"><img loading="lazy" src="/wp-content/uploads/2021/04/ROG-PHONE-5.jpg" alt="ROG PHONE 5" class="wp-image-79917" width="620" height="349" title="ROG PHONE 5" srcset="/wp-content/uploads/2021/04/ROG-PHONE-5.jpg 620w, /wp-content/uploads/2021/04/ROG-PHONE-5-300x169.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /></figure></div>



<p>The ROG Phone 5 series will run on the 64-bit Qualcomm Snapdragon 888 5G Mobile Platform manufactured through 5nm process and features the chipmaker’s top-of-the-line 6th generation Qualcomm AI Engine, 3rd generation Snapdragon X60 5G Modem-RF System, its first triple Image Signal Processor system, Variable Rate Shading, 6GHz capacity with Wi-Fi 6E, and Controlled Capture technology support.</p>



<p>The display situation is similar for all three smartphones. The ROG Phone 5, ROG Phone 5 Pro, and ROG Phone 5 Ultimate sport a 6.78&#8243; Samsung Amoled panel with a 2448 x 1080 screen resolution and 144Hz refresh rate. It is capable of reaching 800 nits of brightness for outdoor use and peaks at 1,200 nits. The screen also features Corning Gorilla Glass Victus protection, Always-On HDR, and glove touch.</p>



<p>The ROG Phone 5 series is equipped with dual USB Type-C ports located at the side and bottom of the devices, a large 6000mAh battery capacity, NFC functionality, ROG UI built on top of Android 11, a 64MP triple rear camera setup, a 24MP front-facing camera, and symmetrical dual front-facing speakers. Both the Ultimate and Pro come with 512GB of storage, while the vanilla ROG Phone 5 has 256GB.</p>



<p>While the official price has not been revealed yet, the ROG Phone 5 Ultimate will arrive in a single Storm White color variant, the ROG Phone 5 Pro in Phantom Black, and the ROG Phone 5 in both Phantom Black and Storm White. Both the ROG Phone 5 Pro and ROG Phone 5 supports up to 16GB LPDDR5 RAM while the ROG Phone 5 Ultimate is equipped with 18GB LPDDR5 RAM.</p>



<p>During the online event, event page attendees and viewers will get a chance to score official Asus merchandizes like the ROG Ranger RGB Backpack, ROG Polo Shirt, ROG Hoodie, and even the ROG Phone 5 itself, by guessing the correct price of each device along with the hashtags #ROG, #ForThoseWhoDare, #ROGPhone5, and #ROGGuesstimate2021.</p>



<iframe loading="lazy" width="620" height="350" src="https://www.youtube.com/embed/FmWnS1I7qbY" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:16px;font-family:Times New Roman,Times,Serif,Georgia;color:#000000;">Facebook Comments Box</span>
		<div class="fb-comments" data-href="https://newsbytes.ph/2021/04/05/asus-to-unveil-new-generation-of-5g-powered-rog-phone-series/" data-order-by="social" data-numposts="8" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style><div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="https://newsbytes.ph/2017/05/22/asus-rog-re-exhibits-small-form-factor-gaming-desktop-g20cb/" rel="bookmark" title="Asus ROG re-exhibits small form factor gaming desktop G20CB">Asus ROG re-exhibits small form factor gaming desktop G20CB </a></li>
<li><a href="https://newsbytes.ph/2017/06/29/asus-sparks-new-era-of-laptop-gaming-with-rog-zephyrus-2/" rel="bookmark" title="Asus sparks new era of laptop gaming with ROG Zephyrus">Asus sparks new era of laptop gaming with ROG Zephyrus </a></li>
<li><a href="https://newsbytes.ph/2020/07/31/asus-ph-unveils-flagship-smartphone-rog-phone-3/" rel="bookmark" title="Asus PH unveils flagship smartphone ROG Phone 3">Asus PH unveils flagship smartphone ROG Phone 3 </a></li>
<li><a href="https://newsbytes.ph/2016/08/08/us-based-battery-case-maker-sets-foot-on-ph-market/" rel="bookmark" title="US-based battery case maker sets foot on PH market">US-based battery case maker sets foot on PH market </a></li>
</ol>
</div>
		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-1df8d5b" data-id="1df8d5b" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-a37a584 elementor-widget elementor-widget-sidebar" data-id="a37a584" data-element_type="widget" data-widget_type="sidebar.default">
				<div class="elementor-widget-container">
			<section id="custom_html-17" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.facebook.com/commerce/products/3562884180400457/?ref=mini_shop_storefront "><img class="alignnone size-medium wp-image-60439" src="/wp-content/uploads/2020/11/Bravo_300x250.jpg" /></a></div></section><section id="custom_html-19" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.vstecs.com.ph/News/Newsroom/Dell%20Latitude:%20The%20new%20age%20of%20intelligence/195"><img class="alignnone size-medium wp-image-60439" src="/wp-content/uploads/2021/03/300x250-Dell-Latitude.gif" /></a></div></section><section id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://vstecs.com.ph/HPE/HPEstorage"><img class="alignnone size-medium wp-image-60439" src="/wp-content/uploads/2021/03/250x300-HPE-GIF-MSA1060.gif" /></a></div></section><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://kaijuhost.com/clients/cart.php?gid=1"><img class="alignnone size-medium wp-image-60439" src="https://kaijuhost.com/wp-content/uploads/2020/07/300x250.gif" /></a></div></section><section id="custom_html-16" class="widget_text widget widget_custom_html"><div class="bwt-container"><h4 class="widget-title">Join Our Newsletter! Zero spam, unsubscribe anytime!</h4></div><div class="textwidget custom-html-widget"><form action="https://optinlist.kaijuhost.com/subscribe" method="POST" accept-charset="utf-8">
	<label for="name">Name</label><br/>
	<input type="text" name="name" id="name"/>
	<br/>
	<label for="email">Email</label><br/>
	<input type="email" name="email" id="email"/><br/><div style="display:none;">
	<label for="hp">HP</label><br/>
	<input type="text" name="hp" id="hp"/>
	</div>
	<input type="hidden" name="list" value="M35yBAeHaAhIHi9cz33V4Q"/>
	<input type="hidden" name="subform" value="yes"/>
	<input type="submit" name="submit" id="submit"/>
</form></div></section><style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 17px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 25px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><section id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><div class="bwt-container"><h4 class="widget-title">Latest Posts</h4></div><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://newsbytes.ph/2021/04/05/npc-probing-breach-of-879699-facebook-accounts-in-ph/"  rel="bookmark"><img width="75" height="75" src="/wp-content/uploads/2021/04/data-breach-150x150.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="NPC probing breach of 879,699 Facebook accounts in PH" loading="lazy" srcset="/wp-content/uploads/2021/04/data-breach-150x150.jpg 150w, /wp-content/uploads/2021/04/data-breach-45x45.jpg 45w" sizes="(max-width: 75px) 100vw, 75px" /></a><h3 class="rpwe-title"><a href="https://newsbytes.ph/2021/04/05/npc-probing-breach-of-879699-facebook-accounts-in-ph/" title="Permalink to NPC probing breach of 879,699 Facebook accounts in PH" rel="bookmark">NPC probing breach of 879,699 Facebook accounts in PH</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://newsbytes.ph/2021/04/05/thanks-to-digital-tools-small-enterprises-can-now-think-big/"  rel="bookmark"><img width="75" height="75" src="/wp-content/uploads/2021/04/small-biz-150x150.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Thanks to digital tools, small enterprises can now think big" loading="lazy" srcset="/wp-content/uploads/2021/04/small-biz-150x150.jpg 150w, /wp-content/uploads/2021/04/small-biz-45x45.jpg 45w" sizes="(max-width: 75px) 100vw, 75px" /></a><h3 class="rpwe-title"><a href="https://newsbytes.ph/2021/04/05/thanks-to-digital-tools-small-enterprises-can-now-think-big/" title="Permalink to Thanks to digital tools, small enterprises can now think big" rel="bookmark">Thanks to digital tools, small enterprises can now think big</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://newsbytes.ph/2021/04/05/asus-to-unveil-new-generation-of-5g-powered-rog-phone-series/"  rel="bookmark"><img width="75" height="75" src="/wp-content/uploads/2021/04/ROG-PHONE-5-150x150.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Asus to unveil new generation of 5G-powered ROG Phone series" loading="lazy" srcset="/wp-content/uploads/2021/04/ROG-PHONE-5-150x150.jpg 150w, /wp-content/uploads/2021/04/ROG-PHONE-5-45x45.jpg 45w" sizes="(max-width: 75px) 100vw, 75px" /></a><h3 class="rpwe-title"><a href="https://newsbytes.ph/2021/04/05/asus-to-unveil-new-generation-of-5g-powered-rog-phone-series/" title="Permalink to Asus to unveil new generation of 5G-powered ROG Phone series" rel="bookmark">Asus to unveil new generation of 5G-powered ROG Phone series</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://newsbytes.ph/2021/04/04/review-lenovo-yoga-slim-7-carbon-13itl5-laptop/"  rel="bookmark"><img width="75" height="75" src="/wp-content/uploads/2021/04/Lenovo-Yoga-Slim-7-Carbon-13ITL5-Unfolded-150x150.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="REVIEW | Lenovo Yoga Slim 7 Carbon 13ITL5 laptop" loading="lazy" srcset="/wp-content/uploads/2021/04/Lenovo-Yoga-Slim-7-Carbon-13ITL5-Unfolded-150x150.jpg 150w, /wp-content/uploads/2021/04/Lenovo-Yoga-Slim-7-Carbon-13ITL5-Unfolded-45x45.jpg 45w" sizes="(max-width: 75px) 100vw, 75px" /></a><h3 class="rpwe-title"><a href="https://newsbytes.ph/2021/04/04/review-lenovo-yoga-slim-7-carbon-13itl5-laptop/" title="Permalink to REVIEW | Lenovo Yoga Slim 7 Carbon 13ITL5 laptop" rel="bookmark">REVIEW | Lenovo Yoga Slim 7 Carbon 13ITL5 laptop</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://newsbytes.ph/2021/04/04/adb-chief-economist-cites-need-to-expand-digital-platforms-in-ph/"  rel="bookmark"><img width="75" height="75" src="/wp-content/uploads/2021/04/PIDS-150x150.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="ADB chief economist cites need to expand digital platforms in PH" loading="lazy" srcset="/wp-content/uploads/2021/04/PIDS-150x150.jpg 150w, /wp-content/uploads/2021/04/PIDS-45x45.jpg 45w" sizes="(max-width: 75px) 100vw, 75px" /></a><h3 class="rpwe-title"><a href="https://newsbytes.ph/2021/04/04/adb-chief-economist-cites-need-to-expand-digital-platforms-in-ph/" title="Permalink to ADB chief economist cites need to expand digital platforms in PH" rel="bookmark">ADB chief economist cites need to expand digital platforms in PH</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://newsbytes.ph/2021/04/04/deped-asked-to-increase-efforts-to-curb-distance-cheating/"  rel="bookmark"><img width="75" height="75" src="/wp-content/uploads/2021/04/acadscommission-150x150.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="DepEd asked to increase efforts to curb ‘distance cheating’" loading="lazy" srcset="/wp-content/uploads/2021/04/acadscommission-150x150.jpg 150w, /wp-content/uploads/2021/04/acadscommission-45x45.jpg 45w" sizes="(max-width: 75px) 100vw, 75px" /></a><h3 class="rpwe-title"><a href="https://newsbytes.ph/2021/04/04/deped-asked-to-increase-efforts-to-curb-distance-cheating/" title="Permalink to DepEd asked to increase efforts to curb ‘distance cheating’" rel="bookmark">DepEd asked to increase efforts to curb ‘distance cheating’</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://newsbytes.ph/2021/04/03/dost-unveils-social-sensing-photo-sharing-mobile-app/"  rel="bookmark"><img width="75" height="75" src="/wp-content/uploads/2021/04/Kooha-Event-Banner-150x150.png" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="DOST unveils &#8216;social sensing&#8217; photo-sharing mobile app" loading="lazy" srcset="/wp-content/uploads/2021/04/Kooha-Event-Banner-150x150.png 150w, /wp-content/uploads/2021/04/Kooha-Event-Banner-45x45.png 45w" sizes="(max-width: 75px) 100vw, 75px" /></a><h3 class="rpwe-title"><a href="https://newsbytes.ph/2021/04/03/dost-unveils-social-sensing-photo-sharing-mobile-app/" title="Permalink to DOST unveils &#8216;social sensing&#8217; photo-sharing mobile app" rel="bookmark">DOST unveils &#8216;social sensing&#8217; photo-sharing mobile app</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://newsbytes.ph/2021/04/02/digitized-and-localized-bar-exams-in-nov-marks-first-in-ph-history/"  rel="bookmark"><img width="75" height="75" src="/wp-content/uploads/2021/04/leonen1-150x150.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="‘Digitized and localized’ Bar exams in Nov. marks first in PH history" loading="lazy" srcset="/wp-content/uploads/2021/04/leonen1-150x150.jpg 150w, /wp-content/uploads/2021/04/leonen1-45x45.jpg 45w" sizes="(max-width: 75px) 100vw, 75px" /></a><h3 class="rpwe-title"><a href="https://newsbytes.ph/2021/04/02/digitized-and-localized-bar-exams-in-nov-marks-first-in-ph-history/" title="Permalink to ‘Digitized and localized’ Bar exams in Nov. marks first in PH history" rel="bookmark">‘Digitized and localized’ Bar exams in Nov. marks first in PH history</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://newsbytes.ph/2021/04/02/smart-city-cameras-with-ai-chipset-to-reach-350m-in-2025/"  rel="bookmark"><img width="75" height="75" src="/wp-content/uploads/2021/04/smart-city-CCTV-150x150.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Smart city cameras with AI chipset to reach 350M in 2025" loading="lazy" srcset="/wp-content/uploads/2021/04/smart-city-CCTV-150x150.jpg 150w, /wp-content/uploads/2021/04/smart-city-CCTV-45x45.jpg 45w" sizes="(max-width: 75px) 100vw, 75px" /></a><h3 class="rpwe-title"><a href="https://newsbytes.ph/2021/04/02/smart-city-cameras-with-ai-chipset-to-reach-350m-in-2025/" title="Permalink to Smart city cameras with AI chipset to reach 350M in 2025" rel="bookmark">Smart city cameras with AI chipset to reach 350M in 2025</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://newsbytes.ph/2021/04/02/hygiene-firm-teams-up-with-aim-to-help-ph-startups/"  rel="bookmark"><img width="75" height="75" src="/wp-content/uploads/2021/04/Screenshot-263-150x150.png" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Hygiene firm teams up with AIM to help PH startups" loading="lazy" srcset="/wp-content/uploads/2021/04/Screenshot-263-150x150.png 150w, /wp-content/uploads/2021/04/Screenshot-263-45x45.png 45w" sizes="(max-width: 75px) 100vw, 75px" /></a><h3 class="rpwe-title"><a href="https://newsbytes.ph/2021/04/02/hygiene-firm-teams-up-with-aim-to-help-ph-startups/" title="Permalink to Hygiene firm teams up with AIM to help PH startups" rel="bookmark">Hygiene firm teams up with AIM to help PH startups</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></section><section id="archives-2" class="widget widget_archive"><div class="bwt-container"><h4 class="widget-title">Archives</h4></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://newsbytes.ph/2021/04/'> April 2021 </option>
	<option value='https://newsbytes.ph/2021/03/'> March 2021 </option>
	<option value='https://newsbytes.ph/2021/02/'> February 2021 </option>
	<option value='https://newsbytes.ph/2021/01/'> January 2021 </option>
	<option value='https://newsbytes.ph/2020/12/'> December 2020 </option>
	<option value='https://newsbytes.ph/2020/11/'> November 2020 </option>
	<option value='https://newsbytes.ph/2020/10/'> October 2020 </option>
	<option value='https://newsbytes.ph/2020/09/'> September 2020 </option>
	<option value='https://newsbytes.ph/2020/08/'> August 2020 </option>
	<option value='https://newsbytes.ph/2020/07/'> July 2020 </option>
	<option value='https://newsbytes.ph/2020/06/'> June 2020 </option>
	<option value='https://newsbytes.ph/2020/05/'> May 2020 </option>
	<option value='https://newsbytes.ph/2020/04/'> April 2020 </option>
	<option value='https://newsbytes.ph/2020/03/'> March 2020 </option>
	<option value='https://newsbytes.ph/2020/02/'> February 2020 </option>
	<option value='https://newsbytes.ph/2020/01/'> January 2020 </option>
	<option value='https://newsbytes.ph/2019/12/'> December 2019 </option>
	<option value='https://newsbytes.ph/2019/11/'> November 2019 </option>
	<option value='https://newsbytes.ph/2019/10/'> October 2019 </option>
	<option value='https://newsbytes.ph/2019/09/'> September 2019 </option>
	<option value='https://newsbytes.ph/2019/08/'> August 2019 </option>
	<option value='https://newsbytes.ph/2019/07/'> July 2019 </option>
	<option value='https://newsbytes.ph/2019/06/'> June 2019 </option>
	<option value='https://newsbytes.ph/2019/05/'> May 2019 </option>
	<option value='https://newsbytes.ph/2019/04/'> April 2019 </option>
	<option value='https://newsbytes.ph/2019/03/'> March 2019 </option>
	<option value='https://newsbytes.ph/2019/02/'> February 2019 </option>
	<option value='https://newsbytes.ph/2019/01/'> January 2019 </option>
	<option value='https://newsbytes.ph/2018/12/'> December 2018 </option>
	<option value='https://newsbytes.ph/2018/11/'> November 2018 </option>
	<option value='https://newsbytes.ph/2018/10/'> October 2018 </option>
	<option value='https://newsbytes.ph/2018/09/'> September 2018 </option>
	<option value='https://newsbytes.ph/2018/08/'> August 2018 </option>
	<option value='https://newsbytes.ph/2018/07/'> July 2018 </option>
	<option value='https://newsbytes.ph/2018/06/'> June 2018 </option>
	<option value='https://newsbytes.ph/2018/05/'> May 2018 </option>
	<option value='https://newsbytes.ph/2018/04/'> April 2018 </option>
	<option value='https://newsbytes.ph/2018/03/'> March 2018 </option>
	<option value='https://newsbytes.ph/2018/02/'> February 2018 </option>
	<option value='https://newsbytes.ph/2018/01/'> January 2018 </option>
	<option value='https://newsbytes.ph/2017/12/'> December 2017 </option>
	<option value='https://newsbytes.ph/2017/11/'> November 2017 </option>
	<option value='https://newsbytes.ph/2017/10/'> October 2017 </option>
	<option value='https://newsbytes.ph/2017/09/'> September 2017 </option>
	<option value='https://newsbytes.ph/2017/08/'> August 2017 </option>
	<option value='https://newsbytes.ph/2017/07/'> July 2017 </option>
	<option value='https://newsbytes.ph/2017/06/'> June 2017 </option>
	<option value='https://newsbytes.ph/2017/05/'> May 2017 </option>
	<option value='https://newsbytes.ph/2017/04/'> April 2017 </option>
	<option value='https://newsbytes.ph/2017/03/'> March 2017 </option>
	<option value='https://newsbytes.ph/2017/02/'> February 2017 </option>
	<option value='https://newsbytes.ph/2017/01/'> January 2017 </option>
	<option value='https://newsbytes.ph/2016/12/'> December 2016 </option>
	<option value='https://newsbytes.ph/2016/11/'> November 2016 </option>
	<option value='https://newsbytes.ph/2016/10/'> October 2016 </option>
	<option value='https://newsbytes.ph/2016/09/'> September 2016 </option>
	<option value='https://newsbytes.ph/2016/08/'> August 2016 </option>
	<option value='https://newsbytes.ph/2016/07/'> July 2016 </option>
	<option value='https://newsbytes.ph/2016/06/'> June 2016 </option>
	<option value='https://newsbytes.ph/2016/05/'> May 2016 </option>
	<option value='https://newsbytes.ph/2016/04/'> April 2016 </option>
	<option value='https://newsbytes.ph/2016/03/'> March 2016 </option>
	<option value='https://newsbytes.ph/2016/02/'> February 2016 </option>
	<option value='https://newsbytes.ph/2016/01/'> January 2016 </option>
	<option value='https://newsbytes.ph/2015/12/'> December 2015 </option>
	<option value='https://newsbytes.ph/2015/11/'> November 2015 </option>
	<option value='https://newsbytes.ph/2015/10/'> October 2015 </option>
	<option value='https://newsbytes.ph/2015/09/'> September 2015 </option>
	<option value='https://newsbytes.ph/2015/08/'> August 2015 </option>
	<option value='https://newsbytes.ph/2015/07/'> July 2015 </option>
	<option value='https://newsbytes.ph/2015/06/'> June 2015 </option>
	<option value='https://newsbytes.ph/2015/05/'> May 2015 </option>
	<option value='https://newsbytes.ph/2015/04/'> April 2015 </option>
	<option value='https://newsbytes.ph/2015/03/'> March 2015 </option>
	<option value='https://newsbytes.ph/2015/02/'> February 2015 </option>
	<option value='https://newsbytes.ph/2015/01/'> January 2015 </option>
	<option value='https://newsbytes.ph/2014/12/'> December 2014 </option>
	<option value='https://newsbytes.ph/2014/11/'> November 2014 </option>
	<option value='https://newsbytes.ph/2014/10/'> October 2014 </option>
	<option value='https://newsbytes.ph/2014/09/'> September 2014 </option>
	<option value='https://newsbytes.ph/2014/08/'> August 2014 </option>
	<option value='https://newsbytes.ph/2014/07/'> July 2014 </option>
	<option value='https://newsbytes.ph/2014/06/'> June 2014 </option>
	<option value='https://newsbytes.ph/2014/05/'> May 2014 </option>
	<option value='https://newsbytes.ph/2014/04/'> April 2014 </option>
	<option value='https://newsbytes.ph/2014/03/'> March 2014 </option>
	<option value='https://newsbytes.ph/2014/02/'> February 2014 </option>
	<option value='https://newsbytes.ph/2014/01/'> January 2014 </option>
	<option value='https://newsbytes.ph/2013/12/'> December 2013 </option>
	<option value='https://newsbytes.ph/2013/11/'> November 2013 </option>
	<option value='https://newsbytes.ph/2013/10/'> October 2013 </option>
	<option value='https://newsbytes.ph/2013/09/'> September 2013 </option>
	<option value='https://newsbytes.ph/2013/08/'> August 2013 </option>
	<option value='https://newsbytes.ph/2013/07/'> July 2013 </option>
	<option value='https://newsbytes.ph/2013/06/'> June 2013 </option>
	<option value='https://newsbytes.ph/2013/05/'> May 2013 </option>
	<option value='https://newsbytes.ph/2013/04/'> April 2013 </option>
	<option value='https://newsbytes.ph/2013/03/'> March 2013 </option>
	<option value='https://newsbytes.ph/2013/02/'> February 2013 </option>
	<option value='https://newsbytes.ph/2013/01/'> January 2013 </option>
	<option value='https://newsbytes.ph/2012/12/'> December 2012 </option>
	<option value='https://newsbytes.ph/2012/11/'> November 2012 </option>
	<option value='https://newsbytes.ph/2012/10/'> October 2012 </option>
	<option value='https://newsbytes.ph/2012/09/'> September 2012 </option>
	<option value='https://newsbytes.ph/2012/08/'> August 2012 </option>
	<option value='https://newsbytes.ph/2012/07/'> July 2012 </option>
	<option value='https://newsbytes.ph/2012/06/'> June 2012 </option>
	<option value='https://newsbytes.ph/2012/05/'> May 2012 </option>
	<option value='https://newsbytes.ph/2012/04/'> April 2012 </option>
	<option value='https://newsbytes.ph/2012/03/'> March 2012 </option>
	<option value='https://newsbytes.ph/2011/09/'> September 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</section>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
			</div><!-- .container -->
	</div><!-- #content -->

	
	
	<footer id="colophon" class="site-footer">

		
		
		<div class="footer-widget-area clearfix th-columns-3">
			<div class="container">
				<div class="footer-widget-area-inner">
					<div class="col column-1">
											</div>

											<div class="col column-2">
													</div>
					
											<div class="col column-3">
													</div>
					
									</div><!-- .footer-widget-area-inner -->
			</div><!-- .container -->
		</div><!-- .footer-widget-area -->

		<div class="site-info clearfix">
			<div class="container">
				<div class="copyright-container">
					Copyright &#169; 2021 <a href="https://newsbytes.ph/" title="Newsbytes.PH" >Newsbytes.PH</a>.				</div><!-- .copyright-container -->
							</div><!-- .container -->
		</div><!-- .site-info -->

		
	</footer><!-- #colophon -->

	
</div><!-- #page -->


        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous">(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v10.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <div class="sgpb-main-popup-data-container-70114" style="position:fixed;opacity: 0;filter: opacity(0%);transform: scale(0);">
							<div class="sg-popup-builder-content" id="sg-popup-content-wrapper-70114" data-id="70114" data-events="[{&quot;param&quot;:&quot;load&quot;,&quot;value&quot;:&quot;&quot;,&quot;hiddenOption&quot;:[]}]" data-options="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">
								<div class="sgpb-popup-builder-content-70114 sgpb-popup-builder-content-html"><img width="1" height="1" class="sgpb-preloaded-image-70114" alt="" src="/wp-content/uploads/2021/03/FB_banner-Mar_article.png" style="position:absolute;right:9999999999999px;"></div>
							</div>
						  </div><link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.7/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/5.7/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://newsbytes.ph/wp-content/plugins/yet-another-related-posts-plugin/style/related.css' type='text/css' media='all' />
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/embed-any-document/js/pdfobject.min.js' id='awsm-ead-pdf-object-js'></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/embed-any-document/js/embed-public.min.js' id='awsm-ead-public-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/themes/bam-pro/assets/js/bam-front.js' id='bam-block-ajax-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/themes/bam-pro/assets/js/jquery.flexslider-min.js' id='jquery-flexslider-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/themes/bam-pro/assets/js/jquery.magnific-popup.min.js' id='jquery-magnific-popup-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/themes/bam-pro/assets/js/scripts.js' id='bam-scripts-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/themes/bam-pro/assets/js/main-navigation.js' id='bam-main-navigation-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/themes/bam-pro/assets/js/skip-link-focus-fix.js' id='bam-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/themes/bam-pro/assets/js/jquery.fitvids.js' id='jquery-fitvids-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/newsbytes.ph\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/elementor/assets/js/frontend-modules.min.js' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js' id='elementor-sticky-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/newsbytes.ph\/wp-admin\/admin-ajax.php","nonce":"2f5c552d9d","urls":{"assets":"https:\/\/newsbytes.ph\/wp-content\/plugins\/elementor-pro\/assets\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/newsbytes.ph\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/elementor-pro/assets/js/frontend.min.js' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js' id='elementor-dialog-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js' id='share-link-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js' id='swiper-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false,"isImprovedAssetsLoading":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"3.1.4","is_static":false,"experimentalFeatures":{"form-submissions":true},"urls":{"assets":"https:\/\/newsbytes.ph\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":79916,"title":"Asus%20to%20unveil%20new%20generation%20of%205G-powered%20ROG%20Phone%20series%20%E2%80%93%20Newsbytes.PH","excerpt":"The new devices will include the ROG Phone 5, ROG Phone 5 Pro, and ROG Phone 5 Ultimate .","featuredImage":"\/wp-content\/uploads\/2021\/04\/ROG-PHONE-5.jpg"}};
</script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/elementor/assets/js/frontend.min.js' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js' id='pro-preloaded-elements-handlers-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/elementor/assets/js/preloaded-elements-handlers.min.js' id='preloaded-elements-handlers-js'></script>
<script src='https://stats.wp.com/e-202114.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'67451954',post:'79916',tz:'8',srv:'newsbytes.ph'} ]);
	_stq.push([ 'clickTrackerInit', '67451954', '79916' ]);
</script>
</body>
</html>