<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>PLDT signs up Oracle Digital Assistant to boost customer service</title>
	<link rel="canonical" href="https://newsbytes.ph/2021/05/19/pldt-signs-up-oracle-digital-assistant-to-boost-customer-service/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="PLDT signs up Oracle Digital Assistant to boost customer service" />
	<meta property="og:description" content="The new service provides real-time, contextual responses to an average 12,000 users a day, freeing up staff to spend time on the more complex customer enquiries, thereby boosting satisfaction levels and enabling PLDT to become more cost-efficient." />
	<meta property="og:url" content="https://newsbytes.ph/2021/05/19/pldt-signs-up-oracle-digital-assistant-to-boost-customer-service/" />
	<meta property="og:site_name" content="Newsbytes.PH" />
	<meta property="article:publisher" content="https://www.facebook.com/newsbytesph/" />
	<meta property="article:published_time" content="2021-05-19T08:57:46+00:00" />
	<meta property="article:modified_time" content="2021-05-19T08:57:54+00:00" />
	<meta property="og:image" content="https://newsbytes.ph/wp-content/uploads/2021/05/PLDT-Oracle.jpg" />
	<meta property="og:image:width" content="620" />
	<meta property="og:image:height" content="465" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@newsbytesph" />
	<meta name="twitter:site" content="@newsbytesph" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Newsbytes.PH">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newsbytes.ph/#organization","name":"Newsbytes.PH","url":"https://newsbytes.ph/","sameAs":["https://www.facebook.com/newsbytesph/","https://www.instagram.com/newsbytesph","https://www.linkedin.com/company/newsbytes.ph","https://www.youtube.com/c/newsbytesphilippines","https://twitter.com/newsbytesph"],"logo":{"@type":"ImageObject","@id":"https://newsbytes.ph/#logo","inLanguage":"en-US","url":"/wp-content/uploads/2020/08/newsbytes-icon-1.jpg","contentUrl":"/wp-content/uploads/2020/08/newsbytes-icon-1.jpg","width":549,"height":512,"caption":"Newsbytes.PH"},"image":{"@id":"https://newsbytes.ph/#logo"}},{"@type":"WebSite","@id":"https://newsbytes.ph/#website","url":"https://newsbytes.ph/","name":"Newsbytes.PH","description":"Technology News From The Philippines","publisher":{"@id":"https://newsbytes.ph/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://newsbytes.ph/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://newsbytes.ph/2021/05/19/pldt-signs-up-oracle-digital-assistant-to-boost-customer-service/#primaryimage","inLanguage":"en-US","url":"/wp-content/uploads/2021/05/PLDT-Oracle.jpg","contentUrl":"/wp-content/uploads/2021/05/PLDT-Oracle.jpg","width":620,"height":465},{"@type":"WebPage","@id":"https://newsbytes.ph/2021/05/19/pldt-signs-up-oracle-digital-assistant-to-boost-customer-service/#webpage","url":"https://newsbytes.ph/2021/05/19/pldt-signs-up-oracle-digital-assistant-to-boost-customer-service/","name":"PLDT signs up Oracle Digital Assistant to boost customer service","isPartOf":{"@id":"https://newsbytes.ph/#website"},"primaryImageOfPage":{"@id":"https://newsbytes.ph/2021/05/19/pldt-signs-up-oracle-digital-assistant-to-boost-customer-service/#primaryimage"},"datePublished":"2021-05-19T08:57:46+00:00","dateModified":"2021-05-19T08:57:54+00:00","breadcrumb":{"@id":"https://newsbytes.ph/2021/05/19/pldt-signs-up-oracle-digital-assistant-to-boost-customer-service/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://newsbytes.ph/2021/05/19/pldt-signs-up-oracle-digital-assistant-to-boost-customer-service/"]}]},{"@type":"BreadcrumbList","@id":"https://newsbytes.ph/2021/05/19/pldt-signs-up-oracle-digital-assistant-to-boost-customer-service/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://newsbytes.ph/","url":"https://newsbytes.ph/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://newsbytes.ph/2021/05/19/pldt-signs-up-oracle-digital-assistant-to-boost-customer-service/#webpage"}}]},{"@type":"Article","@id":"https://newsbytes.ph/2021/05/19/pldt-signs-up-oracle-digital-assistant-to-boost-customer-service/#article","isPartOf":{"@id":"https://newsbytes.ph/2021/05/19/pldt-signs-up-oracle-digital-assistant-to-boost-customer-service/#webpage"},"author":{"@id":"https://newsbytes.ph/#/schema/person/6710c39c68c7075664f947443a0e9dc9"},"headline":"PLDT signs up Oracle Digital Assistant to boost customer service","datePublished":"2021-05-19T08:57:46+00:00","dateModified":"2021-05-19T08:57:54+00:00","mainEntityOfPage":{"@id":"https://newsbytes.ph/2021/05/19/pldt-signs-up-oracle-digital-assistant-to-boost-customer-service/#webpage"},"wordCount":588,"publisher":{"@id":"https://newsbytes.ph/#organization"},"image":{"@id":"https://newsbytes.ph/2021/05/19/pldt-signs-up-oracle-digital-assistant-to-boost-customer-service/#primaryimage"},"thumbnailUrl":"/wp-content/uploads/2021/05/PLDT-Oracle.jpg","keywords":["customer service","oracle","oracle digital assistant","PLDT"],"articleSection":["Bulletin"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://newsbytes.ph/#/schema/person/6710c39c68c7075664f947443a0e9dc9","name":"Newsbytes.PH","image":{"@type":"ImageObject","@id":"https://newsbytes.ph/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/6bd1a5090e2b247eda924ab7dd5c612a?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/6bd1a5090e2b247eda924ab7dd5c612a?s=96&d=mm&r=g","caption":"Newsbytes.PH"},"url":"https://newsbytes.ph/author/newsbytes-ph/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Newsbytes.PH &raquo; Feed" href="https://newsbytes.ph/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsbytes.PH &raquo; Comments Feed" href="https://newsbytes.ph/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-157121359-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-157121359-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-157121359-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsbytes.ph\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css'  href='https://newsbytes.ph/wp-content/plugins/embed-any-document/css/embed-public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://newsbytes.ph/wp-content/themes/bam-pro/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bam-style-css'  href='https://newsbytes.ph/wp-content/themes/bam-pro/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-flexslider-css'  href='https://newsbytes.ph/wp-content/themes/bam-pro/assets/css/flexslider.css' type='text/css' media='screen' />
<link rel='stylesheet' id='jquery-magnific-popup-css'  href='https://newsbytes.ph/wp-content/themes/bam-pro/assets/css/magnific-popup.css' type='text/css' media='screen' />
<link rel='stylesheet' id='bam-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i|Roboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i%26subset%3Dlatin' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/animations/animations.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://newsbytes.ph/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://newsbytes.ph/wp-content/plugins/elementor/assets/css/frontend.min.css' type='text/css' media='all' />
<style id='elementor-frontend-inline-css' type='text/css'>
@font-face{font-family:eicons;src:url(https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0);src:url(https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0#iefix) format("embedded-opentype"),url(https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff2?5.10.0) format("woff2"),url(https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff?5.10.0) format("woff"),url(https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.ttf?5.10.0) format("truetype"),url(https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.svg?5.10.0#eicon) format("svg");font-weight:400;font-style:normal}
</style>
<link rel='stylesheet' id='elementor-post-64696-css'  href='https://newsbytes.ph/wp-content/uploads/elementor/css/post-64696.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://newsbytes.ph/wp-content/plugins/elementor-pro/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://newsbytes.ph/wp-content/uploads/elementor/css/global.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-65174-css'  href='https://newsbytes.ph/wp-content/uploads/elementor/css/post-65174.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.13.0/css/all.css' type='text/css' media='all' integrity="sha384-Bfad6CLCknfcloXFOyFnlgtENryhrpZCe29RTifKEixXQZ38WheV+i/6YWSzkz3V" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.13.0/css/v4-shims.css' type='text/css' media='all' integrity="sha384-/7iOrVBege33/9vHFYEtviVcxjUsNCqyeMnlW/Ms+PH8uRdFkKFmqf9CbVAN0Qef" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Condensed%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CAbel%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRambla%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.7/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/newsbytes.ph","hash_tracking":"false","ua":"UA-157121359-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://newsbytes.ph/wp-json/" /><link rel="alternate" type="application/json" href="https://newsbytes.ph/wp-json/wp/v2/posts/80798" /><link rel='shortlink' href='https://newsbytes.ph/?p=80798' />
<link rel="alternate" type="application/json+oembed" href="https://newsbytes.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsbytes.ph%2F2021%2F05%2F19%2Fpldt-signs-up-oracle-digital-assistant-to-boost-customer-service%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsbytes.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsbytes.ph%2F2021%2F05%2F19%2Fpldt-signs-up-oracle-digital-assistant-to-boost-customer-service%2F&#038;format=xml" />
<meta property="fb:app_id" content=""/>			<meta property="fb:pages" content="58123669217" />
			<meta name="generator" content="Site Kit by Google 1.32.0" /><style type='text/css'>img#wpstats{display:none}</style>
				<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
				display: none;
			}
				</style>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-2274437119077586","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="/wp-content/uploads/2020/08/cropped-newsbytes-icon-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="/wp-content/uploads/2020/08/cropped-newsbytes-icon-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="/wp-content/uploads/2020/08/cropped-newsbytes-icon-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="/wp-content/uploads/2020/08/cropped-newsbytes-icon-1-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.th-header-image.clearfix {
  text-align:center;
display: block;
padding-bottom:50px;}		</style>
		
		<style type="text/css" id="theme-custom-css">
			/* Header CSS */
                    body.boxed-layout #page {
                        max-width: 1024px;
                    }
                
                    @media ( min-width: 768px ) {
                        #primary {
                            width: 81%;
                        }
                    }
                /* Color CSS */
                    .page-content a:hover,
                    .entry-content a:hover {
                        color: #00aeef;
                    }
                
                    body.boxed-layout.custom-background,
                    body.boxed-layout {
                        background-color: #ffffff;
                    }
                
                    body.boxed-layout.custom-background.separate-containers,
                    body.boxed-layout.separate-containers {
                        background-color: #dddddd;
                    }
                
                    body.wide-layout.custom-background.separate-containers,
                    body.wide-layout.separate-containers {
                        background-color: #eeeeee;
                    }
                /* Header CSS */
                        .site-header.default-style .main-navigation { background: #ffffff; }
                    
                        .site-header.default-style .main-navigation ul li a, .bam-search-button-icon, .menu-toggle { color: #000000; }
                    /* Top Bar CSS */
                    .bam-topbar, .top-navigation ul ul {
                        background: #ebedff;
                    }		</style>

	</head>

<body class="post-template-default single single-post postid-80798 single-format-standard boxed-layout right-sidebar one-container elementor-default elementor-template-full-width elementor-kit-64696 elementor-page-65009 elementor-page-64964 elementor-page-65174">



<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	


<header id="masthead" class="site-header default-style">

    
    

<div id="site-header-inner" class="clearfix container center-logo">

    <div class="site-branding">
    <div class="site-branding-inner">

        
        <div class="site-branding-text">
                            <p class="site-title"><a href="https://newsbytes.ph/" rel="home">Newsbytes.PH</a></p>
                                <p class="site-description">Technology News From The Philippines</p>
                    </div><!-- .site-branding-text -->

    </div><!-- .site-branding-inner -->
</div><!-- .site-branding -->
        
</div><!-- #site-header-inner -->

<div class="th-header-image clearfix"><img src="/wp-content/uploads/2020/08/nb_trans450-1.png" height="66" width="450" alt="" /></div>

<nav id="site-navigation" class="main-navigation">

    <div id="site-navigation-inner" class="container align-left show-search">
        
        <div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-54718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-54718"><a href="http://newsbytes.ph/">HOME</a></li>
<li id="menu-item-65026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65026"><a href="#">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-54704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54704"><a href="https://newsbytes.ph/category/top-stories/">Top Stories</a></li>
	<li id="menu-item-54705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54705"><a href="https://newsbytes.ph/category/it-news/">IT News</a></li>
	<li id="menu-item-66619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66619"><a href="https://newsbytes.ph/category/first-on-newsbytes-ph/">First on Newsbytes.PH</a></li>
	<li id="menu-item-54706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54706"><a href="https://newsbytes.ph/category/business-it/">Business IT</a></li>
	<li id="menu-item-66620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66620"><a href="https://newsbytes.ph/category/data-privacy/">Data Privacy</a></li>
	<li id="menu-item-54702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54702"><a href="https://newsbytes.ph/category/gadgets/">Gadgets</a>
	<ul class="sub-menu">
		<li id="menu-item-54716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54716"><a href="https://newsbytes.ph/category/product-reviews/">Product Reviews</a></li>
		<li id="menu-item-54715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54715"><a href="https://newsbytes.ph/category/product-news/">Product News</a></li>
	</ul>
</li>
	<li id="menu-item-66621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66621"><a href="https://newsbytes.ph/category/elearning/">E-Learning</a></li>
	<li id="menu-item-54712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54712"><a href="https://newsbytes.ph/category/e-security/">e-Security</a></li>
	<li id="menu-item-54714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54714"><a href="https://newsbytes.ph/category/networked-car/">Networked Car</a></li>
	<li id="menu-item-54713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54713"><a href="https://newsbytes.ph/category/gaming/">Gaming</a></li>
	<li id="menu-item-54717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54717"><a href="https://newsbytes.ph/category/startups-apps/">Startups | Apps</a></li>
	<li id="menu-item-54703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54703"><a href="https://newsbytes.ph/category/features/">Features</a></li>
	<li id="menu-item-54707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54707"><a href="https://newsbytes.ph/category/research-reports/">Research Reports</a></li>
	<li id="menu-item-54701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54701"><a href="https://newsbytes.ph/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-54709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54709"><a href="https://newsbytes.ph/category/blogs/">Blogs</a></li>
	<li id="menu-item-54710" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54710"><a href="https://newsbytes.ph/category/bulletin/">Bulletin</a></li>
</ul>
</li>
<li id="menu-item-65025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65025"><a href="https://newsbytes.ph/about-us/">About Us</a></li>
<li id="menu-item-66426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66426"><a href="https://newsbytes.ph/subscribe-to-our-newsletter/">SUBSCRIBE</a></li>
</ul></div><div class="bam-search-button-icon">
    <i class="fa fa-search" aria-hidden="true"></i>
</div>
<div class="bam-search-box-container">
    <div class="bam-search-box">
        <form role="search" method="get" class="search-form" action="https://newsbytes.ph/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>    </div><!-- th-search-box -->
</div><!-- .th-search-box-container -->

        <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><i class="fa fa-bars"></i>Menu</button>
        
    </div><!-- .container -->
    
</nav><!-- #site-navigation -->
<div class="mobile-dropdown">
    <nav class="mobile-navigation">
        <div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-54718"><a href="http://newsbytes.ph/">HOME</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65026"><a href="#">Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54704"><a href="https://newsbytes.ph/category/top-stories/">Top Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54705"><a href="https://newsbytes.ph/category/it-news/">IT News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66619"><a href="https://newsbytes.ph/category/first-on-newsbytes-ph/">First on Newsbytes.PH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54706"><a href="https://newsbytes.ph/category/business-it/">Business IT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66620"><a href="https://newsbytes.ph/category/data-privacy/">Data Privacy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54702"><a href="https://newsbytes.ph/category/gadgets/">Gadgets</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54716"><a href="https://newsbytes.ph/category/product-reviews/">Product Reviews</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54715"><a href="https://newsbytes.ph/category/product-news/">Product News</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66621"><a href="https://newsbytes.ph/category/elearning/">E-Learning</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54712"><a href="https://newsbytes.ph/category/e-security/">e-Security</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54714"><a href="https://newsbytes.ph/category/networked-car/">Networked Car</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54713"><a href="https://newsbytes.ph/category/gaming/">Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54717"><a href="https://newsbytes.ph/category/startups-apps/">Startups | Apps</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54703"><a href="https://newsbytes.ph/category/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54707"><a href="https://newsbytes.ph/category/research-reports/">Research Reports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54701"><a href="https://newsbytes.ph/category/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54709"><a href="https://newsbytes.ph/category/blogs/">Blogs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54710"><a href="https://newsbytes.ph/category/bulletin/">Bulletin</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65025"><a href="https://newsbytes.ph/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66426"><a href="https://newsbytes.ph/subscribe-to-our-newsletter/">SUBSCRIBE</a></li>
</ul></div>    </nav>
</div>

    
    			<div class="bam-header-bg"></div>
         
</header><!-- #masthead -->


	
	<div id="content" class="site-content">
		<div class="container">
		<div data-elementor-type="single" data-elementor-id="65174" class="elementor elementor-65174 elementor-location-single post-80798 post type-post status-publish format-standard has-post-thumbnail hentry category-bulletin tag-customer-service tag-oracle tag-oracle-digital-assistant tag-pldt" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-8324340 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="8324340" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-6e6d86b" data-id="6e6d86b" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<section class="elementor-section elementor-inner-section elementor-element elementor-element-72b5410 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="72b5410" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-0a39df5" data-id="0a39df5" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-e111127 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="e111127" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">PLDT signs up Oracle Digital Assistant to boost customer service</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-9ccb2c2 elementor-widget elementor-widget-post-info" data-id="9ccb2c2" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-4088672 elementor-inline-item" itemprop="author">
						<a href="https://newsbytes.ph/author/newsbytes-ph/">
											<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="far fa-user-circle"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
										Newsbytes.PH					</span>
									</a>
				</li>
				<li class="elementor-icon-list-item elementor-repeater-item-6e250f6 elementor-inline-item" itemprop="datePublished">
						<a href="https://newsbytes.ph/2021/05/19/">
											<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="fas fa-calendar"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
										May 19, 2021					</span>
									</a>
				</li>
				<li class="elementor-icon-list-item elementor-repeater-item-5488e0f elementor-inline-item">
										<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="far fa-clock"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-time">
										4:57 pm					</span>
								</li>
				</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-a2aa737 elementor-share-buttons--shape-circle elementor-share-buttons--view-icon elementor-share-buttons--color-custom elementor-share-buttons--skin-gradient elementor-grid-0 elementor-widget elementor-widget-share-buttons" data-id="a2aa737" data-element_type="widget" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
								<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_facebook">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-facebook"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on facebook</span>
							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_twitter">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-twitter"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on twitter</span>
							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_linkedin">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-linkedin"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on linkedin</span>
							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_email">
															<span class="elementor-share-btn__icon">
								<i class="fas fa-envelope"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on email</span>
							</span>
																				</div>
					</div>
						</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-348aebb elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="348aebb" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-00d9e6a" data-id="00d9e6a" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<section class="elementor-section elementor-inner-section elementor-element elementor-element-518728f elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="518728f" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-14f648a" data-id="14f648a" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-48acf55 elementor-widget elementor-widget-theme-post-content" data-id="48acf55" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			
<p>Telco giant PLDT has selected Oracle Digital Assistant (ODA) to improve the digital experience and customer service it provides to its 3.3-million broadband subscribers.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="620" height="465" src="/wp-content/uploads/2021/05/PLDT-Oracle.jpg" alt="" class="wp-image-80799" srcset="/wp-content/uploads/2021/05/PLDT-Oracle.jpg 620w, /wp-content/uploads/2021/05/PLDT-Oracle-300x225.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /></figure></div>



<p>The new service provides real-time, contextual responses to an average 12,000 users a day, freeing up staff to spend time on the more complex customer enquiries, thereby boosting satisfaction levels and enabling PLDT to become more cost-efficient.</p>



<p>To continue delivering rapid access to its digital and entertainment services around-the-clock and provide a superior customer experience, the company wanted to transform its customer service delivery.</p>



<p>This is also part of the company’s broader strategy to keep its leadership in the country amidst intensifying competition in the local market. To help achieve this goal PLDT turned to Oracle Digital Assistant, which provides a new level of AI-powered customer service.&nbsp;&nbsp;</p>



<p>&#8220;Digitizing our customer service touchpoints is an essential part of our thrust in creating great customer experiences through leading edge technology that enables seamless transactions.&nbsp; We will never stop evolving as our vision for the future is one where all Filipinos are digitally-empowered,” said PLDT chief revenue officer and Smart Communications president and CEO Alfredo S. Panlilio.</p>



<p>&#8220;The Oracle Digital Assistant has helped us provide customer service in real-time, reducing the time it takes for customers to get what they want and helping us be better able to handle large volumes of customer queries, and do so more cost efficiently,” said PLDT first vice president and commercial operations head Marco Borlongan.</p>



<p>Prior to the integration of ODA into the PLDT customer service process, PLDT’s Call Center fielded all inbound calls and inquiries around a diverse range of areas. Now for many of the more standard and simple requests such as ordering, reconnecting, paying bills, checking for new products and services and logging repair requests, customers are now able to receive help more quickly, as the PLDT Home Digital Assistant automatically addresses the query. This has resulted in a significant drop in the average response time to as little as one to two minutes.</p>



<p>Already, 20 percent of the total customer interactions across all channels &#8212; social media hotline, SMS and email &#8212; are handled in real-time by the PLDT Home Digital Assistant. For queries originating on social media, a large bulk of private messages on Facebook are handled by PLDT Home Digital Assistant alone, with the more complex issues filtering to staff.</p>



<p>The Digital Assistant has also proven itself capable of scale. In its first few hours after going live, it responded to around 1,800 unique visitors, and since then, has been serving an average of 12,000 users per day.</p>



<p>PLDT plans to expand the use of the digital assistant to a broader range of customer service channels. The goal is to extend the coverage to include most of their customer touchpoints, allowing the company to also handle a broader range of queries and ensure that no customer query or feedback is being missed.</p>



<p>“5G introduces a number of innovative and disruptive networking paradigms, many of which had not been applied to mobile networks in the past. We are delighted to advance our relationship with PLDT even further as it transforms its business to offer greater digital offerings to customers and accelerate its ability to innovate,” said Mina Lim, managing director of Oracle Philippines.</p>



<p>“Oracle Digital Assistant will enable PLDT to handle the associated increase in customer communication effectively and gain valuable customer insights to achieve a superior level of digital customer experience continuously and consistently.”</p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:16px;font-family:Times New Roman,Times,Serif,Georgia;color:#000000;">Facebook Comments Box</span>
		<div class="fb-comments" data-href="https://newsbytes.ph/2021/05/19/pldt-signs-up-oracle-digital-assistant-to-boost-customer-service/" data-order-by="social" data-numposts="8" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;} #wpdevar_comment_1 iframe{max-height: 100% !important;}</style><div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="https://newsbytes.ph/2018/02/28/photo-pldt-unicef-link-arms-to-help-make-pinoy-kids-safer-online/" rel="bookmark" title="Photo | PLDT, Unicef link arms to help make Pinoy kids safer online">Photo | PLDT, Unicef link arms to help make Pinoy kids safer online </a></li>
<li><a href="https://newsbytes.ph/2019/11/22/pldt-collars-3-awards-at-2019-mef-awards-in-la/" rel="bookmark" title="PLDT collars 3 trophies at 2019 MEF Awards in LA">PLDT collars 3 trophies at 2019 MEF Awards in LA </a></li>
<li><a href="https://newsbytes.ph/2020/11/09/pldt-secures-phs-first-global-mef-3-0-certification/" rel="bookmark" title="PLDT secures PH’s first global MEF 3.0 certification">PLDT secures PH’s first global MEF 3.0 certification </a></li>
<li><a href="https://newsbytes.ph/2021/01/15/oracle-apex-low-code-app-devt-platform-now-available-as-standalone-service/" rel="bookmark" title="Oracle APEX low-code app dev’t platform now available as standalone service">Oracle APEX low-code app dev’t platform now available as standalone service </a></li>
</ol>
</div>
		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-1df8d5b" data-id="1df8d5b" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-a37a584 elementor-widget elementor-widget-sidebar" data-id="a37a584" data-element_type="widget" data-widget_type="sidebar.default">
				<div class="elementor-widget-container">
			<section id="custom_html-17" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.amd.com/en/processors/ryzen"><img class="alignnone size-medium wp-image-60439" src="/wp-content/uploads/2020/07/300-x-250-21708914-I_fr_2021_Ryzen5000Creator-StaticBanners_Best_002.jpg" /></a></div></section><section id="custom_html-19" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.vstecs.com.ph/News/Newsroom/Dell%20Latitude:%20The%20new%20age%20of%20intelligence/195"><img class="alignnone size-medium wp-image-60439" src="/wp-content/uploads/2021/03/300x250-Dell-Latitude.gif" /></a></div></section><section id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://vstecs.com.ph/HPE/HPEstorage"><img class="alignnone size-medium wp-image-60439" src="/wp-content/uploads/2021/03/250x300-HPE-GIF-MSA1060.gif" /></a></div></section><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://kaijuhost.com/clients/cart.php?gid=1"><img alt="Kaijuhost Hosting and WebDesign" class="alignnone size-medium wp-image-60439" src="/wp-content/uploads/2021/04/newsbytespromo.gif" /></a></div></section><section id="custom_html-16" class="widget_text widget widget_custom_html"><div class="bwt-container"><h4 class="widget-title">Join Our Newsletter! Zero spam, unsubscribe anytime!</h4></div><div class="textwidget custom-html-widget"><form action="https://optinlist.kaijuhost.com/subscribe" method="POST" accept-charset="utf-8">
	<label for="name">Name</label><br/>
	<input type="text" name="name" id="name"/>
	<br/>
	<label for="email">Email</label><br/>
	<input type="email" name="email" id="email"/><br/><div style="display:none;">
	<label for="hp">HP</label><br/>
	<input type="text" name="hp" id="hp"/>
	</div>
	<input type="hidden" name="list" value="M35yBAeHaAhIHi9cz33V4Q"/>
	<input type="hidden" name="subform" value="yes"/>
	<input type="submit" name="submit" id="submit"/>
</form></div></section><style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 17px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 25px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><section id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><div class="bwt-container"><h4 class="widget-title">Latest Posts</h4></div><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://newsbytes.ph/2021/05/19/pldt-signs-up-oracle-digital-assistant-to-boost-customer-service/"  rel="bookmark"><img width="75" height="75" src="/wp-content/uploads/2021/05/PLDT-Oracle-120x120.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="PLDT signs up Oracle Digital Assistant to boost customer service" loading="lazy" srcset="/wp-content/uploads/2021/05/PLDT-Oracle-120x120.jpg 120w, /wp-content/uploads/2021/05/PLDT-Oracle-150x150.jpg 150w, /wp-content/uploads/2021/05/PLDT-Oracle-45x45.jpg 45w" sizes="(max-width: 75px) 100vw, 75px" /></a><h3 class="rpwe-title"><a href="https://newsbytes.ph/2021/05/19/pldt-signs-up-oracle-digital-assistant-to-boost-customer-service/" title="Permalink to PLDT signs up Oracle Digital Assistant to boost customer service" rel="bookmark">PLDT signs up Oracle Digital Assistant to boost customer service</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://newsbytes.ph/2021/05/19/ai-based-initiatives-take-centerstage-at-googles-flagship-event/"  rel="bookmark"><img width="75" height="75" src="/wp-content/uploads/2021/05/Google-IO-2021-120x120.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="AI-based initiatives take centerstage at Google’s flagship event" loading="lazy" srcset="/wp-content/uploads/2021/05/Google-IO-2021-120x120.jpg 120w, /wp-content/uploads/2021/05/Google-IO-2021-150x150.jpg 150w, /wp-content/uploads/2021/05/Google-IO-2021-45x45.jpg 45w" sizes="(max-width: 75px) 100vw, 75px" /></a><h3 class="rpwe-title"><a href="https://newsbytes.ph/2021/05/19/ai-based-initiatives-take-centerstage-at-googles-flagship-event/" title="Permalink to AI-based initiatives take centerstage at Google’s flagship event" rel="bookmark">AI-based initiatives take centerstage at Google’s flagship event</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://newsbytes.ph/2021/05/19/review-xiaomi-mi-11-premium-smartphone/"  rel="bookmark"><img width="75" height="75" src="/wp-content/uploads/2021/05/Xiaomi-Mi-11-Review-Philippines-back-panel-120x120.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="REVIEW | Xiaomi Mi 11 premium smartphone" loading="lazy" srcset="/wp-content/uploads/2021/05/Xiaomi-Mi-11-Review-Philippines-back-panel-120x120.jpg 120w, /wp-content/uploads/2021/05/Xiaomi-Mi-11-Review-Philippines-back-panel-150x150.jpg 150w, /wp-content/uploads/2021/05/Xiaomi-Mi-11-Review-Philippines-back-panel-45x45.jpg 45w" sizes="(max-width: 75px) 100vw, 75px" /></a><h3 class="rpwe-title"><a href="https://newsbytes.ph/2021/05/19/review-xiaomi-mi-11-premium-smartphone/" title="Permalink to REVIEW | Xiaomi Mi 11 premium smartphone" rel="bookmark">REVIEW | Xiaomi Mi 11 premium smartphone</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://newsbytes.ph/2021/05/18/pldt-smart-cut-access-to-4000-sites-committing-online-child-abuse/"  rel="bookmark"><img width="75" height="75" src="/wp-content/uploads/2021/05/online-child-abuse-120x120.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="PLDT, Smart cut access to 4,000 sites committing online child abuse" loading="lazy" srcset="/wp-content/uploads/2021/05/online-child-abuse-120x120.jpg 120w, /wp-content/uploads/2021/05/online-child-abuse-150x150.jpg 150w, /wp-content/uploads/2021/05/online-child-abuse-45x45.jpg 45w" sizes="(max-width: 75px) 100vw, 75px" /></a><h3 class="rpwe-title"><a href="https://newsbytes.ph/2021/05/18/pldt-smart-cut-access-to-4000-sites-committing-online-child-abuse/" title="Permalink to PLDT, Smart cut access to 4,000 sites committing online child abuse" rel="bookmark">PLDT, Smart cut access to 4,000 sites committing online child abuse</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://newsbytes.ph/2021/05/18/mastercard-names-industry-veteran-simon-calasanz-as-ph-country-manager/"  rel="bookmark"><img width="75" height="75" src="/wp-content/uploads/2021/05/MA-Simon-Calasanz-120x120.png" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Mastercard names industry veteran Simon Calasanz as PH country manager" loading="lazy" srcset="/wp-content/uploads/2021/05/MA-Simon-Calasanz-120x120.png 120w, /wp-content/uploads/2021/05/MA-Simon-Calasanz-150x150.png 150w, /wp-content/uploads/2021/05/MA-Simon-Calasanz-45x45.png 45w" sizes="(max-width: 75px) 100vw, 75px" /></a><h3 class="rpwe-title"><a href="https://newsbytes.ph/2021/05/18/mastercard-names-industry-veteran-simon-calasanz-as-ph-country-manager/" title="Permalink to Mastercard names industry veteran Simon Calasanz as PH country manager" rel="bookmark">Mastercard names industry veteran Simon Calasanz as PH country manager</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://newsbytes.ph/2021/05/18/accenture-pledges-p240m-for-covid-efforts-in-ph-free-vaccines-for-dependents-of-workers/"  rel="bookmark"><img width="75" height="75" src="/wp-content/uploads/2021/05/Accenture-PH-120x120.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Accenture pledges P240M for Covid efforts in PH, free vaccines for dependents of workers" loading="lazy" srcset="/wp-content/uploads/2021/05/Accenture-PH-120x120.jpg 120w, /wp-content/uploads/2021/05/Accenture-PH-150x150.jpg 150w, /wp-content/uploads/2021/05/Accenture-PH-45x45.jpg 45w" sizes="(max-width: 75px) 100vw, 75px" /></a><h3 class="rpwe-title"><a href="https://newsbytes.ph/2021/05/18/accenture-pledges-p240m-for-covid-efforts-in-ph-free-vaccines-for-dependents-of-workers/" title="Permalink to Accenture pledges P240M for Covid efforts in PH, free vaccines for dependents of workers" rel="bookmark">Accenture pledges P240M for Covid efforts in PH, free vaccines for dependents of workers</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://newsbytes.ph/2021/05/18/ithink-herd-immunity-every-shot-matters/"  rel="bookmark"><img width="75" height="75" src="/wp-content/uploads/2020/08/Owen-1-150x150.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="iTHINK | Herd immunity: Every shot matters" loading="lazy" /></a><h3 class="rpwe-title"><a href="https://newsbytes.ph/2021/05/18/ithink-herd-immunity-every-shot-matters/" title="Permalink to iTHINK | Herd immunity: Every shot matters" rel="bookmark">iTHINK | Herd immunity: Every shot matters</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://newsbytes.ph/2021/05/18/epldt-set-to-upgrade-vitro-data-centers-in-pasig-paranaque/"  rel="bookmark"><img width="75" height="75" src="/wp-content/uploads/2021/05/VITRO-Pasig-and-VITRO-Paranaque-Collage-120x120.png" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="ePLDT set to upgrade Vitro data centers in Pasig, Paranaque" loading="lazy" srcset="/wp-content/uploads/2021/05/VITRO-Pasig-and-VITRO-Paranaque-Collage-120x120.png 120w, /wp-content/uploads/2021/05/VITRO-Pasig-and-VITRO-Paranaque-Collage-150x150.png 150w, /wp-content/uploads/2021/05/VITRO-Pasig-and-VITRO-Paranaque-Collage-45x45.png 45w" sizes="(max-width: 75px) 100vw, 75px" /></a><h3 class="rpwe-title"><a href="https://newsbytes.ph/2021/05/18/epldt-set-to-upgrade-vitro-data-centers-in-pasig-paranaque/" title="Permalink to ePLDT set to upgrade Vitro data centers in Pasig, Paranaque" rel="bookmark">ePLDT set to upgrade Vitro data centers in Pasig, Paranaque</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://newsbytes.ph/2021/05/17/review-poly-sync-20-bluetooth-videocon-speaker/"  rel="bookmark"><img width="75" height="75" src="/wp-content/uploads/2021/05/8-120x120.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="REVIEW | Poly Sync 20 Bluetooth videocon speaker" loading="lazy" srcset="/wp-content/uploads/2021/05/8-120x120.jpg 120w, /wp-content/uploads/2021/05/8-150x150.jpg 150w, /wp-content/uploads/2021/05/8-45x45.jpg 45w" sizes="(max-width: 75px) 100vw, 75px" /></a><h3 class="rpwe-title"><a href="https://newsbytes.ph/2021/05/17/review-poly-sync-20-bluetooth-videocon-speaker/" title="Permalink to REVIEW | Poly Sync 20 Bluetooth videocon speaker" rel="bookmark">REVIEW | Poly Sync 20 Bluetooth videocon speaker</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://newsbytes.ph/2021/05/17/3rd-telco-dito-debuts-in-ncr-says-its-on-track-to-meet-coverage-target/"  rel="bookmark"><img width="75" height="75" src="/wp-content/uploads/2021/05/Dito-120x120.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="3rd telco Dito debuts in NCR, says it’s on track to meet coverage target" loading="lazy" srcset="/wp-content/uploads/2021/05/Dito-120x120.jpg 120w, /wp-content/uploads/2021/05/Dito-150x150.jpg 150w, /wp-content/uploads/2021/05/Dito-45x45.jpg 45w" sizes="(max-width: 75px) 100vw, 75px" /></a><h3 class="rpwe-title"><a href="https://newsbytes.ph/2021/05/17/3rd-telco-dito-debuts-in-ncr-says-its-on-track-to-meet-coverage-target/" title="Permalink to 3rd telco Dito debuts in NCR, says it’s on track to meet coverage target" rel="bookmark">3rd telco Dito debuts in NCR, says it’s on track to meet coverage target</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></section><section id="archives-2" class="widget widget_archive"><div class="bwt-container"><h4 class="widget-title">Archives</h4></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://newsbytes.ph/2021/05/'> May 2021 </option>
	<option value='https://newsbytes.ph/2021/04/'> April 2021 </option>
	<option value='https://newsbytes.ph/2021/03/'> March 2021 </option>
	<option value='https://newsbytes.ph/2021/02/'> February 2021 </option>
	<option value='https://newsbytes.ph/2021/01/'> January 2021 </option>
	<option value='https://newsbytes.ph/2020/12/'> December 2020 </option>
	<option value='https://newsbytes.ph/2020/11/'> November 2020 </option>
	<option value='https://newsbytes.ph/2020/10/'> October 2020 </option>
	<option value='https://newsbytes.ph/2020/09/'> September 2020 </option>
	<option value='https://newsbytes.ph/2020/08/'> August 2020 </option>
	<option value='https://newsbytes.ph/2020/07/'> July 2020 </option>
	<option value='https://newsbytes.ph/2020/06/'> June 2020 </option>
	<option value='https://newsbytes.ph/2020/05/'> May 2020 </option>
	<option value='https://newsbytes.ph/2020/04/'> April 2020 </option>
	<option value='https://newsbytes.ph/2020/03/'> March 2020 </option>
	<option value='https://newsbytes.ph/2020/02/'> February 2020 </option>
	<option value='https://newsbytes.ph/2020/01/'> January 2020 </option>
	<option value='https://newsbytes.ph/2019/12/'> December 2019 </option>
	<option value='https://newsbytes.ph/2019/11/'> November 2019 </option>
	<option value='https://newsbytes.ph/2019/10/'> October 2019 </option>
	<option value='https://newsbytes.ph/2019/09/'> September 2019 </option>
	<option value='https://newsbytes.ph/2019/08/'> August 2019 </option>
	<option value='https://newsbytes.ph/2019/07/'> July 2019 </option>
	<option value='https://newsbytes.ph/2019/06/'> June 2019 </option>
	<option value='https://newsbytes.ph/2019/05/'> May 2019 </option>
	<option value='https://newsbytes.ph/2019/04/'> April 2019 </option>
	<option value='https://newsbytes.ph/2019/03/'> March 2019 </option>
	<option value='https://newsbytes.ph/2019/02/'> February 2019 </option>
	<option value='https://newsbytes.ph/2019/01/'> January 2019 </option>
	<option value='https://newsbytes.ph/2018/12/'> December 2018 </option>
	<option value='https://newsbytes.ph/2018/11/'> November 2018 </option>
	<option value='https://newsbytes.ph/2018/10/'> October 2018 </option>
	<option value='https://newsbytes.ph/2018/09/'> September 2018 </option>
	<option value='https://newsbytes.ph/2018/08/'> August 2018 </option>
	<option value='https://newsbytes.ph/2018/07/'> July 2018 </option>
	<option value='https://newsbytes.ph/2018/06/'> June 2018 </option>
	<option value='https://newsbytes.ph/2018/05/'> May 2018 </option>
	<option value='https://newsbytes.ph/2018/04/'> April 2018 </option>
	<option value='https://newsbytes.ph/2018/03/'> March 2018 </option>
	<option value='https://newsbytes.ph/2018/02/'> February 2018 </option>
	<option value='https://newsbytes.ph/2018/01/'> January 2018 </option>
	<option value='https://newsbytes.ph/2017/12/'> December 2017 </option>
	<option value='https://newsbytes.ph/2017/11/'> November 2017 </option>
	<option value='https://newsbytes.ph/2017/10/'> October 2017 </option>
	<option value='https://newsbytes.ph/2017/09/'> September 2017 </option>
	<option value='https://newsbytes.ph/2017/08/'> August 2017 </option>
	<option value='https://newsbytes.ph/2017/07/'> July 2017 </option>
	<option value='https://newsbytes.ph/2017/06/'> June 2017 </option>
	<option value='https://newsbytes.ph/2017/05/'> May 2017 </option>
	<option value='https://newsbytes.ph/2017/04/'> April 2017 </option>
	<option value='https://newsbytes.ph/2017/03/'> March 2017 </option>
	<option value='https://newsbytes.ph/2017/02/'> February 2017 </option>
	<option value='https://newsbytes.ph/2017/01/'> January 2017 </option>
	<option value='https://newsbytes.ph/2016/12/'> December 2016 </option>
	<option value='https://newsbytes.ph/2016/11/'> November 2016 </option>
	<option value='https://newsbytes.ph/2016/10/'> October 2016 </option>
	<option value='https://newsbytes.ph/2016/09/'> September 2016 </option>
	<option value='https://newsbytes.ph/2016/08/'> August 2016 </option>
	<option value='https://newsbytes.ph/2016/07/'> July 2016 </option>
	<option value='https://newsbytes.ph/2016/06/'> June 2016 </option>
	<option value='https://newsbytes.ph/2016/05/'> May 2016 </option>
	<option value='https://newsbytes.ph/2016/04/'> April 2016 </option>
	<option value='https://newsbytes.ph/2016/03/'> March 2016 </option>
	<option value='https://newsbytes.ph/2016/02/'> February 2016 </option>
	<option value='https://newsbytes.ph/2016/01/'> January 2016 </option>
	<option value='https://newsbytes.ph/2015/12/'> December 2015 </option>
	<option value='https://newsbytes.ph/2015/11/'> November 2015 </option>
	<option value='https://newsbytes.ph/2015/10/'> October 2015 </option>
	<option value='https://newsbytes.ph/2015/09/'> September 2015 </option>
	<option value='https://newsbytes.ph/2015/08/'> August 2015 </option>
	<option value='https://newsbytes.ph/2015/07/'> July 2015 </option>
	<option value='https://newsbytes.ph/2015/06/'> June 2015 </option>
	<option value='https://newsbytes.ph/2015/05/'> May 2015 </option>
	<option value='https://newsbytes.ph/2015/04/'> April 2015 </option>
	<option value='https://newsbytes.ph/2015/03/'> March 2015 </option>
	<option value='https://newsbytes.ph/2015/02/'> February 2015 </option>
	<option value='https://newsbytes.ph/2015/01/'> January 2015 </option>
	<option value='https://newsbytes.ph/2014/12/'> December 2014 </option>
	<option value='https://newsbytes.ph/2014/11/'> November 2014 </option>
	<option value='https://newsbytes.ph/2014/10/'> October 2014 </option>
	<option value='https://newsbytes.ph/2014/09/'> September 2014 </option>
	<option value='https://newsbytes.ph/2014/08/'> August 2014 </option>
	<option value='https://newsbytes.ph/2014/07/'> July 2014 </option>
	<option value='https://newsbytes.ph/2014/06/'> June 2014 </option>
	<option value='https://newsbytes.ph/2014/05/'> May 2014 </option>
	<option value='https://newsbytes.ph/2014/04/'> April 2014 </option>
	<option value='https://newsbytes.ph/2014/03/'> March 2014 </option>
	<option value='https://newsbytes.ph/2014/02/'> February 2014 </option>
	<option value='https://newsbytes.ph/2014/01/'> January 2014 </option>
	<option value='https://newsbytes.ph/2013/12/'> December 2013 </option>
	<option value='https://newsbytes.ph/2013/11/'> November 2013 </option>
	<option value='https://newsbytes.ph/2013/10/'> October 2013 </option>
	<option value='https://newsbytes.ph/2013/09/'> September 2013 </option>
	<option value='https://newsbytes.ph/2013/08/'> August 2013 </option>
	<option value='https://newsbytes.ph/2013/07/'> July 2013 </option>
	<option value='https://newsbytes.ph/2013/06/'> June 2013 </option>
	<option value='https://newsbytes.ph/2013/05/'> May 2013 </option>
	<option value='https://newsbytes.ph/2013/04/'> April 2013 </option>
	<option value='https://newsbytes.ph/2013/03/'> March 2013 </option>
	<option value='https://newsbytes.ph/2013/02/'> February 2013 </option>
	<option value='https://newsbytes.ph/2013/01/'> January 2013 </option>
	<option value='https://newsbytes.ph/2012/12/'> December 2012 </option>
	<option value='https://newsbytes.ph/2012/11/'> November 2012 </option>
	<option value='https://newsbytes.ph/2012/10/'> October 2012 </option>
	<option value='https://newsbytes.ph/2012/09/'> September 2012 </option>
	<option value='https://newsbytes.ph/2012/08/'> August 2012 </option>
	<option value='https://newsbytes.ph/2012/07/'> July 2012 </option>
	<option value='https://newsbytes.ph/2012/06/'> June 2012 </option>
	<option value='https://newsbytes.ph/2012/05/'> May 2012 </option>
	<option value='https://newsbytes.ph/2012/04/'> April 2012 </option>
	<option value='https://newsbytes.ph/2012/03/'> March 2012 </option>
	<option value='https://newsbytes.ph/2011/09/'> September 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</section>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
			</div><!-- .container -->
	</div><!-- #content -->

	
	
	<footer id="colophon" class="site-footer">

		
		
		<div class="footer-widget-area clearfix th-columns-3">
			<div class="container">
				<div class="footer-widget-area-inner">
					<div class="col column-1">
											</div>

											<div class="col column-2">
													</div>
					
											<div class="col column-3">
													</div>
					
									</div><!-- .footer-widget-area-inner -->
			</div><!-- .container -->
		</div><!-- .footer-widget-area -->

		<div class="site-info clearfix">
			<div class="container">
				<div class="copyright-container">
					Copyright &#169; 2021 <a href="https://newsbytes.ph/" title="Newsbytes.PH" >Newsbytes.PH</a>.				</div><!-- .copyright-container -->
							</div><!-- .container -->
		</div><!-- .site-info -->

		
	</footer><!-- #colophon -->

	
</div><!-- #page -->


        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous">(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v10.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://newsbytes.ph/wp-content/plugins/yet-another-related-posts-plugin/style/related.css' type='text/css' media='all' />
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/embed-any-document/js/pdfobject.min.js' id='awsm-ead-pdf-object-js'></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/embed-any-document/js/embed-public.min.js' id='awsm-ead-public-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/themes/bam-pro/assets/js/bam-front.js' id='bam-block-ajax-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/themes/bam-pro/assets/js/jquery.flexslider-min.js' id='jquery-flexslider-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/themes/bam-pro/assets/js/jquery.magnific-popup.min.js' id='jquery-magnific-popup-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/themes/bam-pro/assets/js/scripts.js' id='bam-scripts-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/themes/bam-pro/assets/js/main-navigation.js' id='bam-main-navigation-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/themes/bam-pro/assets/js/skip-link-focus-fix.js' id='bam-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/themes/bam-pro/assets/js/jquery.fitvids.js' id='jquery-fitvids-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/newsbytes.ph\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/elementor/assets/js/frontend-modules.min.js' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js' id='elementor-sticky-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/newsbytes.ph\/wp-admin\/admin-ajax.php","nonce":"012f6027a1","urls":{"assets":"https:\/\/newsbytes.ph\/wp-content\/plugins\/elementor-pro\/assets\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/newsbytes.ph\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/elementor-pro/assets/js/frontend.min.js' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js' id='swiper-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js' id='share-link-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js' id='elementor-dialog-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1365,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1620,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"direction":"min","is_enabled":false}}},"version":"3.2.3","is_static":false,"experimentalFeatures":{"form-submissions":true},"urls":{"assets":"https:\/\/newsbytes.ph\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":80798,"title":"PLDT%20signs%20up%20Oracle%20Digital%20Assistant%20to%20boost%20customer%20service%20%E2%80%93%20Newsbytes.PH","excerpt":"The new service provides real-time, contextual responses to an average 12,000 users a day, freeing up staff to spend time on the more complex customer enquiries, thereby boosting satisfaction levels and enabling PLDT to become more cost-efficient.","featuredImage":"\/wp-content\/uploads\/2021\/05\/PLDT-Oracle.jpg"}};
</script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/elementor/assets/js/frontend.min.js' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js' id='pro-preloaded-elements-handlers-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js' id='preloaded-modules-js'></script>
<script src='https://stats.wp.com/e-202120.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'67451954',post:'80798',tz:'8',srv:'newsbytes.ph'} ]);
	_stq.push([ 'clickTrackerInit', '67451954', '80798' ]);
</script>
</body>
</html>