<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Korean firm investing P5 billion for e-vehicle plant in PH</title>
<link rel="canonical" href="https://newsbytes.ph/2021/10/24/korean-firm-investing-p5-billion-for-e-vehicle-plant-in-ph/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Korean firm investing P5 billion for e-vehicle plant in PH" />
<meta property="og:description" content="South Korean firm ENPlus, which is the first e-vehicle manufacturer registered under PEZA, will put up its factory in Pulupandan, Negros Occidental." />
<meta property="og:url" content="https://newsbytes.ph/2021/10/24/korean-firm-investing-p5-billion-for-e-vehicle-plant-in-ph/" />
<meta property="og:site_name" content="Newsbytes.PH" />
<meta property="article:publisher" content="https://www.facebook.com/newsbytesph/" />
<meta property="article:published_time" content="2021-10-24T01:29:51+00:00" />
<meta property="article:modified_time" content="2021-10-24T01:29:52+00:00" />
<meta property="og:image" content="https://newsbytes.ph/wp-content/uploads/2021/10/enplus.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="419" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@newsbytesph" />
<meta name="twitter:site" content="@newsbytesph" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Philippine News Agency" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newsbytes.ph/#organization","name":"Newsbytes.PH","url":"https://newsbytes.ph/","sameAs":["https://www.facebook.com/newsbytesph/","https://www.instagram.com/newsbytesph","https://www.linkedin.com/company/newsbytes.ph","https://www.youtube.com/c/newsbytesphilippines","https://twitter.com/newsbytesph"],"logo":{"@type":"ImageObject","@id":"https://newsbytes.ph/#logo","inLanguage":"en-US","url":"/wp-content/uploads/2020/08/newsbytes-icon-1.jpg","contentUrl":"/wp-content/uploads/2020/08/newsbytes-icon-1.jpg","width":549,"height":512,"caption":"Newsbytes.PH"},"image":{"@id":"https://newsbytes.ph/#logo"}},{"@type":"WebSite","@id":"https://newsbytes.ph/#website","url":"https://newsbytes.ph/","name":"Newsbytes.PH","description":"Technology News From The Philippines","publisher":{"@id":"https://newsbytes.ph/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://newsbytes.ph/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://newsbytes.ph/2021/10/24/korean-firm-investing-p5-billion-for-e-vehicle-plant-in-ph/#primaryimage","inLanguage":"en-US","url":"/wp-content/uploads/2021/10/enplus.jpg","contentUrl":"/wp-content/uploads/2021/10/enplus.jpg","width":620,"height":419},{"@type":"WebPage","@id":"https://newsbytes.ph/2021/10/24/korean-firm-investing-p5-billion-for-e-vehicle-plant-in-ph/#webpage","url":"https://newsbytes.ph/2021/10/24/korean-firm-investing-p5-billion-for-e-vehicle-plant-in-ph/","name":"Korean firm investing P5 billion for e-vehicle plant in PH","isPartOf":{"@id":"https://newsbytes.ph/#website"},"primaryImageOfPage":{"@id":"https://newsbytes.ph/2021/10/24/korean-firm-investing-p5-billion-for-e-vehicle-plant-in-ph/#primaryimage"},"datePublished":"2021-10-24T01:29:51+00:00","dateModified":"2021-10-24T01:29:52+00:00","breadcrumb":{"@id":"https://newsbytes.ph/2021/10/24/korean-firm-investing-p5-billion-for-e-vehicle-plant-in-ph/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://newsbytes.ph/2021/10/24/korean-firm-investing-p5-billion-for-e-vehicle-plant-in-ph/"]}]},{"@type":"BreadcrumbList","@id":"https://newsbytes.ph/2021/10/24/korean-firm-investing-p5-billion-for-e-vehicle-plant-in-ph/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://newsbytes.ph/"},{"@type":"ListItem","position":2,"name":"Korean firm investing P5 billion for e-vehicle plant in PH"}]},{"@type":"Article","@id":"https://newsbytes.ph/2021/10/24/korean-firm-investing-p5-billion-for-e-vehicle-plant-in-ph/#article","isPartOf":{"@id":"https://newsbytes.ph/2021/10/24/korean-firm-investing-p5-billion-for-e-vehicle-plant-in-ph/#webpage"},"author":{"@id":"https://newsbytes.ph/#/schema/person/b6b39667937937fc7c3c05ec184e8375"},"headline":"Korean firm investing P5 billion for e-vehicle plant in PH","datePublished":"2021-10-24T01:29:51+00:00","dateModified":"2021-10-24T01:29:52+00:00","mainEntityOfPage":{"@id":"https://newsbytes.ph/2021/10/24/korean-firm-investing-p5-billion-for-e-vehicle-plant-in-ph/#webpage"},"wordCount":285,"publisher":{"@id":"https://newsbytes.ph/#organization"},"image":{"@id":"https://newsbytes.ph/2021/10/24/korean-firm-investing-p5-billion-for-e-vehicle-plant-in-ph/#primaryimage"},"thumbnailUrl":"/wp-content/uploads/2021/10/enplus.jpg","keywords":["e-vehicle","ENPlus","Peza"],"articleSection":["Business I.T."],"inLanguage":"en-US"},{"@type":"Person","@id":"https://newsbytes.ph/#/schema/person/b6b39667937937fc7c3c05ec184e8375","name":"Philippine News Agency","image":{"@type":"ImageObject","@id":"https://newsbytes.ph/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/23c8aaebc4b318b1c4fe10b7e8455b42?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/23c8aaebc4b318b1c4fe10b7e8455b42?s=96&d=mm&r=g","caption":"Philippine News Agency"},"sameAs":["http://newsbytes.ph"],"url":"https://newsbytes.ph/author/pna/"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Newsbytes.PH &raquo; Feed" href="https://newsbytes.ph/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsbytes.PH &raquo; Comments Feed" href="https://newsbytes.ph/comments/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-176728437-1" type="text/javascript" data-cfasync="false" async></script>
<script type="text/javascript" data-cfasync="false">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</script>

<link rel='stylesheet' id='wp-block-library-css' href='https://newsbytes.ph/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='font-awesome-css' href='https://newsbytes.ph/wp-content/themes/bam-pro/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bam-style-css' href='https://newsbytes.ph/wp-content/themes/bam-pro/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnific-popup-css' href='https://newsbytes.ph/wp-content/themes/bam-pro/assets/css/magnific-popup.css' type='text/css' media='screen' />
<link rel='stylesheet' id='bam-google-fonts-css' href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i|Roboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i%26subset%3Dlatin' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css' href='https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css' href='https://newsbytes.ph/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css' href='https://newsbytes.ph/wp-content/plugins/elementor/assets/css/frontend.min.css' type='text/css' media='all' />
<style id='elementor-frontend-inline-css' type='text/css'>
@font-face{font-family:eicons;src:url(https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0);src:url(https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0#iefix) format("embedded-opentype"),url(https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff2?5.10.0) format("woff2"),url(https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff?5.10.0) format("woff"),url(https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.ttf?5.10.0) format("truetype"),url(https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.svg?5.10.0#eicon) format("svg");font-weight:400;font-style:normal}
</style>
<link rel='stylesheet' id='elementor-post-64696-css' href='https://newsbytes.ph/wp-content/uploads/elementor/css/post-64696.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css' href='https://newsbytes.ph/wp-content/plugins/elementor-pro/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css' href='https://newsbytes.ph/wp-content/uploads/elementor/css/global.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-65174-css' href='https://newsbytes.ph/wp-content/uploads/elementor/css/post-65174.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css' href='https://use.fontawesome.com/releases/v5.13.0/css/all.css' type='text/css' media='all' integrity="sha384-Bfad6CLCknfcloXFOyFnlgtENryhrpZCe29RTifKEixXQZ38WheV+i/6YWSzkz3V" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css' href='https://use.fontawesome.com/releases/v5.13.0/css/v4-shims.css' type='text/css' media='all' integrity="sha384-/7iOrVBege33/9vHFYEtviVcxjUsNCqyeMnlW/Ms+PH8uRdFkKFmqf9CbVAN0Qef" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Condensed%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CAbel%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRambla%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/newsbytes.ph","hash_tracking":"false","ua":"UA-176728437-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://newsbytes.ph/wp-json/" /><link rel="alternate" type="application/json" href="https://newsbytes.ph/wp-json/wp/v2/posts/83303" /><link rel='shortlink' href='https://newsbytes.ph/?p=83303' />
<link rel="alternate" type="application/json+oembed" href="https://newsbytes.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsbytes.ph%2F2021%2F10%2F24%2Fkorean-firm-investing-p5-billion-for-e-vehicle-plant-in-ph%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsbytes.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsbytes.ph%2F2021%2F10%2F24%2Fkorean-firm-investing-p5-billion-for-e-vehicle-plant-in-ph%2F&#038;format=xml" />
<meta property="fb:app_id" content="" /> <meta property="fb:pages" content="58123669217" />
<meta name="generator" content="Site Kit by Google 1.43.0" />

<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">

<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
				display: none;
			}
				</style>

<script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2274437119077586" crossorigin="anonymous" type="text/javascript"></script>

<link rel="icon" href="/wp-content/uploads/2020/08/cropped-newsbytes-icon-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="/wp-content/uploads/2020/08/cropped-newsbytes-icon-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="/wp-content/uploads/2020/08/cropped-newsbytes-icon-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="/wp-content/uploads/2020/08/cropped-newsbytes-icon-1-270x270.jpg" />
<style type="text/css" id="wp-custom-css">
			.th-header-image.clearfix {
  text-align:center;
display: block;
padding-bottom:50px;}		</style>
<style type="text/css" id="theme-custom-css">
			/* Header CSS */
                    body.boxed-layout #page {
                        max-width: 1024px;
                    }
                
                    @media ( min-width: 768px ) {
                        #primary {
                            width: 81%;
                        }
                    }
                /* Color CSS */
                    .page-content a:hover,
                    .entry-content a:hover {
                        color: #00aeef;
                    }
                
                    body.boxed-layout.custom-background,
                    body.boxed-layout {
                        background-color: #ffffff;
                    }
                
                    body.boxed-layout.custom-background.separate-containers,
                    body.boxed-layout.separate-containers {
                        background-color: #dddddd;
                    }
                
                    body.wide-layout.custom-background.separate-containers,
                    body.wide-layout.separate-containers {
                        background-color: #eeeeee;
                    }
                /* Header CSS */
                        .site-header.default-style .main-navigation { background: #ffffff; }
                    
                        .site-header.default-style .main-navigation ul li a, .bam-search-button-icon, .menu-toggle { color: #000000; }
                    /* Top Bar CSS */
                    .bam-topbar, .top-navigation ul ul {
                        background: #ebedff;
                    }		</style>
</head>
<body class="post-template-default single single-post postid-83303 single-format-standard wp-embed-responsive boxed-layout right-sidebar one-container elementor-default elementor-template-full-width elementor-kit-64696 elementor-page-65009 elementor-page-64964 elementor-page-65174">
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header default-style">
<div id="site-header-inner" class="clearfix container center-logo">
<div class="site-branding">
<div class="site-branding-inner">
<div class="site-branding-text">
<p class="site-title"><a href="https://newsbytes.ph/" rel="home">Newsbytes.PH</a></p>
<p class="site-description">Technology News From The Philippines</p>
</div>
</div>
</div>
</div>
<div class="th-header-image clearfix"><img src="/wp-content/uploads/2020/08/nb_trans450-1.png" height="66" width="450" alt="" /></div>
<nav id="site-navigation" class="main-navigation">
<div id="site-navigation-inner" class="container align-left show-search">
<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-54718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-54718"><a href="https://newsbytes.ph/">HOME</a></li>
<li id="menu-item-65026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65026"><a href="#">Sections</a>
<ul class="sub-menu">
<li id="menu-item-54704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54704"><a href="https://newsbytes.ph/category/top-stories/">Top Stories</a></li>
<li id="menu-item-54705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54705"><a href="https://newsbytes.ph/category/it-news/">IT News</a></li>
<li id="menu-item-66619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66619"><a href="https://newsbytes.ph/category/first-on-newsbytes-ph/">First on Newsbytes.PH</a></li>
<li id="menu-item-54706" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54706"><a href="https://newsbytes.ph/category/business-it/">Business IT</a></li>
<li id="menu-item-66620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66620"><a href="https://newsbytes.ph/category/data-privacy/">Data Privacy</a></li>
<li id="menu-item-54702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54702"><a href="https://newsbytes.ph/category/gadgets/">Gadgets</a>
<ul class="sub-menu">
<li id="menu-item-54716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54716"><a href="https://newsbytes.ph/category/product-reviews/">Product Reviews</a></li>
<li id="menu-item-54715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54715"><a href="https://newsbytes.ph/category/product-news/">Product News</a></li>
</ul>
</li>
<li id="menu-item-66621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66621"><a href="https://newsbytes.ph/category/elearning/">E-Learning</a></li>
<li id="menu-item-54712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54712"><a href="https://newsbytes.ph/category/e-security/">e-Security</a></li>
<li id="menu-item-54714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54714"><a href="https://newsbytes.ph/category/networked-car/">Networked Car</a></li>
<li id="menu-item-54713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54713"><a href="https://newsbytes.ph/category/gaming/">Gaming</a></li>
<li id="menu-item-54717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54717"><a href="https://newsbytes.ph/category/startups-apps/">Startups | Apps</a></li>
<li id="menu-item-54703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54703"><a href="https://newsbytes.ph/category/features/">Features</a></li>
<li id="menu-item-54707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54707"><a href="https://newsbytes.ph/category/research-reports/">Research Reports</a></li>
<li id="menu-item-54701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54701"><a href="https://newsbytes.ph/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-54709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54709"><a href="https://newsbytes.ph/category/blogs/">Blogs</a></li>
<li id="menu-item-54710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54710"><a href="https://newsbytes.ph/category/bulletin/">Bulletin</a></li>
</ul>
</li>
<li id="menu-item-65025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65025"><a href="https://newsbytes.ph/about-us/">About Us</a></li>
<li id="menu-item-66426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66426"><a href="https://newsbytes.ph/subscribe-to-our-newsletter/">SUBSCRIBE</a></li>
</ul></div><div class="bam-search-button-icon">
<i class="fa fa-search" aria-hidden="true"></i>
</div>
<div class="bam-search-box-container">
<div class="bam-search-box">
<form role="search" method="get" class="search-form" action="https://newsbytes.ph/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false" data-toggle-target=".mobile-navigation"><i class="fa fa-bars"></i>Menu</button>
</div>
</nav>
<div class="mobile-dropdown">
<nav class="mobile-navigation">
<div class="menu-main-menu-container"><ul id="primary-menu-mobile" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-54718"><a href="https://newsbytes.ph/">HOME</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65026"><a href="#">Sections</a><button class="dropdown-toggle" data-toggle-target=".mobile-navigation .menu-item-65026 > .sub-menu" aria-expanded="false"><span class="screen-reader-text">Show sub menu</span></button>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54704"><a href="https://newsbytes.ph/category/top-stories/">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54705"><a href="https://newsbytes.ph/category/it-news/">IT News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66619"><a href="https://newsbytes.ph/category/first-on-newsbytes-ph/">First on Newsbytes.PH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54706"><a href="https://newsbytes.ph/category/business-it/">Business IT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66620"><a href="https://newsbytes.ph/category/data-privacy/">Data Privacy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54702"><a href="https://newsbytes.ph/category/gadgets/">Gadgets</a><button class="dropdown-toggle" data-toggle-target=".mobile-navigation .menu-item-54702 > .sub-menu" aria-expanded="false"><span class="screen-reader-text">Show sub menu</span></button>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54716"><a href="https://newsbytes.ph/category/product-reviews/">Product Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54715"><a href="https://newsbytes.ph/category/product-news/">Product News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66621"><a href="https://newsbytes.ph/category/elearning/">E-Learning</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54712"><a href="https://newsbytes.ph/category/e-security/">e-Security</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54714"><a href="https://newsbytes.ph/category/networked-car/">Networked Car</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54713"><a href="https://newsbytes.ph/category/gaming/">Gaming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54717"><a href="https://newsbytes.ph/category/startups-apps/">Startups | Apps</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54703"><a href="https://newsbytes.ph/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54707"><a href="https://newsbytes.ph/category/research-reports/">Research Reports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54701"><a href="https://newsbytes.ph/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54709"><a href="https://newsbytes.ph/category/blogs/">Blogs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54710"><a href="https://newsbytes.ph/category/bulletin/">Bulletin</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65025"><a href="https://newsbytes.ph/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66426"><a href="https://newsbytes.ph/subscribe-to-our-newsletter/">SUBSCRIBE</a></li>
</ul></div> </nav>
</div>
<div class="bam-header-bg"></div>
</header>
<div id="content" class="site-content">
<div class="container">
<div data-elementor-type="single" data-elementor-id="65174" class="elementor elementor-65174 elementor-location-single post-83303 post type-post status-publish format-standard has-post-thumbnail hentry category-business-it tag-e-vehicle tag-enplus tag-peza" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-8324340 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="8324340" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-6e6d86b" data-id="6e6d86b" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<section class="elementor-section elementor-inner-section elementor-element elementor-element-72b5410 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="72b5410" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-0a39df5" data-id="0a39df5" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-e111127 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="e111127" data-element_type="widget" data-widget_type="theme-post-title.default">
<div class="elementor-widget-container">
<h1 class="elementor-heading-title elementor-size-default">Korean firm investing P5 billion for e-vehicle plant in PH</h1> </div>
</div>
<div class="elementor-element elementor-element-9ccb2c2 elementor-widget elementor-widget-post-info" data-id="9ccb2c2" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-4088672 elementor-inline-item" itemprop="author">
<a href="https://newsbytes.ph/author/pna/">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="far fa-user-circle"></i> </span>
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
Philippine News Agency </span>
</a>
</li>
<li class="elementor-icon-list-item elementor-repeater-item-6e250f6 elementor-inline-item" itemprop="datePublished">
<a href="https://newsbytes.ph/2021/10/24/">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="fas fa-calendar"></i> </span>
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
October 24, 2021 </span>
</a>
</li>
<li class="elementor-icon-list-item elementor-repeater-item-5488e0f elementor-inline-item">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="far fa-clock"></i> </span>
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-time">
9:29 am </span>
</li>
</ul>
</div>
</div>
<div class="elementor-element elementor-element-a2aa737 elementor-share-buttons--shape-circle elementor-share-buttons--view-icon elementor-share-buttons--color-custom elementor-share-buttons--skin-gradient elementor-grid-0 elementor-widget elementor-widget-share-buttons" data-id="a2aa737" data-element_type="widget" data-widget_type="share-buttons.default">
<div class="elementor-widget-container">
<div class="elementor-grid">
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_facebook">
<span class="elementor-share-btn__icon">
<i class="fab fa-facebook" aria-hidden="true"></i> <span class="elementor-screen-only">Share on facebook</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_twitter">
<span class="elementor-share-btn__icon">
<i class="fab fa-twitter" aria-hidden="true"></i> <span class="elementor-screen-only">Share on twitter</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_linkedin">
<span class="elementor-share-btn__icon">
<i class="fab fa-linkedin" aria-hidden="true"></i> <span class="elementor-screen-only">Share on linkedin</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_email">
<span class="elementor-share-btn__icon">
<i class="fas fa-envelope" aria-hidden="true"></i> <span class="elementor-screen-only">Share on email</span>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-348aebb elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="348aebb" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-00d9e6a" data-id="00d9e6a" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<section class="elementor-section elementor-inner-section elementor-element elementor-element-518728f elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="518728f" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-14f648a" data-id="14f648a" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-48acf55 elementor-widget elementor-widget-theme-post-content" data-id="48acf55" data-element_type="widget" data-widget_type="theme-post-content.default">
<div class="elementor-widget-container">
<p>South Korean firm ENPlus Co. Ltd. is investing P5 billion in the Philippines to put up its electric vehicle manufacturing facility, the Philippine Economic Zone Authority (PEZA) reported Friday, Oct. 22.</p>
<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="620" height="419" src="/wp-content/uploads/2021/10/enplus.jpg" alt="" class="wp-image-83304" srcset="/wp-content/uploads/2021/10/enplus.jpg 620w, /wp-content/uploads/2021/10/enplus-300x203.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /><figcaption><strong>PEZA director general Charito Plaza (2nd from left) and with officials of EPPlus</strong><br>(Photo from PEZA)</figcaption></figure></div>
<p>PEZA director general Charito Plaza said ENPlus will be the first electronic vehicle manufacturer to be registered under PEZA. Its factory will be located in Pulupandan, Negros Occidental, Plaza added.</p>
<p>Its operation will involve the manufacturing of electric cars and electric jeepneys. ENPlus is a manufacturer of fire trucks and fire-fighting equipment and is now expanding to e-vehicles.</p>
<p>Plaza and ENPlus chief executive officer and chair Young Yong Ahn signed a memorandum of understanding on Wednesday, Oct. 20, for the joint venture between PEZA and the Korean firm.</p>
<p>“ENPlus, a Korean company, is (now) our partner in investing in the countryside and believing in the Philippines as an investment haven in Asia. We appreciate ENPlus in their commitment and alliance with us towards making the Philippines a clean, sustainable, and environment-friendly country,” she said.</p>
<p>While the Korean firm is investing P5 billion for the factory, PEZA will be providing a 30-hectare land “to link prospect industries to ENPlus for joint investment ventures and other related agreements for eligible projects of PEZA”.</p>
<p>“We’d like to make a better world and provide more fire trucks and electric vehicles to the Philippines. With this, we would like to expand our business in your country to manufacture environment and energy-friendly vehicles starting with your jeepneys since they are the most popular mode of transportation in your country,” Young said.<strong> &#8212; Kris Crismundo (PNA)</strong></p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
<span style="padding: 10px;font-size:20px;font-family:Times New Roman,Times,Serif,Georgia;color:#000000;">Facebook Comments Box</span>
<div class="fb-comments" data-href="https://newsbytes.ph/2021/10/24/korean-firm-investing-p5-billion-for-e-vehicle-plant-in-ph/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;} #wpdevar_comment_1 iframe{max-height: 100% !important;}</style><div class='yarpp yarpp-related yarpp-related-website yarpp-template-list'>

<h3>Related posts:</h3><ol>
<li><a href="https://newsbytes.ph/2020/07/23/batangas-state-university-opens-first-kist-park-in-ph/" rel="bookmark" title="Batangas State University opens first ‘KIST Park’ in PH">Batangas State University opens first ‘KIST Park’ in PH </a></li>
<li><a href="https://newsbytes.ph/2020/07/30/dti-unveils-online-trade-fair-for-pwd-entrepreneurs/" rel="bookmark" title="DTI unveils online trade fair for PWD entrepreneurs">DTI unveils online trade fair for PWD entrepreneurs </a></li>
<li><a href="https://newsbytes.ph/2020/12/17/bpo-firms-taking-up-pogo-vacated-office-spaces/" rel="bookmark" title="BPO firms taking up POGO-vacated office spaces">BPO firms taking up POGO-vacated office spaces </a></li>
</ol>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-1df8d5b" data-id="1df8d5b" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-a37a584 elementor-widget elementor-widget-sidebar" data-id="a37a584" data-element_type="widget" data-widget_type="sidebar.default">
<div class="elementor-widget-container">
<section id="block-2" class="widget widget_block"><p><a href="https://cloudsummit.vstecs.com.ph/"><img class="alignnone size-medium wp-image-60439" src="/wp-content/uploads/2020/07/300-pixels-x-250-pixels.jpg"></a></p></section><section id="block-5" class="widget widget_block"><p><a href="https://vstecs.com.ph/HPE/HPEstorage"><img class="alignnone size-medium wp-image-60439" src="/wp-content/uploads/2020/07/300x250-HPE-Storage.gif"></a></p></section><section id="block-4" class="widget widget_block"><p><a href="https://vstecs.com.ph/HPE/HPEServers"><img class="alignnone size-medium wp-image-60439" src="/wp-content/uploads/2020/07/300x250-1.gif"></a></p></section><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://kaijuhost.com/clients/cart.php?gid=1"><img alt="Kaijuhost Hosting and WebDesign" class="alignnone size-medium wp-image-60439" src="/wp-content/uploads/2021/04/newsbytespromo.gif" /></a></div></section><section id="custom_html-16" class="widget_text widget widget_custom_html"><div class="bwt-container"><h4 class="widget-title">Join Our Newsletter! Zero spam, unsubscribe anytime!</h4></div><div class="textwidget custom-html-widget"><form action="https://optinlist.kaijuhost.com/subscribe" method="POST" accept-charset="utf-8">
<label for="name">Name</label><br />
<input type="text" name="name" id="name" />
<br />
<label for="email">Email</label><br />
<input type="email" name="email" id="email" /><br /><div style="display:none;">
<label for="hp">HP</label><br />
<input type="text" name="hp" id="hp" />
</div>
<input type="hidden" name="list" value="M35yBAeHaAhIHi9cz33V4Q" />
<input type="hidden" name="subform" value="yes" />
<input type="submit" name="submit" id="submit" />
</form></div></section><style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 17px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 25px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><section id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><div class="bwt-container"><h4 class="widget-title">Latest Posts</h4></div><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://newsbytes.ph/2021/10/24/korean-firm-investing-p5-billion-for-e-vehicle-plant-in-ph/" rel="bookmark"><img width="75" height="75" src="/wp-content/uploads/2021/10/enplus-120x120.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Korean firm investing P5 billion for e-vehicle plant in PH" loading="lazy" srcset="/wp-content/uploads/2021/10/enplus-120x120.jpg 120w, /wp-content/uploads/2021/10/enplus-150x150.jpg 150w, /wp-content/uploads/2021/10/enplus-45x45.jpg 45w" sizes="(max-width: 75px) 100vw, 75px" /></a><h3 class="rpwe-title"><a href="https://newsbytes.ph/2021/10/24/korean-firm-investing-p5-billion-for-e-vehicle-plant-in-ph/" title="Permalink to Korean firm investing P5 billion for e-vehicle plant in PH" rel="bookmark">Korean firm investing P5 billion for e-vehicle plant in PH</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://newsbytes.ph/2021/10/23/apptech-intros-erp-solutions-for-smbs-in-post-pandemic-era/" rel="bookmark"><img width="75" height="75" src="/wp-content/uploads/2021/10/APPTechnology-Experts-Inc.-120x120.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="APPTech intros ERP solutions for SMBs in post-pandemic era" loading="lazy" srcset="/wp-content/uploads/2021/10/APPTechnology-Experts-Inc.-120x120.jpg 120w, /wp-content/uploads/2021/10/APPTechnology-Experts-Inc.-150x150.jpg 150w, /wp-content/uploads/2021/10/APPTechnology-Experts-Inc.-45x45.jpg 45w" sizes="(max-width: 75px) 100vw, 75px" /></a><h3 class="rpwe-title"><a href="https://newsbytes.ph/2021/10/23/apptech-intros-erp-solutions-for-smbs-in-post-pandemic-era/" title="Permalink to APPTech intros ERP solutions for SMBs in post-pandemic era" rel="bookmark">APPTech intros ERP solutions for SMBs in post-pandemic era</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://newsbytes.ph/2021/10/22/report-smart-still-fastest-telco-but-dito-posts-impressive-results/" rel="bookmark"><img width="75" height="75" src="/wp-content/uploads/2021/10/opensignal-mobile-120x120.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Report: Smart still fastest telco, but DITO posts impressive results" loading="lazy" srcset="/wp-content/uploads/2021/10/opensignal-mobile-120x120.jpg 120w, /wp-content/uploads/2021/10/opensignal-mobile-150x150.jpg 150w, /wp-content/uploads/2021/10/opensignal-mobile-45x45.jpg 45w" sizes="(max-width: 75px) 100vw, 75px" /></a><h3 class="rpwe-title"><a href="https://newsbytes.ph/2021/10/22/report-smart-still-fastest-telco-but-dito-posts-impressive-results/" title="Permalink to Report: Smart still fastest telco, but DITO posts impressive results" rel="bookmark">Report: Smart still fastest telco, but DITO posts impressive results</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://newsbytes.ph/2021/10/22/cebu-science-teacher-among-top-10-finalists-in-global-teacher-prize/" rel="bookmark"><img width="75" height="75" src="/wp-content/uploads/2021/10/Bryant-Acar-120x120.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Cebu science teacher among top 10 finalists in Global Teacher Prize" loading="lazy" srcset="/wp-content/uploads/2021/10/Bryant-Acar-120x120.jpg 120w, /wp-content/uploads/2021/10/Bryant-Acar-150x150.jpg 150w, /wp-content/uploads/2021/10/Bryant-Acar-45x45.jpg 45w" sizes="(max-width: 75px) 100vw, 75px" /></a><h3 class="rpwe-title"><a href="https://newsbytes.ph/2021/10/22/cebu-science-teacher-among-top-10-finalists-in-global-teacher-prize/" title="Permalink to Cebu science teacher among top 10 finalists in Global Teacher Prize" rel="bookmark">Cebu science teacher among top 10 finalists in Global Teacher Prize</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://newsbytes.ph/2021/10/22/ibm-unveils-ai-powered-suite-to-help-firms-address-carbon-emission-climate-risks/" rel="bookmark"><img width="75" height="75" src="/wp-content/uploads/2021/10/eis-alerts-activity-120x120.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="IBM unveils AI-powered suite to help firms address carbon emission, climate risks" loading="lazy" srcset="/wp-content/uploads/2021/10/eis-alerts-activity-120x120.jpg 120w, /wp-content/uploads/2021/10/eis-alerts-activity-150x150.jpg 150w, /wp-content/uploads/2021/10/eis-alerts-activity-45x45.jpg 45w" sizes="(max-width: 75px) 100vw, 75px" /></a><h3 class="rpwe-title"><a href="https://newsbytes.ph/2021/10/22/ibm-unveils-ai-powered-suite-to-help-firms-address-carbon-emission-climate-risks/" title="Permalink to IBM unveils AI-powered suite to help firms address carbon emission, climate risks" rel="bookmark">IBM unveils AI-powered suite to help firms address carbon emission, climate risks</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://newsbytes.ph/2021/10/22/discover-future-of-applications-development-and-accelerate-into-it/" rel="bookmark"><img width="75" height="75" src="/wp-content/uploads/2021/10/NS_OSDC-banner_newsbytes-120x120.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Discover future of applications development and accelerate into it" loading="lazy" srcset="/wp-content/uploads/2021/10/NS_OSDC-banner_newsbytes-120x120.jpg 120w, /wp-content/uploads/2021/10/NS_OSDC-banner_newsbytes-150x150.jpg 150w, /wp-content/uploads/2021/10/NS_OSDC-banner_newsbytes-45x45.jpg 45w" sizes="(max-width: 75px) 100vw, 75px" /></a><h3 class="rpwe-title"><a href="https://newsbytes.ph/2021/10/22/discover-future-of-applications-development-and-accelerate-into-it/" title="Permalink to Discover future of applications development and accelerate into it" rel="bookmark">Discover future of applications development and accelerate into it</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://newsbytes.ph/2021/10/21/seaoil-now-allows-firms-to-buy-fuel-at-low-prices-and-store-it-on-virtual-tanks/" rel="bookmark"><img width="75" height="75" src="/wp-content/uploads/2021/10/SEAOIL-Station_Day_r-120x120.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="SeaOil now allows firms to buy fuel at low prices and store it on ‘virtual’ tanks" loading="lazy" srcset="/wp-content/uploads/2021/10/SEAOIL-Station_Day_r-120x120.jpg 120w, /wp-content/uploads/2021/10/SEAOIL-Station_Day_r-150x150.jpg 150w, /wp-content/uploads/2021/10/SEAOIL-Station_Day_r-45x45.jpg 45w" sizes="(max-width: 75px) 100vw, 75px" /></a><h3 class="rpwe-title"><a href="https://newsbytes.ph/2021/10/21/seaoil-now-allows-firms-to-buy-fuel-at-low-prices-and-store-it-on-virtual-tanks/" title="Permalink to SeaOil now allows firms to buy fuel at low prices and store it on ‘virtual’ tanks" rel="bookmark">SeaOil now allows firms to buy fuel at low prices and store it on ‘virtual’ tanks</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://newsbytes.ph/2021/10/20/converge-eyes-enterprises-for-business-cloud-connectivity-solutions/" rel="bookmark"><img width="75" height="75" src="/wp-content/uploads/2021/10/Cloud-Services-Launch-120x120.png" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Converge eyes enterprises for business cloud connectivity solutions" loading="lazy" srcset="/wp-content/uploads/2021/10/Cloud-Services-Launch-120x120.png 120w, /wp-content/uploads/2021/10/Cloud-Services-Launch-150x150.png 150w, /wp-content/uploads/2021/10/Cloud-Services-Launch-45x45.png 45w" sizes="(max-width: 75px) 100vw, 75px" /></a><h3 class="rpwe-title"><a href="https://newsbytes.ph/2021/10/20/converge-eyes-enterprises-for-business-cloud-connectivity-solutions/" title="Permalink to Converge eyes enterprises for business cloud connectivity solutions" rel="bookmark">Converge eyes enterprises for business cloud connectivity solutions</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://newsbytes.ph/2021/10/20/ph-startup-awarded-2-patents-for-online-learning-tech/" rel="bookmark"><img width="75" height="75" src="/wp-content/uploads/2021/10/Photo_PH-startup-awarded-two-patents-for-online-learning-advancements-120x120.png" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="PH startup awarded 2 patents for online learning tech" loading="lazy" srcset="/wp-content/uploads/2021/10/Photo_PH-startup-awarded-two-patents-for-online-learning-advancements-120x120.png 120w, /wp-content/uploads/2021/10/Photo_PH-startup-awarded-two-patents-for-online-learning-advancements-150x150.png 150w, /wp-content/uploads/2021/10/Photo_PH-startup-awarded-two-patents-for-online-learning-advancements-45x45.png 45w" sizes="(max-width: 75px) 100vw, 75px" /></a><h3 class="rpwe-title"><a href="https://newsbytes.ph/2021/10/20/ph-startup-awarded-2-patents-for-online-learning-tech/" title="Permalink to PH startup awarded 2 patents for online learning tech" rel="bookmark">PH startup awarded 2 patents for online learning tech</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://newsbytes.ph/2021/10/20/npc-unveils-trainers-training-to-expand-ranks-of-data-privacy-experts/" rel="bookmark"><img width="75" height="75" src="/wp-content/uploads/2021/10/data-protection-120x120.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="NPC unveils trainers’ training to expand ranks of data privacy experts" loading="lazy" srcset="/wp-content/uploads/2021/10/data-protection-120x120.jpg 120w, /wp-content/uploads/2021/10/data-protection-150x150.jpg 150w, /wp-content/uploads/2021/10/data-protection-45x45.jpg 45w" sizes="(max-width: 75px) 100vw, 75px" /></a><h3 class="rpwe-title"><a href="https://newsbytes.ph/2021/10/20/npc-unveils-trainers-training-to-expand-ranks-of-data-privacy-experts/" title="Permalink to NPC unveils trainers’ training to expand ranks of data privacy experts" rel="bookmark">NPC unveils trainers’ training to expand ranks of data privacy experts</a></h3></li></ul></div></section><section id="archives-2" class="widget widget_archive"><div class="bwt-container"><h4 class="widget-title">Archives</h4></div> <label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://newsbytes.ph/2021/10/'> October 2021 </option>
<option value='https://newsbytes.ph/2021/09/'> September 2021 </option>
<option value='https://newsbytes.ph/2021/08/'> August 2021 </option>
<option value='https://newsbytes.ph/2021/07/'> July 2021 </option>
<option value='https://newsbytes.ph/2021/06/'> June 2021 </option>
<option value='https://newsbytes.ph/2021/05/'> May 2021 </option>
<option value='https://newsbytes.ph/2021/04/'> April 2021 </option>
<option value='https://newsbytes.ph/2021/03/'> March 2021 </option>
<option value='https://newsbytes.ph/2021/02/'> February 2021 </option>
<option value='https://newsbytes.ph/2021/01/'> January 2021 </option>
<option value='https://newsbytes.ph/2020/12/'> December 2020 </option>
<option value='https://newsbytes.ph/2020/11/'> November 2020 </option>
<option value='https://newsbytes.ph/2020/10/'> October 2020 </option>
<option value='https://newsbytes.ph/2020/09/'> September 2020 </option>
<option value='https://newsbytes.ph/2020/08/'> August 2020 </option>
<option value='https://newsbytes.ph/2020/07/'> July 2020 </option>
<option value='https://newsbytes.ph/2020/06/'> June 2020 </option>
<option value='https://newsbytes.ph/2020/05/'> May 2020 </option>
<option value='https://newsbytes.ph/2020/04/'> April 2020 </option>
<option value='https://newsbytes.ph/2020/03/'> March 2020 </option>
<option value='https://newsbytes.ph/2020/02/'> February 2020 </option>
<option value='https://newsbytes.ph/2020/01/'> January 2020 </option>
<option value='https://newsbytes.ph/2019/12/'> December 2019 </option>
<option value='https://newsbytes.ph/2019/11/'> November 2019 </option>
<option value='https://newsbytes.ph/2019/10/'> October 2019 </option>
<option value='https://newsbytes.ph/2019/09/'> September 2019 </option>
<option value='https://newsbytes.ph/2019/08/'> August 2019 </option>
<option value='https://newsbytes.ph/2019/07/'> July 2019 </option>
<option value='https://newsbytes.ph/2019/06/'> June 2019 </option>
<option value='https://newsbytes.ph/2019/05/'> May 2019 </option>
<option value='https://newsbytes.ph/2019/04/'> April 2019 </option>
<option value='https://newsbytes.ph/2019/03/'> March 2019 </option>
<option value='https://newsbytes.ph/2019/02/'> February 2019 </option>
<option value='https://newsbytes.ph/2019/01/'> January 2019 </option>
<option value='https://newsbytes.ph/2018/12/'> December 2018 </option>
<option value='https://newsbytes.ph/2018/11/'> November 2018 </option>
<option value='https://newsbytes.ph/2018/10/'> October 2018 </option>
<option value='https://newsbytes.ph/2018/09/'> September 2018 </option>
<option value='https://newsbytes.ph/2018/08/'> August 2018 </option>
<option value='https://newsbytes.ph/2018/07/'> July 2018 </option>
<option value='https://newsbytes.ph/2018/06/'> June 2018 </option>
<option value='https://newsbytes.ph/2018/05/'> May 2018 </option>
<option value='https://newsbytes.ph/2018/04/'> April 2018 </option>
<option value='https://newsbytes.ph/2018/03/'> March 2018 </option>
<option value='https://newsbytes.ph/2018/02/'> February 2018 </option>
<option value='https://newsbytes.ph/2018/01/'> January 2018 </option>
<option value='https://newsbytes.ph/2017/12/'> December 2017 </option>
<option value='https://newsbytes.ph/2017/11/'> November 2017 </option>
<option value='https://newsbytes.ph/2017/10/'> October 2017 </option>
<option value='https://newsbytes.ph/2017/09/'> September 2017 </option>
<option value='https://newsbytes.ph/2017/08/'> August 2017 </option>
<option value='https://newsbytes.ph/2017/07/'> July 2017 </option>
<option value='https://newsbytes.ph/2017/06/'> June 2017 </option>
<option value='https://newsbytes.ph/2017/05/'> May 2017 </option>
<option value='https://newsbytes.ph/2017/04/'> April 2017 </option>
<option value='https://newsbytes.ph/2017/03/'> March 2017 </option>
<option value='https://newsbytes.ph/2017/02/'> February 2017 </option>
<option value='https://newsbytes.ph/2017/01/'> January 2017 </option>
<option value='https://newsbytes.ph/2016/12/'> December 2016 </option>
<option value='https://newsbytes.ph/2016/11/'> November 2016 </option>
<option value='https://newsbytes.ph/2016/10/'> October 2016 </option>
<option value='https://newsbytes.ph/2016/09/'> September 2016 </option>
<option value='https://newsbytes.ph/2016/08/'> August 2016 </option>
<option value='https://newsbytes.ph/2016/07/'> July 2016 </option>
<option value='https://newsbytes.ph/2016/06/'> June 2016 </option>
<option value='https://newsbytes.ph/2016/05/'> May 2016 </option>
<option value='https://newsbytes.ph/2016/04/'> April 2016 </option>
<option value='https://newsbytes.ph/2016/03/'> March 2016 </option>
<option value='https://newsbytes.ph/2016/02/'> February 2016 </option>
<option value='https://newsbytes.ph/2016/01/'> January 2016 </option>
<option value='https://newsbytes.ph/2015/12/'> December 2015 </option>
<option value='https://newsbytes.ph/2015/11/'> November 2015 </option>
<option value='https://newsbytes.ph/2015/10/'> October 2015 </option>
<option value='https://newsbytes.ph/2015/09/'> September 2015 </option>
<option value='https://newsbytes.ph/2015/08/'> August 2015 </option>
<option value='https://newsbytes.ph/2015/07/'> July 2015 </option>
<option value='https://newsbytes.ph/2015/06/'> June 2015 </option>
<option value='https://newsbytes.ph/2015/05/'> May 2015 </option>
<option value='https://newsbytes.ph/2015/04/'> April 2015 </option>
<option value='https://newsbytes.ph/2015/03/'> March 2015 </option>
<option value='https://newsbytes.ph/2015/02/'> February 2015 </option>
<option value='https://newsbytes.ph/2015/01/'> January 2015 </option>
<option value='https://newsbytes.ph/2014/12/'> December 2014 </option>
<option value='https://newsbytes.ph/2014/11/'> November 2014 </option>
<option value='https://newsbytes.ph/2014/10/'> October 2014 </option>
<option value='https://newsbytes.ph/2014/09/'> September 2014 </option>
<option value='https://newsbytes.ph/2014/08/'> August 2014 </option>
<option value='https://newsbytes.ph/2014/07/'> July 2014 </option>
<option value='https://newsbytes.ph/2014/06/'> June 2014 </option>
<option value='https://newsbytes.ph/2014/05/'> May 2014 </option>
<option value='https://newsbytes.ph/2014/04/'> April 2014 </option>
<option value='https://newsbytes.ph/2014/03/'> March 2014 </option>
<option value='https://newsbytes.ph/2014/02/'> February 2014 </option>
<option value='https://newsbytes.ph/2014/01/'> January 2014 </option>
<option value='https://newsbytes.ph/2013/12/'> December 2013 </option>
<option value='https://newsbytes.ph/2013/11/'> November 2013 </option>
<option value='https://newsbytes.ph/2013/10/'> October 2013 </option>
<option value='https://newsbytes.ph/2013/09/'> September 2013 </option>
<option value='https://newsbytes.ph/2013/08/'> August 2013 </option>
<option value='https://newsbytes.ph/2013/07/'> July 2013 </option>
<option value='https://newsbytes.ph/2013/06/'> June 2013 </option>
<option value='https://newsbytes.ph/2013/05/'> May 2013 </option>
<option value='https://newsbytes.ph/2013/04/'> April 2013 </option>
<option value='https://newsbytes.ph/2013/03/'> March 2013 </option>
<option value='https://newsbytes.ph/2013/02/'> February 2013 </option>
<option value='https://newsbytes.ph/2013/01/'> January 2013 </option>
<option value='https://newsbytes.ph/2012/12/'> December 2012 </option>
<option value='https://newsbytes.ph/2012/11/'> November 2012 </option>
<option value='https://newsbytes.ph/2012/10/'> October 2012 </option>
<option value='https://newsbytes.ph/2012/09/'> September 2012 </option>
<option value='https://newsbytes.ph/2012/08/'> August 2012 </option>
<option value='https://newsbytes.ph/2012/07/'> July 2012 </option>
<option value='https://newsbytes.ph/2012/06/'> June 2012 </option>
<option value='https://newsbytes.ph/2012/05/'> May 2012 </option>
<option value='https://newsbytes.ph/2012/04/'> April 2012 </option>
<option value='https://newsbytes.ph/2012/03/'> March 2012 </option>
<option value='https://newsbytes.ph/2011/09/'> September 2011 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</section> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer">
<div class="footer-widget-area clearfix th-columns-3">
<div class="container">
<div class="footer-widget-area-inner">
<div class="col column-1">
</div>
<div class="col column-2">
</div>
<div class="col column-3">
</div>
</div>
</div>
</div>
<div class="site-info clearfix">
<div class="container">
<div class="copyright-container">
Copyright &#169; 2021 <a href="https://newsbytes.ph/" title="Newsbytes.PH">Newsbytes.PH</a>. </div>
</div>
</div>
</footer>
</div>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous">(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v10.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
<link rel='stylesheet' id='dashicons-css' href='https://newsbytes.ph/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://newsbytes.ph/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css' href='https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-regular-css' href='https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/font-awesome/css/regular.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css' href='https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css' href='https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css' href='https://newsbytes.ph/wp-content/plugins/yet-another-related-posts-plugin/style/related.css' type='text/css' media='all' />
<link rel='stylesheet' id='e-animations-css' href='https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/animations/animations.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://newsbytes.ph/wp-content/themes/bam-pro/assets/js/main.js' id='bam-main-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/themes/bam-pro/assets/js/skip-link-focus-fix.js' id='bam-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/themes/bam-pro/assets/js/jquery.magnific-popup.min.js' id='jquery-magnific-popup-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/themes/bam-pro/assets/js/social-share.js' id='bam-social-share-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/newsbytes.ph\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsbytes.ph/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/elementor/assets/js/frontend-modules.min.js' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/newsbytes.ph\/wp-admin\/admin-ajax.php","nonce":"d0d8a32c43","urls":{"assets":"https:\/\/newsbytes.ph\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/newsbytes.ph\/wp-json\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/newsbytes.ph\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/elementor-pro/assets/js/frontend.min.js' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js' id='swiper-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js' id='share-link-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js' id='elementor-dialog-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.4.6","is_static":false,"experimentalFeatures":{"e_import_export":true,"landing-pages":true,"elements-color-picker":true,"admin-top-bar":true,"form-submissions":true},"urls":{"assets":"https:\/\/newsbytes.ph\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":83303,"title":"Korean%20firm%20investing%20P5%20billion%20for%20e-vehicle%20plant%20in%20PH%20%E2%80%93%20Newsbytes.PH","excerpt":"South Korean firm ENPlus, which is the first e-vehicle manufacturer registered under PEZA, will put up its factory in Pulupandan, Negros Occidental.","featuredImage":"\/wp-content\/uploads\/2021\/10\/enplus.jpg"}};
</script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/elementor/assets/js/frontend.min.js' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js' id='pro-preloaded-elements-handlers-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js' id='preloaded-modules-js'></script>
<script type='text/javascript' src='https://newsbytes.ph/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js' id='e-sticky-js'></script>
</body>
</html>