<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Finalists for Lufthansa Technik PH startup contest bared</title>
<meta name="description" content="Twelve finalists presented their innovative ideas in the field of aviation in a hybrid pitch competition event at Villamor Air Base." />
<link rel="canonical" href="/2022/10/14/finalists-for-lufthansa-technik-ph-startup-contest-bared/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Finalists for Lufthansa Technik PH startup contest bared" />
<meta property="og:description" content="Twelve finalists presented their innovative ideas in the field of aviation in a hybrid pitch competition event at Villamor Air Base." />
<meta property="og:url" content="https://newsbytes.ph/2022/10/14/finalists-for-lufthansa-technik-ph-startup-contest-bared/" />
<meta property="og:site_name" content="Newsbytes.PH" />
<meta property="article:publisher" content="https://www.facebook.com/newsbytesph/" />
<meta property="article:published_time" content="2022-10-14T15:30:46+00:00" />
<meta property="article:modified_time" content="2022-10-15T13:38:55+00:00" />
<meta property="og:image" content="/wp-content/uploads/2022/10/VR-Demo-of-PCI-Innovations-Tech-Center.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="TJ Dimacali" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@newsbytesph" />
<meta name="twitter:site" content="@newsbytesph" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="TJ Dimacali" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://newsbytes.ph/2022/10/14/finalists-for-lufthansa-technik-ph-startup-contest-bared/#article","isPartOf":{"@id":"https://newsbytes.ph/2022/10/14/finalists-for-lufthansa-technik-ph-startup-contest-bared/"},"author":{"name":"TJ Dimacali","@id":"https://newsbytes.ph/#/schema/person/441480b70557d68c4a7e63d6d0242f72"},"headline":"Finalists for Lufthansa Technik PH startup contest bared","datePublished":"2022-10-14T15:30:46+00:00","dateModified":"2022-10-15T13:38:55+00:00","mainEntityOfPage":{"@id":"https://newsbytes.ph/2022/10/14/finalists-for-lufthansa-technik-ph-startup-contest-bared/"},"wordCount":481,"commentCount":0,"publisher":{"@id":"https://newsbytes.ph/#organization"},"image":{"@id":"https://newsbytes.ph/2022/10/14/finalists-for-lufthansa-technik-ph-startup-contest-bared/#primaryimage"},"thumbnailUrl":"/wp-content/uploads/2022/10/VR-Demo-of-PCI-Innovations-Tech-Center.jpg","keywords":["aviation","Lufthansa Technik","Villamor Air Base"],"articleSection":["Startups | Apps"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://newsbytes.ph/2022/10/14/finalists-for-lufthansa-technik-ph-startup-contest-bared/#respond"]}]},{"@type":"WebPage","@id":"https://newsbytes.ph/2022/10/14/finalists-for-lufthansa-technik-ph-startup-contest-bared/","url":"https://newsbytes.ph/2022/10/14/finalists-for-lufthansa-technik-ph-startup-contest-bared/","name":"Finalists for Lufthansa Technik PH startup contest bared","isPartOf":{"@id":"https://newsbytes.ph/#website"},"primaryImageOfPage":{"@id":"https://newsbytes.ph/2022/10/14/finalists-for-lufthansa-technik-ph-startup-contest-bared/#primaryimage"},"image":{"@id":"https://newsbytes.ph/2022/10/14/finalists-for-lufthansa-technik-ph-startup-contest-bared/#primaryimage"},"thumbnailUrl":"/wp-content/uploads/2022/10/VR-Demo-of-PCI-Innovations-Tech-Center.jpg","datePublished":"2022-10-14T15:30:46+00:00","dateModified":"2022-10-15T13:38:55+00:00","description":"Twelve finalists presented their innovative ideas in the field of aviation in a hybrid pitch competition event at Villamor Air Base.","breadcrumb":{"@id":"https://newsbytes.ph/2022/10/14/finalists-for-lufthansa-technik-ph-startup-contest-bared/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://newsbytes.ph/2022/10/14/finalists-for-lufthansa-technik-ph-startup-contest-bared/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://newsbytes.ph/2022/10/14/finalists-for-lufthansa-technik-ph-startup-contest-bared/#primaryimage","url":"/wp-content/uploads/2022/10/VR-Demo-of-PCI-Innovations-Tech-Center.jpg","contentUrl":"/wp-content/uploads/2022/10/VR-Demo-of-PCI-Innovations-Tech-Center.jpg","width":640,"height":427},{"@type":"BreadcrumbList","@id":"https://newsbytes.ph/2022/10/14/finalists-for-lufthansa-technik-ph-startup-contest-bared/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://newsbytes.ph/"},{"@type":"ListItem","position":2,"name":"Finalists for Lufthansa Technik PH startup contest bared"}]},{"@type":"WebSite","@id":"https://newsbytes.ph/#website","url":"https://newsbytes.ph/","name":"Newsbytes.PH","description":"Technology News From The Philippines","publisher":{"@id":"https://newsbytes.ph/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://newsbytes.ph/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://newsbytes.ph/#organization","name":"Newsbytes.PH","url":"https://newsbytes.ph/","sameAs":["https://www.instagram.com/newsbytesph","https://www.linkedin.com/company/newsbytes.ph","https://www.youtube.com/c/newsbytesphilippines","https://www.facebook.com/newsbytesph/","https://twitter.com/newsbytesph"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://newsbytes.ph/#/schema/logo/image/","url":"/wp-content/uploads/2020/08/newsbytes-icon-1.jpg","contentUrl":"/wp-content/uploads/2020/08/newsbytes-icon-1.jpg","width":549,"height":512,"caption":"Newsbytes.PH"},"image":{"@id":"https://newsbytes.ph/#/schema/logo/image/"}},{"@type":"Person","@id":"https://newsbytes.ph/#/schema/person/441480b70557d68c4a7e63d6d0242f72","name":"TJ Dimacali","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://newsbytes.ph/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/1ef1f411fb2a18f3109117ee66da9a1d?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/1ef1f411fb2a18f3109117ee66da9a1d?s=96&d=mm&r=g","caption":"TJ Dimacali"},"sameAs":["http://"],"url":"https://newsbytes.ph/author/tj-dimacali/"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Newsbytes.PH &raquo; Feed" href="/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsbytes.PH &raquo; Comments Feed" href="/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsbytes.PH &raquo; Finalists for Lufthansa Technik PH startup contest bared Comments Feed" href="/2022/10/14/finalists-for-lufthansa-technik-ph-startup-contest-bared/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-176728437-1" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsbytes.ph\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.0.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='font-awesome-css' href='/wp-content/themes/bam-pro/assets/fonts/css/all.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bam-style-css' href='/wp-content/themes/bam-pro/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnific-popup-css' href='/wp-content/themes/bam-pro/assets/css/magnific-popup.css' type='text/css' media='screen' />
<link rel='stylesheet' id='bam-google-fonts-css' href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i|Roboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i%26subset%3Dlatin' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css' href='/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css' href='/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css' href='/wp-content/plugins/elementor/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-64696-css' href='/wp-content/uploads/elementor/css/post-64696.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css' href='/wp-content/plugins/elementor-pro/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css' href='/wp-content/uploads/elementor/css/global.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-65174-css' href='/wp-content/uploads/elementor/css/post-65174.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Condensed%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CAbel%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRambla%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/11.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/newsbytes.ph","hash_tracking":"false","ua":"UA-176728437-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="/wp-json/" /><link rel="alternate" type="application/json" href="/wp-json/wp/v2/posts/89333" /><link rel='shortlink' href='/?p=89333' />
<link rel="alternate" type="application/json+oembed" href="/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsbytes.ph%2F2022%2F10%2F14%2Ffinalists-for-lufthansa-technik-ph-startup-contest-bared%2F" />
<link rel="alternate" type="text/xml+oembed" href="/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsbytes.ph%2F2022%2F10%2F14%2Ffinalists-for-lufthansa-technik-ph-startup-contest-bared%2F&#038;format=xml" />
<meta property="fb:app_id" content="" /><meta name="generator" content="Site Kit by Google 1.85.0" /><style>img#wpstats{display:none}</style>

<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">

<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
				display: none;
			}
				</style>

<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2274437119077586" crossorigin="anonymous" type="text/javascript"></script>

<link rel="icon" href="/wp-content/uploads/2020/08/cropped-newsbytes-icon-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="/wp-content/uploads/2020/08/cropped-newsbytes-icon-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="/wp-content/uploads/2020/08/cropped-newsbytes-icon-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="/wp-content/uploads/2020/08/cropped-newsbytes-icon-1-270x270.jpg" />
<style type="text/css" id="wp-custom-css">
			.th-header-image.clearfix {
  text-align:center;
display: block;
padding-bottom:50px;}		</style>
<style type="text/css" id="theme-custom-css">
			/* Header CSS */
                    body.boxed-layout #page {
                        max-width: 1024px;
                    }
                
                    @media ( min-width: 768px ) {
                        #primary {
                            width: 81%;
                        }
                    }
                /* Color CSS */
                    .page-content a:hover,
                    .entry-content a:hover {
                        color: #00aeef;
                    }
                
                    body.boxed-layout.custom-background,
                    body.boxed-layout {
                        background-color: #ffffff;
                    }
                
                    body.boxed-layout.custom-background.separate-containers,
                    body.boxed-layout.separate-containers {
                        background-color: #dddddd;
                    }
                
                    body.wide-layout.custom-background.separate-containers,
                    body.wide-layout.separate-containers {
                        background-color: #eeeeee;
                    }
                /* Header CSS */
                        .site-header.default-style .main-navigation { background: #ffffff; }
                    
                        .site-header.default-style .main-navigation ul li a, .bam-search-button-icon, .menu-toggle { color: #000000; }
                    /* Top Bar CSS */
                    .bam-topbar, .top-navigation ul ul {
                        background: #ebedff;
                    }		</style>
</head>
<body class="post-template-default single single-post postid-89333 single-format-standard wp-embed-responsive boxed-layout right-sidebar one-container bm-wts-s1 elementor-default elementor-template-full-width elementor-kit-64696 elementor-page-65009 elementor-page-64964 elementor-page-65174">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header default-style">
<div id="site-header-inner" class="clearfix container center-logo">
<div class="site-branding">
<div class="site-branding-inner">
<div class="site-branding-text">
<p class="site-title"><a href="/" rel="home">Newsbytes.PH</a></p>
<p class="site-description">Technology News From The Philippines</p>
</div>
</div>
</div>
</div>
<div class="th-header-image clearfix"><img src="/wp-content/uploads/2020/08/nb_trans450-1.png" height="66" width="450" alt="" /></div>
<nav id="site-navigation" class="main-navigation">
<div id="site-navigation-inner" class="container align-left show-search">
<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-54718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-54718"><a href="/">HOME</a></li>
<li id="menu-item-65026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65026"><a href="#">Sections</a>
<ul class="sub-menu">
<li id="menu-item-54704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54704"><a href="/category/top-stories/">Top Stories</a></li>
<li id="menu-item-54705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54705"><a href="/category/it-news/">IT News</a></li>
<li id="menu-item-66619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66619"><a href="/category/first-on-newsbytes-ph/">First on Newsbytes.PH</a></li>
<li id="menu-item-54706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54706"><a href="/category/business-it/">Business IT</a></li>
<li id="menu-item-66620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66620"><a href="/category/data-privacy/">Data Privacy</a></li>
<li id="menu-item-54702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54702"><a href="/category/gadgets/">Gadgets</a>
<ul class="sub-menu">
<li id="menu-item-54716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54716"><a href="/category/product-reviews/">Product Reviews</a></li>
<li id="menu-item-54715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54715"><a href="/category/product-news/">Product News</a></li>
</ul>
</li>
<li id="menu-item-66621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66621"><a href="/category/elearning/">E-Learning</a></li>
<li id="menu-item-54712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54712"><a href="/category/e-security/">e-Security</a></li>
<li id="menu-item-54714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54714"><a href="/category/networked-car/">Networked Car</a></li>
<li id="menu-item-54713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54713"><a href="/category/gaming/">Gaming</a></li>
<li id="menu-item-54717" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54717"><a href="/category/startups-apps/">Startups | Apps</a></li>
<li id="menu-item-54703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54703"><a href="/category/features/">Features</a></li>
<li id="menu-item-54707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54707"><a href="/category/research-reports/">Research Reports</a></li>
<li id="menu-item-54701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54701"><a href="/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-54709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54709"><a href="/category/blogs/">Blogs</a></li>
<li id="menu-item-54710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54710"><a href="/category/bulletin/">Bulletin</a></li>
</ul>
</li>
<li id="menu-item-65025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65025"><a href="/about-us/">About Us</a></li>
<li id="menu-item-66426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66426"><a href="/subscribe-to-our-newsletter/">SUBSCRIBE</a></li>
</ul></div><div class="bam-search-button-icon">
<i class="fas fa-search" aria-hidden="true"></i></div>
<div class="bam-search-box-container">
<div class="bam-search-box">
<form role="search" method="get" class="search-form" action="/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false" data-toggle-target=".mobile-navigation">
<i class="fas fa-bars"></i>
Menu </button>
</div>
</nav>
<div class="mobile-dropdown">
<nav class="mobile-navigation">
<div class="menu-main-menu-container"><ul id="primary-menu-mobile" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-54718"><a href="/">HOME</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65026"><a href="#">Sections</a><button class="dropdown-toggle" data-toggle-target=".mobile-navigation .menu-item-65026 > .sub-menu" aria-expanded="false"><span class="screen-reader-text">Show sub menu</span></button>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54704"><a href="/category/top-stories/">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54705"><a href="/category/it-news/">IT News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66619"><a href="/category/first-on-newsbytes-ph/">First on Newsbytes.PH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54706"><a href="/category/business-it/">Business IT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66620"><a href="/category/data-privacy/">Data Privacy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54702"><a href="/category/gadgets/">Gadgets</a><button class="dropdown-toggle" data-toggle-target=".mobile-navigation .menu-item-54702 > .sub-menu" aria-expanded="false"><span class="screen-reader-text">Show sub menu</span></button>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54716"><a href="/category/product-reviews/">Product Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54715"><a href="/category/product-news/">Product News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66621"><a href="/category/elearning/">E-Learning</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54712"><a href="/category/e-security/">e-Security</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54714"><a href="/category/networked-car/">Networked Car</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54713"><a href="/category/gaming/">Gaming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54717"><a href="/category/startups-apps/">Startups | Apps</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54703"><a href="/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54707"><a href="/category/research-reports/">Research Reports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54701"><a href="/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54709"><a href="/category/blogs/">Blogs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54710"><a href="/category/bulletin/">Bulletin</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65025"><a href="/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66426"><a href="/subscribe-to-our-newsletter/">SUBSCRIBE</a></li>
</ul></div> </nav>
</div>
<div class="bam-header-bg"></div>
</header>
<div id="content" class="site-content">
<div class="container">
<div data-elementor-type="single" data-elementor-id="65174" class="elementor elementor-65174 elementor-location-single post-89333 post type-post status-publish format-standard has-post-thumbnail hentry category-startups-apps tag-aviation tag-lufthansa-technik tag-villamor-air-base">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-8324340 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="8324340" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-6e6d86b" data-id="6e6d86b" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<section class="elementor-section elementor-inner-section elementor-element elementor-element-72b5410 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="72b5410" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-0a39df5" data-id="0a39df5" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-e111127 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="e111127" data-element_type="widget" data-widget_type="theme-post-title.default">
<div class="elementor-widget-container">
<h1 class="elementor-heading-title elementor-size-default">Finalists for Lufthansa Technik PH startup contest bared</h1> </div>
</div>
<div class="elementor-element elementor-element-9ccb2c2 elementor-widget elementor-widget-post-info" data-id="9ccb2c2" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-4088672 elementor-inline-item" itemprop="author">
<a href="/author/tj-dimacali/">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="far fa-user-circle"></i> </span>
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
TJ Dimacali </span>
</a>
</li>
<li class="elementor-icon-list-item elementor-repeater-item-6e250f6 elementor-inline-item" itemprop="datePublished">
<a href="/2022/10/14/">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="fas fa-calendar"></i> </span>
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
October 14, 2022 </span>
</a>
</li>
<li class="elementor-icon-list-item elementor-repeater-item-5488e0f elementor-inline-item">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="far fa-clock"></i> </span>
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-time">
11:30 pm </span>
</li>
</ul>
</div>
</div>
<div class="elementor-element elementor-element-a2aa737 elementor-share-buttons--shape-circle elementor-share-buttons--view-icon elementor-share-buttons--color-custom elementor-share-buttons--skin-gradient elementor-grid-0 elementor-widget elementor-widget-share-buttons" data-id="a2aa737" data-element_type="widget" data-widget_type="share-buttons.default">
<div class="elementor-widget-container">
<div class="elementor-grid">
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_facebook" tabindex="0" aria-label="Share on facebook">
<span class="elementor-share-btn__icon">
<i class="fab fa-facebook" aria-hidden="true"></i> </span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_twitter" tabindex="0" aria-label="Share on twitter">
<span class="elementor-share-btn__icon">
<i class="fab fa-twitter" aria-hidden="true"></i> </span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_linkedin" tabindex="0" aria-label="Share on linkedin">
<span class="elementor-share-btn__icon">
<i class="fab fa-linkedin" aria-hidden="true"></i> </span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_email" tabindex="0" aria-label="Share on email">
<span class="elementor-share-btn__icon">
<i class="fas fa-envelope" aria-hidden="true"></i> </span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-348aebb elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="348aebb" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-00d9e6a" data-id="00d9e6a" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<section class="elementor-section elementor-inner-section elementor-element elementor-element-518728f elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="518728f" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-14f648a" data-id="14f648a" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-48acf55 elementor-widget elementor-widget-theme-post-content" data-id="48acf55" data-element_type="widget" data-widget_type="theme-post-content.default">
<div class="elementor-widget-container">
<p>Twelve finalists from the Lufthansa Technik Philippines (LTP) Startup Challenge presented their innovative ideas in the field of aviation in a hybrid pitch competition event last October 12 at Villamor Air Base. </p>
<div class="wp-block-image">
<figure class="aligncenter size-full"><img width="640" height="427" src="/wp-content/uploads/2022/10/VR-Demo-of-PCI-Innovations-Tech-Center.jpg" alt="" class="wp-image-89334" srcset="/wp-content/uploads/2022/10/VR-Demo-of-PCI-Innovations-Tech-Center.jpg 640w, /wp-content/uploads/2022/10/VR-Demo-of-PCI-Innovations-Tech-Center-300x200.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption>VR demo of PCI Innovations Tech Center <br>Photo from LTP</figcaption></figure></div>
<p>The top four startups &#8212; Block Aero (Thailand), Evitado Technologies (Germany), Aiir Innovations (Netherlands), and Augmenteed (Singapore) &#8212; will be flown to LTP&#8217;s headquarters.</p>
<p>In all, over a hundred proposals were entered to the LTP Startup Challenge. The 12 selected startups were then invited to participate in a four-day training session last week, where they received venture-building help and access to subject-matter experts from Lufthansa Technik Philippines.</p>
<p>The twelve finalists are:</p>
<ul><li>Augmenteed (Singapore) &#8211; a system for deploying mobile applications to field technicians for maintenance, inspection, and training that does not require any coding knowledge on the part of the user.</li><li>Xennial Digital (USA) &#8211; Created a VR-based corporate solution that facilitates the training of aviation technicians.</li><li>Evitado Technologies (Germany) &#8211; By automating and improving airside processes, Evitado reduces the potential for accidents, improves safety and productivity, and makes use of real-time data to further refine operations.</li><li>AppSteer (USA) &#8211; A cloud-native corporate digitalization platform that allows for quick adaptation to shifting market conditions and consumer expectations, resulting in a sustained competitive advantage.</li><li>DataMesh (Singapore) &#8211; DataMesh uses digital twin and augmented reality technology to digitally transform businesses.</li><li>Aiir Innovations (Netherlands) &#8211; Uses artificial intelligence (AI) and cutting-edge digital tools to facilitate borescope inspections, allowing for more rapid and thorough checks.</li><li>Telepresenz (USA) – Offers enterprise wearables, Internet of Things, artificial intelligence, and augmented intelligence for digital transformation in the industrial sector.</li><li>Block Aero (Thailand) &#8211; has released a mainstream product for aircraft asset management that is powered by blockchain technology.</li><li>HACARUS (Japan) &#8211; Offers AI-based services to a variety of customers.</li><li>Mowito (USA) &#8211; Mowito is a picking solution for micro-warehouses that employs computer vision technology and AI/ML algorithms.</li><li>Pinmicro (India) &#8211;&nbsp; Improves operational safety throughout production processes by using real-time locating system (RTLS) technologies that enable a broader range of location-based interventions.</li><li>qualiTEAS (Canada) &#8211; qualiTEAS offers digital inspection services that can supplement on-site visual asset inspections as part of a digital twin application for augmenting predictive maintenance methods.</li></ul>
<p>“You’ve all made the first steps in developing your business ventures, embarking on a journey of trial and error that is expected from every entrepreneur,” said LTP president and CEO Elmar Lutter. “I pay my respect to all the startups here today for taking the risk and trying to solve something new. May you all succeed in your missions.”</p>
<p>The LTP Startup Challenge, organized by Lufthansa Technik Philippines and Seedstars, is a one-of-a-kind chance for developers, designers, and aspiring businesspeople in Asia and Oceania to bring their innovative ideas and solutions to the aviation MRO (maintenance repair and overhaul) sector. </p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
<span style="padding: 10px;font-size:20px;font-family:Times New Roman,Times,Serif,Georgia;color:#000000;">Facebook Comments Box</span>
<div class="fb-comments" data-href="/2022/10/14/finalists-for-lufthansa-technik-ph-startup-contest-bared/" data-order-by="social" data-numposts="7" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;} #wpdevar_comment_1 iframe{max-height: 100% !important;}</style><div class='yarpp yarpp-related yarpp-related-website yarpp-related-none yarpp-template-list'>
</div>
</div>
</div>
<div class="elementor-element elementor-element-d075fae elementor-widget elementor-widget-html" data-id="d075fae" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">

<div id="adsuiteScrollAd"><script type="text/javascript">
var script = document.createElement('script');
script.type = 'text/javascript';
script.src = "https://adsuite.adsparc.net/includes/ads/scrolltag.php?pubId=176&tagId=786&scrollDiv=adsuiteScrollAd"; 
if(typeof window.isAdsuiteScrollTag === 'undefined') { 
parent.document.head.append(script);
}
</script></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="elementor-element elementor-element-038b0ee elementor-widget elementor-widget-html" data-id="038b0ee" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<script type="text/javascript" src="https://video.adsparc.com/p/newsbytes_ph_instream_playout/l/1645431698229161.js" async="true"></script> </div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-1df8d5b" data-id="1df8d5b" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-a37a584 elementor-widget elementor-widget-sidebar" data-id="a37a584" data-element_type="widget" data-widget_type="sidebar.default">
<div class="elementor-widget-container">
<section id="block-11" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://vstecs.com.ph/HPE/contactus" target="_blank"><img src="/wp-content/uploads/2022/08/HPE-300x250-1.gif" alt="" class="wp-image-85546" /></a></figure>
</section><section id="block-12" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://app.goodaccess.com/free-trial/?token=9rj5pombmmsrpjdto1zsst91uc9sy1o9" target="_blank"><img loading="lazy" width="300" height="250" src="/wp-content/uploads/2022/03/goodaccess_carousel_1080x1080_v1_part1.png" alt="" class="wp-image-85546" /></a></figure>
</section><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://kaijuhost.com/clients/cart.php?gid=1"><img alt="Kaijuhost Hosting and WebDesign" class="alignnone size-medium wp-image-60439" src="/wp-content/uploads/2021/04/newsbytespromo.gif" /></a></div></section><section id="custom_html-16" class="widget_text widget widget_custom_html"><div class="bwt-container"><h4 class="widget-title">Join Our Newsletter! Zero spam, unsubscribe anytime!</h4></div><div class="textwidget custom-html-widget"><form action="https://optinlist.kaijuhost.com/subscribe" method="POST" accept-charset="utf-8">
<label for="name">Name</label><br />
<input type="text" name="name" id="name" />
<br />
<label for="email">Email</label><br />
<input type="email" name="email" id="email" /><br /><div style="display:none;">
<label for="hp">HP</label><br />
<input type="text" name="hp" id="hp" />
</div>
<input type="hidden" name="list" value="M35yBAeHaAhIHi9cz33V4Q" />
<input type="hidden" name="subform" value="yes" />
<input type="submit" name="submit" id="submit" />
</form></div></section><section id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 17px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 25px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: &quot;&quot;;
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><div class="bwt-container"><h4 class="widget-title">Latest Posts</h4></div><div class="rpwe-block"><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="/2022/10/15/pinoy-exec-raymund-cauilan-named-cfo-of-airasia-super-app/" target="_self"><img width="75" height="75" src="/wp-content/uploads/2022/10/Ray-Berja-2-Cropped-120x120.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Pinoy exec Raymund Cauilan named CFO of AirAsia Super App" loading="lazy" srcset="/wp-content/uploads/2022/10/Ray-Berja-2-Cropped-120x120.jpg 120w, /wp-content/uploads/2022/10/Ray-Berja-2-Cropped-150x150.jpg 150w, /wp-content/uploads/2022/10/Ray-Berja-2-Cropped-45x45.jpg 45w" sizes="(max-width: 75px) 100vw, 75px" /></a><h3 class="rpwe-title"><a href="/2022/10/15/pinoy-exec-raymund-cauilan-named-cfo-of-airasia-super-app/" target="_self">Pinoy exec Raymund Cauilan named CFO of AirAsia Super App</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="/2022/10/15/taskus-imus-ink-partnership-for-basic-bpo-skills-training/" target="_self"><img width="75" height="75" src="/wp-content/uploads/2022/10/Photo-1-120x120.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="TaskUs, Imus ink partnership for basic BPO skills training" loading="lazy" srcset="/wp-content/uploads/2022/10/Photo-1-120x120.jpg 120w, /wp-content/uploads/2022/10/Photo-1-150x150.jpg 150w, /wp-content/uploads/2022/10/Photo-1-45x45.jpg 45w" sizes="(max-width: 75px) 100vw, 75px" /></a><h3 class="rpwe-title"><a href="/2022/10/15/taskus-imus-ink-partnership-for-basic-bpo-skills-training/" target="_self">TaskUs, Imus ink partnership for basic BPO skills training</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="/2022/10/14/finalists-for-lufthansa-technik-ph-startup-contest-bared/" target="_self"><img width="75" height="75" src="/wp-content/uploads/2022/10/VR-Demo-of-PCI-Innovations-Tech-Center-120x120.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Finalists for Lufthansa Technik PH startup contest bared" loading="lazy" srcset="/wp-content/uploads/2022/10/VR-Demo-of-PCI-Innovations-Tech-Center-120x120.jpg 120w, /wp-content/uploads/2022/10/VR-Demo-of-PCI-Innovations-Tech-Center-150x150.jpg 150w, /wp-content/uploads/2022/10/VR-Demo-of-PCI-Innovations-Tech-Center-45x45.jpg 45w" sizes="(max-width: 75px) 100vw, 75px" /></a><h3 class="rpwe-title"><a href="/2022/10/14/finalists-for-lufthansa-technik-ph-startup-contest-bared/" target="_self">Finalists for Lufthansa Technik PH startup contest bared</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="/2022/10/14/maya-bank-gains-1-million-customers-5-months-after-launch/" target="_self"><img width="75" height="75" src="/wp-content/uploads/2022/10/Maya-Bank-1M-Userbase-1-120x120.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Maya Bank gains 1 million customers 5 months after launch" loading="lazy" srcset="/wp-content/uploads/2022/10/Maya-Bank-1M-Userbase-1-120x120.jpg 120w, /wp-content/uploads/2022/10/Maya-Bank-1M-Userbase-1-150x150.jpg 150w, /wp-content/uploads/2022/10/Maya-Bank-1M-Userbase-1-45x45.jpg 45w" sizes="(max-width: 75px) 100vw, 75px" /></a><h3 class="rpwe-title"><a href="/2022/10/14/maya-bank-gains-1-million-customers-5-months-after-launch/" target="_self">Maya Bank gains 1 million customers 5 months after launch</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="/2022/10/14/model-satellites-made-of-discarded-materials-among-winners-of-philsa-contest/" target="_self"><img width="75" height="75" src="/wp-content/uploads/2022/10/build-own-satellite-120x120.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Model satellites made of discarded materials among winners of PhilSA contest" loading="lazy" srcset="/wp-content/uploads/2022/10/build-own-satellite-120x120.jpg 120w, /wp-content/uploads/2022/10/build-own-satellite-150x150.jpg 150w, /wp-content/uploads/2022/10/build-own-satellite-45x45.jpg 45w" sizes="(max-width: 75px) 100vw, 75px" /></a><h3 class="rpwe-title"><a href="/2022/10/14/model-satellites-made-of-discarded-materials-among-winners-of-philsa-contest/" target="_self">Model satellites made of discarded materials among winners of PhilSA contest</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="/2022/10/14/sc-chief-lawyers-will-stay-relevant-despite-automation-of-legal-services/" target="_self"><img width="75" height="75" src="/wp-content/uploads/2022/10/Gesmundo-120x120.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="SC chief: Lawyers will stay relevant despite automation of legal services" loading="lazy" srcset="/wp-content/uploads/2022/10/Gesmundo-120x120.jpg 120w, /wp-content/uploads/2022/10/Gesmundo-150x150.jpg 150w, /wp-content/uploads/2022/10/Gesmundo-45x45.jpg 45w" sizes="(max-width: 75px) 100vw, 75px" /></a><h3 class="rpwe-title"><a href="/2022/10/14/sc-chief-lawyers-will-stay-relevant-despite-automation-of-legal-services/" target="_self">SC chief: Lawyers will stay relevant despite automation of legal services</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="/2022/10/13/electronic-products-remain-ph-top-export-in-august-2022/" target="_self"><img width="75" height="75" src="/wp-content/uploads/2020/02/electronics-export-150x150.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Electronic products remain PH top export in August 2022" loading="lazy" /></a><h3 class="rpwe-title"><a href="/2022/10/13/electronic-products-remain-ph-top-export-in-august-2022/" target="_self">Electronic products remain PH top export in August 2022</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="/2022/10/13/viewquest-sees-opportunity-to-improve-enterprise-networks-in-ph/" target="_self"><img width="75" height="75" src="/wp-content/uploads/2022/10/ViewQuest-sees-opportunity-to-improve-enterprise-networks-of-multi-branch-PH-companies--120x120.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="ViewQuest sees opportunity to improve enterprise networks in PH" loading="lazy" srcset="/wp-content/uploads/2022/10/ViewQuest-sees-opportunity-to-improve-enterprise-networks-of-multi-branch-PH-companies--120x120.jpg 120w, /wp-content/uploads/2022/10/ViewQuest-sees-opportunity-to-improve-enterprise-networks-of-multi-branch-PH-companies--150x150.jpg 150w, /wp-content/uploads/2022/10/ViewQuest-sees-opportunity-to-improve-enterprise-networks-of-multi-branch-PH-companies--45x45.jpg 45w" sizes="(max-width: 75px) 100vw, 75px" /></a><h3 class="rpwe-title"><a href="/2022/10/13/viewquest-sees-opportunity-to-improve-enterprise-networks-in-ph/" target="_self">ViewQuest sees opportunity to improve enterprise networks in PH</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="/2022/10/13/dnd-eyes-more-collab-with-dost-after-devt-of-gun-mount-in-navy-boats/" target="_self"><img width="75" height="75" src="/wp-content/uploads/2022/10/b1bc0b54-8d73-9d68-c8d4-c809df3af060-120x120.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="DND eyes more collab with DOST after dev&#8217;t of gun mount in Navy boats" loading="lazy" srcset="/wp-content/uploads/2022/10/b1bc0b54-8d73-9d68-c8d4-c809df3af060-120x120.jpg 120w, /wp-content/uploads/2022/10/b1bc0b54-8d73-9d68-c8d4-c809df3af060-150x150.jpg 150w, /wp-content/uploads/2022/10/b1bc0b54-8d73-9d68-c8d4-c809df3af060-45x45.jpg 45w" sizes="(max-width: 75px) 100vw, 75px" /></a><h3 class="rpwe-title"><a href="/2022/10/13/dnd-eyes-more-collab-with-dost-after-devt-of-gun-mount-in-navy-boats/" target="_self">DND eyes more collab with DOST after dev&#8217;t of gun mount in Navy boats</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="/2022/10/13/kmc-to-open-its-biggest-co-working-spaces-at-one-ayala-tower/" target="_self"><img width="75" height="75" src="/wp-content/uploads/2022/10/Rendered-photo-of-KMC-One-Ayalas-coworking-space-120x120.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="KMC to open its biggest co-working spaces at One Ayala Tower" loading="lazy" srcset="/wp-content/uploads/2022/10/Rendered-photo-of-KMC-One-Ayalas-coworking-space-120x120.jpg 120w, /wp-content/uploads/2022/10/Rendered-photo-of-KMC-One-Ayalas-coworking-space-150x150.jpg 150w, /wp-content/uploads/2022/10/Rendered-photo-of-KMC-One-Ayalas-coworking-space-45x45.jpg 45w" sizes="(max-width: 75px) 100vw, 75px" /></a><h3 class="rpwe-title"><a href="/2022/10/13/kmc-to-open-its-biggest-co-working-spaces-at-one-ayala-tower/" target="_self">KMC to open its biggest co-working spaces at One Ayala Tower</a></h3></li></ul></div></section><section id="archives-2" class="widget widget_archive"><div class="bwt-container"><h4 class="widget-title">Archives</h4></div> <label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown">
<option value="">Select Month</option>
<option value='/2022/10/'> October 2022 </option>
<option value='/2022/09/'> September 2022 </option>
<option value='/2022/08/'> August 2022 </option>
<option value='/2022/07/'> July 2022 </option>
<option value='/2022/06/'> June 2022 </option>
<option value='/2022/05/'> May 2022 </option>
<option value='/2022/04/'> April 2022 </option>
<option value='/2022/03/'> March 2022 </option>
<option value='/2022/02/'> February 2022 </option>
<option value='/2022/01/'> January 2022 </option>
<option value='/2021/12/'> December 2021 </option>
<option value='/2021/11/'> November 2021 </option>
<option value='/2021/10/'> October 2021 </option>
<option value='/2021/09/'> September 2021 </option>
<option value='/2021/08/'> August 2021 </option>
<option value='/2021/07/'> July 2021 </option>
<option value='/2021/06/'> June 2021 </option>
<option value='/2021/05/'> May 2021 </option>
<option value='/2021/04/'> April 2021 </option>
<option value='/2021/03/'> March 2021 </option>
<option value='/2021/02/'> February 2021 </option>
<option value='/2021/01/'> January 2021 </option>
<option value='/2020/12/'> December 2020 </option>
<option value='/2020/11/'> November 2020 </option>
<option value='/2020/10/'> October 2020 </option>
<option value='/2020/09/'> September 2020 </option>
<option value='/2020/08/'> August 2020 </option>
<option value='/2020/07/'> July 2020 </option>
<option value='/2020/06/'> June 2020 </option>
<option value='/2020/05/'> May 2020 </option>
<option value='/2020/04/'> April 2020 </option>
<option value='/2020/03/'> March 2020 </option>
<option value='/2020/02/'> February 2020 </option>
<option value='/2020/01/'> January 2020 </option>
<option value='/2019/12/'> December 2019 </option>
<option value='/2019/11/'> November 2019 </option>
<option value='/2019/10/'> October 2019 </option>
<option value='/2019/09/'> September 2019 </option>
<option value='/2019/08/'> August 2019 </option>
<option value='/2019/07/'> July 2019 </option>
<option value='/2019/06/'> June 2019 </option>
<option value='/2019/05/'> May 2019 </option>
<option value='/2019/04/'> April 2019 </option>
<option value='/2019/03/'> March 2019 </option>
<option value='/2019/02/'> February 2019 </option>
<option value='/2019/01/'> January 2019 </option>
<option value='/2018/12/'> December 2018 </option>
<option value='/2018/11/'> November 2018 </option>
<option value='/2018/10/'> October 2018 </option>
<option value='/2018/09/'> September 2018 </option>
<option value='/2018/08/'> August 2018 </option>
<option value='/2018/07/'> July 2018 </option>
<option value='/2018/06/'> June 2018 </option>
<option value='/2018/05/'> May 2018 </option>
<option value='/2018/04/'> April 2018 </option>
<option value='/2018/03/'> March 2018 </option>
<option value='/2018/02/'> February 2018 </option>
<option value='/2018/01/'> January 2018 </option>
<option value='/2017/12/'> December 2017 </option>
<option value='/2017/11/'> November 2017 </option>
<option value='/2017/10/'> October 2017 </option>
<option value='/2017/09/'> September 2017 </option>
<option value='/2017/08/'> August 2017 </option>
<option value='/2017/07/'> July 2017 </option>
<option value='/2017/06/'> June 2017 </option>
<option value='/2017/05/'> May 2017 </option>
<option value='/2017/04/'> April 2017 </option>
<option value='/2017/03/'> March 2017 </option>
<option value='/2017/02/'> February 2017 </option>
<option value='/2017/01/'> January 2017 </option>
<option value='/2016/12/'> December 2016 </option>
<option value='/2016/11/'> November 2016 </option>
<option value='/2016/10/'> October 2016 </option>
<option value='/2016/09/'> September 2016 </option>
<option value='/2016/08/'> August 2016 </option>
<option value='/2016/07/'> July 2016 </option>
<option value='/2016/06/'> June 2016 </option>
<option value='/2016/05/'> May 2016 </option>
<option value='/2016/04/'> April 2016 </option>
<option value='/2016/03/'> March 2016 </option>
<option value='/2016/02/'> February 2016 </option>
<option value='/2016/01/'> January 2016 </option>
<option value='/2015/12/'> December 2015 </option>
<option value='/2015/11/'> November 2015 </option>
<option value='/2015/10/'> October 2015 </option>
<option value='/2015/09/'> September 2015 </option>
<option value='/2015/08/'> August 2015 </option>
<option value='/2015/07/'> July 2015 </option>
<option value='/2015/06/'> June 2015 </option>
<option value='/2015/05/'> May 2015 </option>
<option value='/2015/04/'> April 2015 </option>
<option value='/2015/03/'> March 2015 </option>
<option value='/2015/02/'> February 2015 </option>
<option value='/2015/01/'> January 2015 </option>
<option value='/2014/12/'> December 2014 </option>
<option value='/2014/11/'> November 2014 </option>
<option value='/2014/10/'> October 2014 </option>
<option value='/2014/09/'> September 2014 </option>
<option value='/2014/08/'> August 2014 </option>
<option value='/2014/07/'> July 2014 </option>
<option value='/2014/06/'> June 2014 </option>
<option value='/2014/05/'> May 2014 </option>
<option value='/2014/04/'> April 2014 </option>
<option value='/2014/03/'> March 2014 </option>
<option value='/2014/02/'> February 2014 </option>
<option value='/2014/01/'> January 2014 </option>
<option value='/2013/12/'> December 2013 </option>
<option value='/2013/11/'> November 2013 </option>
<option value='/2013/10/'> October 2013 </option>
<option value='/2013/09/'> September 2013 </option>
<option value='/2013/08/'> August 2013 </option>
<option value='/2013/07/'> July 2013 </option>
<option value='/2013/06/'> June 2013 </option>
<option value='/2013/05/'> May 2013 </option>
<option value='/2013/04/'> April 2013 </option>
<option value='/2013/03/'> March 2013 </option>
<option value='/2013/02/'> February 2013 </option>
<option value='/2013/01/'> January 2013 </option>
<option value='/2012/12/'> December 2012 </option>
<option value='/2012/11/'> November 2012 </option>
<option value='/2012/10/'> October 2012 </option>
<option value='/2012/09/'> September 2012 </option>
<option value='/2012/08/'> August 2012 </option>
<option value='/2012/07/'> July 2012 </option>
<option value='/2012/06/'> June 2012 </option>
<option value='/2012/05/'> May 2012 </option>
<option value='/2012/04/'> April 2012 </option>
<option value='/2012/03/'> March 2012 </option>
<option value='/2011/09/'> September 2011 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</section> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer">
<div class="footer-widget-area clearfix th-columns-3">
<div class="container">
<div class="footer-widget-area-inner">
<div class="col column-1">
</div>
<div class="col column-2">
</div>
<div class="col column-3">
</div>
</div>
</div>
</div>
<div class="site-info clearfix">
<div class="container">
<div class="copyright-container">
Copyright &#169; 2022 <a href="/" title="Newsbytes.PH">Newsbytes.PH</a>. </div>
</div>
</div>
</footer>
</div>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v13.0&appId=&autoLogAppEvents=1"></script>
<link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/6.0.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://c0.wp.com/c/6.0.2/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css' href='/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-regular-css' href='/wp-content/plugins/elementor/assets/lib/font-awesome/css/regular.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css' href='/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css' href='/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css' href='/wp-content/plugins/yet-another-related-posts-plugin/style/related.css' type='text/css' media='all' />
<link rel='stylesheet' id='e-animations-css' href='/wp-content/plugins/elementor/assets/lib/animations/animations.min.css' type='text/css' media='all' />
<script type='text/javascript' src='/wp-content/themes/bam-pro/assets/js/main.js' id='bam-main-js'></script>
<script type='text/javascript' src='/wp-content/themes/bam-pro/assets/js/skip-link-focus-fix.js' id='bam-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='/wp-content/themes/bam-pro/assets/js/jquery.magnific-popup.min.js' id='jquery-magnific-popup-js'></script>
<script type='text/javascript' src='/wp-content/themes/bam-pro/assets/js/social-share.js' id='bam-social-share-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/newsbytes.ph\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' src='/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='/wp-content/plugins/elementor/assets/js/frontend-modules.min.js' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/newsbytes.ph\/wp-admin\/admin-ajax.php","nonce":"82fc73e9ae","urls":{"assets":"https:\/\/newsbytes.ph\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/newsbytes.ph\/wp-json\/"},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/newsbytes.ph\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='/wp-content/plugins/elementor-pro/assets/js/frontend.min.js' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js' id='swiper-js'></script>
<script type='text/javascript' src='/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js' id='share-link-js'></script>
<script type='text/javascript' src='/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js' id='elementor-dialog-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.7.8","is_static":false,"experimentalFeatures":{"e_import_export":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"page-transitions":true,"notes":true,"form-submissions":true,"e_scroll_snap":true},"urls":{"assets":"https:\/\/newsbytes.ph\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":89333,"title":"Finalists%20for%20Lufthansa%20Technik%20PH%20startup%20contest%20bared","excerpt":"Twelve finalists presented their innovative ideas in the field of aviation in a hybrid pitch competition event at Villamor Air Base.","featuredImage":"\/wp-content\/uploads\/2022\/10\/VR-Demo-of-PCI-Innovations-Tech-Center.jpg"}};
</script>
<script type='text/javascript' src='/wp-content/plugins/elementor/assets/js/frontend.min.js' id='elementor-frontend-js'></script>
<script type='text/javascript' src='/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js' id='pro-preloaded-elements-handlers-js'></script>
<script type='text/javascript' src='/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js' id='preloaded-modules-js'></script>
<script type='text/javascript' src='/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js' id='e-sticky-js'></script>
<script src='https://stats.wp.com/e-202241.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'67451954',post:'89333',tz:'8',srv:'newsbytes.ph'} ]);
	_stq.push([ 'clickTrackerInit', '67451954', '89333' ]);
</script>
</body>
</html>